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Customer Support 

WordPerfect is backed up by a customer support 
system designed to offer you fast, courteous service. 
If you need assistance beyond what the manual, Help 
key, and your dealer can provide, follow these steps: 

Try to duplicate the problem, keystroke by 
keystroke, to see exactly what was done. 

Be at the computer and call customer support. 

Before you send the customer registration card, copy 
the license number from the card onto your diskettes 
for reference in case the number is requested by 
customer support. 

If you are within the continental United States or 
Hawaii, toll-free support is available by dialing: 

(800) 321-5906 

If you are in an area where the phone system does not 
handle toll-free numbers, you can access customer 
support by dialing (801) 226-6800. 

You will be charged by the phone company for the 
call if you decide to use the 801 number. 

Once you dial the support number, an "Automated 
Attendant" helps you to reach the support group you 
need by providing one or two additional numbers to 
dial. If your question does not fall under any of the 
categories listed by the Automated Attendant, simply 
stay on the line after listening to the message and an 
operator will be with you shortly. 

The customer support department takes calls from 
7:00am to 6:00pm Mountain Time for IBM personal 
computers and compatibles. For all other computers, 
support hours are from 8:00am to 5:00pm. 



WordPerfect Software 

WordPerfect is also available for the IBM PC, 
Personal System/2 (and most compatibles), Data 
General, VAX, Amiga, Apple IIellIc, Atari ST, and 
Macintosh computers. * Contact your local 
WordPerfect dealer for more information. 

*Versions of Word Pel feet are also available in selected 
foreign languages. Contact an authorized international 
affiliate for more information. 
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About the Manual 

Your approach to this manual depends on what you 
want to do and how much you already know. If you 
are installing WordPerfect on your computer for the 
first time, read the Installation section first. If you are 
new to word processing, spend some time with the 
lessons in the Learning section, then move on to the 
Reference section to learn about the features. If you 
are familiar with word processing, thumb through the 
lessons and use the Reference section to learn about 
each feature. 

The following list gives a brief description of each 
section in the manual. 

Acquaints you with WordPerfect. After a brief 
introduction, the main ideas behind WordPerfect are 
discussed. 

Contains lessons which take you step-by-step through 
various word processing tasks. 

Includes information about each WordPerfect feature 
and how it is used. 

Takes you through installing WordPerfect on your 
computel~ initializing and copying diskettes, and 
selecting your printers. 

Contains additional infol1nation regarding printer 
definitions, RAM drive, and ProDOS. 

Includes a glossary for those who are new to 
computers and a complete index. 



BIod: 

Enter 

Move 

Type 

Manual Conventions 

You should be familiar with basic Apple lIos mouse 
functions such as clicking, dragging, and choosing a 
feature from a menu. If you are not, refer to your 
Apple lIos owner's manual for information. 

These words have specific meanings in this manual 
and are used throughout the lessons and reference 
material: 

Highlight a block of text. Position the mouse arrow 
where you want the block to begin, press and hold the 
mouse button, drag the mouse arrow to the end of the 
block, then release the mouse button, 

or 

Position the cursor where you want the block to 
begin, choose Block from the Help feature (on the 
Apple menu), then use the Arrow keys to move to the 
end of the block. 

Type the bolded characters following this command, 
then press Return. 

Move the cursor to the specified position. You can 
either position the mouse arrow on the specified 
position and click the mouse button, or press the 
arrow keys (by themselves, or in combination with 
other cursor keys). 

Type the bolded characters following this command. 

When you are given keystrokes to press, the keys may 
appear by themselves or in parentheses with another 
key. If you see two keys separated by a dash, hold 
down the first key while striking the second. 

(Control-b) Hold down Control, then press b. 



_______________ Getting Started 





Installation 

Materials 

Before You Start 

Make sure that WordPerfect has been installed 
properly and you have the right materials before you 
start. 

If you are installing WordPerfect yourself for the first 
time, you should read the Installation section first. 
Step-by-step instructions for installing WordPerfect 
on your computet; initializing and duplicating 
diskettes, and selecting printers are included. 

Take a moment to see if you have the materials you 
need to get started. These include the /WordPerfect, 
/Utilities, and IWord.Lists diskettes and the Quick 
Reference card. 
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One or Two Disk 
Drives 

4 START WORDPERFECT 

Start WordPerfect 

Once WordPerfect has been installed on your 
computer and you have the correct materials at hand, 
you are ready to start. 

Keep the original copies of the WordPerfect diskettes 
in a safe place and use the working copies of the 
original diskettes (see the Installation section if you 
have not copied your diskettes). 

To start WordPerfect on a computer with one disk 
drive, insert the /WordPerfect diskette into the drive 
(if you have two disk drives, the drive connected 
directly to the computer), and turn on the computel: 

When you first start WordPerfect, a macro named 
STARTMAC displays a screenful of information, by 
retrieving a document named READ.ME. Read 
through the information on the screen, then follow the 



Hard Disk 

steps below to have WordPerfect start with a clean 
screen rather than with STARTMAC after the first 
time. 

1 Choose Close from the File menu, then click on 
No twice to clear the screen. 

2 Choose Defaults from the File menu. 

3 Click on the "Execute STARTMAC on Startup" 
box to remove the "x" from the box. 

4 Click on OK to confirm the decision not to have 
STARTMAC executed each time you start 
WordPerfect. 

You are now ready to start typing. 

To start WordPerfect on a computer with a hard disk 
drive, boot your machine, then run the WP.SYS16 
program. 

When you first start WordPerfect, a macro named 
STARTMAC displays a screenful of information by 
retrieving a document named READ. ME. Read 
through the information on the screen, then follow the 
steps below to have WordPerfect start with a clean 
screen rather than with STARTMAC after the first 
time. 

1 Choose Close from the File menu, then click on 
No twice to clear the screen. 

2 Choose Defaults from the File menu. 

3 Click on the "Execute STARTMAC on Startup" 
box to remove the "x" from the box. 

4 Click on OK to confirm the decision not to have 
STARTMAC executed each time you start 
WordPerfect. 

You are now ready to start typing. 
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Mouse Arrow 

Close Box 

Cursor 

6 CLEAR WINDOW 

Clear Window 

Starting WordPerfect is like rolling a clean sheet of 
paper into a typewriter with margins and spacing 
already set. (See Formatting in the Reference section 
for a complete list of initial format settings). 

tim .. 

Close Box Cursor Title Bar 

Int line Page Stule Footnote Sp 

Status Line Mouse Arrow Scroll Bar 

Zoom Box 

Size Box 

The mouse arrow is controlled by the mouse. When 
you move the mouse, the mouse arrow moves in a 
corresponding way on the screen. 

The close box (located on the left end of the title bar) 
is used to quickly exit a WordPerfect document. 
Clicking on the close box performs the same function 
as choosing the WordPerfect Close feature (see Close 
in the Reference section for more details). 

The solid rectangle or cursor points like a finger to 
where you are on the screen. The status line at the 
bottom of the screen tells you the exact location of the 
cursor at all times. 



Scroll Bar 

Size Box 

Status Line 

Title Bar 

Zoom Box 

The scroll bar runs along the right side of the window; 
it represents the entire length of a document. Inside 
the scroll bar is the scroll box (sometimes called the 
"thumb") which corresponds to the area of the 
document visible on the screen. Dragging the scroll 
box up or down the scroll bar moves you to a desired 
area in your document (see Scroll Boxes in the 
Reference section for more details). 

The size box (located in the lower right-hand corner 
of the window) is used to re-size the window. 
Position the mouse arrow in the size box and drag the 
window outline up and to the left. When you release 
the mouse button, the window will conform to its new 
boundaries. 

Along with the cursor position, this line also displays 
messages and information from WordPerfect. 

In WordPerfect, the title bar shows the filename of the 
document in the window. When you first start 
WordPerfect, the filename says "Untitled." 

The title bar can also be used to move re-sized 
documents. To move a re-sized document, position 
the mouse arrow on the title bar and drag the outline 
of the document window to a desired location. 

Clicking on the zoom box (located on the right end of 
title bar) with the mouse returns re-sized documents 
back to their orignal size. 
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Document-Oriented 

8 FORMATS 

Formats 

Upon entering WordPerfect, you can start typing. 
Screen formatting and paging are automatic. Initial 
formats (margins, tabs, pitch, etc.) have already been 
set and can be changed at any time and as often as 
you like throughout a document. 

Margins = 10 left, 74 right 
Spacing = single 
Tabs = every 5 spaces 
Pitch = 10 

54 text lines 
(6 lines per inch) 

1" margins on sides, top, and bottom 

66 form lines 
(6 lines per inch) 

WordPerfect is document-oriented, which means that 
such features as page numbering and headers need 
only be entered once in a document. Margins, 
spacing, and other format changes are entered at the 
cursor and are in effect from that point forward or 
until another setting is entered. 



_________ WordPerfect Features 

Choosing Features 

WordPerfect has over 110 word processing features. 
In addition to a 115,OOO-word Speller and an 
outstanding Thesaurus, WordPerfect offers footnotes, 
mail-merge, macros and dozens of other formatting 
features which make word processing fast and easy. 

Designed to take advantage of Apple lIos capabilities, 
WordPerfect lets you choose features with either the 
keyboard or the mouse. 

Mouse selection is done by choosing a feature from 
one of the pull-down menus that are located at the top 
of the window. Some features (those not followed on 
the menu by ... ) go into effect immediately after you 
choose them, others (those followed on the menu by 
... ) will present a dialogue which will require you to 
provide information for that particular feature. 

Keyboard selection is done with WordPerfect's Help 
feature. The Help feature contains an alphabetical list 
of WordPerfect's features. With the Help feature, you 
can choose features with the Feature Search or 
Keyboard Equivalents. 

To use the Feature Search, hold down Control, then 
press the first letter of a feature name. When you type 
the first letter of the feature name, the Help feature 
appears on your screen with the cursor (a reverse­
video bar) on the first feature that begins with that 
letter. 

To choose a feature on the list, release Control, 
continue typing the letters of the feature name (or use 
the Cursor Control keys) until you move the cursor to 
the desired feature, then press Return. 

For example, hold down Control, then press b 
(Control-b) to reveal all of the features beginning with 

GETTING STARTED 9 



10 WORDPERFECT FEATURES 

"b." Release Control and press 0 to highlight the 
Bold feature (Control-b, 0). Press Return to choose 
Bold. 

The Feature Search appears at the bottom of the Help 
feature and lets YOIl know what letters have been typed ill 
the search for the feature. 

Feature Search 

When choosing a feature whose first word or words 
are identical to the features below it (e.g., Page Down, 
Page Format, Suppress, Page Length ... ), hold down 
Control, then press a letter (Control-letter) to move 
the cursor to the words beginning with that lette!: 
Next, release Control, then press the Space Bar to fill 
out the rest of the word on the Feature Search. 
Finally, type another letter to move to the features 
whose second word begins with that letter. 

For example, if you want to select Page Length, hold 
down Control, then press p (Control-p) to move to 
the features beginning with "p." Release Control, 
then press the Space Bar to fill out the word "page" 
on the Feature Search. Finally, press I to move to 
Page Length, then press Return to choose the feature. 



To choose a feature with the keyboard without 
bringing the Help feature to the screen, execute a 
Keyboard Equivalent. WordPerfect comes with 
several preassigned Keyboard Equivalents (which are 
listed in the Quick Reference), however, you can 
assign or reassign Keyboard Equivalents as often as 
you like. With WordPerfect's Keyboard Equivalents, 
you can speed up the time it takes to choose a feature. 
For information on assigning and executing Keyboard 
Equivalents, see Keyboard Equivalents in the 
Reference section. 
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Clear 

Control 

Cursor Keys 

127 I<EYS TO I<NOW 

7 keys to know 

Even if you are strictly a mouse user, you should 
become familiar with the following keys and the 
functions they perform. 

Clear is used to back out of the Help feature or 
features that display a dialogue. For example, the 
Spacing, Tab Set, and Printer Control dialogues can 
all be canceled by pressing this key. 

Control can be used with letter keys to bring the Help 
feature to the screen. Press the first letter of a desired 
feature while holding down Control to reveal all of the 
features beginning with that letter. 

The cursor is represented on the screen as a solid 
rectangle. The arrow and Number Pad keys (unless 
Number Lock is on) move the cursor through the text 
on your screen (see Cursor Movement in the 
Reference section for more details). 



Delete 

Esc 

Return 

Tab 

Delete removes text to the left of the cursor. The 
Number Pad. (period) key deletes text on which the 
cursor lies (unless Number Lock is on). 

Esc (Escape) performs the same functions as Clear 
(see Clear above). 

Return is used in WordPerfect to end a paragraph or 
short line or to send a command to the computer. For 
example, pressing Return after highlighting a feature 
on the Help feature chooses the highlighted feature. 

Tab can be used to move the cursor in dialogue fields. 

For example, in the Font and Pitch dialogue, the 
cursor is originally in the "Font" box. Press Tab to 
move the cursor to the "Pitch" box. 

It file Edit Search Print line Page Stule Footnote Special 
Untitled 

I 

Set Pitch/f ant: 

Font [[J o Proportional 

Pitch IJD 

~ m 

-Doc 1 Pg 1 In 1 Pos 19 
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Word Wrap 

Insert vs. Typeover 

R.S.V.P.'s 

Repeating Keys 

14 TYPING 

Typing 

One of the differences between a typewriter and 
WordPerfect is word wrap. WordPerfect 
automatically wraps the cursor at the end of the line. 
Do not press Return until you reach the end of a 
paragraph or short line of text. 

WordPerfect uses the insert mode as the default form 
of editing. This means that when you move the 
cursor into existing text and begin typing, text is 
inserted at the cursor. The alternative is to type over 
the existing text. Pressing the Number Pad 0 (zero) 
key (unless Number Lock is on) or choosing 
Typeover from the Edit menu changes WordPerfect to 
the typeover mode. To return WordPerfect to the 
insert mode, press the Number Pad 0 key or choose 
Typeover again. 

As you type and use features, WordPerfect sometimes 
asks you to confirm a request. The question, which 
can be answered with yes or no, always gives you a 
default reply. 

For example, when you choose Close, WordPerfect 
asks you "Save Document #17" and gives you three 
boxes to choose from: Yes, No, and Cancel. The 
button surrounded by two lines (Yes in this example) 
is the default reply. Pressing Return performs the 
same task as clicking on Yes. Pressing Clear or Esc 
performs the same task as clicking on Cancel. 
Pressing n performs the same task as clicking on No. 

The keys on many keyboards repeat by holding the 
key down. This can cause problems until you become 
accustomed to your keyboard. Caps Lock, Control, 
Shift, Option, and the Apple key are among the few 



Zeros and O's, Ones 
and l's 

keys that do not repeat when held down. You can 
change the repeat speed with the Apple IIos Control 
Panel (see the Apple IIos owner's manual for more 
details). 

You should never type an I (lowercase L) instead of a 
1 (one) or an 0 (uppercase 0) instead of a 0 (zero). 
They are very different characters to your computer 
and should not be substituted for each other. 
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16 CODES 

Codes 

Codes are commands that tell WordPerfect and your 
printer what to do. All word processors place codes in 
the document whenever you bold, underline, change 
margins, 01; in general, change the way a document 
looks. 

WordPerfect hides these codes so that the text on the 
screen appears much like the printed page. The Codes 
window can be viewed at any time by choosing the 
Show Codes feature. 

Codes not only tell WordPerfect how the document 
should look on screen, but more importantly, they tell 
the printer how to print, when to underline, when to 
change margins, etc. 

When you choose the Underline feature, an underline 
on code is entered at the cursor and text is underlined 
until the Underline feature is chosen again, ending 
underline. When you press the Tab key, a tab code is 
entered. When you change spacing, a spacing code is 
entered and spacing is changed from that point 
forward until another spacing code is found. 



Codes can be searched for and deleted the same as 
text. 

~ File Edit Search Print Line Page Stule footnote Special .. 
"'ith !'I~r~Perfec~ ~ou co~ und~r!iQe ~m. Underline codes 

ore placeif e ore an «ter t e un er IDe text .• 
{} 

,: 
~j 
ttl 

::::=:::::::::::=:::===:::===::::::::::==:::==:::::=:=:::==:=:====:=::::::::::::;:::::=:: ~W· 

I 
(I: 

Tab Code Underline On Code Underline Off Code 
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_______ Printing 

Hyphenation 

Printer 
Troubleshooting 

18 f'FlINTING 

You can print from screen or from disk. From screen, 
you can print a page or document without having first 
saved it on disk. From disk, you can print a document 
or selected pages of a document (see Print in the 
Reference section). 

Hyphenation improves the look of the printed page by 
reducing the space between words. Hyphenation is 
turned off when you start WordPerfect but can be 
turned on at any time (we recommend you wait until 
just before you print). If you want to make 
Hyphenation On a permanent setting, see Defaults in 
the Reference section. 

The Appendix contains some printer helps (see 
Printer Troubleshooting) if you are having problems 
with your printel: 



Pathname 

Prefix 

Filing 

There is no need to open or name a file before you 
begin typing. You decide when and if the document 
should be saved. 

After creating a document, you can save it on disk. 
When you retrieve a document, only a copy is 
shown-the original document remains untouched on 
disk. This means you can change the on-screen copy 
all you like without worrying about losing the 
original. 

You may also replace an original copy of a document 
with an edited version. 

A pathname describes the route to a file. You use 
either complete or partial pathnames to save and 
retrieve files. A complete pathname starts with a 
slash and includes the diskette (volume) name, 
another slash and the filename (see Pathname in the 
Reference section). 

A prefix is the first part of a pathname. It includes at 
least the name of a diskette (volume) and sometimes 
the name of a directory. Prefixes are used as shortcuts 
when using ProDOS. 

What you enter in response to any Pathname, Save, or 
Retrieve prompt determines whether or not a prefix is 
used. As a general rule, the default prefix (0/ on the 
Prefix screen) is used when the first character you 
enter is not a slash (/). This is called a partial 
pathname. 

When you enter a complete pathname, the first 
character is a prefix numbel~ a prefix character, or a 
slash (/), and the default prefix is not used. 
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20 FilLING 

The default prefix (Of) is an important prefix 
inasmuch as it is the prefix on which files without 
specified prefixes are stored. 

The default prefix is originally set to the system prefix 
0/ on the Prefix screen). If you do not want files that 
you create saved on the volume pointed to by the 
system prefix, you must enter a complete pathname or 
change the default prefix. 

To change the default prefix: 

1 Choose File Mangagement from the File menu. 

2 Click on Prefix to display the Prefix screen. 

3 Click on the default prefix (Of). 

4 Click on Change Prefix. 

5 Type the new prefix, then click on OK. 

6 Click on Exit to exit the Prefix screen. 

For example, if you want to save or retrieve files from 
a disk called "/Data" (without having to enter a 
prefix), type /Data as the default prefix. 

The macro prefix (number 4/ on the Prefix screen), 
holds WordPerfect's macros. You should set the 
macro prefix before you save or invoke a macro. 

If you do not want to enter new default and macro 
prefixes each time you start WordPerfect, see Defaults 
in the Reference section. 

See Prefix in the Reference section for details 011 

WordPelj'ect's prefixes. 



Periodical Saving 

File Size 

Should power to your computer be interrupted for 
whatever reason (power failure, accidental 
unplugging, etc.), the file on your screen will be lost. 
For this reason, we suggest saving your work at 
regular intervals (every few minutes or so). 

With 3.5" disks, the program limit on file size is 800 
Kb. With a suitable hard disk, the maximum file size 
is 16 megabytes. To maximize editing and scrolling 
speed, however, we suggest files be kept to between 
20 and 70 pages. See Defaults in the Reference 
section for information on changing the size of the 
RAM portion of the Edit buffer to suit your needs. 
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Type a Paragraph 

Insert a Tab 

Insert Some Text 

Finish the Paragraph 

22 PREVIEW WORDPERFECT 

Preview WordPerfect 

During this preview, you will type, edit, and print a 
few paragraphs of text. Some of the fundamentals of 
WordPerfect are introduced here. 

Using the Delete key to erase mistakes, type the 
following paragraph without pressing Return. 

Bears have been searching for food in 
campgrounds since the tourist season started. 
For this reason, we are increasing patrols 
during the next few weel(s. 

Make a format change by inserting a tab. 

1 Click on the "B" in the word "Bears" to move the 
cursor to the beginning of that word. 

2 Press Tab to insert a tab, and the paragraph is 
indented to the first tab stop. 

Edit the paragraph. 

1 Click on the "f" in the word "food" to move the 
cursor to the beginning of that word. 

2 Type Chinese take-out 

3 Press the Space Bar to insert a space between 
"take-out" and "food." 

Provide an ending for the paragraph. 

1 Drag the scroll box (on the right side of your 
window) to the bottom of the scroll bar to move to 
the end of the text. 

The end of the paragraph is the bottom of the document. 
The cursor moves only through text and codes-it will not 
move through nothing. 



Divide the Paragraph 

Change Your Mind 

Center a Title 

2 Press the Right Arrow key (~ ), press the Space 
Bar twice to add two spaces, then type your own 
ending to the first paragraph. (If you can't think of 
anything, just type this paragraph.) 

Make two paragraphs out of one. 

1 Click on the beginning of the first word you just 
typed. 

2 Press Return twice to divide the text and add a 
blank line. 

3 Press Tab to indent the first line of the new 
paragraph. 

4 Choose Rewrite Screen from the Edit menu to 
reformat the screen. 

Return the second paragraph to its original place 

1 Press Delete three times to create a single 
paragraph. 

Type a centered title. 

1 Drag the scroll box to the top of the scroll bar to 
move the cursor to the beginning of the document. 

2 Press Return to add a blank line. 

3 Press the Up Arrow key (I) to move the cursor to 
the top of the document. 

4 Choose Center from the Line menu to move the 
cursor to the center of the screen. 

5 Type "Bears" as the title. 

A center code that you cannot see has been placed in the 
text. 
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Delete a Code 

2'1 PFIEVIEW WORDPERFECT 

6 Press Return to end centering and move the 
cursor to the next line. 

You have changed your mind again and decide not to 
have the title centered. 

1 Choose Show Codes from the Edit menu to 
display the Center codes ([C][c]) in the Codes 
window. 

Ii file Edit Search Print line Page Style Footnote Special 
• ., :I 
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In the Codes window, the cursor is represented by a 
reverse-video [1\]. When you move the cursor in the 
Codes window, the cursor in the document window 
also moves. 

2 Use the Arrow keys to move the cursor in the 
Codes window to the immediate right of the 
Center On code [C]. 

3 Press Delete to delete the Center On code. 

Yo/( can cancel centering by deleting either the Center On 
[C} or Center Off [c} code. 



Print the Page 

See Codes in the Reference section for the complete 
list of codes and their meanings. 

4 Choose Hide Codes from the Edit menu to remove 
the Codes window. 

The title should be at the left marg ill. 

Do a page print. 

1 Choose Page Print from the Print menu to print 
the page. 

Unless there is more than one page, the Print and Page 
Print features do the same thing. 

If your printer is set for Hand-fed forms: 

1 Choose Page Print from the Print menu. 

2 Roll a sheet of paper into the printer. 

3 Choose Printer Control from the Print menu. 

4 Click on the "Go (Resume Printing)" button. 

If the document is not printed, make sure that you 
have installed your printer according to the 
installation instructions in the Installation section of 
this manual. 
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_______ Exit WordPerfect 

2(, [X IT WClI'1DI)UlII:::CT 

When you finish using WordPerfect, ALWAYS exit 
the program before turning off your machine. Turning 
off the machine before exiting may cause problems. 

1 Choose Quit from the File menu to begin exiting 
WordPerfect. 

The "Save Document #1?" dialogue appears on the 
screen. 

2 Click on No to exit WordPerfect without saving 
the document. 



______________________________________ Learning 





Contents 

Introduction ~ __ 31 

Fundamentals Typing _______________ 37 
Editing 47 
Formatting __ _ 55 
Troubleshooting 66 
Moving Text _ 77 
Spell-Checking 90 
Thesaurus _ _ 99 
File Management 106 

Advanced Features Footnotes/page Numbers _ 117 
Footnotes and Endnotes ~ 132 

Macros Macros ________ 147 
Macro Chaining 155 
Repeating Macro Chains 161 
Conditional Macro Chains 166 
Repeating Conditional Macro Chains _______ 175 

Merge Mail-Merge 183 
Memo-Merge 196 
Combining Macros and Merges ___ 208 
Merge to the Printer ___ 217 
Reports and Lists ____ 222 
Document Assembly____ _ ____ 228 
Merge-Boilerplates___ _ ______ 235 

LEARNING 29 





The Lessons 

Learning Hints 

Introduction 

If you have not read the Getting Started section, take a 
moment to glance over that information and become 
familiar with any new ideas or terms. You should 
already know how to start and exit WordPerfect 
properly before beginning the lessons. 

The lessons in the Learning section have been 
grouped into four parts. They introduce you to many 
of WordPerfect's features. The first three lessons 
should be done together. The rest of the lessons can 
be completed individually as you have time. 

Each lesson begins with a brief introduction. This is 
designed to give you an idea concerning the lesson. 
You can decide from the introduction whether or not 
to go through that particular lesson at that time. 

Each lesson consists of a series of tasks. Each task 
begins with a title which is followed by the steps 
needed to perform the task. Illustrations of screens 
are shown throughout the tasks to show what your 
screen should look like at that point. 

General comments and notes help you understand 
what is happening as you perform the task. 

Do not become discouraged if you do not understand 
what is happening on your screen or if you need to 
start a lesson over again. It takes time to become 
familiar with the way WordPerfect and your computer 
work together. 



Diskettes and Drives 

32 INTRODUCTIOf\1 

You may want to refer to the following hints if you 
are having problems with a particular WordPerfect 
feature or task in the lessons: 

Return moves the CursOl; but it also fills your 
document with empty lines that can push text out 
of sight (and out of mind). Click the mouse on a 
desired location or use the Arrow keys to move the 
cursor instead. 

Delete and the Number Pad. (period) key delete 
your typing mistakes. A message appears if you 
try to delete most WordPerfect codes. Click on 
Yes to delete the code; click on No to leave it 
alone. 

Back out of features that display a dialogue (e.g., 
Close, Save As, Open, Search) by clicking on 
Cancel. 

Start a lesson over again by choosing Close on the 
File menu, then clicking on No twice to clear the 
screen. 

Take the time to install WordPerfect correctly, or 
your printer may not work properly during a 
lesson. 

Some features will not work when the Block 
feature is on. Check the bottom of the screen for a 
"Block On" message, then click the mouse button 
to turn off Block. 

A diskette is also called a volume. Each diskette has 
a volume name. For example, "/Utilities" is the 
volume name of the fUtilities diskette. 

A diskette drive is like a cassette recordel: It lets you 
save and play back information from diskettes. 



Drive 1 and Drive 2 

Inserting Diskettes 

Hard Disk Drives 

The System Prefix 

The Apple IIGsmay have two drives. The drive which 
is connected directly to the computer is called drive 1; 
the other is called drive 2. 

On a two disk drive system, leave the WordPerfect 
diskette in drive 1. Take it out only when the lessons 
instruct you to do so. The Learn directory (used in 
most of the lessons in this section) is on the 
WordPerfect diskette. 

Sometimes WordPerfect may need a diskette that is 
not in a drive. For example, when you see the 
message 

"Volume: /Word.Lists not found. Insert it and click 
OK." 

remove a diskette from one of your drives, insert the 
IWord.Lists diskette into the drive, then click on OK 
to continue. 

Hard disk drives can be installed on the Apple IIGs. 
They greatly increase program speed, room to store 
files, and the maximum size of documents that can be 
edited and printed. If WordPerfect is running from a 
hard disk, use the File Management feature to set the 
default prefix for your personal directory (e.g., Ihard 
disk name/personal directory name). 

The Getting Started section (and Prefix in the 
Reference section) tells you how to set the default 
prefix. 

In most of the lessons in this section, you will be 
using files in the Learn directory on the /WordPerfect 
diskette (volume). The system prefix (11 on the Prefix 
screen) points to the location of the /WordPerfect 
volume. To save or retrieve a file from the Learn 
directory on the system prefix, you type 
l/learn/jilename, then click on OK. 
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Help 

Filing Problems 

Printer Problems 

:J!I II\lTI10[)UCTIOI\j 

The Help feature can be used as a quick reference to 
learn more information about a particular feature. To 
retrieve a screenful of information about a particular 
feature, choose Help from the Apple menu, highlight 
the feature on the list, then type a question mark (?) or 
slash (/). 

If you are not sure a file has been saved, choose File 
Management from the File menu to display a list of 
the files on the default prefix (see File Management in 
the Reference section). 

If your printer does not work, check the printer cable 
to make sure it is plugged in at both ends and plugged 
into the correct port at the back of the computee 
Check the power switch and the power cord. 

If you have not set up WordPerfect properly, your 
printer will not work. Follow the directions in the 
Installation section. 



_______________ Fundamentals 





________ Lesson 1: Typing 

In this lesson you type a letter that confirms a 
reservation at Lone Pine National Parle. When you 
finish, you print the lettel~ save it on disk, and clear 
the screen. 

While working through the lesson, you learn the 
following facts about WordPerfect's features: 

Delete erases to the left. 

Center centers a line of text. 

Bold and Underline highlight text. 

Caps Lock shifts the letters on your keyboard to 
uppercase. 

Word Wrap automatically returns the cursor to the 
left margin. 

Print lets you print the document on the screen. 

Close gives you an opportunity to save a 
document and clears the screen. 

The skills you will learn in this lesson can be used for 

• Business letters. 
• Letters of introduction. 
• Letters to friends. 
• Most correspondence. 
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1.1 Center, Bold, and 
Underline 

38 LESSON I 

Begin the letter by centering, bolding, and underlining 
a heading. 

1 Choose Center from the Line menu to move the 
cursor to the center of the line. 

2 Choose Bold from the Style menu to turn on Bold. 

"Pas" on the status line is balded when the Bold 
feature is on. 

3 Choose Underline from the Style menu to turn on 
Underline. 

"Pas" on the status line is underlined when the 
Underline feature is on. 

4 Type Lone Pine National Park as the heading. 

Press Delete to erase any mistakes. 

5 Choose Bold from the Style menu to turn off Bold. 

6 Choose Underline from the Style menu to turn off 
Underline. 



7 Press Return twice, once to end centering and 
move the cursor to the next line and once to add a 
blank line. 

Lone Pine National Pork 

1 pg 1 Ln 3 Pus 16 
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1.2 Caps Lock 

40 LESSO~! 1 

The Caps Lock key lets you type uppercase letters 
without using the Shift key. 

1 Press Caps Lock to begin typing in uppercase 
letters. 

2 Type reservation confirmation 

3 Press Caps Loci\. to end typing uppercase letters. 

4 Press Return twice to move the cursor to the next 
line and add a blank line. 

You can use the Colors feature on the Special menu to 
change the appearance of bolded text (see Colors in 
the Reference section) . 

• File Edit Search Print Line Page Stule Footnote Special 

• 
Lone pine National Pork 

RESERVATlOH COHFlRHRTIOH 

I 
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1.3 Address and 
Salutation 

Continue the letter by typing an address and 
salutation. Use Return to end each line and add 
blank lines. 

1 Type Frank D. Edwards 

2 Press Return to move the cursor to the next line. 

3 Type 2345 N. Quail Road 

4 Press Return to move the cursor to the next line. 

5 Type Birdseye, Utah 84666 

6 Press Return twice to move the cursor to the next 
line and add a blank line. 

7 Type Dear Mr. Edwards, 

8 Press Return twice to move the cursor to the next 
line and add a blank line. 

~ File Edit Search Print line Page Stijle Footnote Special 

• 
Lone pine Kotiooal Park 

RESERVRTlOH COHFlRHRTIOH 

Frank D. 
2345 H. 
Birdseije, 

Dear Hr. Ed\'lOrds, 

66 
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1.4 Word Wrap 

,12 LESSON 1 

Type the body of the lettel: As you type, the Word 
Wrap feature will automatically wrap the lines within 
each paragraph. Press Return only to end the last 
line of a paragraph. 

If, by habit, you press Return prematurely, press 
Delete to erase the mistake. 

1 Press Tab to move the cursor one tab stop to the 
right. 

2 Type the following paragraph. 

This letter is a confirmation of your request for 
a traditional log cabin. 

3 Press Return twice to move the cursor to the next 
line and add a blank line. 

4 Press Tab to move the cursor one tab stop to the 
right. 

5 Type the following paragraph. 

The Mary Todd Lincoln Cabin has been 
reserved in your name for the weel{ of June 10-
17,1988. The cabin includes three bedrooms, a 
full kitchen, large parlor, and a hot tub. 
Limousine service is also available at no extra 
charge. 



6 Press Return twice to move the cursor to the next 
line and add a blank line. 

~ file Edit Search Print Line Page Stule Footnote Special 

• 
Lane Pine "gUangl Park 

RESERVnTlOH COHFIRHRTlOH 

Fronk O. Ed\'lards 
2345 H, Qua il Road 
Birdsege, Utah 84005 

Dear HI'. EdNord;, 

This letter is a confirmation of uour request for a 
troditional log cabin, 

The Waru Todd lincoln Cabin has been reserved in uour name 
for the Neek of June 16-17\ ma. The cab in includes three 
bedrooms, a full kitchen, arqe parlor, and a hot tub. 
Limousine service is also avaIlable ot no extra charge. 

I 
Doc 1 pg 1 lo 19 Pos 19 



1.5 Close the Letter 

44 LESSON! 

Type the closing of the lette!: 

1 Type Warmest regards, 

2 Press Return four times to move the cursor to the 
next line and add three blank lines for a signature. 

3 Type Ranger David Harris 

4 Press Return to move the cursor to the next line. 

5 Type Parl{ Reservations 

6 Press Return three times to move the cursor to the 
next line and add two blank lines. 

7 Choose Underline from the Style menu to turn on 
Underline. 

8 Type See enclosure 

9 Choose Underline from the Style menu to turn off 
Underline. 

~ File Edit SeOl'ch Print Line Page Style Footnote Special 

• 
Deal' HI'. Edl'lOrds, 

This letter is a confirmation of your request for a 
traditional 109 cobin. 

The Mary Todd Lincoln Cobin has been reserved in your nome 
for the \'leek of June 18-17\ 1988. The cabin includes three 
bedrooms, a full kitchen, arae parlor, and a hot tub, 
limousine service is also available at no extra charge. 

\llarmest re.gords, 

Ranger David Harr is 
Park Reservations 

See enclosure. 
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1.6 Print Before printing and saving the letter you have created, 
be sure that you have installed your printer according 
to the installation instructions in the Installation 
section of this manual. 

1 Choose Print from the Print menu. 

The letter will be printed. 

If your printer is set for Hand-fed forms (you are 
inserting each sheet of paper into your printer by 
hand), your computer will beep when you try to print. 
The beep is a reminder to roll a piece of paper into 
your printel~ choose Printer Control from the Print 
menu, and click on the "Go (Resume Printing)" button 
to start printing. 

P'n~or IHvldll • .-ds 
Pork Pe,orv~do"" 

!Mer'no NatlQnol put 
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1.7 Save the Document Save the document as a file named CABIN. 

11(, U,SSOf\J I 

1 Choose Close from the File menu, then click on 
Yes to save the document. 

You can also click on the close box at the left end of 
the title bar to start the exiting process. 

2 Type 1I1earn/cabin as the filename, then click on 
OK to save the CABIN file in the Learn directory 
on the system prefix (1/ on the Prefix screen). 

3 Click on No to clear the screen. 

If an "Invalid Pathname" message appears, you 
entered the filename incorrectly. WordPerfect lets you 
enter the filename again. 

If you do not enter a prefix number or a slash before 
the filename, the file will be saved on the default 
prefix (0/ on the Prefix screen). 

You can change the default prefix if you wish (see 
Prefix in the Reference section). 



Lesson 2: Editing 

In this lesson, you make editing changes to the 
reservation letter created in Lesson 1. When you 
finish, you print the lettel~ replace the letter on disk 
with the edited version on your screen, then clear the 
screen. 

While working through this lesson, you learn the 
following facts about WordPerfect's features: 

Center Page centers a page vertically when it is 
printed. 

Insert Date inserts the current date. 

Delete and Block can be used together to erase a 
block of text. 

Flush Right lets you enter text from the right 
margin. 

Right Justification must be off to print a ragged­
right margin. 

Retrieve retrieves a copy of a file on disk to the 
cursor position. 

Show Codes lets you see the codes in your 
document. 

Save lets you replace a file on disk with the 
document on your screen. 

The skills you learn in this lesson can be used to 

Insert text. 
Delete words. 
Delete lines of text. 
Make new paragraphs. 



2.1 Retrieve a 
Document 

'18 U::SSON 2 

You should have already completed Lesson 1 before 
starting this lesson. If not, turn to Lesson 1 and 
complete the steps before continuing. 

1 Choose Retrieve from the File menu. 

2 Type lIIearn/cabin, then click on OK to retrieve 
the CABIN file. 

Ii File Edit Search Print Line Page Style Footnote Special 
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RESERVATION CONFIRMATION 

Fronk D. Edt'lards 
2345 N. Quail Road 
Birdseue, Utah 84666 

Oeor Hr. Ed~lards, 

This letter is a confirmation of your request for a 
traditional log cabin. 

The Maru Todd Lincoln Cabin has been reserved in Hour name 
for the week of June 10-17

1
1908. The cabin includes thm 

bedrooms, a full kitchen, arQe parlor, and a hot tub. 
Limousine service is also available at no extra charge. 

~rarmest regards, 
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The file that you created in Lesson 1 will appear on 
the screen. 

If the message "File not found" appears, you entered 
the filename incorrectly, or the file does not exist. 
WordPerfect lets you try again. 



2.2 Delete Text and 
Insert Date 

Begin editing the letter by deleting a line of text and 
inserting the current date. 

1 Move the cursor to "RESERVATION 
CONFIRMATION." 

2 Block "RESERVATION CONFIRMATION," 
press Delete, then click on Yes to delete the line. 

Delete End of Line on the Help feature also deletes a 
line of text (see Delete Text in the Reference section 
for more details). 

3 Move the cursor to the beginning of Line 3 
(Position 10). 

The status line on the bottom of your screen tells you 
the position of the cursor in your document. 

4 Choose Flush Right from the Line menu, and the 
cursor moves to the right margin. 

5 Choose Insert Date from the Special menu to 
insert the current date at the cursor position. 

The current date will only be inserted if you have 
preset Apple IIos's built-in clock. 

~ File Edi~ Search Print Line Page Stule Footnote Special .. 

Fronk D. Edl'IDrds 
234:) H. Quoil Rood 
Birdseue, Utoh 84666 

Deor Hr. Edl'lords, 

" 
Lone pjne Motjonol pork 

October 6, 19871 

This letter is 0 confirmation of uour request for 0 
troditionol lag cobin. 

The Moru Todd lincoln Cobin hos been reserved in uaur name 
for the \'leek of June 18-17\ 198B. The cob in includes three 
bedrooms, 0 full kitchen, orae parlor, and a hot tUb. 
Limousine service is also avollable a~ no extra chorge. 

!'Iormest regards, 
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2.3 Editing 

''0 LicSSON 2 

Create and edit a new paragraph. 

1 Move the cursor to the "L" in "Limousine" (Line 
17, Position 10). 

2 Press Delete twice to delete two spaces. 

3 Press Return twice to move the cursor to the next 
line and add a blank line. 

4 Press Tab to move the cursor one tab stop to the 
right. 

5 Move the cursor to the word "also." 

(; Block "also," press Delete, then click on Yes to 
delete the word. 

Delete Word on the Help feature can also be used to 
delete a word (see Delete Text in the Reference 
section for more details). 

7 Move the cursor to the beginning of the word 
"available. " 

8 Press Delete to delete the extra space. 

9 Move the cursor to the beginning of the word "is." 

1 0 Type from the airport to your cabin 

11 Press the Space Bar to add a space. 



12 Choose Rewrite Screen from the Edit menu to 
reformat the screen. 

Ii file Edit Search Print line Page Stljh Footnote Special 
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Fronk D. 
23~5 H. 
Birdselje, 

Deal' HI'. Edwards, 

" 
lone Pine KaHonal Park 

October 6, 1987 

This letter is a confirmation of I]our request for a 
traditional log cobin. 

The Hal'l] Todd Lincoln Cabin has been reserved in !jour nome 
for the I'leek of June 16-17

j 
1989. The cobin includes thm 

bedrooms, a full kitchen, orge parior, and a hot tub. 

Limousine service from the airport to Ijour cabin ~s 
available at no extra charge. 
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2.4 Center Page and 
Right Justification 

52 LESSON 2 

Both the Center Page and Right Justification features 
adjust the way the text of your document appears on 
the printed page. 

1 Drag the scroll box to the top of the scroll bar to 
move the cursor to the beginning of your 
document. 

2 Choose Center Page from the Page menu. 

Center Page centers text vertically on the page. 
However, the text will only be centered when it is 
printed-not on your screen. 

3 Choose Right Justification from the Print menu 
to turn off Right Justification. 

With Right Justification off, the right margin will be 
uneven when the letter is printed. 

4 Choose Show Codes from the Edit menu to 
display the Codes window. 



Underneath the dashed lines in the middle of the 
screen, you can view the codes that you just inserted 
into the document: [CntrPg] and [RtJstOff]. 

tUile Edit Search Print line Page Stule Footnote Special 
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September 21, 19B7 , q 
Frank D. :% 
H~l I 
Birdseye, 11; 
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ran D. Ed~lar # 
2345 H. Qua iI M 
B!(dseue, Utah ' I ~W 

~IHr. Ed\'lards,11lllB1 ZM 
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5 Choose Hide Codes from the Edit menu to remove 
the Codes window from your screen. 
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2.5 Print and Save 

54 U:SSON 2 

Print and save the lettel; then clear the screen. 

1 Choose Print from the Print menu to print the 
lettel: 

2 Choose Save from the File menu to save the new 
version of the document under the same filename. 

3 Choose Close from the File menu, then click on 
No twice to clear the screen. 

Fun~ D. I:<I""Hd. 
~H~ N. (N.1l !'-OOd 
Birdsnye, Uh!> aH~G 

r"nvp!npl!ationoJ FHt 

tuH~~~~iei~~\,!~,~. confln<~t1on of y=r U'I"ut for a 

The Huy Todd LlncolnC.bin hu been reoerved in ynu"",tLe 
torthe"ee1<of,JunelO-17,19B$. l'\>eC'bininclu.desthroo 
hdroc'"-" .... (uUleltr!>en, l.r~e porIor, and .. hot tub. 

LbouBinnsorvlcefrotlltheal.-porttoyoureabln h 
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_________ Lesson 3: Formatting 

In this lesson, you will make several formatting 
changes to the reservation letter edited in Lesson 2. 
Some of the changes will appear on your screen 
(margins, double spacing) and some will appear only 
when the letter is printed (pitch, page length, lines per 
inch). 

You will also be introduced to the File Management 
screen. The File Management screen displays all or 
part of the files on a disk or in a directory. 

While working through this lesson, you will learn the 
following facts about WordPerfect's features: 

The File Management screen displays an 
alphabetical list of the files on a disk. 

You can retrieve, delete, and print a file from the 
File Management screen. 

Margins, Tab Set, and Spacing let you enter your 
own line format settings. 

Pitch lets you change the number of characters 
printed per inch. 

Lines Per Inch can be used to increase the number 
of text lines on a printed page. 

Page Length changes the page format when the 
letter is printed. 

The skills you learn in this lesson can be used to 
change the appearance of a printed page. 
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3.1 Retrieve a 
Document 

56 LESSON 3 

You can use the File Management feature to retrieve a 
document. 

You should have already completed Lessons 1 and 2 
before starting this lesson. If not, turn to those 
lessons and complete the steps before continuing. 

1 Choose File Management from the File menu to 
display the files on the default prefix. 

2 If the default prefix is not /WordPerfect, insert the 
/WordPerfect diskette into a drive and click on the 
diskette icon in the upper left of your screen until 
the "Path" heading reads "/WordPerfect.". 

3 Move the cursor to the LEARN directory, then 
click on Look to display the files in the LEARN 
directory. 

4 Move the cursor to CABIN on the File 
Management screen. 

g file Edit Search Print Line Poge SMe footnote Special 

~ Pref ix:lSCREEHl2! e Path: 1I'IORDPERfECT/LERRH 
Document Size: 2 
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5 Click on Retrieve to retrieve the letter. 



3.2 Pitch, Tab Stops 
and Margins 

Begin to reformat by changing the pitch, tab stop 
settings, and margins. 

1 Choose Font and Pitch from the Style menu. 

2 Press Tab to move the cursor to the "Pitch" box. 

3 Type 12 as the new pitch, then click on OK. 

Now that you are printing 12 characters per inch 
(pitch) instead of 10, your margins need to be widel~ 
and you need to change the tab stop settings. 

4 Choose Margins from the Line menu. 

5 Type 12 for the left margin. 

6 Press Tab to move the cursor to the "Right" box. 

7 Type 89 for the right margin, then click on OK. 

These two new margin settings give you one-inch 
margins on the left and right sides of your text for 12 
pitch. 

8 Choose Tab Set from the Line menu. 

9 Move the cursor to position ° on the Tab Ruler. 

10 Execute the Keyboard Equivalent for Delete End 
of Line to erase the current tab stop settings. 

The preassigned Keyboard Equivalent for Delete 
End of Line is executed by typing Apple-Right Arrow. 
If you have assigned a Keyboard Equivalent of your 
own to Delete End of Line, execute that Keyboard 
Equivalent. 

11 Move the cursor to the "Position" box and type 12 
to start inserting tab stops at position 12 (the new 
left margin). 
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1 :2 Move the cursor to the "Increment" box and type 5 
to insert tab stops every five spaces. 

13 Click on the "Set Increment" button to set the tabs 
every five spaces starting at position 12. 

14 Click on OK to return to your document. 

15 Choose Rewrite Screen from the Edit menu to 
reformat the screen. 

I lone pjne Matjonal pork 

October ~ 

Fronk O. E ds 
23QS H. Rood 
8irdseue 8Q~~5 

Oeor HI'. EdNords, 

This letter is a confirmation of uour request for a traditional iog 
cobin. 

The Haru Todd Lincoln Cobin has been reserved in uour nome for the 
of June 18-17, 1988. The cobin includes three bedrooms, a full kitchen, 
poriaI', and a hot tUb. 

limousine service from the airport to uour cahin is available at no 
charge. . 

1 Ln 1 Pas 12 



3.3 Lines Per Inch and 
Text Lines 

Now, change the lines per inch (number of lines that 
will be printed per inch) and the text lines (the 
number of lines you will actually use for text on a 
printed page). 

1 Choose 8 Lines Per Inch from the Print menu to 
change from the preset value of 6 text lines per 
inch to 8. 

Now that you have increased the number of lines per 
inch that will be printed, you can increase the number 
of text lines on the page. 

2 Choose Page Length from the Page menu. 

3 Click on the "Other" button. 

This allows you to create your own settings. 

4 Press Tab to move the cursor to the "Text Len" 
box. 

5 Type 72, then click on OK to change the number 
of text lines to 72. 

To arrive at 72 text lines on II-inch papel~ subtract 
one inch from the top and bottom for the margins. 
This leaves 9 inches for text, multiplied by 8 lines per 
inch, equals 72. 

Notice that the form length stays the same while the 
number of text lines increases. Form length is 
always measured in 6 lines per inch; the Lines Per 
Inch feature only affects the text lines on a page. 
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6 Choose Show Codes from the Edit menu to find 
the [LPI:8] and [PgLnth:66,72] codes in the Codes 
window. 

frank D. Ed'·lard. 
23~5 H. Quail Road 
Birdseue, Utah 8~666 

September 21 



3.4 Double Spacing You can use the Search feature while in the Codes 
window. 

1 Choose Search from the Search menu. 

2 Press Tab to enter a Tab code [Tab] as the search 
string. 

3 If the "Forward" button is not highlighted, click on 
it to turn it on. 

4 Click on OK to begin the search. 

The cursor will stop to the immediate right of the 
first Tab code il1 the letter. 

The cursor in the Codes window is represented by a 
reverse-video ["]. You can move it the same way that 
you move the cursor in the document window. 

Notice that both cursors are visible when the Codes 
window is visible. When the Codes window is on 
your screen, howevel~ the cursor that we refer to will 
always be the cursor in the Codes window. 

5 Move the cursor to the left of the Tab code. 

6 Choose Hide Codes from the Edit menu to remove 
the Codes window from your screen. 
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7 Choose Spacing from the Line menu. 

8 Type 2 for double spacing, then click on OK. 

It File Edit Search Print line Page Stule footnote Special 
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Birdseue, Utah SQ666 {[ 
j 

DeDr Hr. Edl'lards, II *~~ I This letter is a oonf irmation of uour reqmt for a traditional log I cabin. 
'Iw 
~4 

The tiaru Todd lincoln Cabin has been reserved in Hour name for the ~}~:,.: 

I of June IB-17, 1988. The cabin includes thm bedrooms, a full kitchen, 

parlor, and a hot tub. 

limousine service from the airport to uour cabin is available at no ;; 
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3.5 Save and Print Save the letter using a new filename, clear the screen, 
then print the letter. 

1 Choose Close from the File menu, then click on 
Yes to begin saving the lettel: 

2 Type 1Ilearn/cabin.1 as the filename, click on 
OK, then click on No to clear the screen. 

3 Choose File Management from the File menu. 

4 If the default prefix is not /WordPerfect, insert the 
/WordPerfect diskette into a drive and click on the 
diskette icon in the upper left of your screen until 
the "Path" heading reads "/WordPerfect." 

5 Move the cursor to the LEARN directory, then 
click on Look to display the files in the LEARN 
directory. 

It File Edi~ Search Prin~ line Page S~ule foo~note Special 
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6 Type cabin.1 to highlight the CABIN. 1 file using 
the Name Search feature. 

You may only need to type the Frst letter or two of 
the filename. 
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7 Press the Space Bar to reset the Name Search 
feature. 

8 Click on Print to print the CABIN. 1 file. 

If the letter does not print correctly, your printer may 
not be able to print 12 pitch. 

~ lEtt£<- Is a <=.ti",,,tl,,, of ,=r nq-""'t- fer a Uodltlor.,l I(%J 

~m. 

n-"'II><yTo.\\ l..I1=ln Cililnl;>slB=n:r=-,zvOO lll)'rtrrru....", f".-the""'" 
of J\lno. 1(1-17, I"'~. 1'1".., ",loin i=l~ tl'-"",,-~, • Ml UW-""" 1.""", 



3.6 Delete a File To complete this lesson, delete the first revision of 
your letter which is still saved under the filename 
CABIN. 

'1 Move the cursor to the CABIN file. 

2 Click on Delete, then click on OK to delete the 
CABIN file. 

If you are doing Lessons 1, 2, and 3 again, you can 
also delete the CABIN. 1 file at this point. 

3 Click on Exit to exit the File Management screen. 
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Lesson 4: Troubleshooting 

Each time you press a key or select a feature, you 
send a message to WordPerfect. Sometimes the 
message tells WordPerfect to display a character on 
the screen. Sometimes it just inserts a code into the 
document. 

When you select a WordPerfect feature to change a 
setting or perform a task, a code is placed in your text. 
Codes are enclosed in brackets [ ] and are only seen in 
the Codes window. 

In this lesson, you learn how to change the format of a 
document by inserting and deleting format codes. 

While working through the lesson, you learn the 
following facts about WordPerfect's features: 

Retrieve lets you combine two or more documents. 

The cursor keys move the cursor in the Codes 
window. 

The Delete key deletes codes and text in the Codes 
window. 

Search lets you search for centel~ spacing, and 
other codes in the Codes window. 

Initial settings of WordPerfect can be reset by 
deleting intervening format codes. 

The Center code can hide text on the screen. 

The skills you learn in this lesson can be used to 

Detect unwanted text. 
Search for and delete unwanted codes. 
Check a document with the Codes window. 
Solve some printing problems. 



4.1 Retrieve a 
Document 

Retrieve the Buffalo Permits document to begin 
making changes. 

1 Choose Retrieve from the File menu. 

2 Type 1IIearn/permits2.lrn, then click on OK to 
retrieve the PERMITS2.LRN file . 

• File Edit Search Print line Page Stule Footnote Special 
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Ilooe Eioe Uatianal Eatk ~ 
BUFFALO PERHITS I 

fieoeral Seasan .till II D 3-dou season, December 31 - Jonuoru 2, for the taking of it" rill 
buffalo is prescr ibed for the Lone Pine &1IIlI! Reserve. D person t~$.i-;: 

I I'lith 0 valid buffalo permit mall take one (1) buffalo of the 

hunter's choice. It sholl be unial'lful for a person to possess tZ<:'" 

more than one buffalo permit per season. In addition, hunters I; 
are required to attend a Buffalo Or ientotion Seminor where light I refreshments 1'liII be served. 
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4.2 Combine Two 
Documents 

68 LESSON 4 

In this step, you learn how to combine two documents 
on your screen. 

1 Press a Home key (5 or 7 on the Number Pad) 
twice, then press the Down Arrow key CD to 
move the cursor to the end of the document (after 
text and codes). 

2 Choose Retrieve from the File menu. 

3 Type 1I1earn/permits3.lrn, then click on OK to 
retrieve the PERMITS 3 .LRN file. 

Notice that the PERMITS3.LRN file was retrieved 
into the document on the screen at the cursor position. 
This feature can be very helpful in combining 
documents on the screen. 
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refreshments I~ill be served. I '" 
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I~hoice Permits ill2 M !It liP 

I Ten permits for choice buffalo tlill be OI'lorded to the ~ :.* 
~ highest bidders. Seoled bids I~ill be accepted at lone Pine " 

Division Heodquarters on Februory 28 ot midnight. R minimum bid rn 

~ 
of $3998 is required. Successful bidders lIi1l hove one doy to 

submit their bid in 0 bmJn paper to Ronger John 1. Smith. ;> ... 

~ . 
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4.3 Center the 
Heading and Change 
the Underline Style 

When you start WordPerfect, some format settings are 
preset (see Formatting in the Reference section for a 
list of preset formats). Changing format settings 
inserts codes into the document. Deleting format 
settings restores the original setting. 

1 Drag the scroll box to the top of the scroll bar to 
move the cursor to the beginning of the document. 

2 Choose Center from the Line menu to center the 
heading. 

3 Press the Down Arrow key (J-) to reformat the 
line. 

4 Choose Underline Style from the Style menu to 
begin changing the underline style for the 
document. 

5 Click on the "Continuous Single" button, then 
click on OK to change the underline style to 
continuous single underlining. 

See Underline Styles in the Reference section for 
details on underline styles. 
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6 Choose Show Codes from the Edit menu and 
notice the code inserted for the Underline Style 
setting [UndrlnSty le:7]. 

3-dou season, December 31 - Jonuoru 2, for the toking ofl(;J 

is prescr ibed for the IllJllon! Pine 6!11le ReservelUI. A pemnlWI 
1 Pg 1 In 2 Pos 16 

7 Choose Hide Codes from the Edit menu to remove 
the Codes window. 



4.4 Change the 
Underline Style Back 
to the Initial Setting 

Restore the initial underline style setting. 

1 Choose Show Codes from the Edit menu to 
display the Codes window. 

:2 Press Delete to delete the underline style setting. 

lone pine National Park 

BUffALO PERHITS 

illfr 

" 
mll1!l!)IR 3-d09 season, December 31 - Januofg 2, for the taking ofl(;l 

10 is prescr ibed for the Illllane Pine Game Rmrve[tlll. R personlOOI 

1 pg 1 In 2 Pos 16 

3 Choose Hide Codes from the Edit menu to remove 
the Codes window. 

Your document now appears as it did before the 
underline style change was made. 



4.5 Change the 
Spacing Back to 
Single Spacing 

72 LESSON 4 

In this step, you delete the double spacing code to 
change the spacing of the document back to the initial 
setting of single spacing. 

1 Drag the scroll box to the top of the scroll bar to 
move the cursor to the top of the document before 
any codes. 

2 Choose Search from the Search menu. 

3 Hold down Control, press s, press the Down 
Arrow key (1,) until you highlight "Spacing," then 
press Return to insert a [SpcSet] code as the 
search string. 

When you are entering a code as a search string, you 
must choose the feature from the Help feature using 
the keyboard. 

4 If the "Forward" button is not highlighted, click on 
it to have WordPerfect search forward through the 
document. 

5 Click on OK to begin the search. 

The cursor stops to the immediate right of the first 
occurrence of the search string. 

6 Choose Show Codes from the Edit menu to 
display the [SpcSet:2] code in the Codes window. 



7 Press Delete to delete the code and change to 
single spacing. 

I. 

December 31 - Januaru 2, for the taking oflool 
~ ~~.C=O~=""'L= the IllIlone Pine Game Reser~nf, ImonlOOI 

permit mag take one (1) buffalo of tliel . 
sholl be un!al'lfu! for a person to possess . I 
permit per sman. In addition, hunters . 

1 Pg 1 In 7 Pas 18 

8 Choose Hide Codes from the Edit menu to remove 
the Codes window. 
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4.6 Correct the 
Overprinting Problem 

i 4 Li,SSOf\J Ii 

Print the page, then correct the overprinting problem. 

.. Choose Page Print from the Print menu to print 
the page on the screen. 

After printing the page, you can see that the last line 
on the printed page has extra text printed on top of the 
existing text. This extra text does not appear on the 
screen because it is hidden by a misplaced Center 
code. 

2 Drag the scroll box to the bottom of the scroll bar 
to move the cursor to the end of the text. 

3 Choose Show Codes from the Edit menu to 
display the Codes window. 

Notice that the phrase "a brown paper envelope" 
appears in front of the [C] code in the Codes window, 
but does not appear in the document window. 

4 Choose Search from the Search menu. 

5 Hold down Control, press c, press the Down 
Arrow key U) until you highlight "Center," then 
press Return to insert a Center code as the search 
string. 

6 Click on the "Backward" button to have 
WordPerfect search backward through the 
document. 

7 Click on OK to begin the search. 

The cursor stops to the immediate right of the [C] 
code. 



8 Press Delete to delete the Center code. 

The phrase hidden by the Center code now appears in 
the document. 

9 Choose Hide Codes from the Edit menu to remove 
the Codes window . 

.. File Edit Search Print line Page Style Footnote Speoial 
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Ten permits for ohoice buffalo lIi1l be a~larded to the 

hishest bidders. Sealed bids l'lill be acoepted at lone Pine 
Division Headquarters on Februaru 28 at mi~ni9ht. A minimum bid 
of $3BBB is required. Sucoessful bidders liill have one dag to 
submit their bid in a bmlO paper envelopelto Ranger John T. Smith. 
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4.7 Print and Save 

76 LESSON 4 

Print and save the edited lettel~ then clear the screen. 

1 Choose Page Print from the Print menu to print 
the page on the screen. 

2 Choose Close from the File menu, then click on 
Yes to save the document. 

3 Type l/learn/permits.l as the filename, then click 
on OK. 

4 Click on No to clear the screen. 



________ Lesson 5: Moving Text 

After typing the first draft of a document, much of the 
editing you do deals with rearranging your thoughts 
into an order that makes sense. 

In this lesson, you are introduced to the WordPerfect 
features that help you rearrange and edit a sentence, 
paragraph, or page of text. You also learn how to 
create a hanging paragraph. 

While working through the lesson, you learn the 
following facts about WordPerfect's features: 

Block and Bold help you bold an existing block of 
text. 

Print on the Print menu will print a block of text. 

The Move features, Cut, and Retrieve help you 
move a sentence, paragraph, page, or block of text. 

Margin Release and Indent help you create a 
hanging paragraph. 

The skills you learn in this lesson can be used to 

Rearrange your text. 
Centel~ bold, and underline existing text. 
Save text in a temporary file while in WordPelfect. 

• Print part of a page. 
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5.1 Retrieve a 
Document 

Retrieve the Tree Permit document for editing. 

1 Choose Retrieve from the File menu. 

2 Type l/learn/trees.lrn, then click on OK to 
retrieve the TREES.LRN file. 
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Chr istloos Tree Horvest - 1986 

There ore several varieties of evergreen trees I'Ihich can be 
horvested. They ore not hord to tell oport os the leoves 
(needles) ond cones ore usuollu quite different: 

P..inll - Needles gothered together ot the bose in 
bunche> of one to five in a I ittle sheath 
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~ - Needles scattered over the tl·liss 
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Juniper or Ced~!' - Needles reduced to little 
green sco es on the tl'ligs, cones reduced to 
smoll bluish berries. 
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5.2 Center, Capitalize 
and Underline 

Centel; capitalize, and underline the heading of the 
document. 

1 Choose Center from the Line menu to center the 
heading. 

2 Block the heading. 

"Block On" appears on the status line. 

3 Choose Case Convert from the Edit menu, then 
click on Upper to convert highlighted lowercase 
characters to uppercase characters. 

4 Choose Underline from the Style menu to 
underline the highlighted text. 

5 Click the mouse button to turn off Block. 

The title is centered, underlined, and in uppercase . 
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IIO"E PINE MRIlOMRl PARK 

Christmas Tree Harvest - U86 

Thm are several varieties of evergreen trees "Ihich con be 
harvested. Theu ore not hord to tell o~ort as the leaves 
(needhs) and cones are usuallu quite different: 

tlnu - Needles gathered together at the bose in 
bunches of one to five in a little sheath 
that often \'leOrS off after the first ueor. 

Sru:.u.m - Needles scattered over the tl'ligs 
mglu, less than on inch long. Cones have 
thick 1'loodU scoles. 

Juniper Dr Ced~r - Heedles reduced U little 
green sco es on the tl'ligs, cones reduced to 
small bluish berries. 
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5.3 Move a Paragraph 

80 LESSON 5 

Continue editing this document by moving the fifth 
paragraph to the beginning of the text. 

1 Move the cursor to the left margin at the beginning 
of the fifth paragraph (Line 21, Position 10). 

2 Choose Move Paragraph from the Edit menu, 
then click on Cut to cut the paragraph from the 
screen. 

The cut paragraph is automatically saved 011 the 
Clipboard. 

:3 Move the cursor to the left margin at the beginning 
of the first paragraph (Line 5, Position 10). 

4 Choose Paste from the Edit menu to retrieve the 
paragraph to the cursor position. 

It File Edit Search Print line Page Style Footnote Special 
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Chr istmlls Tree Harvest - 1986 iJ 
I It is essential that anuone cuttin~ Christmas tms for tm 
personal 01' commeroial use be able to i entitu the tms that m 
can be legally horvested. II Thm are several varieties of evergreen trees I'Ihich can be 
harvested. They are not hard to tell ~~art as the leaves 

I 
(needles) and cones are usuallu quite ifferent: 

full - Needles gathered together at the base in 
bunches of one to five in a little sheath 
thot often l'lears off after the first ueol'. 

S!!J:.um - Needles scattered OVer the tl'ligs 
SIngly, 1m thon on inch long. Cones hove 
thick Noody scoles. 

Junjper or Cedor - Needles reduced to little ;l 
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5.4 Arrange the 
Descriptions 

The tree descriptions should be arranged in their 
correct alphabetical ordel: 

1 Move the cursor to the "]" in "Juniper" (Line 21, 
Position 15). 

2 Press a Home key (5 or 7 on the Number Pad) 
three times, then press the Left Arrow key (f-) to 
move to the beginning of the line before any 
codes. 

3 Choose Block from the Help feature, then use the 
Arrow keys to highlight the document to the 
beginning of the sixth paragraph (Line 25, 
Position 10). 

Watch the status line to see the current cursor 
position. 

To include codes at the beginning of a block, you 
must choose Block from the Help feature. 

4 Choose Cut from the Edit menu to cut the 
highlighted text. 

5 Move the cursor to the first line of the third 
paragraph (Line 13). 

6 Press a Home key (5 or 7 on the Number Pad) 
three times, then press the Left Arrow key (f-) to 
move to the beginning of the line before any 
codes. 
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7 Choose Paste from the Edit menu to retrieve the 
paragraph to the cursor position. 
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Chr islmGs Tree Harvest - 1986 

It is ment iol thot onuone cutt ing Chr istmos trees for 
personal 01' commeroial use be oble to identifu the trees that 
can be legallu harvested. 

There are several varieties of evergreen trees 1'Ihich can be 
harvested. They are not hard to tell a~art as the leaves 
(needles) and cones are usuollU quite different: 

I Junjper or CediI' - Needles reduced to little 
green sco es on the tl'lig5, cones reduced to 
small bluish berr ies. 

tillfi - Heedles gathered together at the bose in 
bunches of one to five in a I itth sheath 
that often 1'Ieors off after the first ueor. 

~ - Needles scattered over the tl'ligs 
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5.5 Create a Tree 
Description 

Add another tree description in a hanging paragraph. 
A hanging paragraph indents all but the first line of 
the paragraph. 

1 Move the cursor to the blank line before the third 
paragraph (Line 12). 

:2 Press Return to add a blank line. 

3 Choose Indent, Left/Right twice from the Line 
menu to indent to the second tab stop from the 
margin. 

This feature indents an equal amount from both 
margins. Use the Indent, Left feature if you do not 
want the paragraph indented from the right margin. 

4 Choose Margin Release, Left from the Line 
menu to release the first line one tab stop. 

5 Type Firs" Needles flat and blunt, mostly 
grooved on upper side, leaving flat 
round scars when they fall off. 

Remember to choose Underline before and after 
typing "Firs." 
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6 Press Return to add a blank line. 

~ File Edit Search Print Line P 

Chr istmos Tree Harvest - 1986 

It is essential that anuane cutting Christmas trees for 
personal or cOlT/llel'cial use be able to identifu the trees that 
can be legallu harvested. 

There are several varieties of evergreen trm I'Ihich can be 
harvested. Theu m not hard to tell apart as the leaves 
(needles) and cones are usuallu quite different: 

I 

E.iri - Needles flat and blUnt, mostlu grooved on 
upper side, leaving flat round scars l'lhen 
theu fall off. 

Juniper or Ced~r - Needles reduced to little 
green sca es 00 the tl'ligs, cones reduced to 
small bluish bert'ies. 

Unti - Needles gathered together at the base in 
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5.6 Copy a Sentence Use a sentence from the Spruces tree description in 
the new Firs description. 

1 Move the cursor to "Cones" in the Spruces tree 
description (Line 26, Position 53). 

2 Choose Move Sentence from the Edit menu, then 
click on Copy to copy the sentence. 

The copied sentence is saved in a temporary file. 

3 Move the cursor to the end of the Firs tree 
description (Line 15, Position 34). 

4 Choose Paste from the File menu to retrieve the 
sentence to the cursor postion. 

5 Press the Space Bar twice to add two spaces 
between the sentences. 

6 Choose Rewrite Screen from the Edit menu to 
reformat the screen. 

tUil~ Edit Search Print Line Page Stule Footnote Special 
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Ther~ are several vari~ties of evergreen trm Ilbich can be 
harvested. Theu are not hard to tell apart as the leaves 
(needles) and cones are usuallu quite different: 

W - Heedles flat and blunt, mostlu grooved on 
upper side, leaving flnt round scars when 
theu fall off. ~ones have thick ",oodu scales. 

Juoip~r or C~d~r - H~~dles reduced to little 
green sea e5 on th~ tl1igs, cones reduced to 
small bluish berries. 

lliti - Heedles gathered together at the base in 
bunches of one to five in a little sheath 
that often \>Iears off after the first year. 

~ - Needles scattered over the twigs 
slOglu, less than on inch long. Cones have 
th ick I'laodu scales. 

Doc 1 Pa 1 In 15 Pas 36 

LEAnNING 85 



5.7 Add Another 
Category 

l\6 LESS()I~ 5 

You need to add one more category to the request slip 
at the bottom of the Tree Permit document. 

1 Move the cursor to "Type of tree" on the request 
slip (Line 50, Position 10). 

2 Press the Number Pad 1 key to move the cursor to 
the end of the line. 

3 Press Tab three times to move the cursor three tab 
stops. 

4 Type Number of trees as the new category. 

5 Press the Space Bar once to add extra space after 
the text. 

6 Choose Underline from the Style menu to turn on 
Underline. 

7 Press the Space Bar nine times to create a line 
nine spaces long. 



8 Choose Underline from the Style menu to turn off 
Underline. 

Some printers are unable to underline spaces. If your 
printer will not underline spaces, use the underscore 
character (Shift-dash) to create the line following 
"N umber of trees." 

It file Edit Search Print Line Page Style footnote Special 
II 

John T. Smith 
Park Director 
lone Pine Hational Park 
Fr emont, UT SQ666 

Request for Tree Harvest 

Home ______ _ Date of Harvest __ 
Address _____ _ 

Type of tree ___ _ Humber of trees'-----1 

Doc 1 pg 1 Ln 50 Pos 75 
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5.8 Block Print 
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Now, print only the request slip. 

1 Move the cursor to the blank line just before the 
request slip (Line 37). 

:2 Block the entire request slip. 

3 Choose Print from the Print menu, then click on 
Yes to print the highlighted text. 

4 Click the mouse button to turn off Block. 



5.9 Print and Save Print and save the edited permit document, then clear 
the screen. 

1 Choose Print from the Print menu to print the 
permit. 

2 Choose Close from the File menu, then click on 
Yes to begin saving the permit. 

3 Type 1Ilearn/trees.l as the filename, then click on 
OK. 

4 Click on No to clear the screen. 

If yP~ He intcro"t~~ In t,..-ve,tir,g tT~H in 10%, !ill out 
Ue r€.peot torn oel"" ~n~ ~~~" It to, 
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Lesson 6: Spell-Checking 

The Speller that comes with WordPerfect not only 
checks the spelling of words, but also checks for 
double words and lets you do a word count with or 
without spell-checking the document. 

In this lesson, you use the Speller to check Ranger 
Douglas R. LaRue's annual report. Each step helps 
you learn about a different Speller feature. 

While working through the lesson, you learn the 
following facts about WordPerfect's Speller: 

Ignore passes over a word for the rest of the 
document. 

The Speller lists alternate spellings for each word 
not found in the dictionary list. 

Delete 2nd automatically deletes the second word 
of a double word. 

Look Up lets you see the words in the Speller that 
match a word pattern. 

Edit moves you back into the document to edit a 
word. 

The skills you learn in this lesson can be used to 

Spell-check a word, page, or document before it 
is printed. 
Look up words that match a pattern. 
Count the number of words in a document. 



6.1 Retrieve a 
Document 

Retrieve the annual report document. This is the 
document you will be spell-checking. 

1 Choose Retrieve from the File menu. 

2 Type 1I1earn/report.lrn, then click on OK to 
retrieve the REPORT.LRN file. 

It file Edit Search Print Line Page StUIe Footnote Special 

I Lone Pine 
Rnnua 

1 

1 Park 
t 

Compiled bU 
Ranger Douglas R. LaRue 

Park Director 

PREFRCE 

This report is a summaru of the ueor's activities, 

Doc 1 pg 1 In 1 Pos 19 
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6.2 Start the Speller 

92 LESSON 6 

After retrieving the annual report, spell-check the 
entire document. 

1 Choose Speller from the Special menu. 

If the /Word.Lists diskette (volume) is not in one of 
your drives or on your hard disk and the 
WP.DICTIONARY file is not found at the system (II) 
or work (3/) prefix, WordPerfect asks you to insert the 
diskette into one of your drives and click on OK. 

The Speller menu appears at the bottom of the screen. 

I Lone Pine Kotionol Pork 
Rnnuol Report 

1986 

Selece menu ope ion. 

( 1 !~ord ) ( 3 Document ) ( Hook up. ) ( 7 Next Poge ) 

( Hoge ) ( 4 Change ) ( 6 Count ) (( Exit Speller) 

2 Click on Document to begin spell-checking the 
entire document. 



6.3 Ignore a Word The Speller stops at the name "LaRue." You want the 
Speller to pass over the name for the rest of the 
document and continue spell-checking. 

Compiled bu 
Ranger nOU~los R. _ 

Pork irector 
-- .. -.. - .................... - .... _- ............. - ................. _-... _--................ _-.... - ............ _--- .......... -

PREFACE 

Select 1'lOrd or menu option 

A LAROE 

( 1 Skip ) ( 3 Add Word ] ( Hook Up ) 
( 2 Ignore ) ( ~ Edit ) ( 6NeMoge ) ( Exit J) 

1 Click on Ignore. 

WordPerfect passes over the word for the rest of the 
document. 
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6.4 Automatically 
Correct a Word 

94 LESSON 6 

The Speller stops at the word "devisions." The 
correct spelling is displayed in the list. 

This report is a sunmoru of the ueor's activities, 

as !'Iell as gaols for the four ~ of lone Pine 

National Park for 1987. 

Select !'lOrd or menu OPtion 

A decisions B divis ions 

1 Skip ) ( 3 Add y!ord ) ( Hook Up ) 

2 Ignore ) ( q Edit J (6 Next Poge ) OC Exit ~ 

1 Double-click on "divisions" to insert the correct 
spelling of the word and continue spell-checking. 



6.5 Delete a Double 
Word 

The Speller stops at a double occurrence of the word 
"Game." You want to delete the second word. 

filllill 
During the 1985 Kunting season the lone Pine Game 

liE Reserve offered permits far the tak ing of Dm, 

Elk, Antelope, Hoose, Buffalo, RockU Mountain Goat, and 

Double I'lord! Seleot menu opHon. 

( !Skip ) ( 3Edit ) 
( 2 Delete 2nd) ( 4 Disable ) ( Exit )) 

1 Click on Delete 2nd. 

WordPerfect deletes the second "Game" and continues 
spell-checking. 
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6.6 Look up a Word 
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The Speller stops at the word "forefieture" but does 
not display the correct spelling on the screen. 

q. The Blue Card does not need to be on the ferson of 
the hunter l'/hile in the field; it need on U be 
presented t/hen receiving the game permit. 

5. Anu violotion of the regulation 1'/ilI mean automatic 
I' • • of the Blue Card (except in "Doner 

HeIghts"). 

Select t/ord or menu option 

( 1 Skip ) ( 3 Add !~ord ) ( Slook Up ) 

( 2 Ignore ) ( mit ) ( 6 Hext Page ) ( Exit 

1 Click on Look Up, and the "Word pattern" 
message appears. 

D 

2 Type f=f=ture as the word pattern, then click on 
OK. 

You can create a word pattern by using the equal sign 
(=) to represent zero or more characters and the dash 
(-) to represent exactly one charactel: 

In this example, all of the words in the Speller that 
begin with"f," have zero or more characters followed 
by another "f," have zero or more characters, and end 
with "ture" are listed on the screen (see Wildcards in 
the Reference section for more details). 

3 Double-click on "forfeiture" to insert the correct 
spelling in your document. 



6.7 Manually Correct 
a Word 

The Speller stops at the name "Doner." You need to 
correct the spelling by moving the cursor back into 
the document. 

4. The Blue Card does not need to be on the ~erson of 
the hUnter while in the field; it need on U be 
presented ~Ihen rmiving the game permit. 

5. Rnu violation of the re~ulatian !'Iill mean automatic 
forfeiture of the Blue ard (except in "lll!Iim 
He ights"). 

Select word or menu option 

R Diner B Doer COone o Donee E Donor F Doper 
G Doser HOoter I Dover 
J DO!'ler K Do~mer L Dozer 

( 1 Skip ) ( 3 Rdd I'lord ) ( 5 Look Up ) 
( 2 Ignore ) ( 4 Edit ) ( 6 HextPage ) [ Exit 

1 Click on Edit to move the cursor into the 
document. 

2 Move the cursor to the n in "Donel:" 

D 

3 Type n to spell the name correctly-"Donner." 

4 Press Return to exit the document and return to 
the Speller. 

"Donner" still is not found in the dictionary. 

5 Click on Ignore. 

WordPerfect passes over the corrected spelling for the 
rest of the document. 
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6.8 Exit the Speller 
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Spell-checking is ovel~ and the Word Count is 
displayed on the screen. 

park \'/05 able to meet most of its outstond ing 

obi igat ions. The program improvement proposal for the 

1986-87 year can, in part, be funded through park 

revenues. HOI·/ever, the donated funds ment ioned in the 

proposal are needed to complete the 1986-87 projects .• 

\liard Count: 458 Select menu option. 

( BIard ) ( 3 Document ) ( Hook up ) ( 7 Next Page ) 

( 2 Page ) ( 4 Change ) ( 6 Count ) ~ Exit Speller D 

1 Click on Exit Speller to exit the Speller. 

2 Choose Close from the File menu, then click on 
No twice to clear the screen. 



Lesson 7: Thesaurus 

The Thesaurus that comes with WordPerfect helps 
you find words with the same meaning as a word in 
your document. Finding these words can also help 
you understand the meaning of a word. 

In this lesson, you write a sentence that has the right 
ideas but contains the wrong words. After using the 
Thesaurus to find synonyms for three of the words, 
the sentence sounds just as you had hoped. 

While working through the lesson, you learn the 
following facts about WordPerfect's Thesaurus: 

The Thesaurus can look up words already on the 
screen or words you type in. 

Look Up lets you search for synonyms and 
antonyms of a word you enter from the keyboard. 

The Thesaurus looks up synonyms and places 
them in noun, verb, and adjective groupings. 

Reference words labeled with a bullet (.) can be 
referenced as headwords. 

Replace replaces the word being referenced with 
the synonym of your choice. 

The Moveable menu (A, B, Coo.) labels the 
references under one headword at a time. 

Clear deletes the references from the column on 
which the cursor lies. 

The skills you learn in this lesson can be used to find 
just the right words in any document you create. 
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7.1 Start the 
Thesaurus 

100 LESSON 7 

Begin by typing a sentence. 

1 Type To blunder is human, to acquit sublime. 

2 Move the cursor to the word "blundel;" which is 
the first word you want to replace. 

The cursor can be anywhere on or just after the 
word. 

3 Choose Thesaurus from the Special menu. 

If the !Word.Lists diskette (volume) is not in one of 
your drives or on your hard disk and the 
WP.THESAURUS file is not found at the system (11) 
or work (3!) prefix, WordPerfect will ask you to insert 
the diskette into one of your drives and click on OK. 



7.2 Replace "Blunder" The Thesaurus displays synonyms and other words 
that point to the same idea as the word highlighted on 
the screen. An acceptable replacement for "blunder" 
is not on the screen, so use a synonym of "blunder" to 
move to the second level of the Thesaurus list. 

1 Double-click on "mistake." 

This moves the cursor to the second level of the 
Thesaurus list where "mistake" is now a headword. 
The second level appears in the second column on the 
Thesaurus screen. 

To lil.I!IiIlm is human, to acquit subl ime. 

Doc 1 pg 1 Ln 1 Pas 13 Block On 
blunder-(n) kl. <r y 
1 .error 

faux pas • urn e 
~affe . C dn~~~~racu 
lI~pro~netu o miscalculation 
'mlsto e 

blunder-(v~ 
mistak!t(v) 
2 E .blunder 

2 .bote f .confuse 
.bun~le 6 err 
.fum Ie H .misunderstond 

blunder-(anO-
l .succeeo In In tiJ 

({ 1 Look up ~ Clli!D ( 3 Document ) ( ~ Reploce ) ~® 

Headwords are words that can be looked up using the 
Thesaurus. References are words or phrases listed as 
synonyms or antonyms in the column underneath the 
headword. References preceded by bullets (.) are 
headwords. 

Subgroups are groups of references with the same 
connotation. Subgroups are numbered under the 
headword. 

Using "mistake" as a headword, you find the ideal 
verb to replace "blunder." 
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2 Move the cursor to "en:" 

3 Click on Replace to replace "blunder" with "en:" 

To 1m is human, ta acquit sublim~ 

000 1 pg 1 Ln 1 Pas 13 Block On 
blund~r-{n) mistake-{n) I!J 1 .~rrar 1 A .error 

faux pas B .fumble 
qaffe C • inacouracu 

'lmprokr ietu o miscalculation 
.mista e 

blunder-{v~ 
mirke--<V), 2 .blunHer 

2 .botc .confuse 
.bun~le 
.fum Ie H .mIsunderstand 

blunder-(anO-
l .succee~ In 

~ ~ 

(( 1 Look up)) CI§) ( 3 Document ) ( 4 Replace) ~® 
, 

4 Click on Clear twice to clear the two columns. 

5 Click on Document to move the cursor back into 
your document. 



7.3 Replace" Acquit" You are now ready to replace "acquit." 

1 Move the cursor to the word "acquit." 

2 Click on Look Up. 

To err is human, to Rll sublime. 

Doc 1 pg 1 Ln 1 Pas 3B Block On 

iC.1it-(~, 
?'i Iil Iil 

§ .exculpate 
C .exonerote 
D .pordon 
E .vindicate 

2 F .act 
6 .behave 
H .com~art 
I .con~uct 

acquit-Cant} 
3 J .convict rn H "Fi 

OC 1Laok up » ~ ( 3 Document ) ( 4 Replace) ~QD 

3 Double-click on "pardon." 

This will move the cursor to the second level of the 
Thesaurus where "pardon" is now a headword. 

You decide to use the word "forgive" to replace 
"acquit." 

4 Move the cursor to "forgive." 

5 Click on Replace to replace "acquit" with 
"forgive." 

6 Click on Clear twice to clear the two columns. 

7 Click on Document to move the cursor back into 
your document. 
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7.4 Replace" Sublime" The final word to replace is "sublime." 

104 LESSON 7 

1 Move the cursor to the word "sublime." 

2 Click on Look Up. 

For the first time in this lesson, the scroll bar to the 
left of the column is not empty. This means that the 
list of entries extends below the last visible entry. To 
view the entire list, use the scroll box. 

The first visible entry is always labeled "A" regardless 
of where you are in the entry list. 

If you have scrolled down to the bottom of the entry 
list, scroll back up to the top of the list. 

3 Double-click on "divine." 

This will move the cursor to the second level of the 
Thesaurus where "divine" is now a headword. 

You decide that "divine" is the best replacement word. 

4 Click on Clear to clear the second column. 

5 Move the cursor to "divine." 

6 Click on Replace to replace "sublime" with 
"divine." 

The phrase should now read "To err is human, to 
forgive divine." 

7 Click on Exit to exit the Thesaurus. 

8 Choose Close from the File menu, then click on 
No twice to clear the screen. 



7.5 Lool{ up a Word of 
Your Choice 

You can look up a word of your choice by choosing 
Thesaurus from the Special menu, typing in a word, 
and clicking on OK. 

1 Choose Thesaurus from the Special menu. 

2 Type run, then click on OK. 

I 

000 1 pg 1 In 1 Pos 18 

run-{v 1! 
1 ;~olt 

.dort 

.dash 
·roce 
spr int 

2 .function 
.operate 

3 .odminister 
.control 
.govern 
·manoge :n ~ 

(( !look up ) c:I§D ( 3 Thesaurus) ( 4 Search ) ~® 

3 Click on Exit to exit the Thesaurus. 

While in the Thesaurus, you may look up a word of 
your choice by clicking on Look Up, typing the word, 
then clicking on OK. 

If you try to look up a word that is not a headword, 
WordPerfect displays a "Word not found" message 
and gives you an opportunity to enter a synonym or 
antonym of that word. 
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Lesson 8: File Management 

A critical part of word processing is the time you 
spend taking care of your files. WordPerfect provides 
a File Management feature that displays files in 
alphanumeric ordec You can then perform a variety 
of tasks such as retrieving, printing, or deleting a file. 
You can also look into the contents of a file or even 
search for files that contain certain words. 

In this lesson, you are given the task of finding a file 
that has a Tree Harvest Request form and Ranger 
John T. Smith's name. You must change the Ranger's 
name to Douglas R. LaRue, rename the file, and print 
the request form from the File Management screen. 

While working through the lesson, you learn the 
following facts about WordPerfect's File Management 
feature: 

Word Search helps you find all the files that 
contain a certain word. 

Look lets you display the contents of a file without 
retrieving it. 

Rename lets you change the name of a file. 

The skills you learn in this lesson can be used to 

Manage the files on a diskette or in a directory. 
Find a file without remembering the filename. 
Rename files. 



8.1 Display a Group of 
Files 

Before beginning your search for the file with the Tree 
Harvest Request form, you want to display only those 
files that might have the form. 

1 Choose File Management from the File menu to 
display the list of files on the default prefix. 

2 If /WordPerfect is not the default prefix, insert the 
/WordPerfect diskette into one of your drives and 
click on the diskette icon in the upper left of your 
screen until the "Path" heading reads 
"/WordPerfect. " 

3 Move the cursor to the LEARN directory, then 
click on Lool{ to display the files in the LEARN 
directory. 

t1 File Edit Search Print Line Page Stule footnote Special 

~ Prefix: ISCREEN121 e Path: 11'10RDPERfECT/lERRN 
Document Size: 1 
free Disk Space: ~92 

Hodified Created 
filename Dote Time Dote Time 

( Retrieve) (]i]iliJ 0iliID ~ CJrillL) 0illQD 
~ 0illIDD CJrillL) 0illnL) (( look )} CWO 
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8.2 Word Search 
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You know that the file you are looking for should 
have Ranger Smith's name and a Tree Harvest 
Request Form in it. Therefore, do a Word Search for 
all files with "Smith" in them. 

1 Click on Search to begin a Word Search. 

2 Enter smith to find all the files that have "Smith" 
in them. 

You do not need to type uppercase letters to match a 
word. 

3 Press Return to begin the search. 

WordPelfect displays only those files containing the 
word "Smith." 

• FiI~ Edit Search Print Line Page Stule Footnote Special 

~ Prefix: ISCREEHl21 Document Size: 1 
B Path: I!')ORDPERFECT/LEARH Free Disk Space: 432 

Modified Created 
F Hename Blks Dote Time Dote Time 

3 6/FEB/87 9: 99 6/FEB/87 9: ge 11 
7 6/FEB/a7 9: 98 6/FEB/87 9: ge 
1 6mB/87 9: 88 6/FEB/87 9: 89 

11 4IJRH/OO 9: 83 41 JAN/Oe 9: 83 , 

( Retrieve) Qi]iliJ 0iIili) ~ CJ:i:illC) 0iillD 
OQQO ~ QLillQ 0iiIQU « Look )) CWO 

You may enter up to nine words as search patterns. 
When you want to begin the search, press Return 
without typing a pattern. 



8.3 Look You have now limited the files to just a few. Begin 
using the Look feature to find the file with the Tree 
Harvest Request Form. 

1 Move the cursor to the REPORT87.LRN file. 

2 Click on Look to display the text in the file. 

3 Click on Continue to page down through the file. 

The request form is not in the REPORT87.LRN file. 

4 Click on Cancel to exit the REPORT87.LRN 
Look window and return to the File Management 
screen. 

5 Move the cursor to the TREES.LRN file. 

6 Click on Look to display the text in the file. 
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7 Click on Continue to page down through the file. 

The request form is displayed in the TREES.LRN 
Look window. You have found the correct file . 

• File Edit Search Print Line Page StuIe Footnote Special 

be able to identifu the trees that can be Iegallu harvested. 
If uou are interested in harvesting trees in 1986, fill out the request 

form beiOl'1 and send it to: 
John T. Smith 
Pork Dimtor 
Lone Pine Notional Pork 
Fremont, UT 84666 

••• Request for Tree Harvest 
Nome Dote of Harvest 
Address 

Tupe of tree 

OC CONTINUE» ( CANCEL 

8 Click on Cancel to exit the TREES.LRN Look 
window and return to the File Management screen. 



8.4 Edit the File You are now ready to replace Ranger Smith's name 
with Douglas R. LaRue's name, then save the new 
document. 

1 Move the cursor to the TREES.LRN file, then 
click on Retrieve to retrieve the TREES.LRN file. 

2 Choose Search and Replace from the Search 
menu. 

3 Type John T. Smith as the search string to find 
Ranger Smith's name. 

4 Move the cursor to the "Replace With" box. 

5 Type Douglas R. LaRue as the replacement 
string. 

6 Click on OK to execute the replacement. 

Ii file Edit Search Print line Page Stuh Footnote Special 

• 
s inglu, 1m than on inch long. Cones have 
thick I'/oody scales. 

Juniper or Ced~r - Needles reduced to little 
green sea es on the tl'/igs, cones reduced to 
small bluish berries. 

It is essential that onuone cmins Christmas trees for 
personal or commercial use be able to identify the trees that 
can be legally harvested. 

If HOU are interested in harvest ing trees in 1986, f ill out 
the request form beloli and send it to: 

I 

Douglas R. LaRue 
Pork Director 
lone Pine Notional Pork 
Fremont, UT 84666 

Doc 1 Pg 1 In 32 Pas 19 

:I 
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7 Choose Close from the File menu, then click on 
Yes to save the edited document. 

8 Type 1Ilearn/larue.bac as the filename, then 
click on OK. 

9 Click on No to clear the screen. 



8.5 Rename and Print Now that you have saved the edited document, 
rename the file, then print it. 

1 Choose File Management from the File menu. 

2 If /WordPerfect is not the default prefix, insert the 
/WordPerfect diskette into one of your drives and 
click on the diskette icon in the upper left of your 
screen until the "Path" heading reads 
"/WordPerfect." 

3 Move the cursor to the LEARN directory, then 
click on Lool{ to display the files in the LEARN 
directory. 

4 Move the cursor to the TREES.LRN file. 

5 Click on Rename to begin renaming the file. 

6 Type larue.trs as the new filename, then click on 
OK. 
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7 Click on Print to print the document. 

8 Click on Exit to exit the File Management screen. 

!",ne Pine N.tl~"'l Puk 

Chd~t.m.o~ Tree Il.rve.t - H8G 

.I'.iI=lp;n~;:~I~; ~~;b~~e:i;~gl~h~< li;ti~· n~~~~h.ln 
th.toften" .. noffattertt,elirotycor. 

Fmo~=l i~r·~~!~;!~t.ih~!" a~!O~~I~;~if~.~m~t~~: ~~::: i~t ~.n 
h legaHyha", •• ted. 

U YOtio""-'nte .. estd in h .... "stir.gtr ... in 1986, 
r~l"0.t {on> ~d"" and .end.it to, 

rne of tree ___ :~=-______ _ 



_______________ Advanced Features 





Lesson 9: Footnotes/Page Numbers 

Whether you are writing a term paper for school or 
compiling a major investment proposal, WordPerfect 
provides features that help you quickly document your 
research. 

In this lesson, you add a quote and footnote to the 
Lone Pine Annual Report, then edit another document 
using a second window and the Replace feature. 

While working through this lesson, you learn the 
following facts about WordPerfect's features: 

Center Page lets you print a page of text that is 
centered vertically. 

Go To Page moves the cursor to the top of a 
designated page. 

Spacing and Indent help you format a quote on the 
page. 

Footnotes are numbered automatically for you. 

Open lets you open many documents at the same 
time. 

New Page Number lets you start page numbering 
with any number and on any page. 

Page numbering can be done in a header. 

The skills you learn in this lesson can be used to 

Create reports and term papers for school. 
Document your research with footnotes. 
Edit several documents at the same time. 
Create advanced papers such as proposals, theses, 
and dissertations. 
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9.1 Retrieve a 
Document 

118 LESSON 9 

Retrieve the Annual Report and center the title page. 

1 Choose Retrieve from the File menu. 

2 Type l/learn/report.lrn as the filename, then 
click on OK . 

• Fill! Edit Search Print line Page Stule Footnote Special 

• '11 

I Lone Pine Motional Pork 
Annual Report 

1906 

Compiled bu 
Ranger DOu~Ios R. LaRue 

Pork imtor .......................... - .......................... -.................... - .............................. - .................................... 
PREFACE 

This report is a sUlTllloru of the ueor's activities, 

Doc 1 Pg 1 In 1 Pos 19 
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3 Choose Center Page from the Page menu to 
center the text vertically on the title page. 

The text will not be centered on the page until you 
print the report. 
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9.2 Change Spacing 
and Indent 

120 LESSON 9 

Insert a quotation into the report and change spacing 
and indentation to prepare for the quoted material. 

1 Choose Go To Page from the Search menu. 

2 Type 3, then click on OK to move to the top of 
page 3. 

3 Move the cursor to the blank line following 
"Hunting Hours" (Line 25, Position 15). 

4 Choose Spacing from the Line menu to change the 
line spacing. 

5 Type 1 for single spacing, then click on OK . 

6 Choose Indent, Left/Right from the Line menu to 
begin indenting one tab stop from the left and right 
margins for the quotation. 

7 Press Tab to indent the first line of the quotation 
an extra tab stop. 

IUHe Edit Search Print Line Page Stule Footnote Special 

• 
fllinill 

Our ing the 1985 Hunt ing season the Lone Pine Game 

Game Reserve offered permits for the taking of Deer, 

Elk, Antelope, Moose, Buffalo, Rocku Mountain Goot, and 

Bighorn Sheep. The permits JoI!re issued bu !otteru, 

bid, and once- in-a-lifet ime pr iorities. The hunt ing 

hours ~lere continued as per recollil1endotion of the 198q 

progrom improvement proposal: 

HUHTIH& HOURS 

I 
Doc 1 pg 3 Lo 25 Pos 25 

~. 



9.3 Type the Quotation Type the quotation, then change back to double 
spacing. 

1 Type It is unlawful to take big game except 
during daylight hours. Daylight hours 
are defined as that period between one­
half hour before official sunrise to one­
half hour after official sunset. 

2 Press Return to end indenting and move the 
cursor to the next line. 

3 Choose Spacing from the Line menu to change the 
line spacing. 

4 Type 2 for double spacing, then click on OK . 

"file Edit Search Print Line Page Stule Footnote Special 

• '11 

Elk, Antelope, Hoose, Buffalo, Rocku Mountain Goat, and 

Bighorn Sheep. The permits vleYe issued bu latteru, 

bid, and once- in-o-lifet ime prior it Ie>. The hUnt ing 

hours l'/ere continued as per recommendation of the 19S4 

program improvement proposal: 

I 

HUMTlH6 HOURS 

It is unlal'lful to take biS game except 
during daylight hours. Daylight hours are 
def ined as that per iod betl'leen one-half hour 
before off ieial sunr ise to one-half hour 
after offioial sunset. 
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9.4 Create a Footnote 

122 LESSON 9 

The quotation needs to be footnoted. 

1 Press the Left Arrow key ( .- ) twice to move the 
cursor to the end of the quotation (Line 29, 
Position 42). 

2 Choose Create from the Footnote menu to create a 
new footnote. 

You are placed in a special editing window for 
footnotes. 

The "Create Footnote" title appears on the title bar. 

3 Type 1986-87 State Big Game Proclamation as 
the text of the footnote. 

4 Choose Close from the File menu to exit the 
footnote editing screen, save the footnote, and 
return to your document. 

ti File Edit Search Print Line Page Style Footnote Special .. ." 

Elk, Antelope, Hoose, Buffalo, Rocky Hountain Goat, and 

Bighorn Sheep. The permits were issued by lottery, 

bid, and once-in-a-lifet ime priorit ies. The hunt ing 

hours !'Iere continued as per recammendat ion af the 1984 

progrom improvement proposal: 

HUKTlMG HOURS 

It is unla!'lful to take big game except 
during dayl ight hours. Oayl ight hours are 
del ined as that per iod bet!'leen one-holf hour 
before off ieial sunr ise to one-half hour 
after official sunset.11 
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9.5 Open a New 
Window and Retrieve 

To edit a graph from a separate file and move it into a 
document, it is easiest to first open a new window and 
retrieve the graph into the second window. 

1 Choose Go To Character from the Search menu. 

2 Type: (a colon) to move the cursor to the colon at 
the end of the graph statement. 

3 Press the Down Arrow key (~) to move the cursor 
to Line 48, Position 15. 

4 Choose Open from the File menu to open a 
second document window. 

"Doc 2" appears on the status line. 

5 Type 1I1earn/graph.lrn , then click on OK to 
retrieve GRAPH.LRN into the second document 
window . 

• Lone Pine Mational Park 
BIG GRME PERMITS 

Percent Legend 

in Permits issued 
LBB Permits f HIed 

3.98 

9.88 
,~ 

~ ~ . 

8.18 nun 
m UBI 

8.68 m m t nun m 
8.59 m m 

m m Ul 8. ~8 m m {J. 
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9.6 Replace 

124 LESSON 9 

Replace the "$" with "=" in the graph. 

1 Choose Search and Replace from the Search 
menu to begin a Search and Replace. 

2 Type $ as the search string. 

3 Press Tab to move the cursor to the "Replace 
with:" box. 

4 Type = as the replace string. 

5 Click on OK to execute the replacement. 

WordPerfect will replace every occurrence of "$" with 
= 
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8.98 ---=:= 
8.89 ---

=== 
8.79 === BU 
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=== RRD 
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=== una 
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=== UUU 

=== 
==: 

=== 
=== BDa 

Legend 
Permits issued 

m Permits filled 

=== 
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9.7 Move the Edited 
Graph 

Now that you have edited the graph, you are ready to 
move it into the body of the report. 

1 Move the cursor to the top of the graph. 

2 Choose Move Page from the Edit menu, then click 
on Cut to remove the page from the window. 

3 Choose Switch Documents from the File menu, 
type 1 to switch to Document 1, then click on OK. 

4 Choose Paste from the Edit menu to insert the 
edited graph into the report at the CurSOl: 

5 Move the cursor to the line just above the 
introduction to the graph (Line 44, Position 46). 

6 Choose New Page from the Page menu to insert a 
hard page break. 

7 Move the cursor down several lines to see the 
graph retrieved into the document. 
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Station Headquarters. 

Rnnual totals are reflected on folIol'ling graph: 

Percent 

1.99 

9.99 

Lane Pine Motional Park 

BIG GRHE PERMITS 

legend 
Permits issued 

nuu Permits filled 
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9.8 Restart Page 
Numbering 

126 LESSON 9 

You want page numbering to begin with the body of 
the report rather than with the title page, so start 
numbering over on page 3 and place the page 
numbers in a header. 

1 Choose Go To Page from the Search menu. 

2 Type 3, then click on OK to move to the top of 
page 3. 

3 Choose New Page Number from the Page menu. 

4 Type 1, then click on OK to start the numbering at 
one. 

5 Choose Headers and Footers from the Page 
menu to begin defining a header 

6 Click on Header A , then click on Every Page to 
have the header printed at the top of every page. 

You are placed in a special editing window for 
headers and footers. 

7 Choose Flush Right from the Line menu to place 
the header at the right margin. 

S Type Lone Pine Annual Report - as the text of 
the headel: 

9 Press the Space Bar to add a space between the 
text and the upcoming page numbel: 



1 () Choose Merge from the Special menu, then click 
on /\ N Next Record to insert "N. 

"N is a code that tells WordPerfect to insert the page 
numbel: 

11 Choose Close from the File menu to save the 
header, exit the header/footer editing window, and 
return to your document. 
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." 
D.Willn.l 

Big GI11'II! Reserve 

Dur ing th~ 1985 Hunt ing season the lone Pine Game 

Gam~ Reserve offered permits for th~ taking of Deer, 

Elk, Rntelope, Hoose, Buffalo, Rocku Mountain Goat, and 

Bighorn Sheep. The permits I'lere issued bU lotterij, 

bid, and once- in-a-\ ifet im~ pr iorit ies, The hunt ing 

hours I'lere continued as per recommendation of the 19B4 
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9.9 New Page Number In numbering the pages of your report, make an 
allowance for pages to be inserted later. Restart page 
numbering at 15 on the summary page. 

128 U::SSON 9 

1 Choose Search from the Search menu. 

2 Type summary. 

3 If the "Forward" button is not highlighted, click on 
it to turn it on. 

4 Click on OK to execute the search. 

The cursor stops to the right of the first occurrence of 
"summary." 

5 Press a Home key (5 or 7 on the Number Pad) 
three times, then press the Left Arrow key ( (- ) to 
move to the left margin before any codes. 

Do not worry that the cursor is in the middle of a 
word; it is in front of all codes. 

6 Choose New Page Number from the Page menu 
to specify a new page numbel: 



7 Type 15, then click on OK to start page numbering 
at 15. 
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• 
Surrmo~u 

Because of increased revenues during 1905, the 

park I'las able to meet most of its outstanding 

obligations. The program improvement proposol for the 

1986-87 ueor can, in port, be funded through park 

revenues. HOI'lever, the donated funds mentioned in the 

proposal are needed to complete the 1986-87 projects. 
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9.10 Print and Save 

130 LESSON 9 

Print and save the document, then clear the screen. 

1 Choose Print from the Print menu to print the 
report. 

2 Choose Close from the File menu, then click on 
Yes to begin saving the report. 

3 Type 1/learn/report.2 as the filename, then click 
onOK. 

4 Click on No to clear the screen. 



9.11 Exit Document 2 You need to close the window you created for 
Document 2. 

1 Choose Switch Documents from the File menu. 

2 Type 2, then click on OK to switch to document 2. 

3 Choose Close from the File menu, click on No, 
then click on Yes to exit Document 2. 
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132 LESSON 10 

Lesson 10: Footnotes and 
Endnotes 

When you need to include footnotes and/or endnotes 
in any document, from a term paper to a proposal, 
WordPerfect's Footnote and Endnote features give you 
a quick and easy way to do it. 

In this lesson, you create footnotes for the Lone Pine 
Big Game Report using two different styles. 

While working through this lesson, you learn the 
following facts about WordPerfect's Footnote and 
Endnote features: 

Footnotes are numbered and renumbered 
automatically. 

WordPerfect adjusts page lengths to accommodate 
footnotes at the bottom of the page. 

Endnotes are compiled at the end of your 
document. 

You can quickly change the style of your 
footnotes/endnotes. 

• Footnotes and endnotes can be in the same 
document. 

The skills you learn in this lesson can be used to 
document your research with footnotes and endnotes. 



10.1 Retrieve a 
Document 

Retrieve the Lone Pine Big Game Report. 

1 Choose Retrieve from the File menu to begin 
retrieving a document. 

2 Type 1IIearn/report87.lrn, then click on OK to 
retrieve the REPORT87.LRN file. 
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Lone Pine Kotionol Pork 

Big Game Report 
1981 

Compiled bU 
Ronger John T. Smith 

Pork Director 

PREFACE 

This report is 0 summoru of the ueor's aotivities, 
as lie 1I as goals for the Big Gome Reserve of lone Pine 
Notional Pork for 1988. 
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10.2 Create Footnotes 

134 LESSON 10 

The exact steps for creating the first footnote are 
outlined below. Only the document location and text 
are provided for the second and third footnotes. 

1 Move the cursor to the end of the first paragraph 
on page 3 (Line 10, Position 56). 

2 Choose Create from the Footnote menu to create a 
footnote. 

3 Type Ransom A. Grant, "The Uncounted," 
Ran~ers in Review, 2 February 1984, 
pp.47-49 . 

• Fil~ Edit Search Print line Page Stule Footnote Speoial 
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Ransom n. Gront, "The Uncounted," Rongers in Revjel'l, 2 
Februaru 1984, pp. 47-~9.1 
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4 Choose Close from the File menu to exit the 
footnote screen and return to the document. 

For the second footnote, follow the basic steps above 
and type the indicated text: 

5 Move the cursor to the end of the second 
paragraph on page 3 (Line 27, Position 21). 



6 Type John L. Winterset, "Program 
Improvement Report," Government 
Documents Quarterly, April 1982, 
pp. 78- 92. 

For the third footnote, follow the basic steps above 
and type the indicated text: 

7 Move the cursor to the end of the first paragraph 
on page 5 (Line 13, Position 33), 

8 Type Winterset, pp. 78-92. 
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10.3 Create Endnotes 
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The exact steps for creating the first endnote are 
outlined, then the location and text are provided for 
the second and third endnotes. 

1 Move the cursor to the end of the last paragraph 
on page 4 (Line 17, Position 22). 

2 Choose Endnote Create from the Footnote menu 
to begin defining an endnote. 

The endnote number is automatically inserted, and 
you are placed in a special editing screen for endnotes 
and footnotes. 

"Create Endnote" appears on the title bar. 

3 Choose Indent, Left from the Line menu to indent 
the endnote text. 

4 Type the following as the endnote text: 

John R. Last, Ta2s and Other Wildlife I Have 
Known (Flatwood: Flatwood Univ. Press, 1984), 
pp.23-25. 

5 Choose Close from the File menu to exit the 
endnote screen. 

For the second endnote, follow the basic steps above 
and type the indicated text. 

6 Move the cursor to the end of the paragraph on 
page 7 (Line 7, Position 45). 

7 Type Lloyd, pp. 33-64. 

For the third endnote, follow the basic steps above 
and type the indicated text. 

8 Move the cursor to the end of the first sentence on 
page 6 (Line 4, Position 38). 



9 Type the following: 

Douglas Lloyd, "The Thrill of It All," Social 
Huntinl: Rel:ister, 189th ed., (Flatwood: 
Flatwood Univ. Press, 1982), pp. 33-64. 

Notice that though this is the third endnote you have 
typed, it has been inserted between the other two. As 
a result, the endnotes have been automatically 
renumbered, and this has become endnote # 2. 
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10.4 Create an 
Endnote Page 

138 LESSON 10 

When endnotes are printed, they appear at the end of 
the document. Most of the time you will want them 
on a separate page, possibly with a title. 

1 Drag the scroll box to the bottom of the scroll bar 
to move the cursor to the end of the document. 

2 Choose New Page from the Page menu to insert a 
Hard Page break and start a new page. 

3 Choose Center from the Line menu to turn on 
Centel: 

4 Choose Bold from the Style menu to turn on Bold. 

5 Choose Underline from the Style menu to turn on 
Underline. 

6 Type Endnotes as the title. 

7 Choose Bold from the Style menu to turn off Bold. 

8 Choose Underline from the Style menu to turn off 
Underline. 

9 Press Return to turn off Center and move the 
cursor to the next line. 

tUile Edit Seorch Print Line Poge Stule Footnote Special 
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forfeiture of the cord (except in "Krivosi 
Heights"). 

The goals and improvements for the 19BB-B9 hunts 
are given in detail in the Program Improvements Report. 

Because of increased revenues dur ing 19B7. due 

I 

largelu to Big Gome Permits, the pork I'IOS able to meet ~ 
most of its outstanding obI igotions. HOi'lever. the ,"~, 
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10.5 Print Print the document to see how the footnotes and 
endnotes look. 

1 Choose Print from the Print menu to print the Big 
Game Report. 

Lon.P1n.NaUonalUrlt 
BIg "~~'" F~pn 

1981 

Notice that the footnotes are printed at the bottom of 
the page while the endnotes appear on the last page of 
the document. 
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10.6 Edit a Footnote 
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A date and month need to be changed in the second 
footnote. By entering the footnote numbel; 
WordPerfect finds and displays the footnote you want 
to edit. 

1 Choose Edit from the Footnote menu to begin 
editing a footnote. 

2 Type 2 to edit the second footnote, then click on 
OK. 

3 Move the cursor to the "A" in "April 1982." 

4 Press the Number Pad. (period) key until you 
delete "April 1982." 

5 Type June 1983 as the new text. 

Ii file Edit Seorch Print line Pog~ Stub Footnote Speciol 
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1 John l. mntmet. "Progrom Improvement Report," ~ 
Documents Ouorterill. June 19831 PP. 78-92. 
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6 Choose Close from the File menu to return to the 
document. 



10.7 Change 
Numbering Styles 

A variety of options are available for changing the 
style of footnote and endnote numbering. 

1 Drag the scroll box to the top of the scroll bar to 
move the cursor to the beginning of the document. 

2 Choose Options from the Footnote menu to 
display the Footnote Options dialogue. 

3 Click on the "Endnote Numbering" button to begin 
changing the Endnote numbering mode. 

4 Click on the "letters" button to select letters for the 
Endnote numbering mode. 

5 Click on OK to confirm your selection. 

The Endnote numbering style has been changed for 
endnote numbers in the document. You can now 
customize your own numbering style. 

6 Click on the "Note Style" button to begin changing 
the Footnote numbering style. 

7 Hold down Control, press u, press the Down 
Arrow key (1.) until you highlight "Underline," 
then press Return to insert an Underline On code 
in the "Footnote Style String In Text" box. 

If you want to enter a feature code into a Note Style 
string, you must choose the feature from the Help 
feature with the keyboard. 

S Hold down Control, press f, press the Down 
Arrow key (-l-) until you highlight "Footnote, 
Create," then press Return to insert a footnote 
code in the string. 
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9 Hold down Control, press u, press the Down 
Arrow key (+) until you highlight "Underline," 
then press Return to insert an Underline Off code. 

10 Type / (a slash). 

You have now changed the footnote numbering style 
for the numbers that appear in the text of your 
document. 

11 Press Tab to move the cursor to the "Footnote 
Style String In Note" box. 

12 Follow the same steps (7-10) as outlined above to 
insert the same style. 

13 Click on OK twice to exit the Footnote Options 
menu. 
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Lone Pine Motional Park 
Big Game Report 

19B7 

Compiled bU 
Ranger John T. Smith 

Pork Director 

PREfACE 

This report is a surnmaru of the ueor's activities, 
as Ilell as goals for the Big Gome Reserve of lone Pine 
National Park for 1988.1 
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10.8 Print and Clear 
the Screen 

Print the report again and notice the change in 
numbering style for the footnotes and endnotes in the 
text and in the notes. 

1 Choose Print from the Print menu to print the 
edited Big Game Report. 

~n,ns'n A. G 
lfeb[uaryJ9 

Lon.PiHNaticnalpuk 

819 G'i"3~8;e!,nt 

2 Choose Close, then click on No twice to clear the 
screen without saving the document. 
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Lesson 11: Macros 

In this lesson, you use WordPerfect's Macro feature to 
type a closing for a notice from the Lone Pine Ranger 
Station. Once you have inserted the closing, you use 
another macro to send the notice to the printel: 

While working through this lesson, you learn the 
following facts about WordPerfect's Macro feature: 

A macro remembers a series of keystrokes or 
mouse commands. 

A document can be automatically printed with a 
macro. 

A macro can close a lettel: 

You need to enter the macro name before starting 
the macro. 

Most of the steps in a macro are actually 
performed as you record the macro. 

The skills you learn in this lesson can be used to 
create a macro that can 

Type a letter closing. 
Print a document. 
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11.1 Define a Macro 

148 LESSON 11 

Create a macro that sends one copy of the document 
on your screen to printer 1. 

Make sure you have set the macro prefix (4/ on the 
Prefix screen) before you begin this lesson. If you 
need help, see Prefix in the Reference section. 

1 Choose Macro Define from the Special menu to 
begin defining the macro. 

2 Type print for the macro name, then click on OK. 

"Macro Del' appears 011 the status line. From now 
until you end the macro definition, each key you 
press or mouse command you enter will be recorded 
as part of the macro. 

3 Choose Print from the Print menu. 

4 Choose Macro Define from the Special menu to 
end defining the macro. 

The keystrokes or mouse commands used to print a 
document from the screen are recorded in the macro. 
The screen remains clear. 



11.2 Define a Second 
Macro 

Create a macro consisting of a format change (tab 
setting), text (a closing), and some extra spacing. 

1 Choose Macro Define from the Special menu to 
begin defining the macro. 

2 Type your first initial (e.g., J) as the macro name, 
then click on OK. 

You are now ready to record the first part of your 
macro-a tab setting. 

3 Choose Tab Set from the Line menu. 

4 Click on position 0 on the Tab Ruler. 

S Execute the Keyboard Equivalent for Delete End 
of Line to erase the current tab stop settings. 

The preassigned Keyboard Equivalent for Delete 
End of Line is executed by typing Apple-Right Arrow. 
If you have assigned a new Keyboard Equivalent to 
Delete End of Line, you must execute the new 
Equivalent. For a list of preassigned Keyboard 
Equivalents, see Keyboard Equivalents in the 
Reference section of this manual or your Quick 
Reference card. 

6 Double-click on the Arrow at the right end of the 
tab ruler to reveal positions 40-80. 

7 Double-click on position 45 to set a tab at position 
45. 

8 Click on OK to exit the Tab Set dialogue. 

Now, record the next part of your macro-the closing. 

1 Press Tab to move the cursor to the tab stop. 

2 Choose Center from the Line menu to begin 
centering at the tab stop. 
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3 Type Sincerely, 

4 Press Return four times to end centering and add 
three blank lines for a signature. 

5 Press Tab to move the cursor to the tab stop. 

6 Choose Center from the Line menu to begin 
centering at the tab stop. 

7 Type Ranger and your own name. 

8 Press Return to end centering and move to the 
next line. 

9 Press Tab to move the cursor to the tab stop. 

10 Choose Center from the Line menu to begin 
centering at the tab stop. 

11 Type Park Director 

12 Choose Macro Define from the Special menu to 
end defining the macro. 

'* File Edit Search Print line Page StYle Footnote Special 

• 

Doc 1 pg 1 Ln 6 Pas 52 

., 
Sincerelu. 

Ranger Hank TOI'ms 
Park Directorl 



Since macros are automatically saved in the macro file 
(on prefix 4!), you can clear the screen without saving 
the macro. 

13 Choose Close from the File menu, then click on 
No twice to clear the screen. 
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11.3 Retrieve a 
Document 

152 LESSON 1 1 

Retrieve the NOTICE.LRN document. 

1 Choose Retrieve from the File menu. 

2 Type 1I1earn/notice.Irn, then click on OK to 
retrieve the NOTICE.LRN document. 



11.4 Execute a Macro Use one of your macros in the document. 

1 Move the cursor to the "s" in "Sincerely" (Line 21, 
Position 10). 

2 Press a Home key (5 or 7 on the Number Pad) 
three times, then press the Left Arrow key (f- ) to 
move to the beginning of the line before any 
codes. 

3 Execute the Keyboard Equivalent for Delete End 
of Page, then click on Yes. 

The preassigned Keyboard Equivalent for Delete 
End of Page is executed by typing Apple-Down 
Arrow. 

4 Choose Macro Execute from the Special menu. 

5 Type your first initial as the macro name, then 
click on OK to execute the macro. 

The new closing appears on the screen. 

Il File Edit Search Print Line Page Stule Footnote Special 
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Ranger Hank TOI'lOS 
Pork Director 
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11.5 Print and Save 

15/j LlcSSOI\j I I 

Print the document using the "print" Macro, then save 
it. 

1 Choose Macro Execute from the Special menu. 

2 Type print as the macro name, then click on OK 
to execute the macro. 

3 Choose Close from the File menu, then click on 
Yes to begin saving the document. 

4 Type 1Ilearn/noticel.lrn as the filename, then 
click on OK. 

5 Click on No to clear the screen. 

sinen".ly. 
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Lesson 12: Macro Chaining 

In this lesson, you create a simple macro chain that 
centers the page, inserts the current date, and sends 
two copies of a campsite reservation letter to the 
printel~ 

While working through this lesson, you learn the 
following facts about WordPerfect's features: 

When you chain two macros together in a simple 
chain, all of the functions in the first macro are 
completed before WordPerfect starts the second 
macro. 

Select Print Options on the Printer Control 
dialogue can be used to change the number of 
copies of a document that you want printed. 

The skills you learn in this lesson can be used to 
quickly and accurately perform a task which you need 
to perform repeatedly throughout a document. 



12.1 Retrieve a 
Document 

156 LESSON 12 

Retrieve the campsite reservation letter. 

1 Choose Retrieve from the File menu. 

2 Type 1I1earn/camps.lrn, then click on OK to 
retrieve the CAMPS.LRN document. 

• File Edit Search Print Line Page Stule Footnote Special 
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Lone Pjne Motional Pork 

CAHPSITE RESERVATIONS 

The Pork has four established campgrounds. four tupes of 
campsites are ovailabh: 

Class A - Paved/gross I-lith individuoll'loter and electric 
hookup 

Closs B - Group of six paved/gross campsites I-lith common 
~lOter/electric hookup 

Closs C - Unpaved with I-Inter hookup onh 
Closs D - Tent onlu 

The folIol-ling campgrounds are located on lone Pine Reservoir and 
have access to the boot docks: 

Fish Tail Shore 
!'Ih ite Sands Beach 
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12.2 Create the 
"Print" Macro 

Create a macro that can send two copies of a 
document to the printe!: 

1 Choose Macro Define from the Special menu to 
begin defining the macro. 

2 Type print for the macro name, then click on OK. 

If you have already defined a macro named "print," a 
"Replace Existing File?" message appears on the 
screen. Click on Yes to replace the old "Print" macro 
with the new one you are about to create. 

3 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

4 Click on the "Select Print Options" button. 

5 Press Tab to move the cursor to the "Number of 
Copies" box. 

6 Type 2, then click on OK. 

7 Click on Exit to exit the Printer Control dialogue. 

8 Choose Print from the Print menu to print the 
entire document. 

Two copies of the letter are sent to your printer. 
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9 Choose Macro Define from the Special menu to 
end defining the "Print" macro. 

,h. fOrI< h~$ fell.- e~tablish.d. "~~Plro"'-.d.. o1!tor01\t tn'e5 of 
c3~f'dbs ar .. ~vallable, 
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I>ool<up 

Ch •• B - CrollI'M "Ix .,.ved/9ro •• co~~.lb" "Ith "o"'~on 
w3t.r/~hehl'" hookup 

Clu. C - tir.pnod \lith .... tor hoo~"p only 
ChSO O-Tentcnly 

~~at;:~~~;T·i.,c~h~gh~~~d~o~~:,10c~td On Loon"- Plr.o POH,""olr a,-d 

n.hHUEh", •• 
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lIeedlepoc;; 
SUverMlne n.ts 
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12.3 Create the 
"Format" Macro 

Now create a macro that starts the "Print" macro and 
adds some formatting changes. This becomes the first 
macro of the macro chain. 

1 Choose Macro Define from the Special menu to 
begin defining a macro. 

2 Type format as the macro name, then click on 
OK. 

3 Choose Macro Execute from the Special menu to 
start a macro. 

4 Type print for the macro name, then click on OK. 

You have just chained the "Print" macro to the 
"Format" macro. 

5 Choose Center Page from the Page menu to 
center the page from top to bottom. 

6 Move the cursor to the next line and press Return 
twice to add two blank lines. 

7 Move the cursor up one line. 

8 Choose Flush Right from the Line menu to move 
the cursor to the right margin. 

9 Choose Insert Date from the Special menu to 
insert the current date into the document. 

1 0 Choose Macro Define from the Special menu to 
end defining the "Format" macro. 

11 Choose Close from the File menu, then click on 
No twice to clear the screen. 



12.4 Start the 
"Format" Macro 

160 LESSOf\J 12 

You are now ready to start the chained macros. 

1 Choose Retrieve from the File menu. 

2 Type 1Ilearn/camps.lrn as the document to be 
retrieved, then click on OK. 

3 Choose Macro Execute from the Special menu. 

4 Type format as the macro name, then click on 
OK. 

The page is centered, the date is inserted, and two 
copies of the letter are sent to the printel: 

Tt .• P~r~ hu to"r estAbHs~~d n~1'9rounds. Oitt.rer.t tnu or 
CA~pslt.$ He av~HAbh' 

Clo~s ), ~ ~~~~~9ra'3 "ith 1n<llvldu~l "ater and el.ectt-.\~ 

Clou S-Gro"porsl><p.v£d/9r •• sC'ltP5It .. "ithcoI<I<on 
"~ter/de~tric nookup 

Class ~ _ Ur-l'Av£~ with ",tor hoo~"p ~nly 
CiaM D-'ront only 

FhhT.n Shore 
~'hlte SAr"'-s au<;h 

llu1l9 fo~k 
silvarlllr.eFl.ts 

5 Choose Close from the File menu, then click on 
No twice to clear the screen. 



Lesson 13: Repeating Macro 
Chains 

When you search through a document, you usually 
want to find every occurrence of the search string. 
You can create a macro that will perform a search, 
then chain the macro to itself so it searches over and 
over for the search string. The macro ends when the 
search results in a "Not Found." This kind of macro 
chain is called a repeating macro chain. 

In this lesson, you create a macro that bolds every 
occurrence of a phrase in a letter. 

While working through this lesson, you learn the 
following about WordPerfect's Macro feature: 

Repeating chains are especially useful when 
searching through your document for a recurring 
word or phrase. 

A repeating chain is created when you link a 
macro to itself. 

The skills you learn in this lesson can be used to 
quickly and accurately perform a task which you need 
to perform repeatedly throughout a document. 
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13.1 Retrieve a 
Document 

Retrieve the CAMPS.LRN document onto a clear 
screen. 

1 Choose Retrieve from the File menu. 

2 Type 1I1earn/camps.lrn, then click on OK to 
retrieve the CAMPS.LRN document. 

8 File Edit Search Print line Page Stule Footnote Special .. 
I 

, , 
Lone p jne Motional park 

CAMPSITE RESERVRTlOHS 

The Pork has four established campgrounds. Four tupes of 
compsites ore available: 

Closs R - Poved/gross !'Iith individuoll'lDter and electric 
hookup 

Clols B - Group of six povedfgross compsites !'/ith common 
i'loterlelectr ic hookup 

Closs C - Unpaved !'/ith !'lDter hookup on1u 
Closs D - Tent on1u 

The Mlo!'ling compgrounds are located on lone Pine Reservoir ond 
have oems to the boot docks: 

F ish Toil Shore 
Nhite Sands Beach 
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13.2 Create a 
Repeating Macro 
Chain 

Create a repeating macro that bolds every occurrence 
of the "Class" subtitle in the reservation lettel: Since 
there is a Search in the macro, the macro auto­
matically stops when the phrase no longer appears in 
the document. 

1 Choose Macro Define from the Special menu to 
begin defining the macro. 

2 Type class as the macro name, then click on OK. 

3 Choose Search from the Search menu. 

4 Type Class as the new search string. 

The preassigned Keyboard Equivalent for Delete 
End ofUne is executed by typing Apple-Right Arrow. 

5 If the "Forward" button is not highlighted, click on 
it to turn it on. 

6 Click on OK to execute the search. 

Bold the first subtitle. 

7 Press the Right Arrow key ( --7 ) twice to move the 
cursor to the immediate right of the "A" following 
the first occurrence of "Class." 

8 Execute the Keyboard Equivalent for Block to 
turn on Block, then press the Left Arrow key (f- ) 
until you highlight the subtitle. 

The preassigned Keyboard Equivalent for Block is 
executed by typing Option-b. 

When you are using Block while defining a macro, 
you should choose Block from the Help feature and 
use the Arrow keys. 
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9 Choose Bold from the Style menu to bold the 
highlighted block of text. 

10 Execute the Keyboard Equivalent for Block to 
tum off Block. 

11 Press the Right Arrow key ( ~ ) until you move 
the cursor to the "A" following "Class." 

til File Edit Search Print Line Page Style Footnote Special 

• 
Closs ilI- Poved/grass I·,ith individuall'later and eleatr ia 

hookup 
Class B - Group of six paved/grass campsites I·lith common 

l'iaterlelectr ic hookup 
Class C - Unpaved I'lith iloter hookup only 
Class D - Tent onlu 

The follol'ling campgrounds are located on Lone Pine Reservoir and 
have access to the boat docks: 

f ish Tail Shore 
!-Ihite Sands Beach 

The remaining campgrounds are located in the Wilderness Mountain 
area and have access to the trail heads: 

Heedle Rock 
Silver Mine riots 

Doc 1 pg 1 Ln 8 Pas 21 Macro Def 

Chain the macro to itself. 

12 Choose Macro Execute from the Special menu to 
execute a macro. 

13 Type class for the macro name, then click on OK. 

14 Choose Macro Define from the Special menu to 
end defining the "Class" macro. 



13.3 Execute the 
Macro 

Start the repeating macro. 

1 Choose Macro Execute from the Special menu. 

2 Type class, then click on OK to execute the 
CLASS macro. 

When every occurrence of "Class" has been found and 
bolded, the macro stops. The cursor remains at the 
last occurrence of "Class." 

Ii file Edit Search Print Line .tule Footnote Special 
• miiTi 

Closs C • Unpaved \'lith 1'lOter hookup onlu 
Closs W - Tent onlu 

The fo!lol'Iing campgrounds are located on lone Pine Reservoir and 
have access to the boat docks: 

F ish Tail Shore 
White Sands Beach 

The remaining campgrounds are located in the ililderness Mountain 
area and have access ta the trail heads: 

Needle Rock 
Silver Hine Flats 

For reservations, contact the appropriate ranger station. 

Doc 1 pg 1 ln 13 Pos 21 

3 Choose Close from the File menu, then click on 
No twice to clear the screen. 
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Lesson 14: Conditional Macro 
Chains 

A conditional macro chain will perform a search, then 
make a decision depending on the search findings. 

You create a conditional chain by including a "Found" 
and a "Not Found" macro in a "Search" macro. The 
"Found" macro is executed if the Search macro is 
successful. The "Not Found" macro is executed if the 
Search macro is unsuccessful. 

In this lesson, you create a macro chain which 
searches a letter for a phrase. If the phrase is found, 
the letter is sent to the printel: If the phrase is not 
found, it is added to the letter. 

While working through this lesson, you learn the 
following about WordPerfect's Macro feature: 

When you start a "Search" macro, it will chain to 
either the "Found" or "Not Found" macro, 
depending on the success or failure of the search. 

• The "Not Found" macro should be included at the 
beginning of the "Search" macro. 

The "Found" macro should be included at the end 
of the "Search" macro. 

• The "Search" macro must include the Search 
feature. 

The skills you learn in this lesson can be used to 
quickly and accurately perform either one of two 
tasks, depending on the outcome of a search. 



14.1 Retrieve a 
Document 

Retrieve the CAMPS.LRN document. 

1 Choose Retrieve from the File menu. 

2 Type 1I1earn/camps.lrn, then click on OK to 
retrieve the CAMPS.LRN file. 

t* fib Edit Search Print Line Page Stule Footnote Special 
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Lone Pine Motional Pork 

CRMPSITE RESERVATIONS 

The Pork has four established campgrounds. Four tupes of 
camps ites are available: 

Closs A - Poved/grass l'lith individual ~Ioter and electric 
hookup 

Class B - Group of six paved/grm campsites ~Iith common 
Nater/electric hookup 

Clm C - Unpaved liith 1'lDter hookup onlu 
Closs 0 - Tent oolU 

The folIoNing campgrounds are located on Looe Pine Reservoir and 
have access to the boot docks: 

F ish Toil Shore 
l~h ite Sands Beach 
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14.2 Create the 
"Found" Macro 

161l LESSON 14 

A conditional chain involves three types of macros: 
"Found," "Not Found," and "Search." In this step, 
you create a "Found" macro for the chain. This macro 
sends the letter to the printer. 

1 Choose Macro Define from the Special menu to 
begin defining the "Found" macro. 

2 Type found for the macro name, then click on 
OK. 

3 Choose Print from the Print menu to print the 
entire document. 

4 Choose Macro Define from the Special menu to 
end defining the "Found" macro. 

The letter is sent to your printer. 

Hsn hil Sho<~ 
I'hlt~ sar..cl« E.,ob 

~ •• dle Pock 
Silve~ Mine nato 



14.3 Create the "Not 
Found" Macro 

In this step, you create the "Not Found" macro. This 
macro adds the phrase "Fish Tail Shore" to the lettel~ 

1 Choose Macro Define from the Special menu to 
begin defining the macro. 

2 Type notfound for the macro name, then click on 
OK. 

3 Press a Home key (5 or 7 on the Number Pad) 
three times, then press the Up Arrow key ('n to 
move the cursor to the beginning of the document 
before any codes. 

4 Choose Search from the Search menu. 

5 Type boat docks as the search string. 

The preassigned Keyboard Equivalent for Delete 
End of Line is executed by typing Apple-Right Arrow. 

6 If the "Forward" button is not highlighted, click on 
it to turn it on. 

7 Click on OK to execute the search. 

8 Move the cursor down two lines. 

9 Press Tab to move the cursor to the first tab stop. 
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10 Type Fish Tail Shore . 

• File Edit Search Print line Page Style Footnote Special 

• 
have access to the boot dooks: 

F ish Toil Shore. F ish Tail Shore 
Nhite Sands Beach 

The remaining campgrounds are located in the mldernm Mountain 
area and have access to the trail heads: 

Heedle Rock 
Silver Mine Flats 

For reservations, contact the oppropr iate ranger station. 
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Do not worry that "Fish Tail Shore" already appears 
on the screen. This document will not be saved. 

11 Choose Macro Define from the Special menu to 
end defining the "Not Found" macro. 



14.4 Create the 
" Search" Macro 

) 

You are ready to create the "Search" macro for the 
conditional chain. This macro links the two previous 
macros together. 

1 Choose Macro Define from the Special menu to 
begin defining the macro. 

2 Type search as the macro name, then click on OK. 

3 Choose Macro Execute from the Special menu to 
begin a macro. 

4 Type notfound as the macro name, then click on 
OK. 

5 Choose Search from the Search menu. 

(; Type Fish Tail Shore as the search string. 

7 If the "Forward" button is not highlighted, click on 
it to turn it on. 

8 Click on OK to execute the search. 

9 Choose Macro Execute from the Special menu to 
begin a macro. 

10 Type found for the macro name, then click on 
OK. 

11 Choose Macro Define from the Special menu to 
end defining the "Search" macro. 

12 Choose Close from the File menu, then click on 
No twice to clear the screen. 
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14.5 Start the 
" Search" Macro 
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You are now ready to start the "Search" macro. The 
macro searches for the phrase "Fish Tail Shore." If 
the phrase is found, the "Found" macro starts; if the 
phrase is not found, the "Not Found" macro starts. 

1 Choose Retrieve from the File menu. 

2 Type 1IIearn/camps.lrn, then click on OK to 
retrieve the CAMPS.LRN file. 

3 Choose Macro Execute from the Special menu. 

4 Type search as the macro name, then click on OK. 

The phrase "Fish Tail Shore" is found, so the letter is 
sent to the printer. 

The PHk hn fou" Btoblhh.~ ~uM"rounJ.. nil!.un~ tYFU of 
~o~p.ltu ore ,vaUablo, 

elas." - r.vejfgn •• "HI> indlviduol "ater .nd .1~ctr.\c 
hoo)o;" .. 

ChAO a - n""p of "Ix p'V<~/9rHs cnps\t .. \lith ~o~Jnon 
,",'ter/ele~tdc hoo""" 

Clo •• c-Unpaved"lth ".torhook"p only 
Cia •• n - :root ~nly 

,hh!ail S~or. 
lIhlte S~nd. enol> 

Nco;" ~oc~ 
SilvuIHr •• flat. 



14.6 Delete a Phrase Delete "Fish Tail Shore." 

1 Move the cursor to the beginning of the "Fish Tail 
Shore" line. 

2 Execute the Keyboard Equivalent for Delete End 
of Line to delete the line of text. 

3 Move the cursor to the beginning of the document. 
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14.7 Restart the 
Macro 

Now that "Fish Tail Shore" has been deleted from the 
lettel~ you are ready to restart the conditional macro. 

1 Choose Macro Execute from the Special menu. 

2 Type search, then click on OK to start the 
"Search" macro. 

This time the phrase is not found, so "Fish Tail Shore" 
is added to the lettel: 

~ m~ Edit Search Print line Page Stule Footnote Special 

• 
have access to the boat docks: 

Fish Tail Shorel 
t'lh ite Sands Beach 

, , 

The remaining campgrounds are located in the tmdernm Mountain 
orea and have acom to the trail heads: 

Heedle Rock 
Silver Mine Flats 

for reservat ions, oontact the appr opr iote ranger stat ion. 
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3 Choose Close from the File menu, then click on 
No twice to clear the screen. 



________ - Lesson 15: Repeating Conditional 
Macro Chain 

The repeating conditional chain is very similar to the 
conditional chain. The only difference is that in the 
repeating chain, the "Search" macro is chained to 
itself, then chained to a "Not Found" macro. The 
macro repeats itself over and over until the search 
string is no longer found, then starts the "Not Found" 
macro. In this lesson, you create a macro chain that 
bolds every occurrence of the "Class" subtitle. When 
"Class" is no longer found, the letter is double spaced 
and printed. 

While working through the lesson, you learn the 
following facts about WordPerfect's features: 

• The "Not Found" macro should be included at the 
beginning of the "Search" macro. 

The "Search" macro should be chained to itself at 
the end of the "Search" macro. 

The skills you learn in this lesson can be used to 
quickly and accurately perform either of two tasks, 
depending on the outcome of a search. 



15.1 Retrieve a 
Document 

176 LESSON 15 

First, retrieve a document. 

1 Choose Retrieve from the File menu. 

2 Type 1I1earn/camps.lrn, then click on OK to 
retrieve the CAMPS.LRN file. 

tUBe Edit Search Print Line Page Stule footnote Special 

• 
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, , 
lane pint! IlDtjongl Pork 

CAMPSITE RESERVATIONS 

The Park has four establ ished campgrounds. four types of 
campsites are available: 

Closs R - Paved/grass liith individual ~Iater and electric 
hookup 

Class B - Group of six paved/grass campsites with common 
water/electr ic hookup 

Closs C - Unpaved with 1i0ter hookup only 
Class 0 - Tent only 

The follol'ling compgrounds ore located on Lone Pine Reservoir and 
have access to the boat docks: 

fish Tail Shore 
!'Ih ite Sands Beach 
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15.2 Create the "Not 
Found" Macro 

The "Not Found" macro changes the letter to double 
spacing and sends the letter to the printel: 

1 Choose Macro Define from the Special menu to 
begin defining a macro. 

2 Type notfound as the macro name, then click on 
OK. 

If you have previously defined a macro named 
"notfound", a "Replace Existing File?" message will 
appeal: Click on Yes to replace the old macro with the 
one you are about to create. 

3 Press a Home key (5 or 7 on the Number Pad) 
three times, then press the Up Arrow key (t) to 
move the cursor to the beginning of the document 
before any codes. 

4 Choose Spacing from the Line menu. 

5 Type 2 for double spacing, then click on OK. 

6 Choose Print from the Print menu to print the 
document. 

7 Choose Macro Define from the Special menu to 
end the macro definition. 
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15.3 Create the 
" Search" Macro 

118 U=SSOI\l I" 

The "Search" macro is the repeating conditional 
macro because it chains to the "Not Found" macro and 
to itself. 

Begin by chaining the "Not Found" macro to the 
"Search" macro. 

1 Choose Macro Define from the Special menu to 
begin defining a macro. 

2 Type search as the macro name, then click on OK. 

If you have previously defined a macro named 
"search", a "Replace Existing File?" message will 
appeal: Click on Yes to replace the old macro with the 
one you are about to create. 

3 Choose Macro Execute from the Special menu to 
start a macro. 

4 Type notfound as the macro name, then click on 
OK. 

Now that you have chained the "Not Found" macro to 
the "Search" macro, you can make the "Search" macro 
search for and bold every occurrence of the "Class" 
subtitle. 

5 Choose Search from the Search menu to begin a 
forward search. 

6 Type Class as the search string. 

The preassigned Keyboard Equivalent for Delete 
End of Line is executed by typing Apple-Right Arrow. 

7 If the "Forward" button is not highlighted, click on 
it to turn it on. 



8 Click on OK to begin the search. 

9 Press the Right Arrow key ( ~ ) until you move 
the cursor to the immediate right of the "A" 
following "Class." 

10 Execute the Keyboard Equivalent for Block to 
turn on Block, then press the Left Arrow key ( ~ ) 
until you highlight the subtitle. 

The preassigned Keyboard Equivalent for Block is 
executed by typing Option-b. 

11 Choose Bold from the Style menu to bold the two 
highlighted words. 

12 Execute the Keyboard Equivalent for Block to 
turn off Block. 

13 Press the Right Arrow key ( ~ ) until you move 
the cursor to the "A" following "Class." 

You are now ready to chain the "Search" macro to 
itself. 

14 Choose Macro Execute from the Special menu to 
start a macro. 

15 Type search as the macro name, then click on OK. 

16 Choose Macro Define from the Special menu to 
end defining the "Search" macro. 

17 Choose Close from the File menu, then click on 
No twice to clear the screen without saving the 
document. 
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15.4 Start the Search 
Macro 

180 LESSOI\I 15 

Execute the macro chain. 

1 Choose Retrieve from the File menu to begin 
retrieving a document. 

2 Type 1IIearn/camps.lrn, then click on OK to 
retrieve the CAMPS.LRN file. 

3 Choose Macro Execute from the Special menu to 
start a macro. 

4 Type search, then click on OK to start the 
"Search" macro. 

When the macro cannot find another occurrence of 
"Class," it double spaces the letter and sends it to the 
printer. 

5 Choose Close from the File menu, then click on 
No twice to clear the screen. 

fh~ PHk h .. f~ur estAhlhhed c~~p~rou".d~. IlIUe,"nt ~nu of 

eUI'~ltc" ore ov.llable, 

Tho rn.lnlnq cupgr~un;l. Ore I"'~>te~ in the wHdnr.H. 1I="Uj.n 

aru And .... ~e aocus to thQ t<oil h~o:h, 







Lesson 16: Mail-Merge 

Every organization or business frequently sends 
notices or letters to members, clients, or prospective 
buyers. The Merge feature in WordPerfect helps you 
automatically create a personalized letter for each 
person. 

In this lesson, you use WordPerfect's Merge feature to 
create several personalized letters of commendation 
for the Volunteer Fire Department of Flatwood. 

While working through this lesson, you learn the 
following facts about WordPerfect's Merge feature: 

A secondary file contains records of information 
(e.g., name, address) about individuals. 

Records in secondary files are separated with AE. 

Each record is divided into fields with AR. 

The primary file contains the body of the lettel: 

You can retrieve information into a primary file 
from a secondary file by using I\F. 

The merge creates a letter for each record in the 
secondary file. 

The skills you learn in this lesson can be used to 
create personalized mass mailings. 
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16.1 Create a 
Secondary File 

184 LESSON 16 

Create a record of information, divide it into fields 
with /\R, and store it in a secondary file. 

1 Type Mr. Alan Wilson 

2 Choose Merge from the Special menu, then click 
on II R End of Field to end the field with /\R and 
move to the next line. 

This first field will be the name field. 

3 Type Flatwood Market 

4 Choose Merge from the Special menu, then click 
on II R End of Field to end the field with /\R and 
move to the next line. 

This second field will be the business field. 

5 Type 55 E. Main Street, then press Return to end 
the line with a Hard Return (HRt) and move to the 
next line. 

6 Type Flatwood, Utah 84999 

7 Choose Merge from the Special menu, then click 
on II R End of Field to end the field with /\R and 
move to the next line. 

This third field will be the address field. 

You can have more than one line in a fYeld. 

8 Type 801666·4545 

9 Choose Merge from the Special menu, then click 
on II R End of Field to end the field with /\R and 
move to the next line. 

The fourth field will be the phone number field. 

10Type Alan 



11 Choose Merge from the Special menu, then click 
on 1\ R End of Field to end the field with AR and 
move to the next line. 

The fifth field will be the first name field. 

12 Choose Merge from the Special menu, then click 
on 1\ E End of Record to end the record on Alan 
Wilson with AE and move to the next line. 

1 Pg 1 In 8 Pos 18 
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Now that you understand how to end a field with AR 
and a record with AE, type the record for Jeff Richards 
using A R End of Field and A E End of Record. 
Remember to insert a hard return after the street 
address-do not use AREnd of Field. 

13 Create the following information record: 

Mr. Jeff Richards A R 
Flatwood Motors A R 
58090 Bonnie View Court 
Flatwood, Utah 84999 A R 
801666-6767 A R 
JeffAR 
AE 

tHiIe Edit Search Print line Page Stule Footnote Special 
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Hr. Rlan Imson'R 
F1atl'load Hal'kethR 
55 E. Ha eet 
F1atl'lood S~999'R 
S61 666-
RlanhR 
hE 
HI', Jeff RichardS"R 
FI HotorshR 

11'1 Court 
8Q9WR 
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Notice that Jeff and Alan's records contain the same 
number of fields and each field contains the same 
type of information. 



14 Create a third information record: 

Mr. John Eliot"R 
Wagon Wheel Diner"R 
1100 North State Street 
Flatwood, Utah 84999"R 
"R 
John"R 
"E 

"File Edit Search Print line Page Stub Footnote Special 

• 
Flatl'/oodr. Utah 8Q999'R 
88166hm'R 
Uan'R 
'E 
Mr. Jeff Richards'R 
Flotl'lood lIotors'R 
58898 Bonnie Viel" Court 
Flatl',ood, Utah 84999'R 
881 666-o767'R 
i~ff'R 
Mr. liotAR 
1'10 I D inerAR 
11 th State Street 
Flatl'lood, Utah 8q999AR 
'R 
JohnAR 
hE 
I 
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Notice that even though a telephone number is not 
available for the Wagon Wheel Dinel; /\R still needs to 
be inserted for the empty phone number field. 
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16.2 Save the 
Secondary File 
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Save the three records as a secondary file. 

1 Choose Close from the File menu, then click on 
Yes to save the records. 

2 Type 1Ilearn/address.sf as the filename, then 
click on OK. 

3 Click on No to clear the screen. 



16.3 Primary File Once you have created the secondary file, you can 
retrieve information from specific fields into a 
primary file. A primary file can be a letter like the 
one you create in this part of the lesson. 

1 Choose Merge from the Special menu, then click 
on AF Field Number. 

2 Type 1, then click on OK to insert API A into the 
lettel: 

When the merge begins, information from field one 
(the name field) will be inserted at the API A. 

3 Press Return to move the cursor down one line. 

4 Choose Merge from the Special menu, then click 
on AF Field Number. 

5 Type 2, then click on OK to insert Ap2A into the 
lettel: 

When the merge begins, information from field two 
(the business field) will be inserted at the AP2A. 

6 Press Return to move the cursor down one line. 

7 Choose Merge from the Special menu, then click 
on AF Field Number. 

8 Type 3, then click on OK to insert AP3A into the 
lettel: 

When the merge begins, information from field three 
(the address field) will be inserted at the AP3A. 
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9 Press Return twice to move the cursor down one 
line and add a blank line . 

• 
'Fl' 
'f2' 
'f3' 

• file Edit Search Print Line Page St Ie footnote Special 
111', __ -':1 

it 

I 

Doc 1 pg 1 Ln 5 Pos 18 

Type the salutation. 

10 Type Dear, then press the Space Bar to add a 
space between "Dear" and the first name. 

11 Choose Merge from the Special menu, then click 
on "F Field Number. 

12Type 5, then click on OK to insert I\PS" into the 
lettel: 

When the merge begins, infOlmation from field five 
(the first name field) will be inserted at the I\PSI\. 



13 Type: (a colon), then press Return twice to move 
to the next line and add a blank line. 
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AFIA 
AF2' 
AF3A 

Deor 'FS': 

I 
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Create the body of the lettel: 

14 Press Tab to move the cursor to the first tab stop. 

15 Type Thank you, 

16 Press the Space Bar to insert a space before the 
given name. 

17 Choose Merge from the Special menu, then click 
on "F Field Number. 

18 Type 5, then click on OK to insert J\PSJ\ into the 
letter. 

When the merge begins, information from field five 
(the first name field) will be inserted at the J\PSJ\. 

19 Type, (a comma), then press the Space Bar to 
insert a space after the comma. 
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20 Type for an outstanding effort in fighting the 
largest fire in Lone Pine National Park's 
history. The volunteer fire fighters in 
your community are an inspiring model 
for all fire fighters in our state and 
nation. 

With appreciation, 

Ranger John T. Smith 

Ii file Edit Search Print line Page Stale Footnote Special 
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Dear AFSA; 

Thonk UOU, A[SA, for on outstandinp effort in fighting the 
lorgest fire in lone Pine Hationol Pork s historu. The 
volunteer fire fighters in uour cOITlJlunitu ore on inspiring model 
for all fire fighters in our state and nation. 

Imh appreciation, 

Ranger John T. Smith' 
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16.4 Save the Letter Save the letter as a primary file named LETTER.PF. 

1 Choose Close from the File menu, then click on 
Yes to save the letter. 

2 Type 1I1earn/letter.pf as the filename, then click 
on OK. 

3 Click on No to clear the screen. 
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Now that you have created and saved the information 
records and letter (secondary and primary files), you 
are ready to merge the two files. 

1 Choose Merge from the Special menu, then click 
on X Execute to specify the files that will be used 
in the merge. 

2 Type 1/learn/letter.pf as the primary file, then 
click on OK. 

3 Type 1Ilearn/address.sf as the secondary file, then 
click on OK. 

The merge will begin. 

Information from the first record is merged into the 
lette!: Then, the merge continues with the second and 
third records. When the merge is complete, you 
should have a letter for each record. The letters are 
separated by Hard Page breaks. 
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16.6 Print and Save The three letters you have merged can now be printed 
and saved in a file of their own. 

1 Choose Print from the Print menu. 

The letters will be printed. 

2 Choose Close from the File menu, then click on 
Yes to save the document. 

3 Type 1Ilearn/commend.lrn as the filename, then 
click on OK. 

4 Click on No to clear the screen. 
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Lesson 17: Memo-Merge 

In this lesson, you use WordPerfect's Merge feature to 
quickly produce a memo. 

While working through this lesson, you learn the 
following facts about WordPerfect's features: 

The Alignment Character feature lets you change 
the character for a Tab Align. 

The Merge Date code (/\D) inserts the current date 
during a merge. 

The Merge Console code (/\C) pauses a merge to 
let you enter information from the keyboard. 

The Merge Message code (/\0) lets you display a 
reminder on your screen of what kind of 
information needs to be entered. 

You do not need a secondary file if you are 
merging from the keyboard. 

The /\R End of Field feature continues the merge 
after it pauses at /\C. 

The skills you learn in this lesson can be used to 
create forms, such as memos, that can be used in a 
merge. 



17.1 Center, Bold, and 
Underline 

Start a memo by centering, bolding, and underlining a 
title. 

1 Choose Center from the Line menu to turn on 
Center. 

2 Choose Bold from the Style menu to turn on Bold. 

3 Choose Underline from the Style menu to turn on 
Underline. 

4 Type Lone Pine National Park as the title. 

5 Choose Bold from the Style menu to turn off Bold. 

6 Choose Underline from the Style menu to turn off 
Underline. 

7 Press Return three times to end centering and add 
two blank lines. 
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Before typing the memo headings, you need to change 
the alignment charactet: 

1 Choose Alignment Character from the Line 
menu. 

2 Type: (a colon) to change the alignment character 
to a colon. 

Display the Codes window to see how the Alignment 
Character code appears in the memo. 

3 Choose Show Codes from the Edit menu. 

Notice the [AlnChar::] code inserted into the memo. 

lone Pine Motional Fork 
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4 Choose Hide Codes from the Edit menu to remove 
the Codes window from your screen. 



17.3 Type the Memo 
Headings 

Type the "Date:," "To:," "From:," and "Subject," 
entries in the memo heading. 

Begin with the "Date:" entry. 

1 Press Tab to move the cursor to the first tab stop. 

2 Choose Tab Align from the Line menu to move to 
the second tab stop and begin aligning. 

3 Type Date: 

When you type the colon, aligning ends, and the 
cursor begins moving to the right again. 

4 Press the Space Bar twice to add two spaces. 

5 Choose Merge from the Special menu, then click 
on AD Date to insert a AD into the memo. 

When the merge begins, the current date will be 
inserted at the I\D. The correct date appears only if 
you have previously set the Apple IIos built-in clock. 

6 Press Return twice to move the cursor to the next 
line and add a blank line. 

tHile Edit Search Print line Page Stule Footnote Special 

• ., 
Lane P iDe IlDtiQool Pork 

Date: AD 

I 
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Type the "To:" entry. 

1 Press Tab to move the cursor to the first tab stop. 

2 Choose Tab Align from the Line menu to move to 
the second tab stop and begin aligning. 

3 Type To:, then press the Space Bar twice to add 
two spaces. 

4 Choose Merge from the Special menu, then click 
on AC Console to insert AC into the memo. 

When the merge begins, WordPerfect stops at the AC 
to let you enter text from the keyboard. 

5 Press Return twice to move the cursor to the next 
line and add a blank line. 

Now type the "From:" entry. 

1 Press Tab to move the cursor to the first tab stop. 

2 Choose Tab Align from the Line menu to move to 
the second tab stop and begin aligning. 

3 Type From:, then press the Space Bar twice to 
add two spaces. 

4 Choose Merge from the Special menu, then click 
on AC Console to insert AC into the memo. 

5 Press Return twice to move the cursor to the next 
line and add a blank line. 

Now type the "Subject" entry. 

1 Press Tab to move the cursor to the first tab stop. 

2 Choose Tab Align from the Line menu to move to 
the second tab stop and begin aligning. 



3 Type Subject:, then press the Space Bar twice to 
add two spaces. 

4 Choose Merge from the Special menu, then click 
on AC Console to insert a J\C into the menu. 

5 Press Return twice to move the cursor to the next 
line and add a blank line. 
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Lone Pine Natiooal Park 

Dote: 'D 

To: 'c 
From: hC 

Subject: hC 
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When WordPerfect finds a pair of "0 codes during a 
merge, the text between the "0 codes is displayed at 
the bottom of the screen. In this lesson, the text is a 
message explaining what needs to be typed when 
WordPerfect pauses at "c. 
1 Choose Merge from the Special menu, then click 

on "0 Message to insert 1\0 at the beginning of 
the message. 

2 Type Type Memo as the message. 

3 Choose Merge from the Special menu, then click 
on "0 Message to insert "0 at the end of the 
message. 

4 Choose Merge from the Special menu, then click 
on fie Console to insert I\C into the memo. 

When WordPerfect finds "OType Memo"O"C during 
a merge, the "Type Memo" message is displayed at 
the bottom of the screen, and the merge pauses at the 
"c. 

tl File Edit Search Print line Poge Stule Footnote Special 
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17.5 Save the Memo Save the memo as a primary file. 

1 Choose Close from the File menu, then click on 
Yes. 

2 Type 1/learn/memo.pf as the filename, then click 
on OK. 

3 Click on No to clear the screen. 
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You are now ready to begin the merge. 

.. Choose Merge from the Special menu, then click 
on X Execute to specify the files that will be used 
in the merge. 

2 Type 1Ilearn/memo.pf as the primary file, then 
click on OK. 

3 Click on OK to begin the merge without a 
secondary file. 

You do not need to enter the name of a secondary file 
because the i1lformation for the merge comes from 
the keyboard. 

WordPerfect will automatically insert the correct date 
and stop at the first /\C. 

~ File Edit Search Print Line Page Stule Footnote Special 
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Lone Pine Motional Park 

Date: October 7, 1987 

10: I 
From: At 

Subject: At 
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Choose Merge from the Special menu, then click on 
1\ E End of Record at any time to stop the merge and 
start ove\: 



17.7 Complete the 
Memo 

You are now ready to fill in the memo heading. 

1 Type All Park Entrance Personnel for the "To:" 
entry. 

2 Choose Merge from the Special menu, then click 
on A R End of Field to continue the merge. 

WordPerfect stops at the next J\C. 

3 Type Ranger John T. Smith for the "From:" 
entry. 

4 Choose Merge from the Special menu, then click 
on AREnd of Field to continue the merge. 

WordPerfect stops at the next J\C. 

5 Type Fire Restriction for the "Subject" entry. 

6 Choose Merge from the Special menu, then click 
on A R End of Field to continue the merge. 

WordPerfect displays the "Type Memo" message at 
the bottom of the screen, then stops at the final J\C, 

Date: October 7, 1Q87 

To: All Park Entrance Personnel 
From: Ranger John r. Smith 

Subject: fire Restriction 

Lo 12 Pos 19 Merge 
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7 Type the following. 

Effective immediately there will be a fire 
hazard watch posted for all areas of the park. 

Please warn all visitors that there will be no 
fires in the park until further notice. 

Thank you. 

8 Choose Merge from the Special menu, then click 
on AREnd of Field to end the merge. 

You can use the MEMO.PF file over and over again 
to create other memos. 

,Uile Edit Search Print Line Page Stule Footnote Special 
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From: Ranger John T. Smith 

Subject: fire Restriction 

Effective immediatelu thm will be a fire hazard watch pasted 
for all areas of the park. . 

Please rlarn all visitors that there will be no fires in the park 
until further notice. 

Thank uou .• 
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17.8 Print and Save The memo you have created by merging information 
from the keyboard and the primary file can now be 
printed and saved. 

1 Choose Print from the Print menu. 

The memo will be printed. 

2 Choose Close from the File menu, then click on 
Yes to save the document. 

3 Type I/learn/memo.lrn as the filename, then click 
on OK. 

4 Click on No to clear the screen. 

He": l'",n~or John T. Smith 
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Lesson 18: Combining Macros 
and Merges 

You can save keystrokes during a merge by using 
macros to automate the process. 

In this lesson, you merge a memo form (primary file) 
with the keyboard. The merge is started by a macro. 
After you type the memo, another macro sends the 
completed memo to the printel~ then asks for a 
filename to save the memo on disk. 

While working through this lesson, you learn the 
following facts about macros and merges: 

You can start a merge with a macro. 

You can automatically start a macro at the end of 
each merged document. 

The skills you learn in this lesson let you fully 
automate the merge process, from starting the merge 
to saving and printing the merged document. 



18.1 The Memo The memo for this step is a primary file created in 
Lesson 17. If you have not completed Lesson 17, do 
so and save the primary file as MEMO.PF in the 
Learn directory on the system (IJ) prefix. 
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210 LESSON 18 

To begin, define a macro that starts the merge. The 
number of keystrokes needed to start the memo-merge 
is thereby reduced. 

1 Choose Macro Define from the Special menu to 
begin defining a macro. 

2 Type memo as the macro name, then click on OK. 

3 Choose Merge from the Special menu, then click 
on X Execute to start the merge. 

4 Type 1IIearn/memo.pf as the primary file, then 
click on OK. 

5 Click on OK since there is not a secondary file. 

Merging begins. 

It File Edit Search Print line Page StU1e Footnote Special 
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To: I 
From: 'C 

Subject: 'e 
'OTupe Hemo'O'C 
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6 Choose Merge from the Special menu, then click 
on A E End of Record to end the merge. 

When you include a merge in the macro definition, 
the macro definition automatically ends. 



18.3 Define the "End" Define a macro that automatically sends the finished 
Macro memo to the printer, then requests a filename for the 

memo. 

1 Choose Macro Define from the Special menu to 
begin defining a macro. 

2 Type end as the macro name, then click on OK. 

3 Choose Print from the Print menu to print a 
document. 

4 Press a Home key (5 or 7 on the Number Pad) 
three times, then press the Up Arrow key (I) to 
move the cursor to the beginning of the document 
before any codes. 

5 Choose New Page from the Page menu to insert a 
hard page break. 

6 Press the Up Arrow key (I) to move the cursor to 
the first page of the document. 

The previous three steps are designed to keep this 
document on a separate page when it is appended to 
another file. 

7 Choose Block from the Help feature, press a Home 
key (5 or 7 on the Number Pad) twice, then press 
the Down Arrow key (J,) to block the entire 
memo. 

8 Choose Append from the Edit menu to begin 
appending the block to another file. 

9 Type lIIearn/memo.x to append the block to 
MEMO.x, then click on OK. 

You can append the block to any file you want by 
entering a different filename. The filename you enter, 
however, will be the file this block is appended to 
every time you run the "End" macro. 
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10 Choose Blod.: from the Help feature to turn off 
Block. 

11 Choose Close from the File menu, then click on 
No twice to clear the screen. 

12 Choose Macro Define from the Special menu to 
end the macro definition. 



18.4 Prepare the 
Primary File 

There are specific merge commands that tell the 
primary file to start a macro after the merge is 
finished. In this case, you will insert a code that tells 
the primary file MEMO.PF to start the "End" macro 
after the memo is completed. 

1 Choose Retrieve from the File menu to begin 
retrieving a document. 

2 Type 1I1earn/memo.pf as the filename, then click 
on OK. 

The memo appears on the screen . 

• File Edit Search Print line Page Stule Footnote Special 
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3 Choose Merge from the Special menu, then click 
on A G Chain to Macro to insert AG into the 
memo. 

4 Type end (the name of the macro you just created). 

5 Choose Merge from the Special menu, then click 
on AG Chain to Macro to insert AG into the 
memo. 
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You should see J\GendJ\G at the top of the memo. 

ti file Edit Search Print line Page Style Footnote Special 
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'Gend'GI Lone Pine Kotjonul park 

Date: '0 

To: 'C 

From: 'C 

Subject: 't 
'OTupe Hemo'O'C 
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No matter where you place a macro in a primary file, 
it will not start until the merge has ended. 

Now resave the memo with the new merge 
commands. 

6 Choose Save from the File menu to replace the 
original memo on disk with the edited memo on 
the screen. 

7 Choose Close from the File menu, then click on 
No twice to clear the screen. 



18.5 Start the Macro 
and Merge 

Now you are ready to run the macro and merge. 

"I Choose Macro Execute from the Special menu to 
start a macro. 

2 Type memo as the macro name, then click on OK. 

The macro begins by starting your memo merge. 

t1 Fih Edi~ Search Print line Page Stule Footnote Special 
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Dote: October 7, 1987 

To: I 

From: 'C 

Subject: 'C 

'OTupe Hemo'O'C 
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3 After typing each entry, choose Merge from the 
Special menu, then click on A R End of Field to 
continue the merge. 
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4 After you type the last entry (the text of the 
memo), choose Merge from the Special menu, 
then click on A R End of Field again, and the 
memo will be sent to the printer, appended to a file 
named MEMO.x, and cleared from the screen. 

Frem. !<,ngorJeMT.S",ltl. 
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Lesson 19: Merge to the Printer 

When you need to merge and print a large number of 
letters and you do not have time to sit and watch, or 
there is not enough memory and disk space for the 
resulting file of merged documents, you should merge 
to the printel: 

In this lesson, you create a primary file that 
automatically sends each merged document to the 
printer before creating a new one. Both the primary 
file LETTER.PF and the address file ADDRESS.SF 
created in lesson 16 are necessary for this lesson. 

HandJedforms cannot be used while merging to the 
printer. 

While working through this lesson, you learn the 
following facts about merge commands: 

AN Next Record tells WordPerfect to get the next 
record from the secondary file. 

AT To Printer tells WordPerfect to send all text 
merged to that point to the printer. 

Ap Primary File tells WordPerfect to start the 
merge over using the primary file named between 
AP'S. 

The skills you learn in this lesson can be used to print 

Mass-mailing letters. 
• Labels. 

Organizational notices. 
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Begin this lesson by inserting merge commands into 
the primary file that send each letter to the printer. 
The file LETTER.PF used in this step was created in 
Lesson 16. 

1 Choose Retrieve from the File menu to retrieve a 
document. 

2 Type 1I1earn/letter.pf as the filename, then click 
on OK. 

Thank uau, '[5, for on outstanding effort in fighting the 
largest f ire in Lone Pine National Park's histaru. The 

lunteer fire fighters in uour cOlllllunitu are on inspiring model 
all fire fighters in our state and not ion. 
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3 Move the cursor to the end of the document. 

4 Press Return twice to add a blank line between 
the text and commands. 

5 Choose Merge from the Special menu, then click 
on liT To Printer to insert AT into the primary 
file. 

The AT will send all text merged to that point to the 
printel: 



6 Choose Merge from the Special menu, then click 
on "N Next Record to insert I\N into the primary 
file. 

The I\N tells the merge to go to the next record in the 
secondary file. 

7 Choose Merge from the Special menu, then click 
on "P Primary File to insert I\p into the primary 
file. 

The I\p tells the merge to start over again. 

8 Choose Merge from the Special menu, then click 
on "P Primary File to insert another I\p to 
complete the pair. 

8 File Edit Search Print Line Page Stull Footnote Special 
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Dear Af5': 

Thank uou, 'F5', for an outstandin1 effort in fighting the 
largest f ire in Lone Pine Notional Pork s historu. The 
volunteer fire fighters in uour cOJllllunitu are on inspir ing model 
for 011 fire fighters in our state ond not ion. 

lofith appreciation, 

Ranger John T. Smith 

'TAHAPAPI 
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The pair of I\pls tells the merge which primary file to 
use next. Because a primary file is not named 
between the two I\pls, WordPerfect uses the same 
primary file again. 

The I\NI\PI\P combination tells WordPerfect not to 
insert an extra page break since the printer will 
automatically advance to the next page when it 
finishes each letter. 
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File 
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1 Choose Close from the File menu, then click on 
Yes to begin saving the file. 

2 Type 1/learn/merge1 as the filename, then click 
on OK. 

3 Click on No to clear the screen. 



19.3 Merge The secondary file used in this merge, ADDRESS.SF, 
was created in Lesson 16. 

1 Choose Merge from the Special menu, then click 
on X Execute to start the merge. 

2 Type 1/1earn/merge1 as the primary file, then 
click on OK. 

3 Type 1/1earn/address.sf as the secondary file, then 
click on OK to begin the merge. 

The screen is cleared and the letters are merged to the 
printer. 
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Lists and reports can be generated by customizing the 
merge. In this lesson, you create a name and phone 
list by using the secondary file ADDRESS.SF created 
in Lesson 16. 

While working through this lesson, you learn the 
following facts about the Merge feature: 

A secondary file can be used for more than just a 
simple merge. 

You can adjust the format of a document after it 
has been merged. 

The skills you learn in this lesson can be used to 
generate lists and reports. 



20.1 The Primary File Begin by creating a primary file called PHONE.LST. 

1 Choose Merge from the Special menu, then click 
on AF Field Number. 

2 Type 1, then click on OK to insert AFI A into the 
lettel: 

3 Press Tab. 

4 Choose Merge from the Special menu, then click 
on A F Field Number. 

5 Type 4, then click on OK to insert AF4A into the 
letter. 

6 Press Return. 

7 Choose Merge from the Special menu, then click 
on AN Next Record to insert AN into the lettel: 

8 Choose Merge from the Special menu, then click 
on A P Primary File to insert Ap into the letter. 

9 Choose Merge from the Special menu, then click 
on A P Primary File to insert another Ap into the 
letter. 

The ANI\PAP combination tells WordPerfect not to 
insert an extra page break since the printer will 
automatically advance to the next page when it 
finishes printing the current page. 
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File 
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1 Choose Close from the File menu, then click on 
Yes to begin saving the primary file. 

2 Type 1Ilearn/phone.lst as the filename, then click 
on OK. 

3 Click on No to clear the screen. 



20.3 Merge You are ready to create a phone list with the Merge 
feature. If you have not completed Lesson 16, tum 
there now and create the ADDRESS.SF file. 

1 Choose Merge from the Special menu, then click 
on X Execute to start the merge. 

2 Type 1Ilearn/phone.lst as the primary file, then 
click on OK. 

3 Type 1/learn/address.sf as the secondary file, then 
click on OK. 

The Merge will begin. 
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After creating a list, you can adjust the format and add 
titles to finish editing the document. Set a tab for the 
phone numbers in the merged document. 

1 Move the cursor to the beginning of the document. 

2 Press Return to add a blank line, then press the 
Up Arrow (1') to move the cursor to the first line. 

3 Choose Center from the Line menu to center a 
heading. 

4 Choose Bold from the Style menu to turn on Bold. 

5 Type Phone List as the heading. 

6 Choose Bold from the Style menu to turn off Bold. 

'1 Press Return twice to end centering, move to the 
next line, and add a blank line. 

8 Choose Tab Set from the Line menu to begin 
setting new tabs. 

9 Move the cursor to position 0 on the Tab Ruler. 

10 Execute the Keyboard Equivalent for Delete End 
of Line to erase all of the tab stops. 

The preassigned Keyboard Equivalent for Delete 
End of Line is executed by typing Apple-Right Arrow. 

11 Double click on position 40 to set a tab. 

12Click on OK to confirm the setting. 



13 Choose Rewrite Screen from the Edit menu to 
reformat the screen. 

The phone numbers move to position 40. 

~ file Edit Search Print line Page StUle Footnote Special .. 
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Phm List 

B81 666-4545 
B91 666-6767 

#. 

14 Choose Close, then click on No twice to clear the 
screen without saving the document. 
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Lesson 21: Document Assembly 

WordPerfect's Merge feature can help you assemble 
documents from various files saved in any directory. 

In this lesson, you create several paragraphs (each in a 
separate file) and use them with Merge to "assemble" 
a contract. 

While working through this lesson, you learn the 
following facts about Merge codes: 

"U updates the screen so you can see the added 
text as the merge progresses. 

"P"C"P lets you enter a file to be retrieved at that 
point. 

Placing "P"C"P between two "O's lets you display 
a reminder of what your options are at that point in 
the merge. 

The skills that you learn in this lesson can be used to 
create customized contracts. 



21.1 Create Eight 
Primary Files 

N ow that you know how to insert merge codes into a 
document, create eight primary files. 

When you see [HRt], press Return, and when you see 
[Tab], press Tab. 

First file 

Create the first file. 

1 Type Two bedrooms with one and one-half 
bathrooms[HRt] [Tab]B.[Tab] 
I\UI\OEnter k for kitchen or t for 
kitchenette: 1\ P 1\ C 1\ P 1\ 0 

This is how your document should look on screen. 

bedrooms ,·,ith one and one-half bathrooms 
B. 'U'OEnter k for kitchen or t for kitchenette: 'P'C'P'OI 

1 pg 1 lo 2 Pos 74 

Save the first primary file. 

2 Choose Close from the File menu, then click on 
Yes. 

3 Type two as the filename, then click on OK. 

4 Click on No to clear the screen. 
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Second file 

Create the following file. 

1 Type Three bedrooms with one and three­
quarters bathrooms[HRt] [Tab]B. 
[Tab] AUAOEnter k for kitchen or t for 
kitchenette: ApACAPAO 

Save the second primary file. 

2 Choose Close from the File menu, then click on 
Yes. 

3 Type three as the filename, then click on OK. 

4 Click on No to clear the screen. 

Third file 

Create the following file. 

1 Type Four bedrooms with two full 
bathrooms[HRt] [Tab]B.[Tab] 
AUAOEnter k for kitchen or t for 
kitchenette: A pACA pAO 

Save the third primary file. 

2 Choose Close from the File menu, then click on 
Yes. 

3 Type four as the filename, then click on OK. 

4 Click on No to clear the screen. 



Fourth file 

Create the following file. 

1 Type Kitchen including appliances [HRt] 
[Tab]C.[Tab] AUAOEnter p for pool 
or h for hot tub:ApACApAO 

Save the fourth primary file. 

2 Choose Close from the File menu, then click on 
Yes. 

3 Type k as the filename, then click on OK. 

4 Click on No to clear the screen. 

Fifth file 

Create the following file. 

1 Type Kitchenette with no appliances[HRt] 
[Tab]C.[Tab] AUAOEnter p for pool or h 
for hot tub:ApACApAO 

Save the fifth primary file. 

2 Choose Close from the File menu, then click on 
Yes. 

3 Type t as the filename, then click on OK. 

4 Click on No to clear the screen. 

Sixth file 

Create the following file. 

1 Type Swimming Pool 

Save the sixth primary file. 
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2 Choose Close from the File menu, then click on 
Yes. 

3 Type p as the filename, then click on OK. 

4 Click on No to clear the screen. 

Seventh file 

Create the following file. 

1 Type Marble hot tub 

Save the seventh primary file. 

2 Choose Close from the File menu, then click on 
Yes. 

3 Type h as the filename, then click on OK. 

4 Click on No to clear the screen. 

Eighth file 

Create the following file. 

1 Type I.[Tab]Property Description[HRt] 
[Tab]A.[Tab] AUAOEnter the number of 
bedrooms (two-four): ApACAPAO 

Save the eighth primary file. 

2 Choose Close from the File menu, then click on 
Yes. 

3 Type merge2.pf as the filename, then click on 
OK. 

4 Click on No to clear the screen. 



21.2 Merge You are now ready to assemble a document. 

1 Choose Merge from the Special menu, then click 
on X Execute to start the merge. 

2 Type merge2.pf as the primary file, then click on 
OK. 

3 Click on OK to confirm that there is no secondary 
file and begin merging. 

Ii File Edit Search Print line Page Stule footnote Special 

• 
J. Propertg Oescr ipt ion 

A. ~OEnter the number of bedrooms (twa-four): 'p'C'p'O 

Enter the number of bedrooms (twa-four):' 
Doc 1 pg 1 Lo 2 Pas 28 Merge 

You can now respond to the prompts displayed at the 
bottom of the screen. Enter letters or words (the 
words need to be completely typed out). The merge 
will automatically continue until a property 
description is completed. 
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When the merge is finished, clear the screen. 

1 Choose Close from the File menu, then click on 
No twice to clear the screen. 



Lesson 22: Merge-Boilerplates 

In this lesson, you build a flexible contract using 
previously-created files. You should have completed 
Lesson 21 before starting this lesson. 

While working through this lesson, you learn the 
following facts about the Merge feature: 

/\V Transfer lets you transfer merge codes into the 
document being created. 

You can create a primary file which, when merged 
with itself, creates a secondary file. 

The skills you learn in this lesson can be used to 
create and add to secondary files at the same time you 
create merge documents. 
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Create and save the following file so that it is on disk 
when you create the FORM memo in step 22.4. 

1 Type customer file as the text in the file. 

2 Choose Close from the File menu, then click on 
Yes to begin saving the text. 

3 Type customer as the filename, then click on OK. 

4 Click on No to clear the screen. 



22.2 The First 
Primary File 

Duplicate the file you see on the screen below. This 
primary file is the basic contract used in the merge. 

• File Edit Search Print line Page Stule footnote Special 

• ., 
Lone Pine Recregtiongl pramty 

OI'mer/Buuer AFtA 

AHA hereb~ deposits liith Lane Pine Recreational Propertu as 
EARNEST HONEV, the amount of $AF4A lihich shall be deposited in 
accQrdonce ~Iith opplicable State LaI'J. 

Tupe of Cabin: AFtA 

OFFER TO PURCHASE 

I. Prapert~ Oeser iption 
A. AU DEnteI' the number of bedrooms (tI'Jo-four): ApACApAO 

J I. Purchase Price and f inonc ing 

The Total Price is $Af3A 

Doc 1 pg i Ln 19 Pos 44 

Save the file. 

1 Choose Close from the File menu, then click on 
Yes to begin saving the document. 

2 Type merge4 as the filename, then click on OK. 

3 Click on No to clear the screen. 
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Duplicate the file you see on the screen below. This 
primary file is used to help create a secondary file 
with one record which merges with the contract 
primary file created earlier. 

When you enter I\R and I\E, the cursor wraps to the 
next line. Delete the [HRt] so that your cursor is next 
to the I\R or I\E to add the next code . 

• Fih Edit Search Print line Page Stule Footnote Special 

• 
'GTupe Rpplicont's Ful 
'GTupe the Stule of 

., 

'GTupe the Total Purc as C'V'R'V 
'OTUDe the Rmount of Earnest Honeu Deposited'O'C'V'R'V 
'V'E~V 
'Gform'GI 

Doc 1 pg 1 Ln 6 Pos 18 

Save the file. 

1 Choose Close from the File menu, then click on 
Yes. 

2 Type merge3 as the filename, then click on OK. 

3 Click on No to clear the screen. 



22.4 Create a Macro This macro is started after the secondary record is 
created. The secondary file with the single record is 
saved, then merged with the contract primary file. 

1 Type This is a test in order to have some text on 
the screen. 

2 Choose Macro Define from the Special menu to 
begin defining a macro. 

3 Type form as the macro name, then click on OK. 

4 Execute the Keyboard Equivalent for Block to 
turn on Block. 

The preassigned Keyboard Equivalent for Block is 
executed by typing Option-b. 

5 Press a Home key (5 or 7 on the Number Pad) 
twice, then press the Up Arrow key (i) to move 
the cursor to the beginning of the document. 

6 Choose Save As from the File menu. 

7 Type customer as the filename, click on OK, then 
click on Yes to confirm the replacement. 

8 Execute the Keyboard Equivalent for Blod: to 
turn off Block. 

9 Choose Close from the File menu, then click on 
No twice to clear the screen. 

10 Choose Merge from the Special menu, then click 
on X Execute to start the merge. 

11 Type merge4 as the primary file, then click on 
OK. 

12 Type customer as the secondary file, then click on 
OK. 
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13 Choose Merge from the Special menu, then click 
on A E End of Record to end the merge (and 
macro). 

14 Choose Close from the File menu, then click on 
No twice to clear the screen. 



22.5 Merge You can now begin merging. 

1 Choose Merge from the Special menu, then click 
on X Execute to start the merge. 

2 Type merge3 as the primary file, then click on 
OK. 

3 Click on OK since there is no secondary file (one 
has not yet been created). 

t* File Edit Search Print Line Page Stule Footnote Special 

• 
~V'R'V 
~OTupe the Stule of Cob in'O'C'V'R'V 
"OTupe the Total Purchase Price'O'C'V'R'V 
'OTupe the Amount of Earnest Honeu Deposited'O'C'V'R'V 
'V'E'V 
AGform'G 

Tupe A1plicont's Full Harne 
Doc 1 pg 1 In 1 Pos 18 Herge 

4 Type the information requested by the prompts, 
choose Merge from the Special menu, then click 
on /\ R End of Field. 

5 Choose Close from the File menu, then click on 
No twice to clear the screen. 

U::ARNI~IG 241 





______________________________________ Reference 





-Sold oS 
Underline OU 
UnderlineS\l1l.", 
Supmcdpl 
Subseri" 
" , I 
Aduance O,,,n 
Ouerslrik. 60 
fonland/itch ... 

Advance Up or Down 

Advance 

The Advance feature lets you print text one-half line 
up or down from your regular text. 

lIordPHtect's M"~,,ee tutu'" prints do,"", bl>'l up one half Hne 

When you want to advance your text up or down one­
half line: 

1 Move the cursor to where you want the advance to 
begin. 

2 Choose Advance Up or Advance Down from the 
Style menu to advance up or down. 

An "Adv dn" or "Adv up" message and the new line 
number appear on the status line. 
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3 Type the text to be printed up or down one-half 
line. 

When you want to return to your original line 
position, choose Advance Up or Advance Down 
again to move back down or back up. 



TUPIOver 
C'I' Convert., 
Kov, P,g.,., 
iIov. P,r,graph .. , 
H,ve Senlen" .. , 
Show Codes 
Rewrite Screen 
Shoij Clipb,ard 

Append 

This feature lets you add a block of text to the end of 
an existing file. 

1 Block the text you want appended. 

2 Choose Append from the Edit menu to append the 
highlighted text to a file. 

3 Type the name of the file, then click on OK. 

Do not append to a lockedfile. 

If WordPerfect cannot find the named file, a new file 
is created using the name you entered, and the block 
of text is saved as that file. 
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_______ Binding Width 

This feature on the Printer Control menu shifts text to 
the right on odd-numbered pages and to the left on 
even-numbered pages. This allows room on two­
sided copies for holes or other bindings. For one­
sided copies, just increase the left margin. 

1 Choose Printer Control from the Print menu. 

2 Click on the "Select Print Options" button. 

3 Press Tab twice to move the cursor to the 
"Binding Width" box. 

4 Type the width in tenths of an inch, then click on 
OK. 

For example, enter 5 for one-half inch binding width. 

5 Click on Exit to exit the Printer Control menu. 

The binding width is changed for every print job until 
you exit WordPerfect. If you want the binding width 
to be changed for the next print job only, click on the 
"Next print job only" box before clicking on OK. 

A code for binding width is not inserted into your 
document. If you want to change the binding width 
or set it back to zero, follow the steps above and reset 
the value. 

If you want to make your Binding Width setting 
permanent, see Defaults in this section. 



Block 

Block is used to define portions of your text for use 
with other features. When Block is on, two [Block] 
codes appear in the Codes window. The text between 
the two codes is blocked. 

1 Move the cursor to one end of the text you wish to 
block. 

2 Press and hold the mouse button. 

A "Block On" message on the status line indicates 
that you are defining a block of text. 

3 Highlight the text you want defined by dragging to 
the opposite end of the text you wish to block. 

4 Release the mouse button. 

5 Select a feature for use with the highlighted text. 

6 Click the mouse button to turn off Block. 

WordPerfect Features With Block on, you can use any of the following 
WordPerfect features: 

Append 
Bold 
Case Convert 
Copy 
Cut 
Delete 

Go To Character 
Paste 
Print 
Save As 
Underline 

If you are blocking text while defining a macro, you 
should choose Block from the Help feature, then press 
the Arrow keys to highlight the block. 
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Type Bolded Text 

Bold Existing Text 

Remove Bolding 

?CiO H[:I'[:111:I~CE 

Bold 

Balded text is printed darker than normal text. On the 
screen, you may select the color of balded text with 
the Colors feature (see Colors in this section). 

When you want to bold text on your screen and at the 
printer: 

1 Choose Bold from the Style menu to turn on Bold. 

2 Type the text. 

3 Choose Bold from the Style menu again to turn off 
Bold. 

"Pas" on the status line is balded when the cursor is 
moved through balded text. 

Use the Block feature to bold text you have already 
typed on your screen. 

1 Block the text you want balded. 

2 Choose Bold from the Style menu to bold the text. 

3 Click the mouse button to turn off Block. 

If you change your mind and do not want a block of 
text balded, you can delete the bold codes in the 
Codes window. 

1 Choose Show Codes from the Edit menu to 
display the Codes window. 

2 Move the cursor in the Codes window to the 
immediate right of either the [B] or [b] code. 

3 Press Delete to delete the code. 



4 Choose Hide Codes from the Edit menu to remove 
the Codes window. 

When deleting balded text on the normal screen, a 
"Delete [Bid]?" message might appear. Click on Yes 
to delete the bold codes surrounding the text. Click 
on No to leave the bold codes as they are. 
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Cancel 

WordPerfect's Cancel feature can be used to: 

Back out of a WordPerfect menu or message. 

Cancel a WordPerfect hyphenation request and 
wrap the word (when Hyphenation is on). 

You can choose Cancel from the Help feature or by 
clicking on it when it appears as an option in many of 
WordPerfect's dialogues. 

The Clear key on the keyboard perform the same 
functions as the Cancel feature. 

Cancel will not turn off the "Macro De!" message. 
You need to choose Macro Define from the Special 
menu. 



Cancel Printing 

The Cancel Printing option on the Printer Control 
dialogue lets you cancel your print job. 

1 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

2 Click on the "Cancel Printing" button. 

3 Click on OK to cancel the print job. 

4 Click on Exit to exit the Printer Control dialogue. 

When printing is canceled, you will need to advance 
the paper in your printer to the top of the next page. 

If you want to stop the printer to make a mechanical 
adjustment and continue printing the same job, click 
on the Stop Printing button (see Stop Printing in this 
section). 
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Lock 

Case Conversion 

Capitalization 

The Caps Lock key lets you type uppercase letters 
without holding down the Shift key: 

1 Press Caps Lock until it locks into a down 
position. 

2 Type the text. 

3 Press Caps Lock again to release the key and end 
typing uppercase letters. 

With the Case Convert feature, you can change blocks 
of existing text to uppercase or lowercase letters. 

1 Block the text you want to change. 

2 Choose Case Convert from the Edit menu. 

3 Click on Lower to convert the block to lowercase 
letters or click on Upper to convert the block to 
uppercase letters. 

4 Click the mouse button to turn off Block. 



m 
IIndo 
Cot 
Copu 
Past. 
R""d 
Tupeoo", 

Hm Pag ... , 
I~ 

Hm Paragmpb .. , 
Hove Senten", .. 
Show Cod .. R 
R!I'lriteScmn 
Show Clipboard 

Case Convert 

With the Case Convert feature, you can change blocks 
of existing text to uppercase or lowercase letters. 

1 Block the text you want to change. 

2 Choose Case Convert from the Edit menu. 

3 Click on Lower to convert the block to lowercase 
letters or click on Upper to convert the block to 
uppercase letters. 

4 Click the mouse button to turn off Block. 
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II 
M., Po" 
poge Numb,r POlitioo ... 
Mw Pog, Numb,r ... 

" 
Page I Column POlition ... 
SUPPrmPourormo ... 
Pog'[!ngth ... 
Topliorgin ... 
Keadm oodroot.rl ... 
ConditionolEndofPog .... 
WidaHlOrphOn Protect 

256 REFERENCE 

Q~ 

,R 

Center Page 

This feature centers text vertically on the page when 
the page is printed. The text is not centered on the 
screen. 

n-an~ o. [<!wards 
~14' Il. QUail \!o.~ 
al~d.eye, Utah 8HU 

This lntt .. :-h a eonU,-,..tlenof yO',rre'l"o.t for a 
tradltlonol 109 c.bln. 

for tr.:n,,~ro~o~~!;I~g~!~, C~:!~,b';':·~~bI~·!~ied!~ r~~enuo 
b.~roo",., "tull leltchon, luge p,dor, and" hot tub. 

LbousiM au-vice tro~ the .irport to 'lour cabin 1B 
.vdhble.tnoutr.cb • ..., •. 

1 Move the cursor to the beginning of the page 
(before any codes). 

2 Choose Center Page from the Page menu. 

Choose Center from the Line menu to center a line of 
text horizontally on the page (see Center Text in this 
section). 



Between Margins 

m 
RlignmentChofoetlr ... oR 
l,bS.t. .. 
r,b £Xtend.d .•• 
HOfSins ... oH 
S',in ... 
Kgphen,Uon 
K"h",tion Z,,, ... 

£luln Rieht 
I~ 

of 
I,b Rli n 
Indent,l,ft o~ 
Indent,l,Ft/Right ~ 

Horein R,le"" l,ft " 

Center Text 

Choose the Center feature from the Line menu to 
center a line of text between margins. 

l/ordPerfect'. Cente ... futuu_ "Ill cenhr lI. UUn ". ahove or 
col<nnnh •• dln9' uhdov. 

IIlchu<l 
:Elholoeth 
Theodon 
sharron 

JeMlter 
O>rbtopl>o ... 

tv.};mll..rsll.t 

1 Move the cursor to the left margin. 

2 Choose Center from the Line menu to move the 
cursor to the center of the line. 

3 Type the line of text you want centered. 

4 Press Return to turn off centering, 

If the cursor is not at the left margin, the text will be 
centered at the cursor position. 
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Existing Text 

Columns 
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You can center an existing line of text with the Center 
feature. 

1 Move the cursor to the beginning of the text to be 
centered. 

2 Choose Center from the Line menu. 

3 Press the Down Arrow key U). 

You can use the Flush Right and Center features to 
produce columns. 

1 Enter a heading. 

Remember to press Return after you type the 
heading. 

2 Choose Center from the Line menu to move the 
cursor to the center of the screen. 

3 Enter another heading. 

4 Choose Flush Right from the Line menu to move 
the cursor to the right margin. 

5 Enter another heading. 

6 Choose Show Codes from the Edit menu to 
display the Codes window. 

7 Move the cursor to the immediate right of the Hard 
Return [HRt] codes between the text and press 
Delete to delete the codes. 

8 Choose Hide Codes from the Edit menu to remove 
the Codes window. 

If the headings overlap, some of the text will 
disappear from the screen. 



Over Columns The Center feature can center a heading over a 
column of text or numbers. 

1 Move the cursor to the center of the column. 

You may press Tab to position the curS01: 

2 Choose Center from the Line menu to begin 
centering. 

3 Type the text to be centered. 

The Center code [C] takes precedence over other 
codes. If you type text in front of a Center code, the 
text may disappear from your screen. Delete the [C] 
code, and the text will reappear. 
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Speller ..• 
ThesDurus ... 
H",e •.• 
Hacro Uefine ••• 
Hoor. [xecute •.. 
InsertUo!e 
Uote F.rmot... 
Colors •.• 

" 

dS 
uT 

i 

Clean Screen 

The Clean Screen feature removes the Menu Bar, Title 
Bar, Scroll Bar, and window borders from your screen. 

1 Choose Clean Screen from the Special menu. 

Only text and the status line appear on the screen. 

The Clean Screen feature removes the Menu Bar, Title Bar, Scroll 
Bar, and l'lindol'/ borders from uour screen .• 

Dac 1 Pg 1 Ln 2 Pas 51 

To access the features while in Clean Screen, you 
must use the Help feature. To access the Help feature 
while in Clean Screen, you must use the keyboard. 

2 Hold down Control, press c, release Control, then 
double-click on Clean Screen to return to the 
original screen. 



________ m Clipboard 

Text that has been cut or copied is saved on the 
Clipboard and remains there until you cut or copy 
again, or until you turn off the computer. 

Viewing the Clipboard To view text that is on the Clipboard: 

Retrieving Text 

Ell 
UndG 
Cut 
COPij 
Paste 
Rppend 
Tupeover 
Case Convert ... 
Hove Page ... 
Have Paragraph ... 
Hove Sentence ... 
ShON Codes 
ReNrite Screen 

, 1111 I 

R 

1 Choose Show Clipboard from the Edit menu. 

2 Click on OK to return to your document. 

To retrieve the text that is on the Clipboard: 

1 Move the cursor to where you want the text 
retrieved. 

2 Choose Paste from the Edit menu. 

The text will be retrieved at the cursor position. 
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Hew oK 
Open 
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, . 
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Print 
Printer Cantrol.., 6P 
O.foulls ... 00 
Switoh Documents ... 
Quit ... ;q 
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Close 

When you choose Close, you can save your current 
document, then begin a new document or exit 
WordPerfect. 

1 Choose Close from the File menu. 

"Save Document #?" appears. 

2 Click on Yes, type a filename, and click on OK if 
you want to save the document, or click on No to 
not save the document. 

3 When "Exit Document #1?" appears, click on Yes 
to exit WordPerfect or click on No to clear the 
screen and begin a new document. 

Click on Cancel if you change your mind about 
exiting, and you will be returned to the document on 
your screen. 

Clicking on the close box at the left end of the title bar 
performs the same function as choosing Close. 

To exit multiple documents, use the Quit feature (see 
Quit in this section). To replace a file with an edited 
version, use the Save feature (see Save in this section). 



Codes 

Codes are commands that tell WordPerfect and your 
printer what to do. All word processors place codes in 
the document when you bold, underline, change 
margins, or, in general, change the way something 
looks. 

WordPerfect hides these codes so the text on the 
screen appears much like the printed page. Codes and 
text can be viewed together at any time by choosing 
Show Codes from the Edit menu. 

Codes not only tell WordPerfect how the document 
should look on screen, but more importantly, tell the 
printer which font to use, when to underline, change 
margins, etc. 

For example, when you choose Underline, an 
Underline On code [U] is entered at the cursor, and 
text is underlined until Underline is chosen again to 
end underlining. When you press the Tab key, a Tab 
code [Tab] is entered. When you change the spacing, 
a Spacing code [SpcSetn] is entered, and spacing is 
changed to that setting from that point forward until 
another spacing code is found. 

Codes are searched for and deleted the same as text. 

The following is a list of all the WordPerfect codes 
that can appear in the Codes window (n represents 
numbers that appear in the code). 

[/\] 
[ ] 
H 

/ 
[AHa] 
[AdvUp] 

Cursor Position 
Hard Space 
Hyphen 
Soft Hyphen 
Cancel Hyphenation 
Tab Align or Flush Right 
Advance Up 1/2 Line 
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[AdvDn] 
[AlnChar;c] 
[B][b] 
[Bin#:n] 
[Block] 
[C][c] 
[CntrPg] 
[Cmd:] 

[CndEOP:n] 
[EInd] 

[ETabs:n,n] 
[FntChng:n,n] 

[FtnOpt] 
[Hdr/Ftr:n ,n;text] 

[HPg] 
[HRt] 
[HZoneSetn,n] 
[Ind] 
[l/rInd] 

[LPI:n] 
[MarRel] 
[MarSetn,n] 

Advance Down 1/2 Line 
Alignment Character 
Bold 
Sheet Feeder Bin Number 
Block 
Center 
Center Page 
Embedded Printer 

Command 
Conditional End of Page 
End of Indent, Left or 

Indent, Left/Right 
Extended Tabs Reset 
Specify New Font or 

Print Wheel 
Footnote/Endnote Option 
Header or Footer 

Definition 
Hard Page 
Hard Return 
Reset Hyphenation Zone 
Beginning of Indent, Left 
Beginning of Indent, 

Left/Right 
Lines Per Inch 
Left Margin Release 
Left and Right Margin 

Reset 
[N ote:End,n: [note#] text] Endnote 
[Note:Foot,n;[note#]text] Footnote 
[Ovrstk] Overstrike Preceding 

[Pg#:n] 
[Pg#Col:n,n,n] 

[PgLnth:n] 
[PosPg#:n] 

[RtJ ustOff] 
[RtJustOn] 

Character 
New Page Number 
Column Position for 

Page Numbers 
Set Page Length 
Set Position for Page 

Numbers 
Right Justification Off 
Right Justification On 



[SpcSetn ,n] 
[SPg] 
[SRt] 
[Sbscrpt] 
[SprScrpt] 
[Suprs:l1] 

[Tab] 
[TabSetn ,11] 
[TopMar:n] 

[U][u] 
[UndrlnStyle:n] 
[W/O Off] 
[W/O On] 

Spacing Set 
Soft New Page 
Soft Return 
Subscript 
Superscript 
Suppress Page Format 

Options 
Move to Next Tab Stop 
Tab Reset 
Set Top Margin in 

Half-Lines 
Underline 
Underline Style 
Widow IOrphan Off 
Widow I Orphan On 
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Thesaurus ... 
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Hocro Execut .... 
Inmt Dol. 
Dn!. formnt... 

Cleon Scmn 
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Colors 

The Colors feature allows you to change the on-screen 
color of normal text, balded text, inverse-bold text, 
and the screen background. 

1 Choose Colors from the Special menu to display 
the colors dialogue. 

2 Click on the "Normal," "Bold," "Inverse-Bold," or 
"Background" buttons to change the color of 
normal text, bold text, inverse-bold text, or the 
screen background. 

3 Move the scroll boxes up and down the "Red," 
"Green," and "Blue" scroll bars to make the color 
lighter or darker. 

4 When you finish, click on OK to confirm your 
color selections. 

When changing text color (regular, bold, and inverse­
bold), you can see the result of your color change next 
to the button corresponding to the type of text you are 
changing. When changing background color, the 
entire screen will change colors as you make color 
adjustments. 

The color changes will remain in effect until you exit 
WordPerfect. 

If you want to make the color changes permanent, see 
Defaults in this section. 



• H.w Pm 
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Conditional End of Page 

This feature lets you protect a certain number of lines 
from being split by a page break. 

1 Move the cursor to the line above the lines to be 
kept together (even if there is text on that line). 

2 Choose Conditional End of Page from the Page 
menu. 

3 Type the number of lines you want kept together, 
then click on OK. 

WordPerfect will always keep the lines together by 
placing a page break before the lines if necessary. 
You can use this feature to keep a title or subject 
heading together with the first paragraph of text. 

When you want to avoid widows and orphans (single 
lines of text at the top or bottom of a page), use the 
Widow/Orphan feature (see Widow/Orphan in this 
section), 
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Convert 

The Convert utility is used to convert non­
WordPerfect files into a format which is usable by 
WordPerfect. To use this utility, the files you wish to 
convert must be ProDQS based. 

Before you convert the files, rename the overflow files 
from WP.TY.doc#.TMP and WP.BV.doc#.TMP to 
WP.TV.TMP and WP.BV.TMP. 

1 Boot the /Utilities diskette. 

2 Open the fUtilities diskette by double-clicking on 
the Utilities diskette icon. 

3 Double-click on CONVERT.SYS16. 

4 Insert the source disk into a drive. 

5 Type the full pathname (ldiskette (volume) 
Ifilename) of the file that you wish to convert to 
WordPerfect format. 

The Catalog feature on the File menu lets you view a 
list of the files on your disk. Double-clicking on a 
filename will insert the file in the "Input File Name" 
box. 

6 Move the cursor to the "Output File Name" box. 

7 Type the full pathname (ldiskette (volume) 
Ifilename) that you wish to call your file in 
WordPerfect. 



8 Click on the button corresponding to the source 
type, then click on OK. 

You should have a formatted ProDOS diskette that 
will be used to store the file after it has been 
converted. If a file of the same name already exists, 
the cursor will move back to the beginning of the line 
to allow you to enter another filename. 

9 Choose Quit from the File menu to exit the 
Convert program. 
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Cursor Movement 

The cursor can only move through text and codes. 
When you reach the beginning or end of your 
document, the cursor stops moving. 

Pointing to a position in your document with the 
mouse arrow and clicking the mouse button will move 
the cursor to that position. 

Dragging the scroll box up or down the scroll bar will 
show different areas of your document on the screen 
(see Scroll Boxes in this section). 

Unless Number Lock is on, the Number Pad keys on 
the right of your keyboard are programmed for use as 
cursor control keys. In addition to a set of Arrow 
keys, the Number Pad contains Home, Page Up, Page 
Down, Screen Up, Screen Down, Typeovel~ End, and 
Delete Right keys. The following is a list of the 
cursor movements which the Number Pad keys 
perform: 

Key 1 is the End key. It moves the cursor to the end 
of the line. 

Key 2 is the Down Arrow key. It moves the cursor 
down one line. 

Key 3 is the Page Down key. It moves the cursor to 
the first line of the following page. 

Key 4 is the Left Arrow key. It moves the cursor one 
character to the left. 

Key 5 is a Home key (see "Home key" below). 

Key 6 is the Right Arrow key. It moves the cursor 
one character to the right. 

Key 7 is a Home key (see "Home key" below). 



Arrow Keys 

Home Key 

Key 8 is the Up Arrow key. It moves the cursor up 
one line. 

Key 9 is the Page Up key. It moves the cursor to the 
first line of the current page. When pressed again, it 
moves the cursor to the first line of the previous page. 

Key 0 is the Typeover key. It is used to change 
WordPerfect to Typeover mode (see Typeover in this 
section). 

The + (plus) key is the Screen Up key. It moves the 
cursor to the beginning of the first line on the screen. 
When pressed again, it moves the cursor to the 
beginning of the first line on the previous screen. 

The - (minus) key is the Screen Down key. It moves 
the cursor to the beginning of the last line on the 
screen. When pressed again, it moves the cursor to 
the beginning of the last line on the following screen. 

The. (period) key is the Delete Right key. It deletes 
the character on which the cursor lies. In the Codes 
window, it deletes the character to the right of the 
cursor. 

Including the Number Pad keys, your keyboard has 
two sets of arrow keys. Both sets can be used to 
move the cursor a character at a time (f-, ---7) or a line 
at a time (1', J,) through your document, the Codes 
window, or the Help feature. 

The Home keys (Numbers 5 and 7 on the Number 
Pad) can be used with the arrow keys to quickly move 
the cursor to the beginning or end of text. 

Home, Arrow moves the cursor to the edge of the 
text on your screen. 

Home, Home, Arrow moves the cursor to the 
beginning or end of your document or line. 
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Cursor Control With 
Features 
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Home, Home, Home, Left Arrow (f-) moves the 
cursor to the beginning of a line before any codes. 

Home, Home, Home, Up Arrow (t) moves the 
cursor to the beginning of the document before any 
codes. 

WordPerfect's cursor can also be controlled with 
several features on the Help feature. 

For fast cursor movement with these features, you 
should use Keyboard Equivalents (see Keyboard 
Equivalents in this section). 

Beginning of Document moves the cursor to the 
beginning of the text in the document. 

Beginning of Document (Codes) moves the cursor to 
the beginning of the document (before text and 
codes). 

Beginning of Line moves the cursor to the beginning 
of the text on the line. 

Beginning of Line (Codes) moves the cursor to the 
beginning of the line before any codes. 

End of Document moves the cursor to the end of the 
document (after text and codes). 

End of Line moves the cursor to the end of the line 
(after text and codes). 

Go To Character moves the cursor to the immediate 
right of the first occurrence of a specified character. 

Go To Page moves the cursor to the top of a specified 
page. 

Home performs the same functions as the Home key 
(see "Home keys" above). 



Search 

Page Down moves the cursor to the beginning of the 
first line on the next page. 

Page Up moves the cursor to the beginning of the first 
line on the current page. When chosen again, it 
moves the cursor to the first line of the previous page. 

Screen Down moves the cursor to the beginning of 
the last line on the screen. When chosen again, it 
moves the cursor to the last line on the following 
screen. 

Screen Left moves the cursor to the left-most visible 
character on a line. If the text extends beyond the left 
edge of the screen, choosing Screen Left again moves 
the cursor one screen to the left. 

Screen Right moves the cursor to the right-most 
visible character on a line. If the text extends beyond 
the right edge of the screen, choosing Screen Right 
again moves the cursor one screen to the right. 

Screen Up moves the cursor to the beginning of the 
first line on the screen. When chosen again, it moves 
the cursor to the first line of the previous screen. 

Word Left moves the cursor to the beginning of the 
previous word. 

Word Right moves the cursor to the beginning of the 
following word. 

The Search feature is useful for moving the cursor to a 
specific word or phrase in your document (see Search 
in this section for details). 
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Moving Between 
Fields 
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Some WordPerfect features present dialogues with 
several options. To move the cursor between option 
fields, you can press Tab. 

For example, in the Font and Pitch dialogue, the 
cursor is originally in the "Font" box. Press Tab to 
move the cursor to the "Pitch" box. 

13 File Edit Search Print line Page Stule Footnote Special 
Untitled 

I 

Set P itch/F ont: 

font [[J o Proportional 

Pitch ITO 

~ C!) 

Doc 1 pg 1 In 1 Pos 13 I-

For details on answering requests with the keyboard 
(e.g., Yes, No, OK, and Cancel) see Typing in this 
section. 
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Cut, Copy, and Paste 

Cut, Copy, and Paste on the Edit menu let you move a 
block of text. 

1 Block the text you want to move. 

2 Choose Cut or Copy from the Edit menu to cut or 
copy the highlighted text. 

3 Move the cursor to where you wish to retrieve the 
text. 

4 Choose Paste from the Edit menu to retrieve the 
text to the cursor position. 

Cut removes the text from your document; Copy 
leaves the text on your screen. The text for both 
options is saved on the Clipboard and remains there 
until you cut or copy again, or until you turn off the 
computer. 

To retrieve text from the Clipboard, choose Paste, and 
the text on the Clipboard will be retrieved at the 
cursor position. 

To move sentences, paragraphs, and pages of text, see 
Move in this section. 
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Date Format/Insert 

This feature inserts the current date and/or time into 
your document. You can also insert a merge code that 
inserts the current date during a merge. 

When you want to insert the current date/time as text 
into your document: 

1 Move the cursor to the place where you want the 
date/time inserted. 

2 Choose Insert Date from the Special menu to 
insert the date/time. 

Using the Date Format feature, you can change the 
way the date and time are displayed. 

1 Choose Date Format from the Special menu to 
display the Date Format dialogue. 

2 Type a date format setting, then click on OK. 

The menu gives examples of some of the different 
formatting styles from which you can choose. 
Numbers represent different menu selections. 

Day of the month 
2 Month (number) 
3 Month (word) 
4 Year (all four digits) 
5 Year (last two digits) 
6 Hour (24 Hour Clock) 
7 Hour (12 Hour Clock) 
8 Minute 
9 am/pm 



Merging 

You can use any other characters (e.g., letters, 
punctuation) to help create the format. 

Format 
31,4 
3 1,4--7:89 
DATE: 2/1/5 

Display 
November 26,1987 
November 26,1987--11:57 am 
DATE: 11/26/87 

You can include up to 22 characters in the format. 

The Date Format will remain in effect until you exit 
WordPerfect. 

If you want to make your Date Format setting 
permanent, see Defaults in this section. 

You can have the date/time inserted automatically 
during a merge by including AD in the primary file. 

1 Move the cursor to the place where you want the 
date/time inserted. 

2 Choose Merge from the Special menu, then click 
on AD Date to insert AD into your document. 

When the primary file is merged, the current date/time 
will be inserted where the AD appears (See Merge in 
this section). 
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Equivalents 
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Settings 
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Defaults 

The Defaults feature can be used to save Keyboard 
Equivalents and format settings, restore WordPerfect's 
initial settings, execute the STARTMAC on startup, 
and/or change the edit buffer size. 

Unless saved, user-defined Keyboard Equivalents are 
deleted when you exit WordPerfect. Saved Keyboard 
Equivalents remain in effect each time you start 
WordPerfect. 

After you have entered a Keyboard Equivalent: 

1 Choose Defaults from the File menu. 

To save Keyboard Equivalents, the "Keyboard 
Equivalents" box should have an "x" in it and the 
"Save current values" button should be highlighted. If 
any of the other boxes have an "x" in them, those 
settings will also be saved. 

2 If the "Keyboard Equivalents" box is off, click on 
it to turn it on. 

3 Click on the "Save current values" button. 

4 Click on OK to save the current Keyboard 
Equivalents. 

Unless saved, most user-defined format settings are 
deleted when you exit a document. Other user­
defined format settings are deleted when you exit 
WordPerfect. When user-defined format settings are 
not saved, WordPefect uses its initial settings each 
time the program starts. 



For example, suppose that you would rather use 
double spacing than WordPerfect's initial setting of 
single spacing. Unless you save double spacing as a 
format setting, WordPerfect always uses single 
spacing when the program starts. 

In order to save user-defined format settings, use the 
Defaults feature. 

After you have entered a format setting: 

1 Choose Defaults from the File menu. 

To save format settings, the "Formatting Variables" 
box should have an "x" in it, and the "Save current 
values" button should be highlighted. If any of the 
other boxes have an "x" in them, those settings will 
also be saved. 

2 If the "Formatting Variables" box is off, click on it 
to turn it on. 

3 Click on the "Save current values" button. 

4 Click on OK to confirm your selections. 

The next time you boot WordPerfect, your new format 
setting will immediately be in effect. 

Settings on the following features can be saved as 
format settings. 

Alignment Character 
Binding Width 
Colors 
Date Format 
Font 
Footnote Options 
Hyphenation 
Hyphenation Zone 
Lines Per Inch 
Margins 
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Saving Pathnames and 
Prefixes 
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Number of Copies (to be printed) 
Page Length 
Page # Column Position 
Page # Position 
Pitch 
Print Options 
Printer Number 
Proportional Spacing 
Repeat Count 
Right Justification 
Select Printers 
Spacing 
Tab Set 
Top Margin 
Typeover 
Underline Style 
Widow/Orphan 

Notice that features such as Colors and Typeover 
which are not normally considered format settings can 
be saved as format settings. 

Using the Defaults feature, you can also save the 
pathnames to the Speller and ThesaulUs and the 
default (0/), macro (4/), and work (3/) prefixes. 
WordPerfect prevents you from having to reenter the 
pathname or prefix each time it is called for. 

After you have entered the pathname or prefix for the 
first time: 

"I Choose Defaults from the File menu to begin 
saving the pathname. 

To save pathnames and prefixes, the "Formatting 
Variables" box should have an "x" in it, and the "Save 
current values" button should be highlighted. If any 
of the other boxes have an "x" in them, those settings 
will also be saved. 



Restoring Original 
Values 

Executing the 
STARTMAC 

2 If the "Formatting Variables" box is off, click on it 
to turn it on. 

3 Click on the "Save current values" button. 

4 Click on OK to save the pathname or prefix. 

WordPerfect saves the pathname or prefix. When 
WordPerfect needs the pathname or prefix, it searches 
for the volume you entered as part of the pathname or 
prefix. If WordPerfect cannot find the volume in a 
drive or on hard disk, it asks you to insert the disk into 
a drive and click on OK. If you click on Cancel, 
WordPerfect asks you for a new pathname or prefix. 

Restoring original values deletes all user-defined 
values and returns WordPerfect to its initial settings 
the next time you start the program. 

1 Choose Defaults from the File menu. 

2 Click on the box(es) which represents the settings 
whose initial settings you wish to restore. 

3 Click on the "Restore original values" button. 

4 Click on OK to confirm your selections. 

The next time you boot WordPerfect, initial values for 
the objects you chose are restored (see Formatting, 
Keyboard Equivalents, and Prefix in this section for a 
list of initial values). 

If you want WordPerfect to perform a task every time 
you boot the program, you may define a macro called 
STARTMAC and use the Defaults feature to execute 
it on startup. 

After defining STARTMAC: 

1 Choose Defaults from the File menu. 
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Edit Buffer Size 
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2 If the "Execute STARTMAC on Startup" box does 
not have an "x" in it, click on it to turn it on. 

3 Click on the "Save current values" button. 

4 Click on OK to confirm your selection. 

The next time you boot WordPerfect, STARTMAC is 
executed. If you do not want WordPerfect to execute 
STARTMAC every time you boot the program, 
follow the steps above but click on the "Execute 
STARTMAC on Startup" box to remove the "x". 

You may also increase the edit buffer size with the 
Defaults feature. The edit buffer is the amount of 
your file you want stored in RAM. 

1 Choose Defaults from the File menu. 

2 Type the new setting, then click on OK. 

3 Click on the "Save current values" button. 

4 Click on OK to save the new buffer size setting. 

The next time you boot WordPerfect, the edit buffer 
will be set to the new size. 

The edit buffer size is measured in units of lKb and is 
rounded to the nearest multiple of 8Kb. You must 
enter at least 8Kb. If you enter less than 8Kb, 
WordPerfect rounds up to 8Kb. 



Codes Screen 

Delete Codes 

You can delete WordPerfect codes from a document 
window or the Codes window. See Codes in this 
section for a list of all WordPerfect codes. 

One of the easiest ways to locate and delete a code is 
to use the Search feature. For example, if you want to 
locate and delete a Bold code: 

1 Move the cursor to the beginning of a document. 

2 Choose Search from the Search menu. 

3 Execute the Keyboard Equivalent for Bold to 
insert a Bold code as the search string. 

4 If the "Forward" button is not highlighted, click on 
it to turn it on. 

5 Click on OK to begin the search. 

The cursor stops to the right of the first Bold code. 

6 Press Delete. 

7 Click on Yes to confirm the deletion and delete the 
Bold code. 

For some codes (such as [Tab]), you do not need to 
type y to confirm the deletion. 

To insert WordPerfect codes into a search string, you 
must choose them from the Help feature using the 
keyboard. , 

You can move through the Codes window to find and 
delete any unwanted codes. 

1 Choose Show Codes from the Edit menu to 
display the Codes window. 



284 i'1EFERE[\ICE 

The Codes window shows both codes and text. The 
cursor in the Codes window appears as a reverse­
video [A]. 

2 Move the cursor to the immediate right of a code. 

3 Press Delete to erase the code. 

4 Choose Hide Codes to remove the Codes window. 



Delete Files 

You can delete files from a directory while in 
WordPerfect. 

1 Choose File Management from the File menu. 

:2 Move the cursor to the file you want to delete. 

3 Click on Delete, then click on OK. 

Click 011 Cancel if you do not want the file deleted. 

4 Click on Exit to exit the File Management screen. 
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_______ Delete Text 

Deleting with Keys 

There are several ways to delete unwanted codes and 
text in your document. 

You can delete codes and text one character at a time 
with two of the keyboard keys. 

The Delete key erases codes and text to the 
immediate left of the cursOl: 

The Number Pad. (period) key deletes codes and text 
on which the cursor lies. In the Codes window, it 
deletes codes and text to the immediate right of the 
cursOl: 

Before you delete some codes, a "Delete [code} ?" 
message appeal's. Click 011 Yes to delete the code,' 
click 011 No to skip over the code. 

Deleting with Features Several of the features on WordPerfect's Help feature 
can be used to delete large amounts of codes and text. 
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To quickly delete text with these features, use 
Keyboard Equivalents (see Keyboard Equivalents in 
this section). 

Delete End of Line deletes codes and text from the 
cursor to the end of the line. 

Delete End of Page deletes codes and text from the 
cursor to the end of the page. A "Delete ?" dialogue 
appears on the screen after the feature is selected. 
Click on Yes to delete the text; click on No if you 
want to leave the text as it is. 

Delete Left deletes the character or code to the 
immediate left of the CurSOl: 



Deleting a Block 

Delete Right deletes the character or code on which 
the cursor lies. In the Codes window, it deletes the 
character or code to the immediate right of the cursor. 

Delete Word deletes the word on which the cursor 
lies. If the cursor lies on a space, Delete Word 
deletes the word to the left of the cursor. 

To delete a block of text, 

1 Block the text and press Delete. 

A "Delete block?" dialogue appears. 

2 Click on Yes to delete the highlighted text; click 
on No to leave the text as it is. 
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Directories 

A directory is a special file that holds the names of a 
group of files. ProDOS uses directories to organize 
the files on a diskette (volume). 

When you organize your files into groups, each group 
becomes a directory. You first create a directory, then 
copy a group of filenames into the directory. 

You can also create a directory within a directory. 
Some applications refer to these as subdirectories. We 
refer to all directories, whether they are within another 
directory or not, as directories. 

A pathname contains the directory names which 
WordPerfect follows to reach a file. A prefix is the 
first part of the pathname. Once the prefix is set, you 
do not need to type the full pathname to reach a 
file-only the part that is not included in the prefix. 

On the File Management screen, WordPerfect 
provides options which help you organize and move 
to or through directories. Some of these options are 
described below. For complete information, see File 
Management in this section. 

To create a directory, use the Create option on the File 
Management screen. 

1 Choose File Management from the File menu. 

2 Click on Create to begin creating a new directory. 

3 Type the directory name, then click on OK. 

If you want the directory to be created on the default 
prefix (O!), you do not need to type the prefix; simply 



Moving Through 
Directories 

type the directory name. If you enter a prefix number, 
a prefix charactel~ or a slash (/) at the beginning of the 
name, the default prefix will be ignored. 

If you want the directory to be on another diskette 
(volume), then you must enter the full pathname. A 
full pathname consists of a prefix number, a prefix 
charactel~ or a slash (/), the diskette (volume) name, 
another slash, and the directory name. 

The Look option on the File Management screen 
displays the files in a directory. 

.. Choose File Management from the File menu. 

2 Move the cursor to a directory name (directories 
have DIR in the "Type" column). 

3 Click on Look to look at the filenames in the 
directory. 

Clicking on the folder icon next to the "Path" 
heading located at the top left of your screen allows 
you to move back through the pathname one 
directory at a time. 
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Editing 

Even more than a correcting typewritel; WordPerfect 
is wonderfully forgiving. If you make a mistake, it is 
easily corrected. Simple keystrokes or clicks of the 
mouse button eliminate the need for scissors, 
correction fluid, tape, and paste. 

The following topics in this section cover the editing 
process: 

Append Block 
Block 
Case Convert 
Clipboard 
Codes 
Cursor Movement 
Cut, Copy, and Paste 

Delete Codes 
Delete Text 
Move 
Search 
Search and Replace 
Switch Documents 
Typeover 



Disk Write Protected 

Duplicate Path name 

Duplicate Volume 

File Locked 

Filename Too Long 

Invalid File Type 

Invalid Nesting in 
Merge 

Error Messages 

When the wrong key is pressed, or other problems 
arise, you will see an error message. Most error 
messages are self-explanatory and relate to the feature 
you are using. The following are some common error 
messages for which you may need additional 
instructions. 

The notch on the side of your diskette is covered with 
a piece of tape, etc. You cannot save files to the disk 
until you remove this covering. 

You tried to rename a file with a name that already 
exists. 

You have two or more volumes on-line with the same 
volume name. 

You tried to save to or delete a locked file. If you 
want to overwrite the locked file, use the Lock option 
on the File Management screen to unlock the file, 
then try again. 

The filename you entered contains more than 15 
characters. Try typing the filename again using 15 
characters or less. 

You tried to retrieve or replace a WordPerfect file that 
is not a text file (TXT is the file type) or WordPerfect 
document (WP is the file type). Remember that you 
need to start a macro with the Macro Define feature, 
not the Open or Retrieve features. 

Invalid characters are inserted between pairs of 1\00s, 
I\P's, or I\S's in a merge file. Invalid characters 
include format codes, improper merge commands, 
and/or a Hard Space. 
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Invalid Pathname 

Invalid WP Machine 
Type 

I/O Error 

Not a ProD OS Volume 

Too Many Lines in 
Footnote 

You entered a pathname that cannot be recognized by 
the computer. Remember that you can only use 
letters, numbers, and periods, but must begin with a 
letter. A directory or filename can only be 15 
characters long, and a pathname must begin with a 
prefix numbel~ a prefix charactel~ or a slash (/). 

You tried to start WordPerfect on a computer that does 
not meet the minimum requirements for using this 
program. You need to have at least one disk drive and 
512Kb of memory for WordPerfect to run properly. 

This error message appears if the format of your disk 
is not correct, or if you are using a piece of hardware 
(disk drive, etc.) that is not working properly. 

The disk you tried to save to or retrieve from is not 
formatted for use with ProDOS. WordPerfect cannot 
read or write files to the disk. 

This message applies to footnotes, endnotes, headers, 
and footers. You are limited to one page of text in a 
header or footer, and up to 16,000 lines in a footnote 
or endnote. After typing the headel~ footer, footnote, 
or endnote, you must choose Close from the File 
menu to exit the special screen. 

If you forget to exit and continue typing in the special 
screen, you will get this message. You must then cut 
the extra text with the Cut feature or one of the Move 
features, exit the screen, then retrieve the text into the 
document. 

Volume Directory Full You have reached the limit on the number of files you 
can have in the volume directory (the first directory in 
the pathname). You are limited to 51 files by 
ProDOS. Erase any unnecessary files, save the file in 
another directory, or create a new directory for the 
file. 

Volume Not Found The desired diskette is not in a disk drive or on hard 
disk. Insert it and click on OK. 
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________ Feature Search 

WordPerfect's Feature Search is used to choose 
features from the Help feature using the Keyboard. 

To use the Feature Search: 

1 Hold down Control, then press the first letter of a 
desired feature. 

2 Release Control and continue typing the letters of 
the feature or use the Down Arrow key (-l-) until 
you move the cursor to the desired feature. 

The Feature Search appears at the bottom of the 
Help feature and lets you know what letters have 
been typed in the search for the feature . 

• File Edit Search Print Line Page Stule footnote Special 
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Beginning of Document (Codes) 
Beginning of line cl, 
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3 Press Return to choose the highlighted feature. 
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When selecting a feature whose first word or words 
are identical to the features below it (i.e., Page Down, 
Page Format Suppress, Page Length, ... ): 

1 Hold down Control, then press the first letter of a 
desired feature. 

2 Release Control, then press the Space Bar to fill 
out the rest of the word on the Feature Search. 

3 Type another letter to move to the feature whose 
second word begins with that letter. 



IIlI 
Mel' oM 
Open 
Retrieve ... oR 
Close". 
Save 
SaveQl .. , 

I'" 

Print 
PrlnterContr.1 6P 
Defaults, .. 60 
SI1it,hDoovmentl ... 
Quit... oQ 

The File Management 
Screen 

File Management 

File Management is an important feature for 
organizing and working with the files on your 
diskettes (volumes). For example, you can use the 
File Management feature to do the following: 

Format a disk. 
Retrieve, delete, rename, print, and lock files. 
Check for files that contain certain words. 
Look into a document file or directory. 
Change the prefix. 
Create a directory. 
View the volumes on-line. 

When you choose File Management, the File 
Management screen appears with a header, an 
alphabetized list of the files on the default prefix (01), 
and several options . 

• File Edit Search Print Line Page StUIe footnote Special 

~ Pr efix: ISCREEH131 Document Size: 1 
e Path: IWOROPERFECT free 0 isk Space: 423 

Hod ified Created 
f i1enome Tupe Blks Dote Time Dote Time 

IiIWI~~~~~'Pt'~ ~ 
LEARN OIR 2 9/OCT/87 14: 56 16/SEP/87 8: 88 
PRINTER. TEST ~lP 6 16/SEP/87 8: 00 16/SEP/B7 0: 00 
PROOOS SVS 39 16/SEP/87 8: 00 16/SEP/87 8: 00 

~lP 4 16/SEP/87 0: OB 16/SEP/87 0: OB 
WP 6 16/SEP/87 B: BB 16/SEP/87 B: BB 
HAC 1 7/0CT/87 11: 27 7/0CT/87 11: 27 
DIR 1 16/SEP/87 0: BB 16/SEP/87 0: OB {J. 

( Retrieve) 0illID 0ili1L) ~ Chill[] 0illQD 
OQQO ~ CJrillU (]illMJ « Look l)CNCl 

The header includes a diskette icon, the name of the 
default prefix, the pathname of the displayed files, the 
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Diskette Icon 

Cursor Control 

Name Search 
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size of the document you are editing, the free space on 
the diskette (volume) for storing files, and titles for 
information about each file. 

The information about each file includes the filename, 
file type, file size, date and time the file was created, 
and date and time the file was last edited. 

The date and time will only be correct if you have set 
the Apple IIGsbuilt-in clock. 

Click on the diskette icon to view the File 
Management screen for the next volume on-line. 

To see a list of the volumes on-line, click on the On­
Line option. 

The cursor in the File Management screen is 
represented by a reverse-video highlight bar. 

Click on the desired filename to move the cursor to 
that file. 

You can also move the cursor to a filename by using 
the Name Search. 

To use the Name Search, begin typing the filename. 
When you type the first letter of the name, the cursor 
moves to the first file that begins with that letter. As 
you continue to add letters to the name, the cursor 
moves to the first filename that matches the displayed 
letters. 

You may only need to type part of a filename to move 
the cursor to a file. 

The letters you type appear between the list of 
filenames and the File Management options. Press 
the Space Bar to reset the Name Search. 



File Management 
Options 

You can retrieve, delete, rename, print, or lock a file 
with the File Management options. You can also 
create a directory, format a disk, look through files in 
a directory or text in a file, set a prefix, perform a 
word search, or view a list of the volumes on-line. 

To use a File Management option, click on the desired 
option. 

The File Management options are briefly described 
below. Details for some of the options are found on 
other pages in this section. 

Retrieve lets you retrieve a copy of a WordPerfect 
document or text file from the File Management 
screen to the cursor position in your document 
window (see Retrieve in this section). 

Create lets you create a new directory (see 
Directories in this section). 

Delete lets you delete a file from the File 
Management screen. When you choose delete, a 
dialogue appears on the screen. Click on Yes to delete 
the file; click on No to change your mind (see Delete 
Files in this section). 

Format lets you format a diskette from within 
WordPerfect (see Formatting a Diskette in this 
section). 

Print lets you print a WordPerfect document (WP is 
the file type )(see Print in this section). 

Search displays all the files in the current directory 
that contain one or more specific words or have words 
that match a pattern. You can use the equal sign (=) 
and the dash (-) to create a pattern (see Word Search 
and Wildcards in this section). 

Lock lets you lock or unlock files to protect them 
from being changed (see Locked Files in this section). 
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Moving Back Through 
a Pathname 
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Rename lets you rename a file on the File 
Management screen. 

Prefix lets you change any of the prefixes on the 
Prefix screen (see Prefix in this section). 

On-Line lets you view a list of the volumes on-line. 

Look lets you display the files in a directory (see 
Directories in this section) or look at the text of a 
WordPerfect (WP is the file type) or text (TXT is the 
file type) file. 

You can move back through a pathname one directory 
at a time by clicking on the folder icon next to the 
"Path" heading. 



File Management 

Filing 

There is no need to open or name a file before you 
begin typing. You decide when or if the document 
should be saved. 

After creating a document, you can save it on a 
diskette (volume) or in a directory on a diskette 
(volume). When you retrieve a document, only a 
copy is shown-the original document remains 
untouched. This means you can change the on-screen 
copy all you like without worrying about losing the 
original. 

You can also replace the original document with an 
edited version. 

The following topics in this section cover the filing 
process: 

Close 
Directories 
File Management 
Open 
Pathname 
Prefix 

Quit 
Retrieve 
Save 
Save As 
Text Out 

In addition to saving and retrieving particular 
documents, WordPerfect has a File Management 
feature that automatically lists the document names in 
case you cannot remember the name of a file, or 
cannot remember which files are in which directory. 

As you create and file more documents, you will want 
to delete and rename files. With the File Management 
options, these and other filing tasks are made easy 
(see File Management in this section) 
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File Size 
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With 3.5" disks, the program limit on file size is 
800Kb. With a suitable hard disk, the maximum file 
size is 16 megabytes. To maximize editing and 
scrolling speed, however, we suggest that file length 
be kept to between 20 and 70 pages. 



mI 
Alig,,".,tthofDCt.r ... QA 
1,.$.1.., 
lob Extended... 
Horgins .. , oH 
$,,01, ... 
Hgphenolio, 
HMO'"ol ion Zo", .. 
tenw at 

lob AI! , 
[ndent, left 6~ 

indent, l.ft/Right ~ 

Horgin Rel."" l.ft . 

Typing 

Flush Right 

This feature aligns text flush against the right margin, 
It can be used for dates, business headings, etc. 

The Flu." l!i~1>t 1e.t"r~ .1Iqn. te~t- ag~lr .. t tho d~ht "~"Jln. 
Choosa Hu.h Right !<o]n the LIne "e"" to m~ve th~ ""'r'Q~ to t~"­
:d~bt margin, then ~e~in typin1. 

You can flush right a single line of text while typing, 

1 Choose Flush Right from the Line menu to move 
the cursor to the right margin. 

2 Type the line of text you want aligned at the right 
margin. 

3 Press Return to end the flush right. 

Flush Right codes [A][a] are placed at the beginning 
and end of the text being aligned, Because these 
codes take precedence over other WordPerfect codes, 
text typed to the right of a Flush Right code may 
disappear from the screen. 
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Existing Text 

Columns 
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You can flush right an existing line of text as long as 
it ends with a Hard Return [HRt]. 

1 Move the cursor to the beginning of a line of text. 

2 Choose Flush Right from the Line menu. 

3 Press the Down Arrow key (J,) to reformat the 
screen. 

Flush Right will not work properly if your text is 
more than one line long. For text that is longer than 
one line, align each line individually. 

You can use the Flush Right and Center features to 
produce columns. 

1 Enter a heading. 

Remember to press Return after you type the 
heading. 

2 Choose Center from the Line menu to move the 
cursor to the center of the line. 

3 Enter another heading. 

4 Choose Flush Right from the Line menu to move 
the cursor to the right margin. 

5 Enter another heading. 

6 Choose Show Codes from the Edit menu to 
display the Codes window. 

7 Move the cursor to the right of the Hard Return 
[HRt] codes between the text, and press Delete to 
delete the codes. 

8 Choose Hide Codes from the Edit menu to remove 
the Codes window. 

If your headings overlap, some text will disappear 
from the screen. 



________ Font 

-Bold 
Underline 
Underline St Ie". 
Superscript 
Subscript 
Rd"",, Up 
Rd"",, Oo~" 
Om,trik. 

Changing Print 
Wheels 

, , 

6B 
6U 

60 
i 

Font refers to type style. Many printers allow you to 
select from several different fonts. If you are using a 
daisy wheel or thimble type printel; you must change 
the print wheel to change fonts. Many dot matrix 
printers have several fonts stored in their memory. 

1 Move the cursor to the position in your document 
where you want the font to change. 

2 Choose Font and Pitch from the Style menu to 
display the Pitch/Font dialogue. 

3 Type the desired font number, then click on OK. 

Each font is assigned a number from 1 to 8. See 
Printer Control in this section for more details. 

If you want to make your Font setting permanent, see 
Defaults in this section. 

Pitch is the number of characters pel' inch. Often, 
the pitch and font must be set together. If you have a 
question as to the pitch setting, leave it at 10. 

Some printers stop to let you change the print wheel 
when they receive the Font code. If your printer 
stops, 

1 Change the print wheel. 

2 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

3 Click on the "Go (Resume Printing)" button to 
continue printing using the new print wheel. 

4 Click on Exit to exit the Printer Control dialogue. 
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Proportional Spacing 

Testing Fonts 
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If your printer supports proportional spacing, click on 
the "Proportional" box in the Pitch/Font dialogue to 
turn on proportional spacing (see Proportional 
Spacing in this section). 

Proportional spacing only changes output for printers 
with HMI (Horizontal Motion Index). For printers 
with microspacing, proportional spacing will depend 
upon how the font table currently in use defines the 
font. 

To test which fonts your dot-matrix printer supports, 
print the FONT.TEST file provided on the /Word­
Perfect diskette. 

If WordPelfect does not support a desired font, you 
may insert a printer command or make the change 
with the PRINTER.SYSTEM program on the 
/Utilities diskette. 



_________ Footnotes and i l 

Creote 
Edit... 
Optionl .. , 
R!number .. , 

E,d,ot. Edit. .. 

Creating a Note 

Endnotes 

Footnotes and endnotes are useful for listing sources 
or providing more detailed information about a quote 
or item in your text. You may have footnotes and 
endnotes in the same document. 

f~l~f:\-h~;eE~~tl~~~l~~e .:~~elh~! t~~~"~.~~Jeu~~~t~;e~ to 
"Pl'ur at the end of yOU" do=ent. 

1 ra .. i<ltchetl, ~ (L<>~Mgelu, Fe.dC<e~ory 
ond sons, In~l, p. ~. 

WordPerfect helps you number and format footnotes 
and endnotes in your document. Numbers are 
automatically inserted, footnotes are properly placed, 
endnotes are compiled at the end of the document, 
and several options let you quickly change the style. 

When you create a footnote or endnote, numbering is 
automatically done by WordPerfect. You only need to 
type the text of the note. 

1 Move to the place in your document where you 
want the note number inserted. 
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Editing a Note 

Options ... 
Renumber ••• 
Endnot! trlOt! 
Endnot, Edit ... 

2 Choose Create or Endnote Create from the 
Footnote menu to create a new note. 

You are placed in a special footnote or endnote screen. 

"Create Footnote" or "Create Endnote" appears on 
the title bar to let you know that you are in the 
footnote or endnote screen. 

3 Type the text of the note. 

4 Choose Close from the File menu (or click on the 
close box) to confirm the note name and save the 
note. 

You can use most of WordPerfect's editing features 
when creating a note. 

The note is not displayed on your screen with your 
document, but the first 50 characters are visible in the 
Codes window. You can see the entire text of the note 
by choosing Edit or Endnote Edit from the Footnote 
menu. 

WordPerfect automatically reduces the number of text 
lines on a page by the number of lines in a footnote 
(plus two lines for spacing between the footnote and 
text). 

After creating one or more notes, you may want to 
change the text of a particular note. Your cursor can 
be anywhere in your document to edit a note. 

1 Choose Edit or Endnote Edit from the Footnote 
menu. 

2 Type the number of the note you want to edit, then 
click on OK. 

"Edit Footnote" or "Edit Endnote" appears on the 
title bar to let you know that you are in the Footnote 
or Endnote Editing screen. 



l Deleting a Note 

Printing Notes 

New Note Number 

3 Make the necessary changes. 

4 Choose Close from the File menu to save the 
edited note and return to your document. 

To delete a note from your text: 

1 Move the cursor to the immediate right of the note 
number. 

2 Press Delete. 

3 Click on Yes to confirm the deletion. 

WordPerfect renumbers the remaining notes in your 
document. 

WordPerfect tries to keep the entire footnote on the 
same page as the reference number in your text. If a 
footnote needs to be split, three lines of the footnote 
will appear on the same page as the reference number. 

You can change the number of lines to be kept 
together on the same page as the footnote number in 
your text with the Note Spacing option on the 
Footnote Options dialogue (see "Options" below). 

Endnotes start on the last page of the document. If 
you want the endnotes on a separate page, move your 
cursor to the end of your document and choose New 
Page from the Page menu. Endnotes are only printed 
when you print the entire document or the last page of 
the document. 

When you add notes to your text, or retrieve a file 
with notes into the document on your screen, 
WordPerfect automatically renumbers the notes for 
you. 
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Footnote Options 

Creat. 
Edit". ,. , 
Renumber,,, 
Endnot. tmt. 
Endnot. Edit... 

If your document is divided into two or more files, or 
if you want note numbering to start over again in the 
same document, you can use the Renumber feature on 
the Footnote menu. 

1 Move the cursor to the note number where you 
want renumbering to begin. 

2 Choose Renumber from the Footnote menu to 
renumber the note. 

3 Type the new numbel~ then click on OK. 

The note and subsequent notes are automatically 
renumbered. 

When you want to change the format of a note 
(numbering style, spacing, lines to keep together, 
etc.), use the Options feature on the Footnote menu. 

1 Move the cursor to the place in your document 
where you want the style to change. 

2 Choose Options from the Footnote menu. 

A dialogue is displayed with the following options: 

1 Footnote-Text Separation lets you determine how 
long the line between your footnotes and text will be. 
You can have no line, a 2-inch line, a 2-inch line with 
a "Continued" message, or a line across the page. 
Preset for a 2-inch line. 

When a footnote is split between two pages, the 
Continued Message feature separates the text from the 
footnote with a 2-inch line and prints "(Continued ... )" 
on the last line of the footnote. "(Continued ... )" is 
also printed on the first line of the footnote on the 
next page. 

2 Footnote Position tells WordPerfect what to do 
when your footnote(s) and text do not take up all the 



available space on a page. You can have the footnote 
at the bottom of the page or move it up to the bottom 
of the text. Preset for bottom of page. 

3 Footnote Numbering defines the labeling mode for 
footnotes. Footnotes can be labeled with numbers, 
letters, or characters. If you decide to label your 
footnotes with characters, you can define which 
character you want to use with the Note Style option. 
Preset for numbers. 

The Footnote Numbering option also lets you restart 
footnote numbering at the top of each page. 

4 Endnote Numbering performs the same functions 
for Endnotes as the Footnote Numbering option does 
for Footnotes. Preset for numbers. 

5 Note Spacing lets you enter (in number of lines) the 
amount of spacing you want within and between 
notes. Preset to one. 

The Note Spacing option also allows you to enter the 
number of lines of a footnote that will stay on the 
same page as the footnote reference when 
WordPerfect needs to split a footnote, and/or how 
many lines will stay together if WordPerfect needs to 
split an endnote. Preset to 3. 

6 Note Style lets you enter a style for notes in the text 
and in the note. You can enter characters, Underline, 
and/or Superscript. Codes appear when you choose 
Underline or Superscript. Choose Create or Endnote 
Create from the Footnote menu to insert the [Note#] 
code. 

Footnotes in the text are preset for superscripted 
numbers. Footnotes in the note are preset for a 5-
space indent and superscripted numbers. 
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Margin Changes 
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Endnotes in the text are preset for superscripted 
numbers. Endnotes in the note are preset for the 
number followed by a period. 

The Note Style option also lets you enter the 
character(s) you want to use for the Character 
numbering mode (see Footnote and/or Endnote 
numbering above). 

You can enter up to 5 different characters. After all 
characters are used once, they are doubled, tripled, 
etc. 

One Character Two Characters 
First note * * 
Second note ** # 
Third note *** ** 
Fourth note **** ## 
Fifth note ***** *** 
Sixth note ****** ### 
Seventh note ******* **** 

Preset for an asterisk (*). 

If you want to make your Footnote Options settings 
pelmanent, see Defaults in this section. 

When you change the margins of your document, you 
need to reset the margins of each note. 

To reset the margins of each note, display each note in 
the special editing screen, then exit the screen. 

1 Choose Edit or Endnote Edit from the Footnote 
menu. 

2 Click on OK to display the current note. 

You can also enter a number/or another note. 



3 Choose Close from the File menu to exit the note. 

You may want to create a macro using Repeat Count 
on the Help feature that does the task for you (see 
Macros and Repeat Count in this section). 
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Document-Oriented 

Initial Settings 
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Formatting 

Upon entering WordPerfect, you can start typing. 
Screen formatting and paging are automatic. Initial 
formats (margins, tabs, pitch, etc.) have been preset 
and can be changed at any time and as often as you 
like throughout a document. 

WordPerfect is document-oriented which means that 
you only need to enter features like page numbering 
and headers once. You enter margins, spacing, and 
other format changes at the curS01; and they are in 
effect from that point forward, until another setting is 
entered, or until you exit your document. 

Some format settings insert codes. These codes, 
although unseen on a normal screen, may be seen 
and/or deleted in the Codes window. Formatting 
codes affect the text from the cursor forward. 

The effect of some settings, such as Margins and Page 
Length, will be displayed on your screen. Others, 
such as Justification, Center Page, and Advance, will 
appear only when the document is printed. 

WordPerfect comes with many features preset to a 
certain value. You can change these settings for a 
single document or for the whole time you are in 
WordPerfect. Once you exit WordPerfect, the features 
are reset to their initial settings. 

The following is a list of initial settings: 

Align Char 
Date Fonnat 
E-Tabs 
Font 
Hyphenation 
H-Zone 
Lines Per Inch 

. (period) 
3 1,4 (November 1, 1987) 
160,10 
1 
off 
left=7, right=O 
6 



Margins 
Page # Col Pos 
Page # Position 
Page Length 
Pitch 
Right Justification 
Spacing 
Tabs 
Top Margin 
Underline Style 
Widow/Orphan 

left=lO, right=74 
1=10, c=42, r=74 
no page numbers 
66 form length, 54 text lines 
10 
on 
1 (single) 
every 5 spaces 
12 half-lines (l inch) 
non-continuous single 
no 

To define your own format settings and make them 
permanent, see Defaults in this section. 
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Formatting a Diskette 

Before you can store files on a diskette, the diskette 
needs to be formatted so WordPerfect can save and 
find your documents. 

When you format a diskette, you give it a name 
(volume name) so you can tell WordPerfect which 
diskette you want it to use. The volume name 
becomes the first part in the pathname of a file. 

You can use the Format option on the File Manage­
ment screen to format a diskette from within 
WordPerfect. 

1 Choose File Management from the File menu. 

2 Click on Format to select the Format option. 

3 Move the cursor to highlight the device number 
where you want to format the diskette. 

4 Click on Format. 

5 Type a volume name, then click on OK. 

6 If you have not done so, insert the diskette into the 
drive, then click on OK. 

"Destroy Ivolume?" may appear. This means that the 
diskette has already been formatted and may contain 
files. Because reformatting a diskette destroys all 
the files, you may want to use another diskette. Click 
on OK to destroy any files on the diskette. 

When the diskette is formatted, the new volume name 
appears. 

7 Click on Exit to return to the File Management 
screen. 



Hand-Fed Forms 

Forms 

A printer defined for WordPerfect is set for one of 
three types of forms: continuous, hand-fed, or sheet 
feedel~ 

Continuous forms have perforations that allow the 
paper to be fed through the printer by a tractor feeder 
(e.g., labels, letter-sized paper). Hand-fed forms are 
individual sheets of paper or forms that are manually 
placed in the printer one at a time. Sheet feeders are 
designed with one or more bins that hold a stack of 
loose sheets of paper which are automatically fed 
through the printer one at a time. 

If you have one printel~ but are using both continuous 
and hand-fed forms, you may wish to select two 
printers and define each alike except for the 
forms-one would be hand-fed and the other 
continuous. You could then change the Printer 
Number at print time through the Printer Control 
dialogue. 

When you select Hand-Fed forms and send a 
document to that printer, you will hear a beep before 
the printer starts a print job. 

1 Insert a sheet of paper into the printel~ 

2 Choose Printer Control from the Print menu. 

3 Click on the "Go (Resume Printing)" button to 
continue printing. 

Each time a page is printed, another beep sounds. 
Continue feeding fonns and clicking on the Go option 
until all pages are printed. 
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Forms Fill-in 

WordPerfect can help you fill in pre-printed forms. 
Information from the keyboard, primary files, and 
secondary files can be used to fill in the form. This 
merge feature is for those who have to fill in the same 
forms over and over again. 

The idea is to insert I\C at a position on the screen that 
corresponds to the correct position on the form and to 
do this at each position you want to enter text. The 
I\C stops the merge and lets you enter text from the 
keyboard. 

Lone Pine National Property 

Name 

TerryL.Brown 
2354SquawPeakDr. 
FlatwQod, Utah 84999 

Type of Cabin 

Executive 

NllmberofPersons 10 

Paymel1! $250.00 

Dole November 6,1984 

Reservation Date 

December 20 - 27,1984 

ReservatJonFee $1000.00 

Confirmed Yes 

Measure the maximum area on the pre-printed form 
that requires fill-in. For example, an invoice whose 
total dimensions are 9" in width by 8" in length may 
have a maximum fill-in area of 8" in width by 7" in 
length. 

Clear your screen and reset your margins. If the 
maximum fill-in width were 8", then you would need 
80 spaces (using 10 pitch) between your margins. 
Reset the lines-per-inch if necessary (the default is 6). 
Reset the page length if necessary (the default allows 
for 54 lines of text). 



Create a Grid 

Print the Grid 

Create a grid similar to the one shown below: 

~ .File Edit Search Print Line Page Style Footnote Special 

• 
~1~M678991234567890123456m0123456789812345678981m5 
~1~M67s981234567S981234561S901234567s9012345mg812345 
~i~~4~67S901234567S981234561sg&1234567S901234561S9912345 

1 8901m5618981234561S901234561S901234561S9B12345 

789012345678981234561S9012345678901m56189012345 
lme 
81234557890123456789012345678981234567890123456189012345 
I 

Doc 1 PDl Ln 13 Pas 8 

Continue until you have filled the maximum fill-in 
area. Remember that you can copy and retrieve the 
first line of the grid using the Copy and Paste features. 

Print the grid onto a copy of your form noting line 
and position numbers that intersect fill-in points on 
your pre-printed fOlID. 

Note the position of the form as you place it in the 
printer. 
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Set the Tabs 
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Set the tab stops at every position you want to place a 
Merge code. You should set tab stops on every line 
where there is an entry. 

Line 7 
Pos 5 

Line 8 
Pos 5 

Line 7 Line 1 Line 10 
Pos 37 Pos 59 Pos 68 

Line 10 Line 7 
Pos 44 Pos 57 

Line 13 
Pos 37 

Line 13 
Pos 64 



Insert the Merge 
Commands 

Save the Primary File 

Insert merge codes into the positions where you have 
an entry. If you need to put two prompts so close 
together that you do not have room on the same line, 
you may use the Advance Up or Advance Down 
feature to go to the second prompt. The prompts will 
appear on separate lines on the screen but will print 
on the same line (if your printer can advance up or 
down). 

~ File Edit Search Print line Page Stuh Footnote Speoial 

• " 

AC AC 

ACI 

Doo 1 pg 1 Lo 13 Pos 66 

Save the primary file, do a merge, load your pre­
printed form into the printer, then print on the form. 

REFEF1ENCE 319 



Go To Character 

Go To Page 

60 To Cbaruotor... 6G 
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Go To 

The Go To features can be used to quickly move the 
cursor to a specific position in your document. 

The Go To Character feature moves the cursor to the 
immediate right of the first occurrence of a specific 
character in your document. 

1 Choose Go To Character from the Search menu. 

2 Type a character to move the cursor forward to the 
immediate right of the first occurrence of that 
charactel: 

The Go To Page feature moves the cursor to the top of 
a specific page in your document. 

1 Choose Go To Page from the Search menu. 

2 Type a number to move the cursor to the top of 
that page, then click on OK. 



Hard Space I i 

If you wish to keep two or more words togethel; such 
as your name, the date, or an equation, use a Hard 
Space. 

1 Type the first word. 

:2 Choose Hard Space from the Help feature to 
insert a hard space. 

Since Hard Space can only be accessed on the Help 
feature, you may 'want to use a Keyboard Equivalent. 

3 Type the second word. 

WordPerfect considers the two words as one and may 
ask you to hyphenate the word when Hyphenation is 
on. Because you want to keep the words together, 
press Cancel, and the word will wrap to the next line. 
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Headers and Footers / i 

Use a header to automatically print the same 
information (titles or page numbers) at the top of 
every page, odd pages, or even pages. 

If a header is not at the beginning of your document, 
it may move from the top of a page when you add or 
delete text. To protect the header from moving, place 
a Hard Page break [HPgJ in front of the header 
code. 

Use a footer to automatically print the same infor­
mation (titles or page numbers) at the bottom of every 
page, odd pages, or even pages. 

t'l!t.lo, Pocky Hount4in 90.t, .r4 I>Iq~O<n $h •• p. The permit. 

'e<e h$ue~ by lott~<Y, bid, on<1 QneQ~ln·.~lihUu pdo~lt1u. 

l~ .• hunting ~otin wore contl",'ed U per reco"",ond,tion of th 

St.tlon. d"rin~ tha ln7 hunts. 

My permlto not .ccounhd. tor by reeelFt or ta9~"ore 

conhcteJ by ~.11 th~Q"~l> f..>c.~.r sutlon HHd"".~U"". 

When you want to create a header or footer: 

1 Move the cursor to the beginning of the page on 
which you want the header or footer to begin. 



Editing 

2 Choose Headers and Footers from the Page 
menu to display the Headers, Footers dialogue. 

3 Click on the "Header A" or "Header B" button for 
a header; click on the "Footer A" or "Footer B" 
button for a footer. 

You may define as many as two headers and two 
footers at any time in a document. 

4 Click on the "Every Page" button, the "Odd 
Pages" button, or the "Even Pages" button. 

You are placed in a special Header/Footer window. 

The name of your header orfooter appears on the 
title bar to let you know that you are in the header or 
footer window. 

5 Type the text of the header or foote1: 

You may use most WordPelfect features, such as 
Center, Flush Right, Bold, Underline, etc. Tabs are 
automatically converted to the proper number of 
spaces. 

6 Choose Close from the File menu to save the 
header or footer and return to your document. 

When you want to make changes in a header or 
footer: 

1 Move to a position after the Header/Footer code. 

2 Choose Headers and Footers from the Page 
menu to display the Headers, Footers dialogue. 

3 Click on the button corresponding to the header or 
footer you want to edit. 

4 Click on Edit to display the Header/Footer editing 
screen. 
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5 Edit the text of the header or footer. 

6 Choose Close from the File menu to save the 
edited header or footer and return to your 
document. 

You may discontinue headers or footers at any place 
in your document. 

1 Move the cursor to where you want to discontinue 
the header or foote1: 

2 Choose Headers and Footers from the Page 
menu to display the Headers, Footers dialogue. 

3 Click on the button corresponding to the header or 
footer you want to discontinue. 

4 Click on the "Discontinue" button to discontinue 
the header or foote1: 

The header or footer will be discontinued from the 
cursor forward in your document. 

If you change the margins in your document after 
creating a header of foote1; display the header or 
footer editing screen, choose Close from the File 
menu, and the margins in your header or footer will 
automatically be updated. 

If you want to spell-check a header or footer 
separately from the rest of your document, display the 
header or footer editing screen, then select the Spelle1: 

If you use two headers (or footers) on the same page, 
be sure that one is Flush Right or printed on a 
different line. Otherwise, one may print on top of the 
othe1: 

Headers are printed starting on the first text line of the 
page. WordPerfect automatically subtracts the correct 
amount of lines, allowing for one blank line between 



Page Numbers 

the header and the document. For example, if you 
have a one-line header and your text lines are set to 
54, two lines are used for the header and the 
remainder (52) are used for the text of the document. 

The first line of a footer is printed on the last text line 
of the page. An extra line above the footer is 
automatically used to double space the footer from the 
text. If your footer is more than one line long, the rest 
of the text is printed in the bottom margin. 

If you want to include text with automatic page 
numbering, choose Merge from the Special menu, 
then click on AN Next Record to insert AN in a header 
or footer instead of using the Page Numbering feature. 
This is the only way you can precede page numbers 
with text (see Page Numbering in this section for 
details). 
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On-line help is available when you are using 
WordPerfect. From anywhere in the program, you can 
view a screenful of information about any 
WordPerfect feature. 

1 Choose Help from the Apple menu. 

2 Move the cursor to the particular feature you want 
information about. 

3 Type / or? 

A help screen of information about the highlighted 
feature will appeal: 

This can be done from anywhere in the program. For 
example, if you are editing a footnote and want to 
know how to exit the Footnote Edit screen, highlight 
Footnote Edit, and press a Help key as described 
above. 

To exit a Help screen and return to your document, 
click on OK. 

The Help feature may also be used to choose a feature 
or assign a Keyboard Equivalent (see Feature Search 
and Keyboard Equivalents in this section). 



Home Keys 

Home 

The Home feature can be used with arrow keys to 
quickly move the cursor to the beginning or end of 
text. 

Home, Arrow moves the cursor to the edge of the 
text on your screen. 

Home, Home, Arrow moves the cursor to the 
beginning or end of your document or line. 

Home, Home, Home, Left Arrow (~) moves the 
cursor to the beginning of a line before any codes. 

Home, Home, Home, Up Arrow (t) moves the 
cursor to the beginning of the document before any 
codes. 

Rather than selecting Home from the Help feature 
each time you want to use it, you can use the 
Keyboard Equivalents feature to define a Home key 
of your own (see Keyboard Equivalents in this 
section). 

Numbers 5 and 7 on the Number Pad (when Number 
Lock is not on) are predefined as Home keys and 
perform the same functions as the Home feature. 
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Hyphen, Hard 

When typing hyphenated words such as mother-in­
law, use a hard hyphen instead of a dash. 

1 Type the first word. 

2 Choose Hard Hyphen from the Help feature to 
insert a hard hyphen. 

Since Hard Hyphen can only be accesssed on the 
Help feature, you may want to use a Keyboard 
Equivalent. 

3 Type the second word. 

If the word needs to be hyphenated, WordPerfect will 
automatically use the hard hyphen. 

WordPerfect may ask you to hyphenate words with 
dashes, because a dash (not a hard hyphen) is like any 
other character. This can result in double hyphens. 
That is why hyphenated words should be typed with a 
hard hyphen rather than a dash. 

A double dash (--) should be entered by typing a dash 
followed by a hard hyphen. 
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Hyphenation 

When you are typing or editing a document, Word­
Perfect does not ask you to hyphenate words. If you 
want to improve the visual appearance of the printed 
page by keeping justified lines and ragged right 
margins more evenly spaced, howevel~ you can turn 
on the Hyphenation feature. 

.. Position the cursor anywhere in the document. 

2 Choose Hyphenation from the Line menu to turn 
on Hyphenation for the entire document. 

An "H" appears on the status line when Hyphenation 
is on. 

As you scroll through text, WordPerfect selects the 
words that need to be hyphenated. A beep sounds, 
and you see the message, "Position hyphen; Press 
ESC" along with the word to be hyphenated. 

3 Press the Left Arrow (<-) or Right Arrow (--» to 
position the hyphen between syllables. 

4 Press Esc to hyphenate the word and continue 
typing. 

A soft hyphen is inserted into the word (see Soft 
Hyphens below). 

If you do not want to hyphenate the word, press 
Clear, and the word wraps to the next line. The space 
before the word is changed to a Soft Return [SRt], and 
a Cancel Hyphenation code (I) is inserted in front of 
the word. 

Delete the slash (I) from the Codes window if you 
change your mind and decide to hyphenate the word. 
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You can turn Hyphenation off by choosing 
Hyphenation again. 

1 Position the cursor where you want to turn off 
Hyphenation. 

2 Choose Hyphenation from the Line menu to turn 
Hyphenation off for the entire document. 

You can turn Hyphenation on and off as many times 
as you like in a document. 

When WordPerfect helps you hyphenate, a soft 
hyphen is inserted into your document. The soft 
hyphen is a code that looks like a dash on the screen 
but is in reverse video in the Codes window. 

When you are editing, some hyphenated words may 
pull together again. The soft hyphen disappears from 
the document window, but it can still be seen in the 
Codes window. 

If you want to make your Hyphenation On setting 
permanent, see Defaults in this section. 
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Hyphenation 
Zone (H-Zone) 

WordPerfect uses a Hyphenation Zone (H-Zone) to 
determine if a word should be hyphenated or wrapped 
to the next line when the Hyphenation feature is on. 

There is a right H-Zone and a left H-Zone: 

Right Margin 
Left H-Zone Right H-Zone 

Hyphe alion 

If a word starts before or on the left H-Zone and 
moves past the right H-Zone, you are asked to 
hyphenate the word (see Hyphenation). If a word 
starts after the left H-Zone and moves past the right 
margin, it is wrapped to the next line. 

The left H-Zone is preset to 7, and the right H-Zone is 
preset to O. You may change these settings to increase 
or decrease hyphenation. 

1 Choose Hyphenation Zone from the Line menu. 

:2 Type the left H-Zone setting. 

3 Press Tab to move the cursor to the "Right" box. 

4 Type the right H-Zone setting. 

5 Click on OK to confirm the settings. 
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A smaller Hyphenation Zone requires more 
hyphenation; a larger Hyphenation Zone requires less 
hyphenation. 

The Hyphenation Zone also determines how far you 
can move the hyphen in the word. 

If you want to make your new Hyphenation Zone 
settings permanent, see Defaults in this section. 

If Right Justification is on and you have a large 
hyphenation zone, the text in some lines may be 
unevenly spaced when the document is printed. 

If you have a line printer and define the right 
Hyphenation Zone setting for a number greater than 0, 
some lines may print beyond the right margin when 
Right Justification is on. 

With Right Justification Off, a small Hyphenation 
Zone will produce a more even right margin. 
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Left Indent 

Indent, Left 

You can use the Indent, Left feature to indent a 
paragraph from the left margin. Your paragraph will 
indent one tab stop each time you select the Indent, 
Left feature. 

The Indent, U>!tfutuu aUo". youtoc;ulckly 10doot an or.Uro 
p,ug<dl'n fro", the Inlt "'H.,ln. Choo." 1ndont, l.<Ift tr~" tho 
LiM"'.OU, thontYl'o. 

/lotic" tb,t .very lin. 10 In~.nted tro~ tb~ hft ..... gln. 
lihenyouareUnl.hedlllththepuagroph, pru. thePHum 
key, oru:lyou.reretumedtctheleft"uqln. 

AlBo ••• the p.ge On th. Indent, ! .. It/Right-tuture. 

When you want to indent the entire paragraph: 

1 Choose Indent, Left from the Line menu to begin 
indenting at the next tab stop. 

You can change the tab stops to change the indent 
value. 

2 Type the text. 

3 Press Return to end indenting. 
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When you want the first line of a paragraph to begin 
at the left margin with the remaining lines indented, 
follow these steps: 

1 Choose Indent, Left from the Line menu to begin 
indenting at the next tab stop. 

2 Choose Margin Release, Left from the Line menu 
to move the first line of the paragraph one tab stop 
to the left. 

3 Type the text of the paragraph. 

The first line aftext begins at the left margin while 
the remaining lines are indented. 

4 Press Return to end indenting. 



m 
Alignment Char"ter."oB 
roh Set... 
rob [xtended ••• 
Harginl .•• dH 
S "ina ... 
Rupbenolion 
';:henntion Zon .... 
Center dC 
flulh Right Of 
[obBlin 
[ndenl, Left d~ 

'" , 
Horgin R,le"" L'ft " 

Indent, Left/Right j j 

This feature indents your text from both the left and 
right margins until the Return key is pressed. This is 
useful for long, indented quotes or centering 
paragraphs. The tab stops are used for indent stops. 

1 Choose Indent, Left/Right from the Line menu to 
begin indenting one tab stop from the left and right 
margins. 

You can change the tab stops to change the indent 
values. 

2 Type the text of the paragraph. 

3 Press Return to end indenting. 
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Justification On/Off II 

Right Justification adjusts the spacing between 
printed characters to keep the right margin even. 
WordPerfect is preset for Right Justification on . 

You cannot see Right Justification on the screen. 
When Right Justification is off, howevel~ a [RtJstOff] 
code is inserted into the document. Should you turn 
Right Justification on after turning it off, a [RtJstOn] 
code is inserted into your document. 

Right Justification Off When you want your document to print with a ragged 
right margin: 

Right Justification 
On 
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1 Move the cursor to where you want to end Right 
Justification. 

2 Choose Right Justification from the Print menu. 

When you want to restore right justification in your 
document: 

1 Move the cursor to where you want to begin Right 
Justification. 

2 Choose Right Justification from the Print menu. 

You may also begin Right Justification again by 
deleting the previous [RtJ stOff] code. 

You can begin and end Right Justification in your 
document as many times as you wish. Right 
Justification settings are effective in your document 
from the cursor forward until another Justification 
change is made or until you exit the document. 

If you want to make the Right Justification Off setting 
permanent, see Defaults in this section. 



________ Keyboard Equivalents 

Some WordPerfect features are used more often than 
others. To immediately choose the features that you 
use most often, execute a Keyboard Equivalent. 

A Keyboard Equivalent is a shortcut to choosing a 
feature and is created by highlighting a feature on the 
Help feature, holding down either the Apple or Option 
key, and typing a character (number, lettel~ period, 
exclamation point, etc.). When the Keyboard 
Equivalent is executed, the feature it is assigned to is 
immediately chosen. 

Keyboard Equivalents are similar to Macros (see 
Macros in this section). 

There are two kinds of Keyboard Equivalents: 
preassigned and user-defined. All Keyboard 
Equivalents appear to the right of their assigned 
features in the Help feature and on the various menus. 

1 Ps 1 In 1 Pos 18 
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WordPerfect comes to you with some Keyboard 
Equivalents preassigned. For example, (Apple-b) is 
the preassigned equivalent for the Bold feature. To 
immediately choose Bold, hold down the Apple key, 
then press b. 

The following is a list of WordPerfect features with 
their preassigned Keyboard Equivalents: 

Apple-a 
Apple-b 
Apple-c 
Apple-d 
Apple-f 
Apple-g 
Apple-h 
Apple-i 
Apple-m 
Apple-n 
Apple-o 
Apple-p 
Apple-q 
Apple-r 
Apple-s 
Apple-t 
Apple-u 
Apple-Space Bar 
Apple-Right Arrow 
Apple-Down Arrrow 
Apple-Comma 
Apple-Period 
Apple-Return 
Apple-Tab 
Apple-l 
Apple-9 
Apple-Dash 
Apple-Delete 

Alignment Character 
Bold 
Center 
Defaults 
File Management 
Go To Character 
Headers and Footers 
Insert Printer Command 
Margins 
New 
Overstrike 
Printer Control 
Quit 
Retrieve 
Save As 
Thesaurus 
Underline 
Hard Space 
Delete End of Line 
Delete End of Page 
Beginning of Line 
End of Line 
Hard Page 
Indent, Left 
Beginning of Document 
End of Document 
Hard Hyphen 
Delete Word 



User-Defined 
Keyboard Equivalents 

Option-b 
Option-c 
Option-f 
Option-s 
Option-Space Bar 
Option-Left Arrow 
Option-Right Arrow 
Option-Down Arrow 
Option-Up Arrow 
Option-Tab 

Block 
Close 
Flush Right 
Show (Hide) Codes 
Margin Release, Left 
Word Left 
Word Right 
Subscript 
Superscript 
Indent, Left/Right 

User-defined Keyboard Equivalents are Keyboard 
Equivalents that you create and assign to a feature. 

You can define Keyboard Equivalents for features that 
do not have preassigned Equivalents. You can also 
define Keyboard Equivalents that reassign or replace 
preassigned Keyboard Equivalents. 

1 Move the cursor to a feature in the Help feature. 

2 Hold down the Apple or Option key, then type a 
character of your choice to define a Keyboard 
Equivalent for the highlighted feature. 

If a "Reassign Existing Function?" message appears 
on the screen, then you are replacing or reassigning an 
existing Keyboard Equivalent. Click on OK to 
confirm your decision; click on Cancel to change 
your mind. 

The Keyboard Equivalent will appear to the right of 
its assigned feature in the Help feature and on the 
various menus. If you use the Apple key, both an 
Apple and the character will appear. If you use the 
Option key, only the character will appear. 

You cannot assign the same Keyboard Equivalent to 
two features. Therefore, if you create a Keyboard 
Equivalent that is already assigned to another feature, 
the Equivalent will be deleted from the other feature 
and assigned to the new feature. 
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You also cannot have more than one Keyboard 
Equivalent for each feature. If the highlighted feature 
previously had a Keyboard Equivalent, the previous 
Equivalent will be deleted, and the feature will 
respond only to the new Equivalent. 

Features with Keyboard Equivalents can be chosen by 
executing the Equivalent. 

To execute an Equivalent, repeat the keystrokes used 
to define the Equivalent. 

1 Hold down the Apple or Option key, then press 
the character associated with the Equivalent. 

Neither the Help feature nor any menu will appear. 
Features that have no dialogues (e.g., Bold, Center, 
Right Justification On) will immediately be chosen. 
For other features (e.g., Save As, Spacing, Underline 
Style), dialogues will immediately appear. 

If you do not save a user-defined Keyboard 
Equivalent, the Equivalent will be deleted when you 
exit WordPerfect. Saving a Keyboard Equivalent 
prevents you from having to define it each time you 
enter Word Perfect. 

1 Choose Defaults from the File menu. 

:2 If the "Keyboard Equivalents" box does not have 
an "x" in it, click on it to turn it on. 

If any of the other boxes have an "x" in them, those 
settings will also be saved. 

3 If the "Save current values" button is not 
highlighted, click on it to turn it on. 

4 Click on OK to confirm your selections. 

All Keyboard Equivalents will be saved at their 
current values. 



Deleting a Keyboard 
Equivalent 

Restoring Preassigned 
Keyboard Equivalents 

Using the Delete key, you can delete a Keyboard 
Equivalent. 

1 In the Help feature, move the cursor to the feature 
whose Keyboard Equivalent you want to delete. 

2 Press Delete to delete the Equivalent. 

To delete all user-defined Keyboard Equivalents, 
whether they have been saved or not, restore the 
preassigned Equivalents. 

1 Choose Defaults from the File menu. 

2 If the "Keyboard Equivalents" box does not have 
an "x" in it, click on it to turn it on. 

If any of the other boxes have an "x" in them, those 
original settings will also be restored. 

3 If the "Restore original values" circle is not 
highlighted, click on it to turn it on. 

4 Click on OK to confirm your selections. 

WordPerfect deletes all user-defined Keyboard 
Equivalents. The next time you boot WordPerfect, all 
preassigned Equivalents will be restored. 

The Quick Reference card that came with your 
package lists all preassigned Keyboard Equivalents 
and can be used to record Keyboard Equivalents that 
you assign. 
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Lines Per Inch 

WordPerfect is preset to print six vertical lines per 
inch. You can change the number of lines per inch to 
eight. 

1 Move the cursor to where you want the new 
setting to begin. 

2 Choose 8 Lines Per Inch from the Print menu. 

You can print the PRINTER.TEST file to see if your 
printer can print eight lines per inch. 

A combination of 6 lpi and 8 lpi on the same page 
may cause your printer to feed the next page to the 
wrong starting point. You can correct this problem 
with the Printer Utility on your /Utilities diskette (see 
Utilities in this section). Enter <12> under "String to 
send printer at end of page." This will send a form 
feed at the bottom of each page. You must also set 
the Form Length and Top of Form switches on your 
printer to the proper settings. 

To return to six lines per inch, choose 6 Lines Per 
Inch from the Print menu. 

When choosing eight lines per inch, you may also 
want to change the number of text lines on the page. 

1 Choose Page Length from the Page menu to 
display the Page Length dialogue. 

2 Click on the "Other" button. 

This allows you to create your own settings. 

3 Type the new setting. 



4 Press Tab to move the cursor to the "Text Len" 
box. 

5 Type the new setting, then click on OK. 

Form length is measured in 6 lines per inch, regardless 
of the actual lines per inch setting. Even if you have 
set WordPerfect for 8 lines per inch, form length for 
an ll-inch long sheet of paper is 66 lines. 

Text length is measured in actual lines of text per 
page. If you have set WordPerfect for 8 lines of text 
per inch, an II-inch long sheet of paper with I-inch 
margins at the top and bottom will have 72 lines of 
text (9 inches of text space x 8 lines of text per inch = 
72 text lines). If you have set WordPerfect for 6 lines 
of text per inch, the same sheet of paper will have 54 
lines of text (9 inches of text space x 6 lines of text 
per inch = 54 text lines). 

The Lines Per Inch change is effective in a document 
from the cursor forward until another Lines Per Inch 
setting is entered or until you exit the document. 

If you want to change WordPerfect's initial setting to 
8 Lines Per Inch, see Defaults in this section. 
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_______ Locked Files 

Locking a File 

Unlocking a File 

WordPerfect lets you lock files to protect them from 
editing changes. A locked file can be retrieved, but 
cannot be renamed, deleted, or saved with the same 
filename once it has been retrieved to the screen. 

Use the Lock option on the File Management screen 
to lock a file. 

1 Move the cursor to the file you want locked. 

2 Click on Lock to lock the file. 

An asterisk (*) appears next to the filename. 

To unlock a file, you follow the same steps that you 
used to lock the file. The asterisk will disappear from 
the screen. 

DO NOT lock any WordPerfect program files. 
WordPerfect program files begin with WP. 



WordPerfect 
Document and Text 
Files 

Look 

The Look option on the File Management screen lets 
you scroll through the contents of a WordPerfect 
document file, text file, or picture file. Look will also 
display the files in a directory. 

To look at the contents of a WordPerfect document or 
text file, use the Look option on the File Management 
screen. 

1 Move the cursor to a filename (WP or TXT will be 
the file type). 

2 Click on Look to display the contents of the 
document. 

tUile Edit Search Print Line Page Stule Footnote Special 

lone Pine Notional Pork 
Chr istmos Tree Harvest - 1986 
There are several varieties of evergreen trees llhich can be homsted. The 

U 
are not d to tell apart as the leaves (needles) and cones are usuallu 
quite di ent: 

Pines es gathered together at the bose in bunches of one to five i 

~ little sheath that often Nears off after the tim uear. 
Spruces - Needles scattered over the tlligs singlu. 1m than on inch long 

Cones have th ick les. 
Juniper or Cedar - es reduced to little green scoles on the tNigs. 

cones reduced to smal ish berr ies. 
It is essential that onuone cuning Christmas trees for personal or 

commercial 

« CONTINUE) ( CRNCEl ) 

Click on Continue to scroll down through the text. 
You cannot edit or move in any other direction. Click 
on Cancel when you want to return to the File 
Management screen. 
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Directories 

Pictures 
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Directories are special files that keep infonnation 
about other files such as the filename and file size. 
Much of this information is displayed on the File 
Management screen. 

Directories may be found in alphabetical order with 
the rest of the files on the File Management screen. 
Each directory has DIR listed under the "Type" 
column. 

While in the File Management screen, you can use the 
Look option to look at all the files in a directory. 

1 Move the cursor to a directory file (DIR is the file 
type). 

2 Click on Look to display the files in the directory. 

Choosing the Look option does not change the 
default prefix. 

To move back through a pathname one directory at a 
time, click on the folder icon displayed next to the 
"Path" heading in the upper-left corner of the screen. 

The Look option may also be used to view any picture 
files. 

1 Move the cursor to a filename (PIC will be the file 
type). 

2 Click on Look to choose Look and display the 
picture on your screen. 
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Macros 

The Macro feature lets you record both text and 
WordPerfect features under one name and play them 
back exactly as they were recorded. 

You can define (record) a macro to perform any task 
you would normally do with WordPerfect: 

Type a closing to a lettel: 
Format a document. 
Replace several items in a document. 
Print and save a file. 
Print several copies of a document. 
Send a Go command to the printer when you are 
using Hand-fed forms. 

There are four basic steps to follow each time you 
define a macro: 

1 Choose Macro Define from the Special menu to 
begin defining the macro. 

"Define Macro" appears on the status line. 

2 Type the name of the macro, then click on OK. 

3 Record text and/or features of your choice in the 
macro file. 

4 Choose Macro Define from the Special menu to 
end defining the macro. 

Starting a merge while defining a macro will 
automatically end the macro definition. Starting the 
Speller or Thesaurus will tum off the macro definition 
while you are in the Speller or Thesaurus. When you 
exit the Speller or Thesaurus, the macro definition 
will continue. 
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Saving the Macro 
Prefix 

Naming a Macro 
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You can choose Macro Define when a WordPerfect 
message is on the screen (e.g., "Document to be 
Saved:") to stop recording the macro. 

Block and Cursor Control commands included in a 
macro should be chosen from the Help feature using 
the keyboard. 

If you are using a macro that includes the Search 
feature, the macro automatically ends when the 
search string is not found. 

The keystrokes used to define a macro are stored as a 
file on the volume pointed to by prefix 4/ (see Prefix 
in this section). No matter which directory you are in 
when you define or execute a macro, you only need to 
type the macro name, then click on OK, and the 
macros will be saved on and executed from prefix 4/. 

If you want your macros to be saved in a specific 
location (other than prefix 4/) you can save that prefix 
with the Defaults feature (see Defaults in this section). 
Once the prefix is saved, you only need to enter the 
filename of the macro regardless of what prefix you 
are in, and WordPerfect will search for the macro. If 
you do not save the prefix, you must enter the full 
pathname to execute the macro. 

Before you define a macro, you are asked to enter a 
name. There are three ways to name a macro: 

Type 1 to 15 characters, then click on OK. 

The characters can be letters, numbers, or periods. 
The first character, howe vel; must be a letter. 

Hold down the Apple or Option key, then press a 
letter. 

Regardless of whether you held down the Apple or 
Option key, the macro is named Macro plus the letter 



Starting a Macro 
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Stopping a Macro 

typed. For example, MACROX is shown on the File 
Management screen if you held down the Apple or 
Option key, then pressed "x." 

Click on OK without typing a name. 

Clicking on OK without typing a name creates a 
macro named WP.MAC.TMP. The macro is a 
temporary macro which is erased when you exit 
WordPerfect. Only one of these macros may be 
defined each time you are in WordPerfect. 

Once you have created a macro, you are ready to 
execute it. If you named the macro with the Apple or 
Option key and a letter, 

1 Hold down the Apple or Option key. 

2 Press the letter. 

If you defined the macro one of the other two ways, 
follow these steps. 

1 Choose Macro Execute from the Special menu. 

2 Type the name of the macro, then click on OK. 

If you entered characters for the macro name, type the 
characters, then click on OK. If you clicked on OK 
without entering a name, click on OK without 
entering a name. 

If the macro is not performed, then you did not enter 
the macro name correctly, or the macro file has been 
deleted. 

If the macro is not on the volume pointed to by prefix 
4/ and you saved the macro pathname, you will be 
asked to insert the volume and click on OK. 

Press the Clear or Esc key to stop a macro while it is 
running. 
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Repeating a Macro 

STARTMAC 
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You can use Repeat Count on the Help feature to 
repeat a macro a specific number of times (see Repeat 
Count in this section). 

The first time you start WordPerfect, a macro named 
STARTMAC is executed. STARTMAC retrieves a 
copy of a file named READ.ME to your screen. 

You can redefine STARTMAC to make it perform a 
task of your choice each time you start the program, 
or you can decide not to execute STARTMAC at all 
(see Defaults in this section). 



_________ Macros, Chaining 

Simple Chains 

WordPerfect lets you chain two or more macros 
together. When one macro finishes, the next macro 
automatically starts. 

There are three basic types of chains: 

Simple. 
Repeating. 
Conditional. 

Each type of chain is described below. Howevel~ the 
best way to understand chaining macros is to work 
through the Lessons (see Lessons 11-15 in the 
Learning section). 

A simple chain lets you link macros together so that 
they are done one after the othel: For example, 
suppose you want to chain a macro A to a macro B. 

1 Choose Macro Define from the Special menu to 
begin defining macro A. 

2 Type a for the macro name, then click on OK. 

3 Define macro A. 

4 Choose Macro Execute from the Special menu to 
start macro B. 

5 Type b for the macro name, then click on OK. 

WordPelfect does not start macro B at this point; 
only when you actually run macro A does Word­
Pelfect start macro B. 

6 Choose Macro Define from the Special menu to 
end defining macro A. 
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Repeating Chains 
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7 If you have not already done so, define macro B. 

When you start macro A, WordPerfect runs through 
all the mouse commands or keystrokes in that macro 
before starting macro B. 

If you are using a macro that includes the Search 
feature, the macro automatically ends ~when the 
search string is not found. 

You can expand a simple chain to include several 
macros by continuing to start one macro while 
recording anothel~ This takes some careful planning 
to make sure the macros are chained in the correct 
ordel~ Start macro B while recording macro A, start 
macro C while recording macro B, etc. 

When the Search feature is part of the macro, you can 
chain the macro to itself. This is called a repeating 
chain. 

1 Choose Macro Define from the Special menu to 
begin defining macro A. 

2 Type a for the macro name, then click on OK. 

3 Define macro A (include Search). 

4 Choose Macro Execute from the Special menu to 
start macro A. 

5 Type a for the macro name, then click on OK. 

6 Choose Macro Define from the Special menu to 
end defining macro A. 

The macro is repeated over and over again until the 
Search results in a "* Not Found *". 



Conditional Chains 

Instead of using a repeating chain, you can use the 
Repeat Count feature to invoke a macro a specific 
number of times (see Repeat Count in this section). 

Use a conditional chain when you want a macro to 
make a decision. This is done by starting two other 
macros while defining a Search macro. 

1 Name the Search macro. 

:2 Start a Not Found macro. 

3 Define the Search macro (include a Search). 

4 Start a Found macro. 

5 End the Search macro. 

When you start the Search macro, it will chain to 
either the Found or Not Found macro, depending 
upon the success or failure of the search. If the search 
succeeds, then the Found macro is executed; if the 
search fails, then the Not Found macro is executed. 

You can also create a conditional chain that repeats 
itself until the search results in a "* Not Found *", 
then chains to another macro. 

1 Name the Search macro. 

:2 Start a Not Found macro. 

3 Define the Search macro (include a Search). 

4 Start the Search macro. 

5 End the Search macro. 

You can chain other macros to the Found and Not 
Found macros to expand the conditional chain. 
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_______ I!I!I Mailing Labels and Envelopes 

Single-Width Labels 

354 REFERENCE 

The Merge feature provides a perfect way to address 
mailing labels and envelopes by separating the names 
and addresses from the rest of the fields in a 
secondary file. These names and addresses are 
merged into a new file, and this file can be formatted 
for labels or envelopes. 

Set up the primary file to retrieve the names and 
addresses from the secondary file (i.e., J\Fl'\, J\F2J\). 
Run the merge and save the new file under a different 
filename. This gives you a file that can be formatted 
to print single-width labels. 

Use the following examples as a guide to set the 
format for your labels or envelopes. 

This works with continuous-form labels only. It will 
not work with hand-fed forms. 

The example and settings below show the format for 
2" x 4" labels: 

0 0 

0 Mr. Jeff Richards 0 
58090 Bonnie View Court 

0 Flatwood, utah 84999 0 

0 0 

0 0 
Mr. John Elliot 

0 1100 North state street 0 Flatwood, Utah 84999 

0 0 



Envelopes 

Margins = 5 left and 35 right 

Page Length 
Form Length = 12 lines 
Text Lines = 9 (6 lpi) 

The page length is determined by measuring from the 
top of one label to the top of the next. 

Top Margin = 6 (half-lines) 

When you set a top margin, the printer advances 
each label by that many lines before printing. 

Feed the labels into the printer so that the top of the 
first label is even with the print head. 

The example and settings below show the format for 
hand-feeding a 9" x 4" legal-sized envelope: 

Nt". Alan Wilson 
55 E. Main Street 
Flat"'ood, Utah 84999 

I 
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Margins = 40 left and 80 right 

Top Margin = 0 (half-lines) 

Roll the envelope to the line where you want to begin 
printing. Some printers have envelope feeders that 
use the same format as labels. 

Your printer should be set for Hand-Fedforms (see 
Forms in this section for instructions). 
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Margin Release, Left 

The Margin Release, Left feature will move the cursor 
one tab stop to the left each time you press it-even 
beyond the left margin, This is not a cursor key; it is 
a feature which inserts a code into your document 
each time it is pressed, 

1 Choose Margin Release, Left from the Line menu 
to move the cursor one tab stop to the left. 

Selecting this feature in the middle of a text line may 
cause some text to disappear from your screen, 

When the cursor reaches the left-most tab stop, the 
Margin Release, Left feature no longer works, 

To UH- lIo<d~.dect'. lIugln lteleue, '-'>It tu~uu. choa .. IIH9in 
llnlodu, Lett frolll the LIM ~.nu, thon ontor yo~r tnt. 
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Hanging Paragraph 
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When you want the first line of a paragraph to begin 
at the left margin while the remaining lines are 
indented, follow these steps: 

1 Choose Indent, Left from the Line menu to begin 
indenting at the next tab stop. 

2 Choose Margin Release, Left from the Line menu 
to move the first line of the paragraph one tab stop 
to the left. 

3 Type the text of the paragraph. 

The first line aftext begins at the left margin while 
the remaining lines are indented. 

4 Press Return to end indenting. 
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Margins 

The Margins feature lets you set new left and right 
margins. Margins may be set to any value between 0 
and 250. 

1 Choose Margins from the Line menu, 

The current margins are displayed, 

2 Type the desired left margin. 

3 Press Tab to move the cursor to the "Right" box. 

4 Type the desired right margin, then click on OK. 

The margins are changed to the new settings from that 
point forward in your document. 

If your cursor is not at the left margin when setting 
margins, a Hard Return [HRt] is inserted before the 
setting. 

You should adjust the margins when using different 
fonts and pitch. For example, when using 10 pitch, 
you should set the margins at 10 and 74 for I-inch 
margins; for 12 pitch, set the margins to 12 and 89, 
You may need to change the tab settings when you 
change margins. 

When you want to check the current margin setting in 
your document, choose the Margins feature (see the 
steps above), 

If you want to make your new margin settings 
permanent, see Defaults in this section, 
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6T 

Merge 

This feature is sometimes referred to as mail-merg e 
because it is commonly used to mass-produce 
personalized form letters and mailing labels . 

WordPerfect's Merge feature can be used for this 
purpose and much more. Contracts and boilerplates, 
phone lists, and memos are just a few of the docu­
ments that WordPerfect helps people create every day. 

Every merge requires a primary file. This file directs 
the merge, calling for a name here, an address there, a 
date somewhere else, and even a selected paragraph in 
the middle. Text may come from secondary merge 
files, the keyboard, or document files. 

A primary file contains text and merge commands. 
The text and format can be whatever you want, while 
merge commands must be chosen and inserted with 
care. WordPerfect gives you 14 different merge 
commands to automate your most demanding 
applications. 

See Merge Codes in this section for details on the 
merge commands, 



Secondary Files Sometimes called an address file, the secondary 
merge file may contain many records. The number of 
records in a secondary file is limited only by the space 
in the volume, and each record can contain as much 
information as you like. Records are separated by 
AE's (AE End of Record). 

With "H,redotion, 
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Keyboard 
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The information in each record is divided into fields. 
One field may contain a name, another a company 
name, and another an address. It is these fields that 
are merged into a primary file. During a merge, only 
those fields that have been requested are merged into 
the primary file. Fields are numbered from top to 
bottom within each record and are separated by AR's 
(AR End of Field). 

While there is no limit to the number of fields allowed 
in a record, each field must contain the same category 
of information or remain empty. Therefore, if field 3 
of one record contains a phone numbel~ then field 3 of 
every other record in that file must contain a phone 
number-or nothing at all. 

Never separate fields or records with an extra Hard 
Retum or insert spaces between the last word in a 
field and I\E or I\R. 

You do not have to keep the same number of lines or 
words within each field. For example, you might 
have two address lines in field 3 of one record and 
five address lines in field 3 of another record. 

Since secondary files can grow to include many 
thousands of records, we recommend that you 
consider the categories and methods for breaking that 
information down into fields. For example, if the city, 
state, and zip code are in the same field, it is 
impossible to merge anything but the whole field 
(city, state, and zip code) into a primary file. This 
problem is remedied by breaking the information 
down into smaller categories (i.e., the city in one 
field, the state and zip code in another). 

A primary or secondary file can merge with 
information from the keyboard. The merge pauses at 
a preselected place, letting you type whatever you 
please. 



Executing a Merge 

Applications 

See Lesson 17 in the Learning section for details on 
merging with the keyboard. 

To execute a merge: 

1 Choose Merge from the Special menu. 

2 Click on X Execute. 

3 Type the name of the primary file, then click on 
OK. 

4 Type the name of the secondary file, then click on 
OK. 

WordPerfect's Merge feature is continually being 
adapted to meet an endless variety of personal and 
corporate needs. The following are some commonly 
used merge applications: 

Boilerplates are assembled from various sources. By 
using the Merge feature, you can have WordPerfect 
help you automatically build a document, such as a 
contract, from one or more files, the keyboard, and/or 
a secondary file. 

See Lesson 22 in the Learning section for details on 
building a boileJ]Jlate contract. 

Document assembly with the Merge feature involves 
assembling a document (such as a contract) from 
several paragraphs (each in a separate file). The 
Merge feature even lets you select the paragraphs as 
you go. 

See Lesson 21 in the Leaming section for details on 
document assembly. 
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Forms fill-in with the Merge feature can help you fill 
in pre-printed forms with information coming from 
the keyboard, primary files, and/or secondary files. 

See Forms Fill-in in this section for details. 

Macros and merges used together can prevent you 
from repeatedly having to enter the names of primary 
and secondary files. All you enter is the name of the 
macro. You can also use merge codes to start a macro 
when the merge ends which in turn starts a merge 
which in turn starts a macro, ad infinitum. 

See Lesson 18 in the Learning section for details on 
starting a merge with a macro. 

Mailing labels and/or envelopes are printed by using 
names and addresses from a secondary file. 

See Mailing Labels and Envelopes in this section for 
details. 

Merge to the printer lets you merge a large number 
of letters to the printer when you do not have time to 
sit and watch. Many large companies do merges and 
printings (1 to 25 thousand) at night, using high-speed 
printers. 

See Lesson 19 in the Learning section for details on 
merging to the printer. 

Reports and lists can be generated by customizing 
the merge with merge commands such as "N and "P. 

See Lesson 20 in the Learning section for details on 
using IW and f'P to create a customized list. 



Glossary 

Merge Codes 

Several merge codes are available for use in primary 
(or sometimes secondary) files. See Lessons 16-22 in 
the Learning section for details on using the codes for 
various tasks. 

You should become familiar with the following merge 
codes and their functions: 

AC Console temporarily pauses the merge in a 
primary or secondary file, allowing for text to be 
entered from the keyboard. Choose Merge from the 
Special menu, then click on AREnd of Field to 
continue the merge. 

A D Date inserts the current date (if the Apple lIos's 
built-in clock has been set). 

A E End of Record marks the end of a record in a 
secondary file. Choose Merge from the Special 
menu, then click on A E End of Record to stop a 
merge. 

AF Field Number merges the text from field 11 

(Where 11 = 1,2,3, etc.) into the document being 
created. 

A G Chain to Macro at the beginning and end of a 
macro name (AGmaCl'Ol1ameAG) starts the macro at 
the end of a merge. 

A N Next Record looks for the next record in the 
secondary file. If it does not find the next record, it 
ends the merge. 

AO Message at the beginning and end of a message 
(AOmessageAO) displays the message on the status 
line and is generally used with AC. 
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1\ P Primary File at the beginning and end of a 
filename (I\Pfilenamel\p) inserts the named file. If no 
filename is specified, the current primary file is used 
again. 

I\Q Quit stops the merge. It may be placed in a 
primary or secondary file. 

1\ R End of Field marks the end of a field in a 
secondary file. It also continues a merge that has 
stopped at I\c. 

I\S Secondary File at the beginning and end of a 
filename (I\SfilenameI\S) changes to the named 
secondary file. 

I\T To Printer sends all text that has been merged to 
the point of I\T to the printel: 

1\ U Update Screen rewrites the screen. 

1\ V Transfer lets you transfer merge codes into the 
document being created. 

The following are examples of merge codes used 
correctly: 

I\OEnter applicant's namel\OI\C The message 
"Enter applicant's name" appears on the status line, 
and the merge pauses so that you may enter the name 
of the applicant. The name will be placed in the text 
at the position of the first 1\0. 

I\Pl\Cl\P The merge pauses so that you can enter the 
name of a primary file. The primary file text will 
begin at the position of the first I\p' 



"Slist"C"S The merge pauses so that you can enter 
the name of a secondary file. In this case the 
secondary filename must begin with the letters list. 
This is allowed so you can have secondary files 
named listl, list2, list3, etc. and will only need to type 
one number to change to the correct list. 

"G"Cgo"G The merge pauses so that you can 
specify a macro. In this example, the name of the 
macro must end with the letters go. 
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Move 

The Move features let you cut or copy, then retrieve a 
sentence, paragraph, or page of text. 

1 Move the cursor into the text. 

2 Choose Move Page, Move Paragraph, or Move 
Sentence from the Edit menu. 

The selected text is highlighted 011 the screen. 

3 Click on Cut to cut the text, or click on Copy to 
copy the text. 

Cut removes and saves the text, while Copy saves 
and leaves the text on your screen. The cut or copied 
text is saved on the Clipboard where it remains ul1til 
you cut or copy again or exit WordPelfect. 

4 Move the cursor to where you want the text 
retrieved. 

5 Choose Paste from the Edit menu to retrieve the 
text to the cursor position. 



II!J 

Open 
R,trievo ... oR 
Clase ... 
Sov, 
SIJV~ 05". 
fil' Ilona ,menLo 6L 
Print 
Print,rControl...6P 
O,foultl... 60 
Sldte'Oocumentl... 
QuiL, on 

New 

The New feature lets you create document windows 
for editing multiple documents. 

1 Choose New from the File menu to create a new 
window. 

The number next to "Doc" on the status line indicates 
which ,vindow you are in, 

You can retrieve a document into the new window or 
create a new document. Use the Switch Documents 
feature to move between windows (see Switch 
Documents in this section for more details). 

To open a new document window and have 
WordPerfect prompt you for a file to be retrieved, 
choose Open from the File menu (see Open in this 
section), 
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NewPage 

The New Page feature inserts a hard page break at the 
cursor. 

1 Move the cursor to where you want the new page 
to start. 

2 Choose New Page from the Page menu to insert a 
hard page break. 

To remove a hard page break, use Delete. 

1 Move the cursor to just after the page break line. 

2 Press Delete to delete the hard page break. 

In addition to dividing pages, you can also use New 
Page to protect a Header/Footer code or lines of text 
(see Headers and Footers in this section). 

Automatic Page Break WordPerfect automatically inserts a page break when 
the preset number of text lines is reached. If you have 
headers, footers, footnotes, or page numbering, 
WordPerfect subtracts the appropriate number of text 
lines. A soft page break may be moved by changing 
the number of text lines (see Page Length in this 
section). 
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________ Number Lock 

WordPerfect presets the Number Pad on the right hand 
side of your keyboard for cursor control functions. 
You can use the Number Lock feature to restore the 
number and numerical function keys on the Number 
Pad. 

1 Choose Number Lock from the Help feature to 
restore the numbers and numerical function keys 
on the Number Pad. 

Since Number Lock can only be accessed on the Help 
feature, you may want to use a Keyboard Equivalent. 

When Number Lock is on, an "N" appears on the 
status line. The number and numerical function keys 
will remain active until you exit WordPelfeet or until 
you turn the Number Lockfeature off. 

To turn the Number Lock feature off, choose Number 
Lock again. The number and numerical function keys 
will be replaced with the preset cursor control 
functions (see Cursor Movement in this section for 
details on the Number Pad cursor functions). 
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Open 

WordPerfect's Open feature opens a new document 
window and prompts you to retrieve a file. 

1 Choose Open from the File menu. 

2 Type a filename, then click on OK to retrieve the 
file into the window. 

The new document number appears next to "Doc" 011 

the status line. 
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Overstrike 

The Overstrike feature lets you print two characters in 
the same position. This is especially useful for 
combining characters on your keyboard to create 
foreign characters and chemical symbols. 

1 Type the first character. 

2 Choose Overstrike from the Style menu to move 
the cursor back one character. 

3 Type the second character over the first. 

While only the second character appears on your 
screen, both characters are printed when your 
document is sent to the printer. 
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Page Length 

Using the Page Length feature, you can set various 
page lengths for your documents. You can also set 
the number of single-spaced text lines to be printed on 
the page. 

The page break on your screen shows you the 
number of text lines that ·will be printed (minus 
headers,footers, etc.)--not the overall page length. 

WordPerfect is preset for letter size (8.5" x 11 ") papel~ 
66 lines long with 54 lines of text. These settings 
provide for a 1-inch (6-line) top and bottom margin. 

To change the initial settings, use the Page Length 
feature. 

1 Move the cursor to the top of the page where you 
want the new setting to begin. 

2 Choose Page Length from the Page menu. 

3 Click on the "Letter Size," "Legal Size," or 
"Other" buttons. 

If you click on "Other," type new settings for the 
Form Length (always measured in 6 lines per inch) 
and the number of single-spaced text lines. 

4 Click on OK to confirm the settings and return to 
the document. 

You can change the page length as many times as you 
want in a document. Page length changes remain in 
effect from the cursor forward until you make another 
page length change or until you exit your document. 



When entering the number of text lines after selecting 
"Othet;" be sure to leave room for a top and bottom 
margin. For example, with a setting of 8 lines per 
inch and a desired I-inch top and bottom margin, you 
would set the page length at 66 (6 lines per inch x 11 
inches) and the number of text lines at 72 (8 lines per 
inch x 9 inches). 

Headers, footnotes, one line of footer text, and page 
numbers are included in the number of text lines. 

If you want to make your page length changes 
permanent, see Defaults in this section. 
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Page Number 
Column Position 

The Page Number Column Position feature lets you 
define the column positions for the Page Number 
Position feature. 

1 Move the cursor to the beginning of the document 
or page. 

2 Choose Page # Column Position from the Page 
menu. 

3 Click on the "Initial Settings" button to accept the 
initial settings, or click on the "Other" button to 
create your own. 

If you choose "Other," type column positions for the 
Left Corner, Center, and Right Corner. 

4 Click on OK to confirm the settings and return to 
your document. 

The new settings must come before you choose the 
Page Number Position in your document. The 
positions are always entered in 10 pitch. 

If you want to make your Page Number Column 
Position settings pelmanent, see Defaults in this 
section. 



Page Numbering 

You can automatically number your pages by using 
the Page Number Position feature. If you want to 
start page numbering with a number other than 1, use 
the New Page Number feature (see New Page Number 
below). 

Page Number Position With the Page Number Position feature, you can 
indicate where you want a page number to appear 
when your document is printed . 
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1 Move the cursor to the beginning of the document 
or page. 

:2 Choose Page Number Position from the Page 
menu. 

3 Click on the button corresponding to the 
numbering option of your choice. 

4 Click on OK to confirm your selection and return 
to the document. 

There are nine options on the Page Number Position 
menu: 

No page numbers. 
Top left of every page. 
Top center of every page. 
Top right of every page. 
Top alternating left and right. 
Bottom left of every page. 
Bottom center of every page. 
Bottom right of every page. 
Bottom alternating left and right. 
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Page numbers are preset to print at position 10 for the 
left cornel~ 42 for the centel~ and 74 for the right 
corner. 

See Page Number Column Position in this section for 
details on changing the position numbers. 

WordPerfect subtracts two lines from the number of 
single-spaced text lines-one for the page number 
and one to separate it from the body of the text. Page 
numbers do not appear on the screen, but are printed 
at the selected position. 

If you want to make your page number position 
settings permanent, see Defaults in this section. 

When you want to include text with the page number 
or have the current page number appear anywhere on 
the page, use AN Next Record. 

For example, in a header or footel~ you can combine 
page numbers with the text. 

1 Move the cursor in the header or footer text to the 
position where you want page numbers. 

:2 Choose Merge from the Special menu, then click 
on AN Next Record to insert AN into the text. 

3 Choose Close from the File menu to exit the 
header or footel: 

If you select a page number position and ask for page 
numbering within a footel~ two page numbers will 
print on the same page. 

Outside of headers and footers, the AN causes the 
current page number to be printed. You might use this 
on the last page of a document-for example, there 
are IW pages in this document. 



New Page Number The New Page Number option lets you begin page 
numbering with any number on any page. This is 
especially useful when printing a document that is 
saved in two or more files. 

1 Move the cursor to the top of the page you want to 
renumber. 

2 Choose New Page Number from the Page menu. 

3 Type the new page number, then click on OK. 

When you change a page number, the new number is 
displayed on the status line and subsequent pages are 
renumbered consecutively. 
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A pathname describes the route to a file. You use 
either complete or partial pathnames to save and 
retrieve files. 

A complete pathname always begins with a prefix 
number, a prefix character, or a slash (I). When 
entering a complete pathname, you must first specify 
the name of the diskette (volume), then the name of 
the file in the following format: 

/ diskette (volume )/filename 

or 

/ diskette (volume)/ directory/filename 

Names of diskettes (volumes), directories, and 
filenames must always be separated by slashes. 

Unlike the complete pathname, the partial pathname 
does not require a slash (I) at the beginning. A partial 
pathname will let ProDOS know that it needs to use 
the default prefix in front of the partial pathname. For 
example, if you type a filename only, ProDOS will 
use the diskette (volume) that is on the default prefix. 

This use of a partial pathname is essential to know 
when saving or retrieving. When WordPerfect is 
started, the default prefix is set to the same prefix as 
the system prefix (II). To save a file to or retrieve a 
file from another location, you must do one of three 
things: 

• Enter the complete pathname. 

Change the default prefix to the diskette (volume) 
you want to save to or retrieve from. 



Enter the prefix number of the diskette (volume) 
you want to save to or retrieve from, a slash, and 
the filename. 

See Prefix in this section for details on changing 
prefixes. 
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Pitch 

Pitch refers to the number of characters that are 
printed per inch and is shown only on your printel: 
WordPerfect has been preset for 10 pitch, but you may 
use any pitch setting. Some printers, howevel~ do not 
support pitch changes. 

1 Choose Font and Pitch from the Style menu to 
display the Pitch/Font dialogue. 

2 Press Tab to move the cursor to the "Pitch" box. 

3 Type the new setting, then click on OK. 

Click on the "Proportional" box to turn on propor­
tional spacing (see Proportional Spacing in this 
section). 

When you change the pitch, you may also need to 
change the font number. You should always change 
the margins when you change the pitch. 

Pitch settings remain in effect from the cursor forward 
until another pitch setting is entered or until you exit 
WordPerfect. 

If you wish to make your pitch setting permanent, see 
Defaults in this section. 



Prefix 

A prefix is the first part of a pathname. It includes at 
least the name of a diskette (volume) and sometimes 
the name of a directory. Prefixes are used as shortcuts 
when using ProDOS. 

What you enter in response to any Pathname, Save, or 
Retrieve prompt determines which prefix is used. As 
a general rule, the default prefix is used when the first 
character you enter is not a slash (/). This is called a 
partial pathname. 

When you enter a complete pathname, the first 
character is a prefix number, prefix character or a 
slash (/), and the default prefix is not used (see 
Pathname in this section). 

WordPerfect prefixes may be changed to any diskette 
by using the Prefix option on WordPerfect's File 
Management feature. 

1 Choose File Management from the File menu. 

2 Click on Prefix to view the Prefix screen. 

3 Move the cursor to the prefix you want to change. 

4 Click on Change Prefix to change the prefix. 

5 Type the new prefix, then click on OK. 

6 Click on Exit to exit the Prefix screen. 



The Prefix Screen There are 9 prefixes on WordPerfect's Prefix screen. 
Three of the prefixes are set and cannot be changed. 
You can change prefixes 01 and 3/-7/. 

• File Edit Search Print line Page Stule Footnote Special 

Sustem pref ixes : 

( CHANGE PREFIK ) 

* = Boat volume 
8 = Default 
1 = Application 

2 = S~stem library 
3 = Vlrtuals 
q = Macros 

LIST filES ) « Exit )) 

*/ is the boot prefix. It is the volume from which you 
booted the computer. It cannot be changed. 

0/ is the default prefix or the current working location 
for WordPerfect. If you enter partial pathnames, the 
files you enter will be saved on this prefix. It is preset 
to the system prefix, but you can change this prefix. 

11 is the system prefix. It specifies the volume where 
the WordPerfect program originated. It cannot be 
changed. 

2/ is the system library prefix. It specifies where 
library files are located. It cannot be changed. 

3/ is the work prefix. WordPerfect sends overflow 
and temporary files to this prefix. This prefix is 
automatically set to the system prefix (1/) and can 
only be changed by deleting your defaults (see Work 
Disk in this section). 



41 is the macro prefix. This is where macros are 
stored. It is preset to the system prefix, but you can 
change this prefix. 

5/,61, and 7/, are prefixes that you define. They are 
useful in storing documents on separate diskettes 
(volumes) without having to change the default 
prefix. Once you have defined these prefixes, you can 
save a file to or retrieve a file from them by entering 
the prefix #, a slash (I), and the filename. 

For example, suppose you define prefix 51 as ISchool. 
You can save a file titled HISTORYl to the ISchool 
diskette (volume) by typing 5/history.l, then clicking 
on OK. If WordPerfect cannot find the /School 
diskette (volume) in any of your drives or on hard 
disk, it will ask you to insert it and click on OK. 

Changing the prefix will change the way some of 
WordPerfect's features work. Foremost among these 
features are macros. Since macros are stored as files 
on prefix 4/, they follow the same prefix/pathname 
rules as other files. 

To change where your macros are saved to and 
retrieved from, set prefix 4/, then use the Defaults 
feature to save the prefixes. Defaults will save 
prefixes 0/, 3/, and 4/ for future use (see Defaults in 
this section). 
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Print 

WordPerfect lets you print from the screen or from the 
File Management screen. From the screen, you can 
print an entire document, selected pages, or any block 
of text without saving it in a directory. From the File 
Management screen, you can print an entire 
document. 

If you print specific pages, one page, or a block of 
text and have long footnotes on the page or in the 
block, they will also be printed-even if they take 
several pages. 

The Print feature lets you print the entire document on 
your screen. 

1 Choose Print from the Print menu to print the 
document. 

The Page Print feature lets you print the page on 
which the cursor lies. 

1 Choose Page Print from the Print menu to print 
the page. 

Use the Printer Control feature to print selected pages 
of your document. 

1 Choose Printer Control from the Print menu. 

2 Click on the "Print a Document" button. 

3 Type the pathname of the document you want to 
print. 

4 Click on "All" to print the entire document; click 
on "Pages" to print selected pages. 



Block of Text 

File Management 
Print 

If you are printing selected pages, move the cursor to 
the "Start" box and type the number of the first page 
you want to print, then move the cursor to the "End" 
box and type the number of the last page you want to 
print. 

For printing pUl]JOSeS, renumbering is ignored when 
a page or pages are specified. The first page is 
always page 1, the second page is page 2, etc. 

5 Click on OK to print. 

6 Click on Exit to exit the Printer Control dialogue. 

Using the Print feature, you can print a block of text. 

1 Block the text you want printed. 

2 Choose Print from the Print menu. 

3 Click on Yes to print the highlighted text. 

4 Click the mouse button to tum off Block. 

The Print option on the File Management screen lets 
you print any file listed on the directory. 

1 Choose File Management from the File menu. 

2 Move the cursor to the file you want printed. 

3 Click on Print to print the file. 

4 Click on Exit to exit the File Management screen. 

If your printer does not print or if you are using an 
Apple Laserwriter, see Printer Troubleshooting in the 
Appendix. 
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Print Options, Select 

You can change the printer numbel; the number of 
copies, or the binding width with Select Print Options 
on the Printer Control dialogue. 

1 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

2 Click on the "Select Print Options" button. 

3 Move the cursor to an option, then type a new 
setting. 

Clicking on the "Next Print Job" box makes the 
changes effective for the next print job only. 
Otherwise, the changes will remain in effect until you 
exit WordPelfect. 

4 Click on OK to confirm the setting. 

S Click on Exit to exit the Printer Control dialogue. 

If you wish to make your settings permanent, see 
Defaults in this section. 

Following are descriptions for each option which 
appears on the Select Print Options dialogue. 

Type the number of the printer to which you want the 
document on your screen sent, then click on OK. 

Type the number of copies of the document or page 
you want printed, then click on OK. 

Type the binding width (space text will be shifted to 
the right on odd-numbered pages and to the left on 
even-numbered pages for binding on two-sided 
copies) in tenths of an inch, then click on OK. 



Print to Disk 

WordPerfect lets you save a file to your disk in a 
printer or text format. The file is stored as an ASCII 
text file. Howevel~ it contains all the characters and 
codes which ordinarily would be sent to the printer 
you select. 

1 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

:2 Click on the "Select Printers" button to display the 
Printer Selection dialogue. 

3 Click on the printer definition you want to define 
for disk file output. 

4 Click on the correct printer card definition. 

5 Move the cursor to the "Slot" box, then type 0 for 
the slot number. 

Entering 0 means that you want to print to disk. 

6 Click on the button corresponding to the type of 
forms. 

7 Click on OK until you return to the Printer Control 
dialogue, then click on Exit to exit the Printer 
Control dialogue. 

8 Choose Print from the Print menu to print the file. 

Thefile will be saved as "WP.TXT." If you would like 
to save more than one file to disk, rename each after 
saving or the second file will write over the first one. 

The printer you selected will keep printing to disk 
until you go into the Printer Selection dialogue and 
change the slot number back to 1. 
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Printer Commands 

Printer Commands are used to control special funtions 
on your printer or typesetter: Printer Commands do 
not, howevel; affect the formatting of your document 
on the screen. 

1 Choose Insert Printer Command from the Print 
menu. 

2 Type the command to be sent to the printer. 

3 If the "Embedded Printer Command" button is not 
highlighted, click on it to turn it on. 

4 Click on OK to confirm the command. 

Printer Commands are not displayed on the screen, 
but may be seen by choosing Show Codes from the 
Edit menu. 

Command codes less than 32 decimal and greater 
than 126 decimal must be entered in angle brackets. 
Codes between 32 and 126 decimal (printable 
characters) may be typed or entered in decimal within 
angle brackets. 

For example, if you have two-color ribbon and your 
printer manual gives the command for changing to the 
second color as ESC Q, you should enter <27>Q (27 
is the decimal equivalent for ESC). To change back 
to the first colOl; the command is ESC w which would 
be entered as <27>w. 



Down-Loading a Font 
or File 

If a large number of codes must be sent to the printer 
(Le., down-load a font), you can create a file of these 
codes using BASIC or a text editor and have Word­
Perfect send the whole file to the printel: 

1 Choose Insert Printer Command from the Print 
menu. 

2 Type the name of the file. 

3 If the "File of Printer Commands" button is not 
highlighted, click on it to turn it on. 

4 Click on OK to confirm the selection. 

The contents of the file are not displayed on the 
screen, but are sent to the printer when the document 
is printed. 
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Printer Control 

WordPerfect provides a helpful way to manage your 
printing-the Printer Control feature. 

1 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

Ii File Edit Search Print Line Page Stule footnote Special 
Untitled 

I 
Pr inter Control 

CD Select Print Options CD Concel Pr intins 

m Dispiou Printers CD "Go" (Resume Printing) 

CD Select Pr inters CD Print a Document 

mExit CD Stop Pr int ins 

Printer Information 

Poge Number: nla Rema in ing Cop ies: nl a 

Printer Status: The printer is idle 

Doc 1 pg 1 In 1 Pas 19 I-

2 Click on the button corresponding to the option of 
your choice. 

3 Click on Exit to exit the Printer Control dialogue. 

Following are descriptions for each option which 
appears on the Printer Control dialogue. Details for 
some options are found on other pages in this section. 

Select Print Options changes the printer number, 
number of copies, and/or binding width (see Print 
Options, Select in this section). 

Display Printers displays a list of three printers and 
eight available fonts for each printer (see Printers and 
Fonts, Display in this section). 



Printer Information 

Select Printers defines up to three different printers. 
If you only have one printer, you may wish to set up 
several definitions-one for continuous forms, one 
for hand-fed forms, etc. (see Printers, Select in this 
section). 

Cancel Printing cancels the printing of the print job 
(see Cancel Printing in this section). 

Go (Resume Printing) restarts the printer after it has 
been stopped for hand-fed forms, font changes, or 
after using the Stop Printing option. 

Print a Document prints a document which has been 
saved on disk. You may specify on which pages to 
begin and end printing (see Print in this section). 

Stop Printing stops the printer without canceling the 
print jobs. Use this option if the paper jams, ribbon 
runs out, etc. After correcting the problem, use the 
Go (Resume Printing) option to restart the print job. 
The job will restart at page 1 (see Stop Printing in this 
section). 

Remember that many printers have a buffer 
(temporary storage area) which stores text from your 
document sent by WordPelject. The printer will not 
stop when you choose the Stop Printing option until 
this bufferareaisc/eared. 

Below the Printer Control dialogue are some 
categories giving infOlmation about the printer. 

Page Number displays the number of the page 
currently being printed. 

Remaining Copies displays the number of copies left 
to print. It is used only when more than one copy of a 
document is being printed. 
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Printer Status gives instructions about the printer. 
For example, "Insert another sheet" is displayed when 
the printer finishes printing a page of a document 
using hand-fed forms. 



Printers, Select 

Before you start printing, WordPerfect needs to know 
which printer(s) you will be using. The Select 
Printers option on the Printer Control dialogue lets 
you choose the printer definition WordPerfect will use 
to communicate with the printel: You are also asked 
for the printer card, slot numbel~ and type of forms. 

1 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

2 Click on the "Select Printers" button to display the 
Printer Selection dialogue. 

You may select up to 3 printers. The printer number 
is highlighted . 

• file Edit Seorch Print line Poge Style Footnote Speciol 
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Pr inter Cord~ 
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3 Click on the correct printer definition. 

4 Click on the correct printer card definition. 

5 Move the cursor to the "Slot" box, type the slot 
numbel~ then click on OK. 



Entering 0 will cause WordPerfect to print to disk (see 
Print to Disk in this section). 

6 Click on the button corresponding to the method in 
which paper will be fed to your printer. 

7 Click on OK to define printer two and follow the 
steps above. 

8 Click on OK to define printer three and follow the 
steps above. 

9 Click on OK to exit the Printer Selection dialogue. 

10 Click on Exit to exit the Printer Control dialogue. 

If your printer is not listed or if you are using an 
Apple Laserwriter, see Printer Trouble-shooting in the 
Appendix. 

If you choose Hand-Fed (single sheet) forms, 
WordPerfect helps print the individual pages (see 
Fonus in this section). 

If you choose Sheet Feeder fOlms, you are asked for 
additional information (see Sheet Feeders in this 
section). Click on the correct sheet feeder definition, 
click on OK, type the additional sheet feeder infor­
mation, click on OK, then try printing. If there are 
problems, use the Select Printers option again to 
adjust the settings. 

If you do not want to select your printers each time 
you enter WordPerfect, see Defaults in this section. 



Printers and Fonts, Display 

The Display Printers option on the Printer Control 
dialogue lists selected printers and accompanying 
fonts. 

1 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

2 Click on the "Display Printers" button to display 
the printer definitions, fonts, and form types for 
Printers 1-3. 

3 Click on Continue, then click on Exit to exit the 
dialogues. 

To change these fonts, you must use the Printer Utility 
included on your fUtilities diskette. See Utilites in 
this section for more detailed printer information. 
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Proportional Spacing 

When you choose Proportional Spacing, a code is 
inserted in your document telling the printer to 
proportionally space the document. This means that 
each character will be spaced according to its width. 
For example, uppercase letters are wider than 
lowercase letters, m's are wider than i's etc. 

1 Move the cursor to where you want proportional 
spacing to begin in the document. 

2 Choose Font and Pitch from the Style menu. 

3 Type in a number for a proportionally-spaced font. 

4 Press Tab to move the cursor to the "Pitch" box. 

5 Type a new setting. 

Proportional spacing will work with any Pitch 
setting but looks best with 12, 13, or 14 pitch. 

6 Click on the "Proportional" box. 

7 Click on OK to confirm the settings and return to 
your document. 

Some fonts are proportionally spaced while others are 
not. WordPerfect usually defines font 3 as a propor­
tionally-spaced font. To discover which fonts have 
been defined for proportional spacing, see "Print 
Wheels" below. 

Proportional spacing only changes output for printers 
with HMI (Horizontal Motion Index). For printers 
with microspacing, proportional spacing will depend 
upon how the font table currently in use defines the 
font. 



Print Wheels 

Proportional spacing, Font, and Pitch settings will 
remain in effect from the cursor forward until another 
setting is entered, or until you exit the document. 

If you want to make your Proportional Spacing setting 
permanent, see Defaults in this section. 

Use the Display Printers and Fonts option on the 
Printer Control dialogue to discover which fonts have 
been defined for proportional spacing. 

1 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

2 Click on the "Display Printers" button to display 
the printer definitions, fonts, and form types for 
Printers 1-3. 

The predefinedfonts are displayed on the screen. 
Note the number which corresponds to the propor­
tionally-spaced print wheel you will be using. 

3 Click on Continue, then click on Exit to exit the 
dialogues and retUlTI to your document. 

Generally, there are two types of proportional spacing 
switches which can be set at the printer. One type 
designates the kind of print wheel to be used, such as 
metal, plastic, or proportionally spaced. If your 
printer has this type, set it to proportional spacing. 
The second type designates pitch: 10, 12, 15, or PS. 
This switch should be set to 10 pitch, which enables 
WordPerfect to control the proportional spacing. 
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Quit 

The Quit feature gives you an opportunity to save 
your document, then exits you from WordPerfect. 

1 Choose Quit from the File menu. 

WordPerfect gives you an opportunity to save your 
document. 

2 Click on Yes to save the document before exiting 
WordPerfect; click on No to immediately exit 
WordPerfect. 

The Quit feature is particularly useful when you have 
finished working with multiple documents and wish 
to exit WordPerfect. After choosing Quit, you can 
save your documents one at a time, then exit all of the 
documents (and WordPerfect) simultaneously. 

If you choose Close while in mUltiple documents, you 
will be asked if you want to exit each individual 
document. 



Recover 

Recover is a utility program which converts overflow 
files into a format that can be used by WordPerfect. 
This program is provided in case a power or machine 
failure causes the document in the computer's memory 
to be lost. While not all the document is stored on 
disk, portions may be. 

To use Recover: 

1 Boot /Utilities. 

2 Double click on the Utilities diskette icon to 
display the files on the /Utilities diskette. 

3 Double-click on RECOVERSYSTEM. 

You will see a short explanation about Recover. At 
the bottom of your screen, you will see "Enter 
pathname to ovelflow files:IWORK." 

4 Insert the diskette with the overflow files into a 
drive. 

5 Enter the location of your overflow files. 

You will then see: "Enter name for the recovered file: 
REC.DOC.OOl." 

6 Press Return. 

If you wish to use another name, delete 
RECDOC.OOl and type any pathname you want. 
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When the recovery is complete, the following 
message appears on your screen: "Operation 
successfully completed. Press any key to exit." 

You are now ready to enter WordPerfect and retrieve 
your recovered document. Portions of the document 
which were unrecoverable will appear as "[text loss]." 



________________ RepeatCount 

Repetition Number 

You can use the Repeat Count feature to repeat a 
WordPerfect feature or character a specified number 
of times. 

1 Choose Repeat Count from the Help feature. 

Since Repeat Count can only be accessed on the 
Help feature, you may want to use a Keyboard 
Equivalent. 

2 Choose the WordPerfect feature or character you 
want to be repeated from the Help feature. 

The feature is repeated 8 times (the default number). 
For example, you can choose Repeat Count, then 
press the Down Arrow key to move the cursor down 
eight lines. Choose Repeat Count, then choose Macro 
Execute to repeat a macro eight times. 

The following features can be used with the Repeat 
Count feature: 

Arrow keys 
Delete Word 
Macro Execute 

Page Up/Down 
Screen Up/Down 
Word Left/Right 

When you want to repeat a WordPerfect feature or 
character more or less than 8 times, you can change 
the repetition number. 

1 Choose Repeat Count from the Help feature. 

2 Type a repetition number. 

3 Choose the feature you want repeated. 

For example, choose Repeat Count, type 10, then 
choose Delete Word to delete ten words. 
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When you want to change the default number of 8, 
choose Repeat Count, type the repetition number, 
then click on OK. The new repetition number will 
remain in effect until you change it again, or until you 
exit the document. 

Pressing Esc (in a situation where canceling a feature 
is not possible) performs the same function as 
choosing Repeat Count from the Help feature. 

If you wish to change the repetition number 
permanently, see Defaults in this section. 



Close ... 
Save 
Save 05 ••• 
F He Mana ement... ol 
Print 
Pr inter Control... OP 
Defaults... 6D 
SNitch Documents ... 
Quit... 6Q 

Retrieve 

You can retrieve a document onto a clear screen or 
into a document already on the screen at the cursor 
position. You can also retrieve a block of text that has 
been cut or copied. 

When retrieving a document, you are only displaying 
a copy of a file. The original file remains unchanged 
until you replace it with a document on your screen. 

1 Choose Retrieve from the File menu. 

2 Type the name of the file you want to retrieve, 
then click on OK. 

If you are retrieving a block of text that has been cut 
or copied, just click on OK without typing the 
filename. 

If the message, "File not found" appears, the filename 
has been entered incorrectly, the file is on another 
diskette (volume), or the file does not exist. Word­
Perfect lets you try again. 

Only files with the file type WP or TXT (ASCII Text 
Files) may be retrieved. 

If the message "Invalid File Type" appears, you are 
trying to retrieve a file that is not of the filetype WP 
or TXT. WordPerfect gives you the opportunity to 
retrieve the file in a WP or TXT format. Unless you 
are absolutely sure that the file can be retrieved in one 
of those two formats, click on "Cancel." 

When retrieving a block of text, WordPerfect retrieves 
the last block of text that was cut or copied. 
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File Management 

Text Files 
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The Retrieve option on the File Management screen 
can also be used to retrieve a document. 

1 Choose File Management from the File menu. 

2 Move the cursor to the file you want to retrieve. 

3 Click on Retrieve to retrieve the file. 

When retrieving a text file, the [HRt]'s will be 
converted to [SRt]'s unless the file is converted to a 
WP type first using the convert program (see Convert 
in this section). 

Another way to keep the [HRt]'s unchanged when 
retrieving a text file is to treat the file you are 
retrieving as a macro. 

1 Choose Macro Execute from the Special menu to 
start a macro. 

2 Type the name of the text file you want to retrieve, 
then click on OK. 

The text file is brought into WordPerfect intact (all 
[HRt]'s are still [HRt]'s). 

Since WordPerfect simulates actually typing text files 
in again, the cursor is at the end of the document once 
it is retrieved. 



Return 

Press Return to end short lines of text or paragraphs, 
insert blank lines, or move the cursor to the left 
margin. 

You can also press Return to accept the default value 
for many of WordPerfect's messages. For example, 
after you choose Close, you will see a "Save 
Document #?" message. Yes is double-circled which 
means that it is the default value. If you want to 
choose Yes, you can press Return. 

You do not need to press Return each time you reach 
the end of a line as you do when using a typewriter. 
Instead, the cursor automatically returns or wraps to 
the next line when you reach the right margin. 

A Soft Retum code [SRtj is inserted into your text 
when WordPelfect wraps a line. A Hard Retum code 
[HRtj is placed in your text when you press Return. 

If you press Return instead of allowing the cursor to 
wrap, your text will not reformat properly when 
changes are made and justification will not work 
properly. 

When you see the word enter in the manual, you 
should type the text which follows, then press Return. 
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Ell 
Undo 
M 
COpy 
Paste 
Append 
Typeover 
Case Convert... 
Hove Page ..• 
Hove Paragraph ... 
Hove Sentence ... 
Sha~l Codes R 

' .... '. Show Clipboard 
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Rewrite Screen 

The Rewrite Screen feature lets you reformat the 
document on your screen by formatting to the end of 
the current page. 

1 Choose Rewrite Screen from the Edit menu. 

The current page will be reformatted, and the cursor 
will return to its original position. 

The above steps can also be used to reformat the 
screen if the text on the screen does not appear as it 
should due to a power surge or problems with the 
terminal. 



Hel'l 
Open 
Retrieve" , 
Close" , 
Soue 
Save as", 

6H 

aR 

file Monagement... aL 
Print 
Printer Control" OP 
Defaults, .• 60 
SNitch Documents... 
Quit" . 00 

Save 

WordPerfect's Save feature saves the document on 
your screen under its current filename. This is 
especially useful when you are replacing a document 
with an edited version. 

1 Choose Save from the File menu. 

The document is immediately saved under its current 
filename. If the document had no filename, then it is 
saved under the filename UNTITLED. 
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New aN 
Open 
Retr ieve ... oR 
Close ... 
Save 
1'1 

r He Hanaaement... oL 
Print 
Printer Control... !If 
Defaults ... aD 
Switch Documents... 
Quit ... tlQ 

Edited Version 
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Save As 

When typing, you should periodically save your text. 
The Save As feature lets you store your document on 
disk without losing your place in the text on your 
screen. 

1 Choose Save As from the File menu. 

2 Type a filename for the document. 

3 If you want your file saved as an ASCII text file, 
click on the "Text Format" button. 

4 Click on OK to save the file. 

You can use up to 15 characters (letters, numbers, 
periods); however, the filename must begin with a 
letter. 

Your document is always saved on the default prefix 
unless you type a complete pathname (see Pathname 
in this section). 

If you are editing a document you retrieved from disk, 
you can replace the original version with the edited 
version, or save the edited version under another 
filename. 

1 Choose Save As from the File menu. 

The filename of the original document appears on the 
screen. 

2 Click on OK, then click on Yes to replace the 
original version with the edited version, or type a 
filename, then click on OK to save the document 
under a different filename. 

The Save feature saves a document on screen under its 
current filename (see Save in this section). The Close 



Blod.: Save 

feature lets you save and exit without selecting two 
features (see Close in this section). 

Using the Save As feature, you can also save a block 
of text. 

1 Block the text you want to save. 

2 Choose Save As from the File menu. 

3 Type a filename, then click on OK. 

4 Click on the mouse button to turn off Block. 
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Scroll Boxes 

Placed between two arrows on the right side of 
document windows, the Help feature, and some 
feature dialogues (e.g., Thesaurus), is a scroll bal: 
The scroll bar represents the entire length of the 
window or dialogue it borders. 

Within the scroll bar is the scroll box (sometimes 
called a "thumb"). The location of the scroll box in 
the scroll bar corresponds to the area of the document 
or dialogue visible on the screen. 

For example, if the scroll box is located at the top of 
the scroll bar, then the top of the document or 
dialogue is visible on the screen. If the scroll box is 
located at the bottom of the scroll bar, then the bottom 
of the document or dialogue is visible on the screen. 

Chr istnios Tree Harvest - H86 

are several varieties of evergreen trm ~Ihich can be 
Theu are not hard to tell o~ort as the leoves 

and cones are usuollu quite different: 

tiJlll - HeedUes gathered together at the bose in 
bunches of OM to five in 0 little sheoth 
that often wears off after the first gear. 

~ - Needles scattered over the tl'ligs 
SInglu. less than an inch long. Cones have 
thick ~Ioodu scoles. 

Junjper or Ced~r - Needles reduced to little 
green seD es on the t~ligs, cones reduced to 
small bluish berries, 

1 Ln 9 Pos 27 



Using the mouse and the scroll box, you can reduce 
scrolling time by quickly moving to a desired area of 
the document or dialogue. 

1 Position the mouse arrow in the scroll box. 

2 While holding down the mouse button, drag the 
outline of the scroll box up or down the scroll bat: 

3 Release the mouse button. 

The area of the document or dialogue corresponding 
to the location of the scroll box in the scroll bar 
appears on the screen. 

To view document windows, the Help feature, and 
dialogues with scroll bars one screen at a time, click 
on the scroll bal: Clicking on the scroll bar below the 
scroll box screens down the document or dialogue. 
Clicking on the scroll bar above the scroll box screens 
up the document or dialogue (see "Screen Down/Up" 
in Cursor Movement in this section). 

To move the cursor up or down one line at a time, 
click on the arrow box at either end of the scroll bal: 
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Search 

WordPerfect lets you search for text and/or codes in a 
forward or reverse direction. A "* Not Found *" 
message appears when the search does not find what 
it is looking for in the document. 

See Search and Replace to learn how to do a Global 
Search and Replace. 

1 Choose Search from the Search menu. 

2 Type the string of characters and/or codes you 
want to find. 

3 Click on the "Forward" button to search forward 
from the cursor position in your document; click 
on the "Backward" button to search backward from 
the cursor position in your document. 

4 Click on OK to execute the search. 

!fyou want to start the Search with a keyboard 
command, you must choose Search from the Help 
feature. Pressing Retum will enter [HRtJ in the 
search string. 

The cursor will stop to the immediate right of the first 
occurrence of the string. 

You can use the equal sign (=) wildcard character in 
your search string. The equal sign (=) represents zero 
or more characters. For example, if you type the 
string b=ck, WordPerfect will stop at the first 
occurrence of a word that starts with b, followed by 0 
or more characters, followed by ck. 

If you want to enter a WordPerfect code as the search 
string, choose the feature associated with the code 
from the Help feature using the keyboard. 



If you want WordPerfect to find a whole word such as 
the (not these, therefore, and other), you must type 
spaces before and after the word. Lowercase 
characters will match both lowercase and 
UPPERCASE. UPPERCASE will match only 
UPPERCASE. 



Search ... 
I I '., I " 

Go To Page ... 
Go To Character... 66 
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Search and Replace 

This feature (sometimes called Global Search and 
Replace) helps you replace every occurrence of a 
word, phrase, or WordPerfect code with another word, 
phrase, or WordPerfect code in a document. 

Search and Replace only works in ajorward 
direction. 

1 Choose Search and Replace from the Search 
menu. 

2 Type the string of characters and/or codes you 
want to replace in the "Search For:" box. 

3 Press Tab to move the cursor to the "Replace 
With:" box. 

4 Type the new string of characters and/or codes. 

If you want to delete the searched for string, leave the 
"Replace with" box empty. 

5 If you want to Confirm (stop at) each replacement, 
click on the "Confirm replace?" box. 

6 Click on OK to execute the replacement. 

You can use the equal sign (=) wildcard character in 
the search string. The equal sign (=) represents zero 
or more characters. For example, if you type the 
string b=ck, WordPerfect will stop at the first 
occurrence of a word that starts with b, followed by 0 
or more characters, followed by ck. 

If you want to enter a WordPerfect code as the search 
string, choose the feature associated with the code 
from the Help feature using the keyboard. 



If you want WordPerfect to find a whole word such as 
the (not these, therefore, and other), you must type 
spaces before and after the word. Lowercase 
characters will match both lowercase and 
UPPERCASE. UPPERCASE will match only 
UPPERCASE. 

If the string of characters or codes is not found, a 
"* Not Found *" message appears. 
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Sheet Feeders 

A sheet feeder is an attachment to your printer that 
automatically feeds paper (one sheet at a time) into 
the printel: If you select Sheet Feeder as the type of 
form when selecting printers, you are asked additional 
questions about your specific sheet feedel: 

If your sheet feeder has more than one bin, you can 
send part or all of a document to different bins with 
the Sheet Feeder Bin Number option on the Select 
Printers dialogue. 

When you select your printers, you must specify the 
type of forms you are using. 

.. Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

2 Click on the "Select Printers" button to begin 
defining your printeI: 

3 After you have entered your printer selections and 
have chosen Sheet Feeder as the type of form, 
click on the type of Sheet Feeder you are using, 
then click on OK. 

4 Press Tab twice to move the cursor to the 
"Number of Sheet Feeder Bins" box. 

Do not enter illformatiol1 for the l1umber of lines to 
move down or spaces to move over unless there is a 
problem after testing the sheet feeder. 

5 Type the number of sheet feeder bins, then click 
on OK. 



Sheet Feeder Bin 
Number 

m 
Print 
Page Print 
Printer Control.., 
Right Justification 
S Lines Per Inch 

.. "1' : 

of 

" 
~ 

Insert Printer Comond .. , 01 

6 Define other printers as you desire, then click on 
OK until you get to the Printer Control dialogue, 

7 Click on Exit to exit the Printer Control dialogue. 

You can specify the sheet feeder bin number when 
typing your document. 

1 Move the cursor to the very top of your document 
or to the top of the page on which you would like 
to change bins (before any codes). 

2 Choose Sheet Feeder Bin Number from the Print 
menu. 

3 Type the number of the bin you want to use, then 
click on OK. 

Paper is fed to the printer from the selected bin at the 
place in the document where the Sheet Feeder Bin 
Number code is inserted. 
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Show Codes 

WordPerfect is a clean screen program which shows, 
as closely as possible, how text will actually look on a 
piece of papel: There are no control codes or special 
symbols on the screen to clutter your text. 

When you choose most WordPerfect features, a code 
is inserted into your text. These hidden codes deter­
mine how your text looks on the screen and/or at the 
printel: For example, when you change your margins, 
type a footnote, or select page numbering, a code is 
inserted. 

To see the codes and where they are located in the 
text, choose Show Codes from the Edit menu. 

thr istmos Tm HnrVt!st - m6 
are several varieties of evergreen trees l'lhich can be 
Theu are not hard to tell aport as the leaves 

and cones are usuallu quite different: 

llifi - Needles gathered together at the hose in 

Pine Not ional ParklOOI 

1ilV'lhri.tmnc Tree HurVt!st - 198~IlJII!llOOI 

varieties of ever;gmn trees l'lhich can helOOI 
not hard to tell a~art as the leove~OOI 

are usuallu quite difterentlOOI 

lIiI!JllmmlltnUJII!JIP.1ru!.Sl(!)I- Needles gathered together at the bose 

Underneath the dashed lines, the text is displayed 
with the codes, and the cursor is shown as a reverse­
video [1\]. 

The display is centered and split as evenly as possible 
between the document and Codes window. You can 



move through text and codes with any of the cursor 
keys, and you can delete text and codes with Delete or 
the Number Pad. (period) key. 

You may also use any WordPerfect feature while in 
the Codes window. 

When you finish with the Codes window, choose 
Hide Codes from the Edit menu to return to your 
document window. 
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Spacing 

WordPerfect is preset for single spacing between 
lines. When you want to switch to another setting 
(double, triple, etc.): 

1 Choose Spacing from the Line menu. 

2 Type the new spacing number in the "# Lines" 
box, then click on OK. 

For half-line spacing (.5, 1.5,2.5, etc.) type the whole 
number in the "# Lines" box, then click on the ".5" 
box. 

WordPerfect shows the correct spacing on the screen 
to the nearest whole number (rounding up). For 
example, if you set one-and-one-half line spacing, it 
appears as double spacing on the screen. Check the 
status line to see on which line the cursor is actually 
resting. 

Spacing may be reset any number of times in a 
document, and will remain in effect from the cursor 
forward until you enter another spacing setting or 
until you exit the document. 

If you wish to make your new spacing setting 
permanent, see Defaults in this section. 



Features 

Starting the Speller 

Speller 

The WordPerfect Speller helps you check the spelling 
of a word, a page of text, or an entire document. The 
Speller also checks for double words, displays all the 
words that match a pattern, and does a word count. 

The Speller helps you proof the document on your 
screen by comparing each word in your document 
with the list of correctly spelled words in the 
dictionary. 

The dictionary (WP.DICTIONARY) is made up of a 
main word list and a common word list. To speed up 
proofing, the Speller first looks for the word in the 
smallel~ common word list. The main list is checked 
only if the word is not found in the common word list. 

The dictionary also looks for an optional word list 
named WP.SUPPLEMENT, which is created for you 
when you add words to the dictionary from Word­
Perfect. This file is saved at the system prefix (1/ on 
the Prefix screen) and can be edited in WordPerfect 
(see Adding Words below for details). 

WordPerfect's Speller includes: 

A 115,OOO-word dictionary. 
On-screen spell-checking. 
Spell-check a word, a page of text, or an 
entire document. 
Pattern lookup. 
Check for double occurrence of a word. 
Add words to the dictionary. 
Word count. 

WordPerfect comes with the Speller on the 
;Word.Lists diskette. 

1 Choose Speller from the Special menu. 
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If the /Word.Lists diskette is not found and the 
WP.DICTIONARY file is not found at the system (II) 
or work (31) prefix, WordPerfect will ask you to insert 
it into a drive and click on OK. 

If you want WordPerfect to find the dictionary 
somewhere else, click on Cancel, type the pathname 
of the dictionary file, then click on OK. 

The following menu should appear on the screen: 

I Lon~ Pine Motional Park 
Rnnual Report 

198~ 

Select menu option. 

( Hlord ) ( 3 Document ) ( Hookup ) ( 7 Kext Page ) 

( Hage ) ( 4 Chonge ) ( 6 Count ) (( Exit Speller D 

If you change the location of the WP.DICTIONARY 
file to a diskette (volume) other than /Word.Lists and 
want to keep WordPerfect from asking where the 
dictionary file is each time you reenter WordPerfect 
and choose the Spellel~ see Defaults in this section. 

With the Speller menu on the screen, you can click on 
Word or Page to check the word or page on which 
the cursor is resting. When you click on Document, 
the Speller checks the entire document. 



Word Not Found 

Things you should know while spell-checking: 

The message "Searching ... " appears at the bottom 
of the document until the Speller finds a word not 
found in the dictionary or a double occurrence of a 
word. 

When the Speller stops at a misspelled word and 
presents possible correct spellings, double-click on 
the correct spelling to insert the word into your 
document. 

• Press Clear or Esc at any time to stop spell­
checking. 

Numbers and words with numbers are not checked 
by the Speller. 

When the Speller is finished, it will display the 
number of words checked. 

The Speller is case-sensitive. If the word you are 
spell-checking is capitalized, a capital letter is 
automatically inserted in the correct word. 

A temporary area in memory is used to save 
skipped words and to keep a copy of added words 
before they are saved in the WP.SUPPLEMENT 
file. 

If this area becomes full, skipped words will be 
removed to make room for added words. If the area is 
filled with added words, the message "Dictionary 
Full" will appear. To correct this problem, use the 
Speller Utility (see Speller Utility in this section). 

A word not found is displayed in reverse video along 
with a list of possible replacement words. The 
replacement list includes words that are different by a 
single letter or two letters typed out of sequence. If 
the list extends beyond the screen, click on Next Page 

REFERENCE 425 



to continue viewing more words in the replacement 
list. More comprehensive lists can be viewed by 
using the Look Up option. 

Comp iled bu 
RongH Douglas R. I!!IiI!rn 

Park Director 

PREFACE 

Select !'lord or menu option 

R LARGE 

( 1 Skip ) ( 3 Add Word ) ( Hook Up 

( 2 Ignore ) ( 4 Edit ) ( 6 Next Poge ) ({ Exit )) 

1 Sldp; spell-checking continues. The Speller stops 
at the next occurrence of the word. 

2 Ignore; spell-checking continues. The word is 
passed over for the rest of the document. 

3 Add Word; the word is saved in the supplementary 
dictionary (WP.SUPPLEMENT), and spell-checking 
continues. 

4 Edit; correct the spelling, then press Retum to 
continue spell-checking. The word is redisplayed if it 
is still not found in the dictionary. 

If you know the word is spelled correctly, use Add 
Word (3) if you wish to add the word to the 
supplementary dictionary. 

5 Look up; you can look up a word in the main 
dictionary that matches a pattem, and replace the 



Double Word 

Change Dictionary 

word not found with the correct spelling (see 
"Looking up words" below for details on creating a 
pattern). 

6 Next Page; shows the next page of possible 
replacement words. 

When the speller finds a double word occurrence, the 
second word appears in reverse video along with the 
following options: 

fwn.ill 
During the 198~ Hunting season the lone Pine Game 

_ Reserve offered permits for the taking of Deer. 

Elk, Antelope, Hoose, Buffalo, Rock~ Mountain Goat, and 

Double ~lord! Select menu option. 

( 1 Skip ) ( Hdit ) 

( 2 Delete 2nd) ( q Disable ] [ Exit )} 

1 Skip; ignores the double word and continues spell­
checking. 

2 Delete 2nd; erases the second occurrence of the 
word. 

3 Edit; allows you to rewrite the text as you like. 

4 Disable; ignores double-occurring words. 

Before you start spell-checking, you can change, to 
another dictionary. 

1 Choose Speller from the Special menu. 
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Adding Words 

Looking Up Words 
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2 When WordPerfect asks you to insert the 
;Word.Lists diskette, click on Cancel. 

3 Type the pathname of the dictionary. 

4 Click on OK. 

Dictionaries can be created using the Speller Utility 
(see Speller Utility in this section). 

When you add words while spell-checking, they are 
saved in the WP.SUPPLEMENT file created by 
WordPerfect. This file is located on the diskette 
(volume) that is pointed to by the system prefix (1/). 
You can add, delete, or edit words in the file by 
retrieving WP.SUPPLEMENT into WordPerfect. 
Each word is separated by a Hard Return. When you 
finish editing the file, save it as WP.SUPPLEMENT, 
replacing the original file on the diskette (volume) in 
the system prefix. 

You can look up a word by typing a pattern which 
matches the word. Single letters are represented by 
dashes (-), while an equal sign (=) represents zero or 
more letters in succession. 

After choosing Look up, the message "Word Pattern:" 
appears. Type a pattern which matches the word you 
wish to find, then click on OK. 

For example, re-d matches "read" and "reed" but not 
"red." BI=ot matches "blot," "Blackfoot," and 
"bloodshot." Bl=fo-t matches "Blackfoot" only. 



Count 

Looking up words takes much longer when an equal 
sign or a dash is used as the first character. 

A list of words which match the specified pattern 
appears on your screen. You may double-click on the 
correct spelling to replace the misspelled word. 

This option counts the words in the document on your 
screen and displays the result. 
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Starting the Speller 
Utility 

Two Disks Drives 

Hard Disl\: 

Dictionary 
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Speller Utility 

The Speller Utility (SPELL.SYSTEM) helps you 
maintain the dictionary. You can add words to or 
delete words from the dictionary and even create 
separate dictionaries to fill specific needs. 

Because of the extensive use of the disk drives 
required when modifying the dictionary, this utility 
will not function on a single-drive system. Attempts 
to do so may damage the dictionary. 

We recommend that you make a backup copy of the 
dictionary before using this utility as a safeguard 
against power failure or other accidents. 

Using the /Utilities diskette and the /Word.Lists 
diskette, start the Speller Utility. 

1 Insert the fUtilities diskette into drive 1 and the 
/Word.Lists diskette into drive 2. 

2 Boot the computel: 

3 Double-click on the Utilities diskette icon to 
display the files on the /Utilities diskette. 

4 Double-click on SPELL.SYSTEM. 

5 Enter /word.lists/wp.dictionary when prompted 
for the pathname of the new dictionary. 

Change the prefix to the directory containing 
WP.DICTIONARY, run SPELL.SYSTEM, and enter 
/word.lists/wp.dictionary as the name of the new 
dictionary. 

When you choose the Spellel; each word in the 
document on your screen is checked against a list 
(dictionary) of correctly spelled words. This list 
(WP.DICTIONARY) is made up of a main word list 



Changing or Creating 
a Dictionary 

and a common word list. To speed up proofing, the 
Speller first looks for the word in the smaller common 
word list. The main list is searched only if the word is 
not found in the common word list. 

Because of the amount of time required to rearrange 
the word lists when you have created a new dictionary 
or added words to an existing dictionary, there is a 
greater chance of power failure which could destroy 
the dictionary. Therefore, be sure to back up your 
current dictionary before adding or deleting words. 

There is no need to stay with the computer while it is 
rearranging the lists. A message will notify you when 
the program is finished. 

Before performing any of the other options on the 
Speller Utility, change to or create another dictionary. 

In order to create a new dictionary or add words to an 
existing dictionary, you must have a diskette which 
contains at least the amount of space required by the 
new dictionary being created. To be certain there is 
sufficient space available, we suggest that you use a 
blank, formatted diskette. 

To create a dictionary: 

'I Type 1 to create a dictionary. 

2 Insert a blank, formatted diskette into drive 2. 

3 Enter Ivol1l11le name/dictionary name 

A dictionary has been created, but it contains no 
words. You must use the Add Words option (see 
below). 



Adding Words 

To change to another dictionary: 

1 Type 1 to change to a dictionary. 

2 Insert the alternate dictionary into drive 2. 

3 Enter /volume name/dictionary name 

Words can be added to the dictionary from existing 
files or directly from the keyboard. As the process 
may take some time, be sure to enter all files and 
words from the keyboard before choosing the Exit 
option on the Add Words menu. 

Words added to the common word list are 
automatically added to the main word list. 

To add words from an existing file: 

1 Type 2 to add words to the dictionary. 

2 Type y or n to add words to the common word list. 

If you type Il, "Add words to the main dictionary?" 
appears. 

3 Type y to add words to the main dictionary. 

4 Type 2 to add words from a file. 

S Insert the disk with the file of words to be added 
into drive 1. 

6 Enter the pathname of the file containing the 
words to be added. 

If "Not enough space on Work volume" appears, 
insert a blank formatted disk into drive 1 (the disk 
which you are adding to remains in drive 2), and 
enter Ivolume name of the blank disk. 



Delete Words From 
Dictionary 

This is a long process, but there is no need to stay 
with the computer while it is rearranging the lists. A 
message will notify you when the program is finished. 

To add words from the keyboard: 

1 Type 2 to add words from the keyboard. 

2 .Type y or n to add words to the common word list. 

3 Type y to add words to the main dictionary. 

4 Type 3 to add words from the keyboard. 

5 Enter the words to be added to the list (each must 
be separated by a space). 

6 Type 1 to exit the menu. 

If "Not enough space on Work volume" appears, 
insert a blank formatted disk into drive 1 (the disk 
which you are adding to remains in drive 2), and 
enter Ivolume name of the blank disk. 

A message will notify you when the program is 
finished. 

Words to be deleted from the dictionary can be 
entered from existing files or directly from the 
keyboard. Be sure to enter all files and words before 
choosing the Exit option on the Delete Words menu as 
the process may take some time no matter how many 
words are being deleted. 

Words deleted from the main word list are also deleted 
from the common word list. 
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To delete words from a file: 

1 Type 3 to delete words. 

If "Not enough space on Work volume" appears, 
insert a blank, formatted disk into drive 1 (the disk to 
be deleted from remains in drive 2) and enter 
Ivolume name of the blank disk. 

2 Type y or n to delete words from the main 
dictionary. 

If you type n, "Delete vvords ii'om common word 
list?" appears. 

3 Type y to delete words from the common word list. 

4 Type 2 to delete words from a file. 

5 Insert the disk containing the file of words to be 
deleted into drive 1. 

6 Enter the pathname of the file containing the 
words to be deleted. 

To delete words from the keyboard: 

1 Type 3 to delete words. 

If "Not enough space on Work volume" appears, 
insert a blank, formatted disk into drive 1 (the disk to 
be deleted from remains in drive 2) and enter 
Ivolume name of the blank disk. 

2 Type y or n to delete words from the main 
dictionary. 

If you type n, "Delete words ji'om common word 
list?" appears. 

3 Type y to delete words from the common word list. 

4 Type 3 to delete words from the keyboard. 



Display Common 
Word List 

Check Location of a 
Word 

Look Up 
) 

5 Enter the words to be deleted from the list (each 
must be separated by a space). 

6 Type 1 to exit. 

To view the words in the common word list: 

1 Type 4 to display words. 

2 Type any key to continue through the list. 

3 Press Clear or Esc to exit the list. 

To see if a word is found in either the common or 
main word lists: 

1 Type 5 to check the location of a word. 

2 Enter the word to be checked. 

3 Press Clear or Esc to exit the prompt. 

This option works the same as the Look Up option on 
the Speller. 

1 Type 6 to look up a word(s). 

2 Enter a word pattem (i.e., re=d or t-p). 

See Wildcards in this section for more details. 

3 Press Clear or Esc to exit the list. 
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_______ Stop Printing 
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The Stop Printing option on the Printer Control 
dialogue is designed to stop printing before the print 
job is completed. Reasons for stopping a print job en 
route might include paper jams, incorrect margins, or 
pitch changes. 

1 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

2 Click on the "Stop Printing" button to stop the 
printel: 

3 Make any necessary adjustments, then advance the 
paper in the printer to the top of the next page. 

4 Choose Printer Control from the Print menu to 
display the Printer Control dialogue. 

S Click on the "Go (Resume Printing)" button to 
resume printing. 

Printing is restarted at the beginning of the document. 

6 Click on Exit to exit the Printer Control dialogue. 

If you need to start the printing over and the job is on 
the screen or saved on disk, or you simply want to 
cancel the print job, choose Cancel Printing instead of 
Stop Printing. The former option stops the printing, 
cancels the print job, and advances the next sheet of 
paper to the top-of-fOlm where possible. 



If your printer has a buffer (a temporary memory for 
text waiting to be printed), printing will not stop until 
the buffer is empty. WordPerfect has no control over 
text after it has been sent to the printel: Switching the 
printer off empties the buffel: 

If you switch off the printer with a document in the 
bufler that is not on your screen and has not been 
saved, the document is lost. There is no way to 
retrieve it again. 
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Super/Subscript 

This feature lets you superscript or subscript one 
character at a time. 

1 Choose Superscript or Subscript from the Style 
menu to superscript or subscript the next character. 

Notice the "S" or "s" all the status line. 

2 Type any character. 

Super/Subscript does not change the way text is 
displayed on the screen. 

A character that is super or subscripted will usually be 
printed up or down one-third of a line. This, however, 
depends on the type of printer you are using. 

You can also use the Advance feature to print a 
string 0/ characters up or down one-half line (see 
Advance in this section/or details). 
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Suppress Page Format 

The Suppress Page Format feature lets you turn off 
any page formatting items (page numbers, headers, 
and footers) for the current page. 

1 Move the cursor to the beginning of the page. 

2 Choose Suppress Page Format from the Page 
menu. 

3 Click on the box corresponding to the format 
option you want turned off. 

4 Click on OK to confirm your selection(s) and 
return to your document. 

In addition to turning off page format options, you 
can also have the page number printed at the bottom 
center position for the current page only. 
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Switch Documents 

The Switch Documents feature lets you move from 
one document to another when you are working on 
multiple documents. 

.. Choose Switch Documents from the File menu to 
switch to another document window. 

2 Type a document numbel~ then click on OK. 

The document becomes active and is placed on top of 
any other open document windows (notice the 
document number on the status line). 

If a "Document Not Found" message appears, you 
have not created a document with that number. See 
New or Open in this section for details on creating 
multiple documents. 

To display mUltiple documents on the screen, move 
the mouse arrow to the size box in the lower right 
hand corner of your screen, press and hold the mouse 
button, drag the outline of the document window up 
and to the left, then release the mouse button. 



To reposition resized document windows, move the 
mouse arrow to the title bar, press and hold the mouse 
button, drag the outline of the document window to 
another location, then release the mouse button. 

for excellence. For 
program is a great value. Its blend of 
at the top of its class, and it is 

support of a conscientious COlIIPanu. 

Cor oration listens to its users ond gives them what 
others cut bock on customer support ond charge 

is consistently increasing the number of 
~technicions on t I-fm phone lines In its customer service 

With multiple documents on your screen, click on the 
window of your choice to bring it to the front of your 
screen. 

It is possible to completely cover document windows 
with other document windows. If you do so, you will 
not be able to click on the covered window with the 
mouse and must use the Switch Documents feature to 
switch to the covered document. 
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Tab Align 

Use the Tab Align feature to vertically line up text or 
numbers on a character such as a decimal point. 

The ;ah AH~n re~t\lro loh you all"n text or n~tnb.u On a 
ctluoehrauelluAdeoinl;>oint, 

5tib~~~~; 

~~~~~. aU",...,ent cha .. cter, choo~. Hb All"", thon tYfo th" 

The alignment character is the symbol (period, space, 
etc.) on which the text or numbers you enter are 
aligned. 

1 Choose Alignment Character from the Line 
menu. 

2 Type the character you want to use. 

When the alignment character is set, you are ready to 
align text. 

1 Choose Tab Align from the Line menu to move 
the cursor to the first tab stop. 



The "Align Char = character" message appears on 
the status line as a reminder. 

2 Type the text. 

Typed text moves to the left until the alignment 
character is typed, Tab Align is selected again, or Tab 
or Return is pressed. Once the alignment character is 
typed, the "Align Char = character" message 
disappears from the screen and text is inserted 
normally. 

If you want to make your new Alignment Character 
permanent, see Defaults in this section. 
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Tab Set 

Tabs have been preset for every five spaces. You can 
clear all tabs and/or insert tab settings of your own. 

1 Choose Tab Set from the Line menu to display the 
Tabs dialogue. 

2 Set one or several tab stops (see below). 

3 Click on OK to exit the Tabs dialogue. 

There are several ways you can set or delete tabs. 

You may set single tabs by double-clicking on the 
column position. 

To set multiple tabs, type the starting postion, the 
interval number, then set the increments. 

1 Move the cursor to the "Position" box. 

2 Type the column number for the first tab stop. 

3 Press Tab to move the cursor to the "Increment" 
box. 

4 Type the increment number. 

5 Click on Set Increment to set the mUltiple tabs. 

6 Click on OK to confirm the settings and return to 
your document. 

For example, enter 0 for the position number and 5 
for the increment number, if you want your tabs to be 
set every 5 spaces beginning at position O. 

Double-click on the "T" you want to delete. 



Delete Multiple Tabs U sing the keyboard, choose Delete End of Line from 
the Help feature. All tabs from the cursor forward are 
deleted. 

You can set tabs as many times as you want within a 
document. Only the text after a tab setting is affected. 

If you want to make your new tab settings permanent, 
see Defaults in this section. 
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Extended Tabs 
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Tabs 

Tabs have been preset for every five spaces. When 
you want to move to a tab stop, press Tab to insert a 
tab. 

To set and/or clear tab stops, choose the Tab Set 
feature (see Tab Set in this section for details). 

The Tab key inserts a code in your document that is 
used by the printer as an exact measurement. 

You may have up to 250 columns in WordPerfect. 
When you move past position 160, you are in 
extended tabs. Extended tabs have been preset for 
every 10 spaces beginning with position 160 (see 
Tabs, Extended in this section for details). 
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Tabs, Extended 

You need to use this feature only if your right margin 
extends past position 160. Extended tabs have been 
preset for every 10 spaces, beginning with position 
160. 

You may change the extended tabs. 

1 Choose Tab, Extended from the Line menu. 

2 Type the position number of the first tab. 

US? a l1umberfrom 160 to 250. 

3 Press Tab to move the cursor to the "Interval" box. 

4 Type the interval number, then click on OK. 

This sets the number of spaces betvveen each tab. 

If you want to set individual tabs, type 0 in the 
"Interval" box, then click on OK. 
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The Text Out feature allows you to save your 
document as a standard ASCII text file. 

1 Choose Save As from the File menu. 

2 Type the filename. 

3 Click on the "Text Format" button. 

4 Click on OK to save the file. 

You may type the complete or partial pathname of the 
file. If you type a partial pathname, your document 
will be saved on the default prefix. 

Text files only contain characters, carriage returns, 
and line feeds. 
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Starting the 
Thesaurus 

The WordPerfect Thesaurus helps you find words 
with the same meaning as a word in your document. 
It displays synonyms (words with the same meaning) 
and antonyms. 

As many as three headwords and their references can 
be displayed at the same time, side-by-side. 

Lesson 7 shows how to use many of the Thesaurus 
features. 

You should be familiar with the following three terms 
when using the Thesaurus. 

A Headword is a word that can be looked up in 
the Thesaurus. 

A Reference is a word or phrase found under a 
headword. References preceded by bullets (.) are 
headwords. 

A Subgroup is a group of references with the 
same connotation. Subgroups are numbered under 
the headword. 

Like the Speller feature, the word list for the 
Thesaurus (WP.THESAURUS) comes on the 
/Word.Lists disk. 

1 Choose Thesaurus from the Special menu. 

If the /Word.Lists diskette is not found and the 
WP.THESAURUS file is not at the system (1/) or 
work (3/) prefix, WordPerfect will ask you to insert it 
into a drive, then click on OK. 

If you want WordPerfect to find the Thesaurus 
anywhere else, click on Cancel, type the pathname of 
the Thesaurus file, then click on OK. 
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Using the Thesaurus 
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If you change your Thesaurus file to a diskette 
(volume) other than /Word.Lists and want to keep 
WordPerfect from asking where the Thesaurus file is 
each time you reenter WordPerfect and choose 
Thesaurus, see Defaults in this section. 

A portion of the document window remains displayed 
above the Thesaurus window. The Thesaurus window 
is divided into three columns and a menu. The word 
in your document (in reverse video) or the word you 
look up becomes the headword for the first column. 

To err is human, to R1l subl ime. 

2 F .oot 
6 .behave 
H .com~ort 
I lcon~uct 

( 3 Document) ( q Replace) ~ ® 

If the headword you selected has very many 
synonyms (and/or antonyms), they may not all be 
visible in the column. Use the scroll box to move 
through a column. Click on a column to move 
between the columns. 

Some things to remember about the Thesaurus: 

Words are looked up in three ways: 

a Move the cursor to the word you want to find a 
synonym for before starting the Thesaurus. 



b Choose Look Up on the Thesaurus menu, type 
a word to look up, then click on OK. 

c While in the Thesaurus, double-click on a 
headword. 

Use the Document option if you want to move the 
cursor back into your document. 

Use the Replace option to replace the word in your 
document with the highlighted word in the 
Thesaurus. 

Use the Clear option to clear the column on which 
the cursor lies. 

Use the Sequential/Hierarchical (S/H) option to 
move the reference words up the menu one 
subgroup at a time, or one line at a time. 

Use the Exit option to exit the Thesaurus and 
return to your document. 

Nouns(n), verbs(v), adjectives(a), and anto­
nyms(ant) are separated under each headword. 

Each headword will have either an "a," "n," "v," or 
"ant" next to it in the column. This letter indicates 
whether the headword is an adjective, noun, verb, 
or antonym. 
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The top margin is preset to one inch (6 lines or 12 
half-lines). You can use the Top Margin feature to 
change the top margin setting. 

1 Move the cursor to the beginning of the page 
where you want the new top margin to start. 

2 Choose Top Margin from the Page menu. 

3 Type the new top margin setting (in half-lines), 
then click on OK. 

You cannot see the top margin change on the screen, 
but you can choose Show Codes from the Edit menu 
to see the top margin code. 

Resetting the top margin affects headers and footers, 
but not the number of text lines. For example, if you 
have a 2-inch top margin and have not adjusted the 
number of text lines to 48, you will not have a bottom 
margin. Use the Page Length feature to adjust the 
number of lines on the page. 

If you set the lines per inch to 8, WordPelfect still 
counts the top margin setting in units of 6 lines per 
inch. 

If you want to have automatic page numbering on line 
5 instead of line 7 (as is normally the case), you 
should change your top margin to 8 half-lines (4 lines) 
and the number of text lines to 56. 

If your forms are hand-fed, the printer will assume 
your paper has been rolled in one inch. You should 
feed the paper into the printer until the print head is 
one inch down. If the top margin is less than one 
inch, the printer will begin printing where the print 



head is. If it is more than one inch, or if the page is 
centered, the printer will move down one inch less 
than it would otherwise. 

If you want to make your new Top Margin setting 
permanent, see Defaults in this section. 
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Typeover 

WordPerfect is initially set for the Insert typing mode. 
As you type, the original text is pushed forward and 
reformatted. 

With the Typeover feature, you may type over 
existing text. 

1 Move the cursor to the beginning of the text you 
want to type ovec 

2 Choose Typeover from the Edit menu to change 
WordPerfect to the typeover mode. 

You can also change WordPel/ect to the typeover 
mode by pressing the 0 (zero) key all the Number 
Pad (if Number Lock is not on). 

"Typeover" appears on the status line. 

3 Type the new text. 

Characters are replaced. Codes are pushed in front 
of the text. 

4 Choose Typeover from the Edit menu to return to 
the Insert mode. 

If you want to permanently set WordPerfect to the 
Typeover mode, see Defaults in this section. 
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Underline 

You can underline text as you type, or you can 
underline existing text using the Block feature. 

1 Choose Underline from the Style menu to turn on 
underlining. 

"Pas" on the status line is underlined. 

:2 Type the text you want underlined. 

3 Choose Underline from the Style menu again to 
turn off underlining. 

You can underline existing text with the Block and 
Underline features. 

1 Block the text you want underlined. 

:2 Choose Underline from the Style menu to 
underline the highlighted text. 

3 Click the mouse button to turn off Block. 

See Underline Style in this section to learn more 
about WordPel!ect's four underline styles. 
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Underline Style I ! 

There are four styles of underlining available-single, 
double, continuous, or non-continuous. 

1 Choose Underline Style from the Style menu to 
display the underline style dialogue. 

2 Click on the button corresponding to the 
underlining style of your choice. 

3 Click on OK to confirm your selection and return 
to your document. 

Non-continuous does not underline tabs; continuous 
does. Both styles underline spaces. 

Both single and double underlining appear on the 
screen as single underlining. 

If you wish to make your new underline style setting 
permanent, see Defaults in this section. 

Check your printer manual to see if your printer 
supports double underlining. 



CONFIG.SYSTEM 

Utilities 

The /Utilities diskette contains programs which 
maintain diskettes (volumes), work with the printer 
and printer cards, convert file formats, and create and 
change dictionaries. 

This program is used to design and test printer card 
definitions. 

To use this program, 

1 Boot /Utilities. 

2 Double-click on the Utilities diskette icon. 

3 Double-click on CONFIG.SYSTEM. 

After a short logo screen, a list of printer cards is 
displayed. Your selection displays a screen showing 
information about a card definition. 

If the card you selected is Super Serial Card­
compatible, the communications protocol is displayed 
at the top of the screen; otherwise, ignore this 
information. 

For all cards, the card name and current working slot 
are displayed. The status lines are approximately in 
the center of the screen, and the actual definition is 
displayed in the lower half of the screen. The 
program's help screens will explain any parts of the 
definition that are unclear. 

Modify the definition as you require-you cannot hurt 
anything. Use the printer settings and your printer 
interface card manual for the specific information you 
require. Test your printer using the Test Config­
uration option. When the printer test will print 
perfectly for all 5,000 characters, you are ready to 
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install the printer intelface card definition. Do a 
screen print, using the Print Screen option, to save the 
information. Use PRINTER.SYSTEM to make the 
changes permanent. 

This program is used to convert non-WordPerfect files 
to WordPerfect format (see Convert in this section). 

This program lets you create or modify the printel~ 
printer card, sheet feeder, and font definition files. 

Printer definitions consist of strings the printer needs 
to perform its functions (e.g., bold, underline, change 
pitch, font, etc.). Use this program to modify these 
definitions. Very few printers can do all the functions 
provided in the definition. In some cases, howevel~ 
WordPerfect may still be able to perform the required 
task even if the printer was not originally capable of 
doing it. 

Strings in the printer definition are entered in the 
following format: 

All printable characters (in the range of 32-126 
decimal) are entered as normal. 

Other codes (below 32 or above 126 decimal) are 
entered as their decimal equivalent inside angle 
brackets (e.g., ESC=<27>, US=<31». 

For example, if your printer has a string of "ESC x" to 
start underlining, you would enter the command as 
<27>x on the Insert Printer Command dialogue. 



To start this program, 

1 Boot /Utilities. 

2 Double-click on the Utilities diskette icon. 

3 Double-click on PRINTER.SYSTEM. 

The Help screens provide additional information. 

RECOVER.SYSTEM This program is used to recover overflow files after a 
power or machine failure (see Recover in this 
section). 

SPELL.SYSTEM This program is used to modify and create dictionaries 
(see Speller Utility in this section). 

SYS.UTILS SYS.UTILS is a directory containing the file 
SYSUTIL.SYSTEM which is used to maintain 
diskettes (volumes), e.g., format diskettes, copy and 
delete files, create directories, etc. 

To start the SYSUTIL.SYSTEM program, 

1 Boot /Utilities. 

2 Double-click on the Utilities diskette icon. 

3 Double-click on SYS.UTILS. 

4 Double-click on SYSUTIL.SYSTEM. 
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A widow is the first line of a paragraph appearing by 
itself on the last line of the page. An orphan is the 
last line of a paragraph appearing by itself on the first 
line of a page. 

You can use the Widow/Orphan Protect feature to 
avoid widows and orphans. 

1 Move the cursor to the beginning of the document, 
or to the point where you wish to begin avoiding 
widows and orphans. 

2 Choose Widow/Orphan Protect from the Page 
menu to begin Widow/Orphan protection. 

Return to WordPerfect's initial setting for no 
Widow/Orphan protection by repeating the steps 
above. 

You may turn Widow/Orphan protection on and off as 
many times as you wish in the document. 
Widow/Orphan settings remain in effect from the 
cursor forward until another Widow/Orphan setting is 
entered or until you exit the document. 

If you want to permanently set WordPerfect to 
Widow/Orphan Protection On, see Defaults in this 
section. 

Use the Conditional End of Page feature for subject 
headings and paragraphs of three lines or less (see 
Conditional End of Page in this section). 



________ Wildcards 

Word Search 

Speller 

Search 

WordPerfect's wildcard characters help you find 
words or files that match a specific word pattern. The 
equal sign (=) is used to represent zero or more 
characters; the dash (-) is used to represent a single 
charactel: 

Wildcards can be used when entering a search pattern 
in WordPerfect's Word Search feature. Only those 
files that contain a word or words that match the 
search pattern will be listed (see Word Search in this 
section). 

For example, "MEMO=" would list all files that 
contain words beginning with "MEMO." "H=D" 
would list files that contain words such as "HAND," 
"HEAD," and "HEMMED." 

Wildcard characters can be placed anywhere in the 
pattern. 

After selecting the Look up option on the Spellel~ you 
are asked to enter a word pattern. You can use 
wildcard characters as described above to find the 
correct spelling of a word (see Speller in this section). 

The equal sign (=) may be used as a wildcard charcter 
in a search string (see Search and Search and Replace 
in this section). 
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_______ WordPerfect Files 

The three diskettes in your WordPerfect package 
come with several files on disk. WordPerfect also 
creates several temporary files during use. 

/WordPerfect Diskette The /WordPerfect diskette contains the following 
files: 
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FONT.TEST contains the font reference test 
document. 

PRINTER.TEST contains the printer definition test 
document. 

PRODOS is the disk operating system (not a 
WordPerfect file). 

PS.TEST contains the proportional spacing test 
document. 

READ.ME contains information about the latest 
program updates. 

STARTMAC is a macro that can be invoked by 
WordPerfect when the system is booted. 

SYSTEM is the ProD OS system subdirectory. 

WP.CARD contains the printer card definitions and 
information. 

WP.DEFAULTS contains WordPerfect's Default 
settings. 

WP.FEED contains sheet feeder definitions and 
information. 

WP.FONT contains printer font definitions and 
information. 



/Utilities Diskette 

WP.HELP contains the help screens. 

WP.PRINTER contains the printer defintions and 
information. 

WP.SYS16 is the WordPerfect program. 

In addition, the Learn directory on the ;WordPerfect 
diskette contains the learning files (extension .LRN) 
that are used in the Learning section. 

The following files are on the /Utilities diskette: 

CONFIG.SYSTEM is used to design and test printer 
card definitions. 

CONVERT.SYS16 is used to convert non-WordPerfect 
files to WordPerfect format. 

PRINTERSYSTEM is used to modify and create 
printer card, font, and sheet feeder definitions. 

PRODOS is the disk operating system (not a 
WordPerfect file). 

RECOVERSYSTEM is used to recover overflow files 
after a power or machine failure. 

SPELL.SYSTEM is used to modify and create 
dictionaries. 

SYSTEM is the ProDOS system subdirectory. 

SYS.UTILS is the directory which contains the Utility 
program. 

XONXOFF.PS is a file of printer commands used to 
initialize an Apple Laserwriter. 

WP.CARD contains printer card definitions and 
information. 

WP.FEED contains sheet feeder definitions and 
information. 
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IWord.Lists 

Others 

WP.FONT contains printer font definitions and 
information. 

WP.PRINTER contains printer definitions and 
information. 

WP.PRINTER.l, WP.PRINTER.2, etc. contain 
additional printer definitions. 

The /Word. Lists diskette contains the following files: 

WP.DICTIONARY contains a 115,OOO-word 
dictionary in compacted form. 

WP.THESAURUS contains WordPerfect's Thesaurus 
in compacted form. 

These files are created during use: 

WP.BLK.TMP is used to store block-move text. It is 
located on the default prefix (O/). 

WP.BV.TMP is the top overflow file. It is located on 
the Work disk prefix (3/). 

WP.SUPPLEMENT contains words temporarily added 
to the dictionary. It is located on the system prefix 
(l/). 

WP.TV.TMP is the top overflow file. It is located on 
the Work disk prefix (3/). 

WP.TXT contains the document printed to disk. It is 
located on the default prefix (O/). 

WP.TXT.TMP is the file used to store a document 
printed from screen. It is located on the default prefix 
(O/). 

Any file with a .TMP extension is deleted when you 
exit WordPelfect. 



Word Search 

When you want to select all the files from the File 
Management screen that contain one or more specific 
words, use the Word Search option. 

1 Choose File Management from the File menu. 

2 Click on Search to display the "Word Pattern 1" 
message. 

WordPerfect gives you the opportunity to enter up to 9 
search patterns. The search starts after you have 
entered all 9 patterns or when you press Return 
without entering a pattern. 

When the search is completed, only the files 
containing a search pattern are shown on the File 
Management screen. 

A pattern consists of one word (40 characters 
maximum). Upper and lowercase letters are 
considered to be the same. 

You can also use the "=" and "-" characters to create a 
pattern (see Wildcards in this section for details). 

The following are a few examples: 

book select all files that contain the word book. 

d-sk select all files that contain words that 
match the d-sk pattern (e.g., desk, disk, 
dusk). 

"disk=" select all files that contain phrases such as 
disks and diskette. 
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The Word Search option uses WordPerfect word 
delimiters and will not find hyphenated words and 
words split with codes. 

Word Search will not traverse directories and only 
checks WordPerfect documents (WP is the file type) 
or text (TXT is the file type) files. 



Work Disk 

The Work disk contains the temporary files 
(WP.TY.TMP and WP.BV.TMP). The temporary files 
increase editing space by using disk space as an 
extension of memory. Imagine that your screen is the 
visible part of a scroll that falls above and below your 
screen. The top and bottom of the scroll act much the 
same as the top and bottom temporary files with the 
cursor signaling when to take up and when to let out. 

Overflow files are stored on the Work prefix (3f). The 
Work prefix is set to the system prefix (If). If you 
want to change the setting: 

1 Choose File Management from the File menu. 

:2 If /WordPerfect is not the default prefix, insert the 
/WordPerfect diskette into one of your drives, then 
click on the diskette icon until the "Path" heading 
reads "/WordPerfect." 

3 Move the cursor to the WP.DEFAULTS file. 

4 Click on Delete, then click on OK to delete the 
file. 

5 Click on Exit to exit the File Management screen. 

6 Choose Quit from the File menu, then click on No 
to exit WordPerfect. 

7 Reboot the /WordPerfect diskette. 

If you have a hard disk drive, you must still boot the 
/WordPel!ect diskette. 

S Type the name of the /Work diskette (volume), 
then click on OK. 

If you want to save the prefix for your Work diskette 
(volume), see Defaults in this section. 
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Introduction 

This section contains step-by-step instructions for 
installing WordPerfect on your computer, formatting 
and copying diskettes, and selecting printers. When 
you have questions: 

Try to duplicate the problem, keystroke by 
keystroke, to see exactly what was done. 

Check the documentation. If you have trouble 
with a particular feature or need help performing a 
task, look in the index for references to that topic. 
You can also use a Help key to learn about specific 
features (see Help in the Reference section). 

Be at the computer and call customer support. 

If you are within the continental United States or 
Hawaii, toll-free support is available by dialing: 

(800) 321-5906 

If you are in an area where the phone system does not 
handle toll-free numbers, you can access customer 
support by dialing (801) 226-6800. 

You will be charged by the phone company for the 
call if you decide to use the 801 number. 

Once you dial the support numbel~ an "Automated 
Attendant" helps you to reach the support group you 
need by providing one or two additional numbers to 
dial. If your question does not fall under any of the 
categories listed by the Automated Attendant, simply 
stay on the line after listening to the message and an 
operator will be with you shortly. 

The customer support department takes calls from 
7:00am to 6:00pm Mountain Time for IBM personal 
computers and compatibles. For all other computers, 
support hours are from 8:00am to 5:00pm. 
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Steps 

Installing WordPerfect involves the following steps: 

1 Complete the Check List; answer questions about 
your computer and printer and make sure you have 
the materials needed for the Installation process. Use 
the check list as you work in this section. 

2 Copy Diskettes; on a one or two disk drive system, 
make working copies of the WordPerfect diskettes and 
format a blank disk for your personal files. On a hard 
disk system, create two directories, copy WordPerfect 
files into one and use the other for personal files. 

3 Start WordPerfect; boot WordPerfect, and read the 
READ.ME file. 

4 Change Prefixes; change WordPerfect's default and 
macro prefixes. 

5 Select Printers; define your printer and printer 
card, then test your printer. 

6 Exit WordPerfect; learn how to exit the 
WordPerfect program. 



1 Complete the Check List 

The following check list helps you organize 
information and materials needed to install 
WordPerfect. Your dealer should be able to help you 
answer these questions. 

What kind of disk system are you using? 

o Hard disk drive 
o One or two disk drives 

What is the brand name of your printer? 

If you have more than one printer attached to your 
computel~ which printer will you use most often? 

Is your printer parallel or serial? 

o Parallel 
o Serial 

If your printer is serial, gather the following 
information from your dealer or printer manual: 

Baud rate _______ _ 
Parity (none, odd, even) ______ _ 
Stop bits (l or 2) _______ _ 
Data bits (7 or 8) _______ _ 

Are you using a printer card, or the Apple IIos built-in 
serial ports? 

o Printer card 
o Serial ports 
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If you are using a printer card, complete the following 
information: 

~ake ______________________________ ___ 
~odel _____________________________ __ 

If you are using the serial ports, are you using the 
modem or the printer port? 

o ~odem 

o Printer port 

How is paper (forms) fed to the printer? 

o Continuous 
o Hand fed 
o Sheet feeder 

If you have a sheet feeder, obtain the following 
information from either your dealer or your sheet 
feeder manual: 

Brand name _____________ _ 
Number of paper bins (up to 7) ___________ _ 
Number of extra lines between pages ____ _ 
Column position of left edge of paper ____ _ 

The last two items may be found by trial and error. 

Is the same printer used for different kinds of forms? 

DYes 
o No 

For example, will you sometimes hand feed 
stationery or other single sheets of paper to a printer 
that is commonly used for continuous forms? 



Check the following items to make sure your 
WordPerfect package is complete. You will need 
these items for installing and using WordPerfect. 

o 3 diskettes: /WordPerfect, /Utilities, and 
/Word.Lists 

o WordPerfect User's Manual 
o Quick Reference 
o Customer Registration Card 

Return the Customer Registration Card to qualify for 
technical support from WordPerfect Corporation. 
Keep the stub of the Customer Registration Card as 
your permanent record of the registration number. 

If you have a one or two disk drive system, you will 
need the following additional items before installing 
WordPerfect: 

o 4 blank diskettes and 4 labels 

Answer the following questions about your computer: 

Have you hooked up your computer and printer? 

DYes 
o No 

Do you know how to care for diskettes? 

DYes 
o No 

Do you know where the Shift, Caps Lock, Return, 
and Delete keys are located on your keyboard? 

DYes 
o No 

The Delete key is used to erase mistakes as you type. 

When you see Ellter jallovved by balded text in this 
manual, type the balded text, then press Return. 

INSTALLATION 1175 



_______ 2 Copy Diskettes 

One or Two Disk 
Drives 

4/G COI)Y DISI<ETTES 

As a favor to you, the WordPerfect diskettes are not 
copy protected. As a favor to us, we ask that you 
make only one copy to work with and save the 
originals as backups. Making copies for any other 
purpose is illegal. 

This section includes separate instructions for 
computers with one or two disk drives and computers 
with a hard disk. 

In the following steps, the diskettes that came in your 
package are referred to as original diskettes. 

If you are using a one or two disk drive system, you 
should make working copies of your original 
WordPerfect diskettes and format another diskette for 
your personal files. 

Write the following on 4 diskette labels, then place 
the labels on 4 blank diskettes. 

fWordPerfect 
fUtilities 
fWord.Lists 
fData 



To make working copies of your diskettes on a 
computer with one or two disk drives: 

1 Insert the original /Utilities diskette into the drive, 
and turn on your machine. 

I • File Edit Vi~1 Special Color 

~ 
UTILITIES 

m 
Trash 

2 Double-click on the Utilities diskette icon. 

3 Double-click on the SYS.UTILS directory. 

4 Double-click on the SYSUTIL.SYSTEM file. 

The Utilities Main Menu is displayed. 

5 Use the Arrow keys to highlight "Duplicate a 
Disk," then press Return. 

6 Press Return to accept Slot 5, Drive 1 as the 
source disk. 

7 Press Return to accept Slot 5, Drive 1 as the 
destination disk. 

If you have a two disk drive system, instead of 
accepting Slot 5, Drive 1 as the destination disk, 
press the Right Arrow key (---,» and enter 2 as the 

I 
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drive number. If you have a RAM disk defined in the 
Control Panel, press 2 for the slot number, press the 
Right Arrow key (--), then enter 1 as the drive 
number. 

8 Enter futilities as the name of the new volume. 

9 Replace the original /Utilities diskette with the 
diskette you labeled /Utilities on a one disk drive 
system, or insert the diskette you labeled /Utilities 
in drive 2 on a two disk drive system. 

10 Press Return to begin formatting and copying. 

If a "DESTROY" message appears, it means that 
there are files on the destination diskette. Make sure 
that the correct diskette is in the drive before 
selecting Yes, then pressing Return, as all files will 
be erased from the destination diskette before 
copying begins. 

On a one disk drive system, you will need to swap 
diskettes about 80 times. 

Follow the instructions on the screen until you see 
"Duplicating ... Done!." 

When you see "Duplicating ... Done!," you have 
made a working copy of the IUtilities diskette. 

11 Press Return to return to the Main Menu. 

You are now ready to copy the /WordPerfect diskette. 

1 Replace the /Utilities diskette with the original 
/WordPerfect diskette. 

2 Highlight "Duplicate a Disk," then press Return. 

3 Enter Slot 5, Drive 1 as the source disk. 

4 Press Return to accept Slot 5, Drive I as the 
destination disk. 



If you have a two disk drive system, instead of 
accepting Slot 5, Drive 1 as the destination disk, 
press the Right Arrow key (-;) and enter 2 as the 
drive number. If you have a RAM disk defined in the 
Control Panel, press 2 for the slot number, press the 
Right Arrow key (-;), then enter 1 as the drive 
number. 

5 Enter /wordperfect as the name of the new 
volume. 

6 Replace the original /WordPerfect diskette with the 
diskette you labeled /WordPerfect on a one disk 
drive system, or insert the diskette you labeled 
/WordPerfect in drive 2 on a two disk drive 
system. 

7 Press Return to begin formatting and copying. 

Follow the instmctions on the screen until you see 
"Duplicating ... Done!." 

When you see "Duplicating ... Done!," you have 
made a working copy of the /WordPel!ect disk. 

8 Press Return to return to the Main Menu. 

You are now ready to copy the /Word.Lists diskette. 

1 Replace the /WordPerfect diskette with the original 
/Word.Lists diskette. 

2 Highlight "Duplicate a Disk," then press Return. 

3 Enter Slot 5, Drive 1 as the source disk. 

4 Press Return to accept Slot 5, Drive 1 as the 
destination disk. 

If you have a two disk drive system, instead of 
accepting Slot 5, Drive 1 as the destination disk, 
press the Right Arrow key (-;), and enter 2 as the 
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drive number. If you have a RAM disk defined in the 
Control Panel, press 2 for the slot number, press the 
Right Arrow key (---7), then enter 1 as the drive 
number. 

5 Enter Iword.lists as the name of the new volume. 

6 Replace the original /Word.Lists diskette with the 
diskette you labeled /Word.Lists on a one disk 
drive system, or insert the diskette you labeled 
/Word.Lists in drive 2 on a two disk drive system. 

7 Press Return to begin formatting and copying. 

Follow the instructions on the screen until you see 
"Duplicating ... Done!." 

When you see "Duplicating ... Done!," you have 
made a working copy of the IWordLists disk. 

8 Press Return to return to the Main Menu. 

9 Highlight "Quit." 

10 Press Return to begin exiting. 

11 Highlight "Yes" to confirm that you want to exit 
the SYSUTIL.SYSTEM file. 

12 Choose Quit from the File menu to exit the 
/Utilities program. 

13 Turn off your computer. 

If you are using a hard disk system, you should create 
two directories on the hard disk: one for WordPerfect 
files and one for your personal files. Then, copy the 
WordPerfect files into the WordPerfect directory. 

1 Turn on your computer and hard disk drive. 

2 Insert the /Utilities diskette into a disk drive. 



3 Run the SYSUTIL.SYSTEM program from the 
/Utilities diskette. 

The Utilities Main Menu is displayed. 

4 Highlight "Create Subdirectory." 

5 Press Return to create a subdirectory. 

6 Highlight "ProDOS Pathname," then press Return 
to display the "Enter ProDOS Pathname" message. 

7 Enter /hard disk name, for example, "/Apple1." 

The "Enter name for new subdirectory" message 
appears. 

8 Enter wordperfect to create a subdirectory for the 
WordPerfect files. 

9 Press Return to return to the Main Menu. 

1 0 Press Return to create another subdirectory. 

11 Highlight "ProDOS Pathname," then press Return 
to display the "Enter ProDOS Pathname" message. 

12Enter /hard disk name, again to display the "Enter 
name for new subdirectory" message. 

13 Enter any name (e.g., Linda) to create a personal 
subdirectory for your data files. 

14Press Return to return to the Main Menu. 

15 Highlight "Copy Files," then press Return to 
display the "Where is your source disk?" message. 

16 Press Return to enter the slot and drive number. 

17 Press Return to accept Slot 5, Drive 1 as the 
location of the source disk. 
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If Drive I is not displayed, use the Arrow keys to 
move to the drive number, then enter 1 . 

18 Highlight "ProD OS Pathname," then press Return 
to display the "Enter ProDOS Pathname" message. 

19 Enter the complete pathname of the WordPerfect 
directory: /hard disk name/wordperfect. 

20 Press Return to highlight "Some" of the files. 

Using the Arrow keys, move to each file except 
PRODOS and SYSTEM and press the Space Bar 
while that file is highlighted. A check mark is placed 
in front of the file. If you accidentally mark one of 
the two files listed above, press the Space Bar again 
to remove the check mark. 

When every file except PRODOS and SYSTEM is 
marked with a check mark: 

21 Press Return to begin copying. 

The message "Copying Complete" appears at the 
bottom of the screen when the / Utilities files have 
been copied into the WORDPERFECT subdirectory. 

22 Press Return to return to the Main Menu. 

You are ready to copy the /WordPerfect files into the 
WORDPERFECT subdirectory. 

1 Press Return to copy more files. 

2 Replace the /Utilities diskette in the drive with the 
/WordPerfect diskette. 

3 Press Return to enter the slot and drive number: 

4 Press Return to accept Slot 5, Drive 1 as the 
location of the source disk. 



5 Highlight the "ProDOS Pathname" message, then 
press Return. 

6 Enter /hard disk name/wordperfect for the 
destination. 

7 Press Return to copy "Some" of the files. 

Using the Arrow keys, move to each file except 
PROD OS and SYSTEM and press the Space Bar 
while that file is highlighted. A check mark is placed 
in front of the file. If you accidentally mark one of 
the two files listed above, press the Space Bar again 
to remove the check mark. 

When every file except PRODOS and SYSTEM is 
marked with a check: 

8 Press Return to start copying the files. 

9 Press Return again to confirm the destination 
disk. 

If a "File already exists" message appears, press 
Return to continue copying the WordPerfect file into 
the WordPerfect subdirectory. 

When the message "Copying complete" appears at the 
bottom of the screen: 

10 Press Return to return to the Main Menu. 

You are now ready to copy the /Word.Lists files into 
the WORDPERFECT subdirectory. 

1 Press Return to copy more files. 

2 Replace the /WordPerfect diskette in the drive with 
the /Word.Lists diskette. 

3 Press Return to enter the slot and drive number. 
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4 Press Return to accept Slot 5, Drive I as the 
location of the source disk. 

5 Highlight the "ProDOS Pathname" message, then 
press Return. 

6 Enter fhaI'd disk name /wordperfect for the 
destination. 

7 Highlight "All," then press Return to copy all the 
files on the disk. 

The message "Insert Destination Volume" appears. 

8 Press Return to begin copying. 

9 Press Return again to confirm the destination 
disk. 

When copying is complete, the "Copying Complete" 
message appears. 

10 Press Return to return to the Main Menu. 

11 Highlight "Quit," then press Return to begin 
exiting. 

12Press Return to confirm that you want to exit the 
SYSUTIL.SYSTEM file. 

13 Choose Quit from the File menu to exit the 
Utilities program. 

14 Turn off your computer. 



One or Two Disk 
Drives 

Hard Disk 

3 Start WordPerfect 

Once you have copied your diskettes, you are ready to 
start WordPerfect. Save your original WordPerfect 
diskettes in a safe place and use the working copies 
you have just made. 

To start WordPerfect on a computer with one disk 
drive, insert the ;WordPerfect disk into the drive (if 
you have two disk drives, the drive connected directly 
to the computer), and turn on the computer. 

When you first start WordPerfect, a macro named 
STARTMAC displays a screenful of information, then 
retrieves a document named READ.ME. Read 
through the information, then follow the steps below 
to have WordPelfect start with a clean screen rather 
than with STARTMAC after the first time. 

1 Choose Close from the File menu, then click on 
No twice to clear the screen. 

2 Choose Defaults from the File menu. 

3 Click on the "Execute STARTMAC on Startup" 
box to remove the "x" from the box. 

4 Click on OK to confirm the decision not to have 
STARTMAC executed each time you start 
WordPerfect. 

You are now ready to start typing. 

To start WordPerfect on a computer with a hard disk 
drive, boot your machine, then run the WP.SYS16 
program. 

When you first start WordPerfect, a macro named 
STARTMAC displays a screenful of information, then 
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retrieves a document named READ.ME. Read 
through the information, then follow the steps below 
to have WordPerfect start with a clean screen rather 
than with STARTMAC after the first time. 

1 Choose Close from the File menu, then click on 
No twice to clear the screen. 

2 Choose Defaults from the File menu. 

3 Click on the "Execute STARTMAC on Startup" 
box to remove the "x" from the box. 

4 Click on OK to confirm the decision not to have 
STARTMAC executed each time you start 
WordPerfect. 

You are now ready to start typing. 



4 Change Prefixes 

A prefix is the first part of a pathname. It includes at 
least the name of a diskette (volume), and sometime 
the name of a directory. Prefixes are used as shortcuts 
when using ProDOS. 

What you enter in response to any Pathname, Save, or 
Retrieve prompt determines whether or not the prefix 
is used. As a general rule, the default prefix is used 
when the first character you enter is not a slash (f). 
This is called a partial pathname. 

When you enter a complete pathname, the first 
character is a prefix number, prefix character, or a 
slash (f), and the prefix is not used (see Prefix in the 
Reference section for more details). 

The default prefix (0/ on the Prefix screen) is an 
important prefix inasmuch as it is the prefix on which 
files without specified prefixes are stored. 

The default prefix (Of) is originally set to the same 
prefix as the system prefix (If). The system prefix is 
set to where the WP.SYS 16 file is. If you do not want 
files that you create saved there, you must change the 
default prefix. 

To change the default prefix: 

1 Choose File Management from the File menu. 

2 Click on Prefix. 

3 Move the cursor to the default prefix (Of). 

4 Click on Change Prefix. 

5 Type the new prefix name, then click on OK. 

6 Click on Exit to exit the Prefix screen. 
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7 Press Esc to exit the File Management screen. 

On a one or two disk drive system, type "/Data" if you 
want to save and/or retrieve files from a disk called 
"/Data". 

On a hard disk system, type /hard disk 
name/personal directory name if you want to save 
and/or retrieve files from your personal directory. 

The macro prefix (number 4/ on the Prefix screen), 
points to WordPerfect's macros. You should also set 
the macro prefix before you save or invoke a macro 
(follow the steps above and use prefix 4/ to set the 
macro prefix). 

If you do not want to enter new default and macro 
prefixes each time you start WordPerfect, see Defaults 
in the Reference section. 



5 Select Printers 

You are now going to introduce your printer and 
printer card to WordPerfect. 

WordPerfect lets you select up to 3 printers and 3 
printer cards. You need to know the brand name of 
your printer and printer card (and sheet feeder, if you 
have one) before you begin. 

If your printer is not listed on the Printer Selection 
Menu or if you are using an Apple Laserwritel; please 
see Printer Troubleshooting in the Appendix. If you 
need further assistance, call one of the Technical 
Support numbers listed in the introduction to this 
section. 

To select your printers: 

1 Choose Printer Control from the Print menu. 

:2 Click on the "Select Printers" button. 

tUile Edit Search Print line Page Style Footnote Special 

Pr inter Select ion 
ImtmIlJl Pr inter Cords 

Slot 1...,1'--__ ---' Type of Forms@1.Continuous 
02. Hond fed 

~ CD 03.SheetFeeder 

The order a/printers on your screen may be 
different. 

I NSTI\LLAfiON 489 



t!90 SELECT I'FlII~TEI~S 

3 Click on the name of the printer you are using. 

Use the scroll box to scroll down the list. 

4 Click on the name of your printer card. 

5 Click on the "Slot" box, then type your printer slot 
number (this will almost always be 1). 

If you are using an Apple JIGS built-in serial port, 
make sure that the defaults are selected in the 
Control Panel (see your Apple JIGS Owner's Guide 
for information on the Control Panel). 

6 Click on the button corresponding to the type of 
forms you are using. 

If you are using Sheet Feeder forms, another selection 
menu will appear. Click on the name of the feeder 
you are using, then click on OK. Press Tab three 
times to move the cursor to the "Number of Sheet 
Feeder Bins" box, type the number of sheet feeder 
bins you have, then click on OK. 

7 If you use other printers, click on OK and define 
them by repeating the previous four steps. 

The number of the printer you are defining will 
appear at the top of the Printer Selection Menu. 



8 When you finish defining printers, click on OK 
until you see the Printer Control dialogue . 

• File Edit Search Print Line Page Stule Footnote Special 
Untitled 

I 
Priater Coatrol 

OJ Select Pr int Options CD Com I Print ing 

CD Display Printers CD "Go" (ResUllle Print ing) 

OJ Select Printers CD Pr int a Document 

(D£Xit CD Stop Printing 

Pr inter Information 

Page Humber: nla Remaining Copies: nla 

Pr inter Status: The pr inter is idle 

Doc 1 pg 1 Ln 1 Pos 18 r-

9 Click on Exit to exit the Printer Control dialogue. 

To test your printer: 

1 Type This is a test to see if my printer works. 

2 Choose Print from the Print menu. 

Hand-Fed Forms 
If you have specified hand-fed forms, your computer 
will beep. This is to remind you to insert a sheet of 
paper into the printer. 

1 Choose Printer Control from the Print menu. 

2 Click on the "Go (Resume Printing)" button to 
resume printing. 

The Select Printers step can be repeated at any time to 
change or add printers. However, to define your 
printer(s) so that you do not have to select it each time 
you start WordPerfect, see Defaults in the Reference 
section. 
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When you finish using WordPerfect, ALWAYS exit 
the program before turning off your machine. 
Turning off the machine before exiting may cause 
problems. 

1 Choose Close from the File menu. 

2 Click on No to continue exiting without saving the 
document. 

3 Click on Yes to exit WordPerfect. 



_________________ Appendix 





Printer Troubleshooting 

In order to support the largest number of Apple II 
systems, all printer information is stored on disk. 
This design makes WordPerfect compatible with 
virtually any system configuration. For simplicity, 
different files are used for each of the items specific to 
your system. These files are: 

Printer definitions: WP.PRINTER 
Printer card definitions: WP.CARD 
Printer font definitions: WP.FONT 
Sheet feeder definitions: WP.FEED 

A working copy of these files is located on the 
/WordPerfect diskette (volume); a second copy is on 
the /Utilities diskette (volume). When you select a 
printer, the printer and printer card definitions are 
loaded from the system prefix (ll) into your computer. 
The system prefix (II) will not be needed again unless 
you change the printer number. If you do this and 
WordPelfect cannot find the /WordPerfect diskette 
(volume), it will ask you to insert the /WordPerfect 
diskette (volume). 

There are about 200 printer definitions included with 
the program, although only 32 may be seen on the 
Printer Selection menu. If your printer is not on the 
list, check on the /Utilities diskette (volume) for 
additional definitions (i.e., WP.PRINTER.l, 
WP.PRINTER.2). Using the SYS.UTILS program on 
the fUtilities diskette (volume), copy one of these files 
onto your /WordPerfect diskette (volume) as 
WP.PRINTER. This will overwrite the current 
WP.PRINTER file, which can still be found on your 
/Utilities diskette (volume). If you cannot find your 
printer on the new Printer Selection menu, repeat 
these steps with another printer file. 
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Laserwriter or 
Laserwriter Plus 
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More printers may be defined by the time you read 
this, or your printer may be compatible with a 
different brand (most printers will at least print under 
the line printer definition). Read the following pages 
and then write or call before you try to define your 
own printers, cards, and fonts. 

WordPerfect Corporation 
Apple Support 
288 West Center Street 
Orem, UT 84057 

You may also contact us by telephone at (800) 321-
5906 or (801) 226-6800 during business hours or our 
Bulletin Board modem at (801) 226-1605 anytime. 

To use the LaserWriter or Laserwriter Plus with 
WordPerfect, the following steps are necessary: 

1 Copy the WP.FONT.1 file from the fUtilities 
diskette to the /WordPerfect diskette (or if you 
have a hard disk, to your WordPerfect directory) 
and rename it WP.FONT. 

2 Copy the WP.PRINTER.5 file from the /Utilities 
diskette to the /WordPerfect diskette (or if you 
have a hard disk, to your WordPerfect directory) 
and rename it WP.PRINTER. 

3 Copy the PSCRIPT.PS, INITLWRT.PS, and 
XONXOFF.PS files from the fUtilities diskette in 
the Laserwriter directory to the /WordPerfect 
diskette (or if you have a hard disk, to your 
WordPerfect directory). 

If you are using a Laserwriter Plus, you do not 
need to copy the XONXOFF.PS file. 

4 Select the Apple LaserWriter printer definition and 
the proper printer card (or the IIGS port). 



Your Printer Will Not 
Print 

5 Each time you turn on your printer for use with 
WordPerfect 2.0 for the Apple IIGs, it is necessary 
to download the file XONXOFRPS to your printer 
to tell it how to communicate with WordPerfect. 

If you do not use your printer with other programs, 
it will not be necessary to repeat step 5, even if you 
turn off the printer. 

If you are using a Laserwriter Plus, you do not 
need to do step 5. 

To download the file to the printer, begin with a new 
document, use the Insert Printer Command option in 
the Print menu and enter the name XONXOFRPS. 
Then, select File of Printer Commands, and click on 
OK. You have now created a document which will 
download the proper file to the printer for you. Select 
the line printer as your printer (only for this special 
document) and the proper card definition. Then, print 
the document. 

First check the message on the Printer Control screen. 
This screen shows the status of your printer from 
WordPerfect's point of view. 

Look at the Printer Status on the Printer Control 
menu. If the message is "Send a Go to resume 
printing," then click on the "Go (Resume Printing)" 
button. 

Check to make sure the printer is turned on, on-line, 
the cables are tightly plugged into both ends, paper is 
rolled in, and there is ample ribbon. Make sure the 
correct printer card slot was chosen when selecting 
printers. 

Other things you might try: 

"I Choose Printer Control from the Print menu. 

2 Click on the "Stop Printing" button. 

3 Turn the printer off, then on again. 
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Your Printer is 
Printing Very Slowly 

1\98 PRINTER TROUBLESHOOTING 

4 Click on the "Go (Resume Printing)" button to 
resume printing. 

If the printer still does not print: 

5 Click on the "Stop Printing" button. 

«) Click on the "Cancel Printing" button. 

7 Click on Exit to exit the Printer Control dialogue. 

8 Choose Print from the Print menu. 

If the printer still does not print: 

9 Click on the "Select Printers" button. 

1 0 Click on "Line Printer." 

11 Click on OK until you exit the Printer Selection 
dialogue. 

12 Click on Exit to exit the Printer Control dialogue. 

13 Choose Print from the Print menu to print the 
document. 

If the document prints under this printer definition, 
retrieve and print the PRINTER.TEST file found on 
the /WordPerfect diskette to see which features work 
and which features do not. 

Make sure the WordPerfect screen is visible while the 
printer is running instead of the Printer Control 
dialogue. While printing is possible from the Printer 
Control dialogue, you should not stay there. 



Your Printer is 
Printing Garbage 

Page Format 
Problems 

There are four general conditions in this category: 

Prints nothing but garbage 
Check that the cable is plugged in tightly at both 
ends. 
Check the dip switches on your printer and baud 
rate in the card definition. 
Turn the printer off and then on again. 
Check that the switch settings are correct (see 
your Printer Manual). 

Approximately every other character is garbage 
Check the parity switch on your printer and in the 
printer definition to make sure that it is correct. 

Prints garbage, loses characters, or goes into error 
state after printing part of the document correctly 

The printer cable may be incorrectly wired. 
The printer card definition is wrong. 

Prints garbage at top and bottom of page 
You told WordPerfect you have a sheet feeder 
(Select Printers) and you really do not. 
You have a sheet feeder but you chose the wrong 
one (Select Printers). 
The wrong printer was selected (Select Printers). 
An "Embedded Printer Code" was entered 
incorrectly and your printer thinks the characters 
are regular characters (Inselt Printer Command). 

The paper feeds incorrectly 
The sheet feeder may have been incorrectly 
defined. 
You may have specified continuous forms and you 
are hand feeding paper into the printer. 
You may have specified the wrong page length. 

Many page format problems are caused by unwanted 
codes. Search for codes you suspect are causing 
problems, such as margins, spacing, headers/footers, 
page numbering, etc., and delete them. 
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Double spacing; turn off any AUTO-LF (line feed), 
AUTO-SCROLL, or AUTO-CR (carriage return) 
settings on your printer. 

Line creep; many dot matrix printers can print up to 
80 characters on a line. If you print a line with more 
than 80 characters and spaces, it will wrap remaining 
characters to the next line. 

Superscripts and subscripts; sUbscripts on a printer 
with a tractor feed are sometimes able to move down 
but not back up again (use just the pinch rollers 
instead of the tractor feed). You may be able to 
change the printer definition (Printer Utility) to do 
superscripts and subscripts correctly. 

Bolding and underlining; many printers can do 
either double striking or shadow printing to highlight 
text. Use the Printer Utility to change shadow 
printing to enhanced bolding. 

If your printer is printing a series of underscores 
instead of a solid underline, look in your printer 
manual for the correct underline code and change the 
printer definition using the Printer Utility. 

Proportional spacing; some printers cannot do 
proportional spacing. If you are not sure if your 
printer will, check the following: 

Did you enter 10 for the pitch? 
Is there an "x" in the "Proportional" box? 
Did you select a proportional font? 
Did you turn off proportional spacing at your 
printer (let WordPelfect handle proportional 
spacing)? 



One and Two Disk 
Drives 

Hard Disk 

RAM Disk 

If you have 1 megabyte of memory or more in your 
Apple IIGs, you may want to direct WordPerfect's 
overflow and work files to a RAM disk. One reason 
for doing this would be to speed block cut and copy 
operations. 

Before directing the files to the RAM disk, select a 
RAM disk size on the Control Panel (see the Apple 
IIGS Owner's Manual for information on the Control 
Panel), turn off the computer, wait for 10 seconds, 
then turn on the compute1: 

On a one or two disk drive system: 

1 Delete the WP.DEFAULTS file on the 
/WordPerfect diskette. 

You must delete the WPDEFAULTS file to get 
WordPeJiect to askfor the location of the Work disk 
the next time you boot WordPeJiect. 

2 Exit WordPerfect. 

3 Reboot /WordPerfect. 

4 When WordPerfect asks you to enter the name of 
the Work disk, enter the prefix of your RAM disk. 

You may save the setting by using the Defaults feature 
(see Defaults in the Reference section). 

For a hard disk system: 

1 Run WordPerfect as you normally do. 

2 Delete the WP.DEFAULTS file from the 
/WordPerfect volume. 

3 Boot the /WordPerfect diskette. 
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4 When WordPerfect asks you to enter the name of 
the Work disk, enter the prefix of your RAM disk. 

You may save the setting by using Defaults (see 
Defaults in the Reference section), 



WordPerfect and ProDOS 

To understand how WordPerfect and ProDOS 
communicate, we need to establish some vocabulary 
and understanding about ProDOS. ProDOS stands for 
Professional Disk Operating System and is a program 
written by Apple Computer, Inc. When you turn on 
your computer, ProDOS tells the computer how to 
read from and write to the diskette in the disk drive. 
WordPerfect simply tells ProDOS what to read from 
and write to the diskette, and ProDOS does the rest. 
Some of the important ProDOS terms are defined 
below: 

Booting 
Booting is the process of loading ProDOS into 
memory. This is done by placing the disk you want to 
boot into drive 1 and turning on the power, or by 
pressing the Apple key, the Control key, and Reset 
key simultaneously (releasing the Apple key last). 

Directories 
A directory is a special file (often called a folder) that 
holds the names of a group of files. ProD OS uses 
directories to organize the files on a diskette (volume) 
or hard disk. 

When you organize your files into groups, each group 
becomes a directory. You first create a directory, then 
copy a group of filenames into the directory. 

You can also create a directory within a directory. 
Some applications refer to these as subdirectories. We 
refer to all directories, whether they are within another 
directory or not, as directories. 

To create a directory, use the Create option on the File 
Management screen (see Directories in the Reference 
section). 
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Filename 
A filename is the name given to a file on a diskette. 
To retrieve a certain document, you must know its 
filename. Filenames may be seen when you choose 
the File Management feature from the File menu. 

Path name 
A pathname consists of the location and name of a 
file. The pathname is required to save or retrieve a 
file. A complete pathname is written in the following 
format: 

/volume name/directory name/filename, 

or 

/volume name/filename. 

Prefix 
A prefix is the first part of a pathname. It includes at 
least the name of a diskette (volume) and sometimes 
the name of a directory. Prefixes are used as shortcuts 
when using ProDOS. 

What you enter in response to any Pathname, Save, or 
Retrieve prompt determines whether or not the prefix 
is used. As a general rule, the default prefix is used 
when the first character you enter is not a slash (/). 
This is called a partial pathname. When you enter a 
complete pathname, the first character is a prefix 
number, a prefix character, or a slash (/), and the 
default prefix is not used (see Pathname in this 
section). 

WordPerfect prefixes may be changed to any diskette 
(volume) by using- the Prefix option on WordPerfect's 
File Management dialogue. 

Volume name 
ProDOS keeps track of a diskette by the name given it 
when it is formatted (or renamed), not by the disk 
drive it is in. In order to use a certain diskette, you 
must know its name. 
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ASCII 

Baud 

Bit 

Block 

Boot 

Boot Prefix 

Byte 

Codes 

American Standard Code for Information Interchange 
is one of the standard formats for representing 
characters so that files can be shared between 
programs. 

The rate of speed (referred to as baud rate) at which 
information is sent between two computer devices. It 
is used, for example, when sending files to serial 
printers or across modems. 

A binary digit, the smallest storage unit for data in a 
computer. 

(1) A marked portion of your text which can be used 
with editing features such as Bold, Underline, etc.; (2) 
512 bytes. The File Management screen reports file 
size in blocks. 

To start your compute1: This can be done by turning 
off the computer, waiting a few seconds (to avoid 
hardware problems), then turning it on again. Booting 
can also be done by pressing the Apple, Control, and 
Reset keys simultaneously. 

The prefix pointing to the volume from which you 
booted your computer (*/ on the Prefix screen). 

The amount of space needed to store a single 
character (number, letter, or code). A byte generally 
represents 8 binary digits (bits). For example, if a 
character requires one byte of storage space, that one 
byte is translated to 8 bits when processed in the 
computer. 1024 bytes equals one ldlobyte (Kb). 

Symbols that control how documents appear on the 
screen and/or at the printer. Most WordPerfect 
functions insert codes into a document. These codes 
may change the appearance of text in a document 
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Continuous Forms 

Default Prefix 

Defaults 

Desk Accessories 

Device 

File Type 

Font 

Format 

Hand Fed 
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window. They appear as special symbols (usually in 
brackets) in the Codes window. 

Perforated computer paper that is fed automatically 
into a printer. 

The prefix pointing to the volume on which files will 
automatically be stored unless another prefix is 
specified (number 0/ the Prefix screen). 

The startup settings of WordPerfect (sometimes 
referred to as initial or factory settings). The initial 
formats may be changed, but will be reset to the 
default each time the program is started. (If you do 
not like a WordPerfect default setting, you can change 
it permanently using the Defaults feature.) 

Special-purpose programs that are available to the 
user regardless of which application is running (e.g., 
clock, calculator). 

An apparatus (e.g., disk drive) which transfers data to 
or from a computer. 

A convention assigned to the file, determined by the 
file's internal structure. The file type tells Word­
Perfect what to expect when retrieving the file. For 
example, WordPerfect looks at a file before retrieving 
to be sure it has a file type of WP or TXT. 

A print style. Dot matrix or laser printers may have a 
number of built-in fonts as well as font cartridges that 
can be inserted into the printer. Impact printers have 
print wheels or thimbles that can be changed. 

(1) A collective term for margins, spacing, pitch, page 
length, and in general, the visual appearance of the 
printed page; (2) the process of making a blank disk 
usable by the computer. 

The process of feeding single sheets of paper into the 
printer, one page at a time. 



Kilobyte (Kb) 

Macro 

Macro Prefix 

Memory (RAM) 

Merge 

Overflow Files 

Parallel Printer 

Pathname (complete) 

Path name (partial) 

Pitch 

Port 

1024 (2\0) bytes. 

A special file that remembers a series of keystrokes to 
be used latel: 

The prefix which points to the volume on which 
macros are stored (number 4/ on the Prefix screen). 

The working space for the program you are using. 
Anything in Random Access Memory (RAM) is 
erased when the power to the computer is turned off. 

Short for mail-merge. Inserts fields, files, and 
keyboard input into specific places in a form to 
automate and personalize letters, mailing labels, mass 
mailings, order forms, contracts, etc. 

Temporary files that use disk space to hold part of the 
document on your screen when it will not fit in 
memory. 

A type of printer that receives information from the 
computer through a parallel interface. 

The full path that ProDOS must follow to get to a 
specified file. A complete pathname always begins 
with a prefix number, a prefix charactel~ or a slash, 
includes the name of the volume, and ends with the 
name of a file. 

The part of a pathname which follows the prefix to 
create a complete pathname. A partial pathname 
never begins with a slash. 

Number of characters per inch. Pica is 10 pitch and 
Elite is 12. 

A connection device between a computer and another 
component like a printer or modem. For example, a 
printer cable is plugged into a port on the computer so 
information can be sent to the printer. 
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Prefix The first part of a pathname. It includes at least the 
name of the diskette (volume) and sometimes the 
name of a directory. 

Prefix Number A code used to represent a particular prefix. There are 
nine prefix numbers (*/, 0/, 1/, ... 7/). 

RAM Drive RAM or Dynamic Memory Drive. Uses memory 
(RAM) as if it were a disk drive. 

Serial Printer A type of printer that receives information from the 
computer by way of a serial interface. 

Sheet Feeder A device that feeds single sheets of cut paper (paper 
without perforations) into your printer. 

Slot Short for expansion slot. A place inside the computer 
where cards for disk drives, printers, etc., can be 
plugged in. 

System Library Prefix The prefix which points to the volume on which 
library files are located (number 2/ on the Prefix 
screen). 

System Prefix The prefix which points to the volume where 
WordPerfect originated (number 1/ on the Prefix 
screen). 

Tractor Feed A device that feeds continuous paper to a printer by 
means of tractor wheels turning through the perfory. 

Volume Another term for disk, either flexible or hard. Volume 
is a general term referring to a storage device. 

Work Prefix The prefix which points to the volume on which 
'overflow files are stored (number 3/ on the Prefix 
screen). 
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Adding Words, 428 
To Dictionary, 432 

Adjust, 226 
Advance, 245 

Down, 245 
Up, 245 

Advanced Features, 115 
Align 

Tab, 442 
Text, 442 

Alignment Character 
Change, 198 
Set, 442 

Append, 247 
Apple Laserwriter, 446 
Applications 

Merge, 363 
Arrow 

Keys, 271 
Mouse, 6 

Assembly 
Document, 228 

Automatic Page Break, 370 
Automatically Correct a Word, 94 

Bar 
Scroll, 7 
Title, 7 

Between Margins 
Center Text, 257 

Bin Number 
Sheet Feeder, 419 

Binding Width, 248,388 

Block, ii,249 
Delete, 287 
Print, 88 
Print Text, 387 
Save, 411 

Boilerplates 
Merge, 235 

Bold, 38,250 
Existing Text, 250 
Remove, 250 
Type Text, 250 

Booting, 453 
Box 

Close, 6 
Scroll, 270,412 
Size, 7 
Zoom, 7 

Break 
Automatic Page, 370 

Buffer 
Edit Size, 282 

AC Console, 202,365 
Cancel, 252 

Printing, 252 
Capitalization, 254 
Caps Lock, 40 
Case Conversion, 254,255 
Center, 38 

Existing Text, 258 
Heading, 69 
Page, 52,256 
Text, 257 
Text Between Margins, 257 



Chain to Macro 
I\G,365 

Chaining Macros, 155,351 
Chains 

Conditional Macro, 166,353 
Create Repeating Macro, 163 
Macro, 155 
Repeating Conditional Macro, 

175 
Repeating Macro, 161,352 
Simple, 351 

Change 
Alignment Character, 198 
Dictionary, 427 
Endnote Margins, 310 
Endnote Numbering 

Styles, 141 
Footer Margins, 324 
Footnote Margins, 310 
Footnote Numbering Styles, 

141 
Header Margins, 324 
Note Margins, 310 
Prefixes, 437 
Spacing, 120 
Underline Style, 69 

Changing 
Dictionary, 431 
Print Wheels, 303 

Character 
Change Alignment, 198 
Go To, 320 
Set Alignment, 442 

Check 
Location of a Word, 435 
Spelling, 90,424 
Spelling in Footers, 324 
Spelling in Headers, 324 

Choosing Features, 9 
Clean Screen, 260 

Clear 
Key, 12 
Window, 6 

Clicking, 270 
Clipboard,261 

Viewing, 261 
Close, 262 

Box,6 
Code(s), 16,263 

Delete, 24,283 
Merge, 365 
Screen, 283 
Show, 420 

Colors, 266 
Column(s) 

Center, 258 
Flush Right, 302 
Page Number Position, 376 

Combine 
Macros and Merges, 208 
Two Documents, 68 

Commands 
Printel; 390 

Common Word List 
Display, 435 

Complete Pathname, 380 
Conditional 

Chains, 353 
End of Page, 267 
Macro Chains, 166,353 
Repeating, 175 

CONFIG.sYSTEM, 457 
Console 

I\C, 202,365 
Control 

Cursor, 272,296 
Key, 12 
Printer, 392 

Conversion, Case, 254 



Convert, 268 
Case, 255 

CONVERT.SYS16,458 
Copies 

Print Number of, 388 
Copy, 275 

Diskettes, 426 
Sentence, 85 

Copy Diskettes 
Hard Disk, 430 
One Disk Drive, 426 
Two Disk Drives, 426 

Correct 
Overprinting Problem, 74 
Word Automatically, 94 
Word Manually, 97 

Count 
Repeat, 403 
Word,429 

Create 
Dictionary, 431 
Directory, 288 
Endnote Page, 138 
Endnotes, 136 
Footers, 322 
Footnote, 122,134 
Headers, 322 
Macro, 157 
Note, 305 
Repeating Macro Chain, 163 
Secondary File, 184 

Cursor, 6 
Control, 296 
Control with Features, 272 
Keys, 12 
Movement, 270 

Cut, 275 

AD Date, 199,365 
Date 

AD, 199,365 
Format, 276 
Insert, 49,276 
Merging, 277 
Text, 276 

Defaults, 278 
Define 

Macro, 148 
Delete 

Block,287 
Code(s),24,283 
Double Word, 95 
File(s), 65,285 
Key, 13 
Keyboard Equivalent, 431 
Multiple Tabs, 445 
Note, 307 
Tab,444 
Text, 49,286 
Words from Dictionary, 433 

Deleting 
With Features, 286 
With Keys, 286 

Dictionary, 430 
Add Words to, 432 
Change, 427,431 
Create, 431 
Delete Words From, 433 

Directories, 288,453 
Create, 288 
Full (Volume), 292 
Look,436 
Moving Through, 289 

Discontinuing 
Footers, 327 
Headers, 324 



Disk 
Print to, 389 
RAM,451 
Work,467 
Write Protected, 291 

Diskette(s), 32 
Copy, 426 
Copy on Hard Disk, 430 
Copy on One Disk Drive, 426 
Copy on Two Disk Drives, 426 
Formatting, 314 
Icon, 296 
Inserting, 33 

Display 
Common Word List, 435 
Fonts, 396 
Group of Files, 107 
Printers, 397 

Document(s) 
Assembly, 228 
Combine Two, 68 
Exit, 131 
Look,345 
Oriented, 8,312 
Retrieve, 48 
Save, 46 
Switch,440 
WordPerfect Look, 345 

Double 
Spacing, 61 
Word,427 

Double Word, 427 
Delete, 95 

Down 
Advance, 245 
Load a Font, 391 
Load a File, 391 

Drive(s), 32 
Hard Disk, 33 

One, 33 
Two, 33 

Duplicate 
Pathname, 291 
Volume, 291 

AE End of Record, 185,361,365 
Edit 

Buffer Size, 282 
File, 111 
Footnote, 140 

Edited Version 
Save As, 410 

Editing, 47,290 
Endnote, 306 
Footers, 323 
Footnote, 306 
Note, 306 

End ofField 
AR, 362,366 

End of Page 
Conditional, 267 

End of Record 
AE, 183,361,365 

Endnotes, 132,305 
Change Numbering Styles, 

141 
Create, 136,305 
Create Page, 138 
Delete, 307 
Edit, 306 
New Number, 307 
Print, 307 

Enter, ii 
Envelopes, 354,355 
Equivalents 

Delete Keyboard, 341 
Execute Keyboard, 340 



Keyboard, 337 
Preassigned Keyboard, 338 
Restoring Preassigned 

Keyboard, 341 
Saving Keyboard, 278,340 
User-Defined Keyboard, 339 

Error Messages, 291 
Esc Key, 13 
Execute 

Keyboard Equivalents, 340 
Macro, 152 
Merge, 194,363 
STARTMAC,281 

Existing Text 
Bold, 250 
Center, 258 
Flush Right, 302 
Underline, 455 

Exit 
Document, 131 
Speller, 98 
WordPerfect, 26,442 

Extended Tabs, 446 

AF Field Number, 189,365 
Feature Search, 293 
Features 

Advanced, 114 
Choosing, 9 
Cursor Control, 272 
Deleting With, 286 
Speller, 423 
WordPerfect, 9,429 

Field 
AR End of, 362,366 

Field Number 
AF,365 

Fields 
Moving Between, 274 

File Management, 293,299 
Options, 297 
Print, 387 
Retrieve, 406 
Screen, 295 

Filename, 454 
File(s) 

Create Secondary, 184 
Delete, 65,285 
Display Group, 107 
Down-Load, 391 
Edit, 111 
Invalid Type, 291 
Locked, 291,344 
Locking, 344 
Management, 106,293,299 
Management Options, 297 
Management Print, 387 
Management Retrieve, 406 
Management Screen, 295 
Ap Primary, 219,366 
Primary, 189,360 
Print, 113 
Rename, 113 
Retrieve Text, 406 
AS Secondary, 366 
Secondary, 184,361 
Size, 21,300 
Text Look, 345 
Unlocking, 344 
WordPerfect, 462 

Filing, 19,299 
Problems, 34 

Fill-in 
Forms, 316 

Flush Right, 301 
Font(s), 303 

Display, 397 



Down-Load, 391 
Test, 304 

Footers, 322 
Change Margins, 324 
Create, 322 
Discontinue, 324 
Edit, 323 
Page Numbers, 325 
Print, 324 
Spell-Check, 324 

Footnote(s), 117,132,305 
Change Numbering Styles, 

141 
Create, 122,134,305 
Delete, 307 
Edit, 140,306 
New Number, 307 
Options, 308 
Print, 307 
Too Many Lines in, 292 

Format Problems 
Page, 449 

Format(s), 8 
Adjust, 226 
Date, 276 
Page Problems, 449 
Save Settings, 278 
Settings, 278 
Suppress Page, 439 

Formatting, 55,312 
Diskette, 314 

Forms 
Fill-in, 316 
Hand-Fed, 315 
Type, 418 

Found 
Volume Not, 292 
Word Not, 426 

Full Text 
Print, 386 

Fundamentals 
Learning, 35 

/\G Chain to Macro, 365 
Garbage 

Printer Printing, 449 
Go To, 320 

Character, 320 
Page, 320 

Group of Files 
Display, 107 

H-Zone,331 
Hand-Fed Forms, 315 
Hanging Paragraph, 334,358 
Hard 

Hyphen, 328 
Space, 231 

Hard Disk, 33 
Copy Diskettes, 430 
Start WordPerfect, 5,435 

Headers, 322 
Change Margins, 324 
Create, 322 
Discontinue, 324 
Edit, 323 
Page Numbers, 325 
Print, 324 
Spell-Check, 324 

Heading 
Center, 69 

Help, 34,326 
Hints 

Learning, 31 
Home Keys, 271,327 



Hyphen 
Hard,329 
Soft,330 

Hyphenation, 18,329 
Off,330 
Zone, 331 

Hyphenation Zone, 331 

J 

Right Justification, 332 
Set, 331 

Icon 
Diskette, 296 

Ignore Word, 93 
Inch 

Lines Pel~ 59 
Indent, 120 

Left, 333 
Left/Right, 335 

Information 
Printel~ 393 

Initial Settings, 312 
Insert, 14 

Date, 49,296 
Diskettes, 33 

Installation, 419 
Check List, 423 
Introduction, 421 
Steps, 422 
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Lesson, 31 
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File Type, 291 
Nesting in Merge, 291 
Pathname, 292 
WP Machine Type, 292 

I/O Error, 292 
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On/Off,336 
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Zone,332 

Keyboard 
Equivalents, 337 
Merge, 362 
Selection, 9 

Keyboard Equivalents, 337 
Delete, 341 
Execute, 340 
Preassigned, 338 
Restore Preassigned, 341 
Save, 278,340 
User-Defined,339 

Key(s) 
Arrow, 271 
CleaI~ 12 
Control,12 
Cursor, 12 
Delete, 13 
Delete With, 286 
Esc, 13 
Home, 271,327 
Repeating, 14 
Return, 13 
Tab,13 
To Know, 12 
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Single-Width, 354 



Laserwriter 
Apple, 446 

Learning 
Fundamentals, 35 
Hints, 31 

Left 
Indent, 333 
Margin Release, 357 
Right Indent, 335 

Length 
Page, 374 

Lesson Introduction, 31 
Line(s) 

Per Inch, 59 
Status, 7 
Text, 59,342 
Too Many in Footnote, 292 

List(s),222 
Display Common Word, 435 

Location of Word 
Check, 435 

Lock, 254 
Caps, 40 
Number, 371 

Locked 
File, 291,344 

Long 
Filename Too, 291 

Look, 109,345 
Directories, 346 
Pictures, 346 
Up Word, 96,428,435 

Macro(s),147,347 
Chaining, 155,351 
Chains, 155 
Combing with Merges, 208 
Conditional Chains, 166,353 

Create, 157 
Create Repeating Chain, 163 
Define, 148 
Execute, 153 
AG Chain to, 365 
Name, 348 
Repeating, 350 
Repeating Chains, 161,352 
Repeating Conditional 

Chains, 175 
Restart, 174 
Save Prefix, 348 
Start, 160,349 
STARTMAC,4 
Stop, 349 

Mail Merge, 183 
Mailing Labels, 354 
Management 

File, 106,293,299 
Print File, 387 
Retrieve File, 406 

Manually Correct a Word, 97 
Margin 

Top, 452 
Margin Release 

Left, 357 
Margins, 57,359 

Change Endnote, 310 
Footers, 324 
Footnote, 310 
Headers, 324 
Note, 310 

Memo Merge, 196 
Menu 

Printer Control, 392 
Merge, 181,360 

Applications, 363 
Boilerplates, 235 
AC Console, 200,365 
Combine with Macros, 208 



Codes, 365 
AD Date, 365 
Date, 199,277 
Document Assembly, 228 
AE End of Record, 185, 

361,365 
Execute, 194,363 
AF Field Number, 189,365 
AG Chain to Macro, 365 
Glossary, 362 
Invalid Nesting, 291 
Keyboard, 362 
Mail, 183 
Memo, 196 
AN Next Record, 219,365 
AO Message, 202,365 
Ap Primary File, 219,366 
Primary File, 189,360 
AQ Quit, 366 
AR End of Field, 184,362,366 
AS Secondary File, 366 
Secondary File, 184,361 
AT To Printer, 218,366 
To Printer, 217 
AU Update Screen, 218,366 
AV Transfer, 366 
X Execute, 194 

Merge Codes 
AC Console, 200,365 
AD Date, 199,365 
AE End of Record, 185, 

361,365 
AF Field Number, 189,365 
AG Chain to Macro, 365 
AN Next Record, 219,365 
AO Message, 202,365 
Ap Primary File, 219,366 
AQ Quit, 366 
AR End of Field, 184 
AS Secondary File, 366 

AT To Printer, 218,366 
AU Update Screen, 228,366 
AV Transfer, 366 

Message 
AO, 202,365 

Messages 
Error, 291 

Mouse 
Arrow, 6 
Selection, 9 

Move, ii,368 
Paragraph, 80 
Text, 77 

Movement 
Cursor, 270 

Moving 
Back Through a 

Pathname, 298 
Between Fields, 274 
Through Directories, 289 

Multiple Tabs 
Delete, 445 
Set, 444 

AN Next Record, 219,365 
Merge, 378 

Name 
Macro, 349 
Search, 296 
Volume, 454 

Nesting 
Invalid Merge, 291 

New, 369 
Note Number, 307 
Page, 370 
Page Numbers, 128,379 

New Window 
Open, 123 



Next Record 
I\N, 365,378 

Not a ProDOS Volume, 292 
Not Found 

Volume, 292 
Note 

Create, 305 
Delete, 307 
Edit, 306 
New Endnote, 307 
New Footnote, 307 
New Number, 307 
Print, 307 

Number of Copies 
Print, 388 

Numbering 
Change Endnote Styles, 141 
Change Footnote Styles, 141 
Page, 377 
Restart Page, 126 

Number(s) 
I\F Field, 189,365 
Lock,371 
New Endnote, 307 
New Footnote, 307 
New Note, 307 
New Page, 128,379 
Of Copies Print, 388 
Pad,270 
Page, 117 
Page Column Position, 376 
Page in Footer, 325 
Page in Header, 325 
Page Position, 377 
Printer, 388 
Repetition, 403 

1\0 Message, 202,365 

Off 
Hyphenation, 330 
Justification, 336 

On 
Justification, 336 
Right Justification, 336 

One 
Drive, 33 

One Disk Drive 
Copy Diskettes, 426 
Start WordPerfect, 4,435 

Open, 372 
New Window, 123 

Options 
File Management, 297 
Footnote, 308 
Select Print, 388 

Oriented 
Document, 8 

Original Values 
Restoring, 281 

Orphan, 460 
Out 

Text, 448 
Over Columns 

Centel; 259 
Overprinting Problem 

Correct, 74 
Overstrike, 373 

I\p Primary File, 219,366 
Pad 

Numbel; 270 
Page 

Automatic Break, 370 
Center, 52,256 
Conditional End of, 267 
Format Problems, 449 



Go To, 320 
Length, 374 
New, 370 
New Numbers, 128,379 
Number Column Position, 376 
Number Position, 377 
Numbering, 377 
Numbers, 117 
Numbers in Footers, 325 
Numbers in Headers, 325 
Print, 25,386 
Restart Numbering, 126 
Suppress Format, 439 

Page Format 
Problems, 449 
Suppress, 439 

Paragraph 
Hanging, 334,358 
Move, 80 

Partial Pathname, 380 
Paste, 275 
Pathname, 19,380,454 

Complete, 380 
Duplicate, 291 
Invalid, 292 
Moving Back Through, 298 
Partial, 380 
Save, 280 

Periodical Saving, 21 
Pictures 

Look, 346 
Pitch, 57,382 
Position 

Page Number, 377 
Page Number Column, 376 

Preassigned Keyboard 
Equivalents, 338 

Restoring, 341 
Prefix, 19,383,454 

Change, 437 

Saving, 280 
Saving Macro, 348 
Screen, 384 
System, 33 

Preview WordPerfect, 22 
Primary File, 189,360 

I\P,219,366 
Print, 45,386 

Block, 88 
Block of Text, 387 
Change Wheels, 303 
File, 113 
File Management, 387 
Footers, 324 
Full Text, 386 
Headers, 324 
Number of Copies, 388 
Options, 388 
Page, 25,386 
Printer Will Not, 447 
Select Options, 388 
Selected Pages, 386 
To Disk, 389 
Wheels, 399 

Print Options 
Select, 388 

Print Wheels 
Change, 303 

Printer 
Commands, 390 
Control, 392 
Information, 393 
Merge To, 217 
Numbel; 388 
Printing Garbage, 449 
Printing Too Slowly, 448 
Problems, 34 
I\T To, 218,366 
Troubleshooting, 18,445 
Will Not Print, 447 



PRINTER.SYSTEM, 458 
Printers 

Display, 397 
Select, 395,439 

Printing, 18 
Cancel, 252 
Notes, 307 
Stop, 436 

Printing Garbage 
Printel~ 449 

Printing Too Slowly 
Printer, 448 

Problem(s) 
Correct Overprinting, 74 
Filing, 34 
Page Format, 449 
Printer, 34 

ProDOS and WordPerfect, 453 
Proportional Spacing, 304,398 
Protected 

Disk Write, 291 

AQ Quit, 366 
Quit, 400 

AQ,366 

AR End of Field, 184,362,366 
RAM Disk, 451 
Record 

AE End of, 185,361,365 
AN Next, 219,365,378 
AR End of, 184 

Recover, 401 
RECOVER.SYSTEM, 459 
Release 

Left Margin, 357 

Remove Bolding, 250 
Rename File, 113 
Repeat Count, 403 
Repeating 

Chains, 352 
Conditional Macro 

Chains, 175 
Create Macro Chains, 163 
Keys, 14 
Macro, 350 
Macro Chains, 161,352 

Repetition Number, 403 
Replace, 124 

Word, 101 
Reports, 222 
Restart 

Macro, 174 
Page Numbering, 126 

Restoring 
Original Values, 281 
Preassigned Keyboard 

Equivalents, 341 
Retrieve, 405 

Document, 48 
File Management, 406 
Text, 261 
Text Files, 406 

Return, 407 
Key, 13 

Rewrite Screen, 408 
Right 

Flush, 301 
Justification, 52 
Justification and Hyphenation 

Zone, 332 
Justification On, 336 

AS Secondary File, 366 



Save, 409 
Block,411 
Document, 46 
Format Settings, 278 
Keyboard Equivalents, 

278,340 
Macro Prefix, 348 
Pathnames, 280 
Periodical, 21 
Prefixes, 280 
Secondary File, 188 

Save As, 410 
Edited Version, 410 

Screen 
Clean, 260 
Codes, 283 
File Management, 295 
Prefix, 384 
Rewrite, 408 
AU Update, 366 

Scroll 
Bar, 7 
Box, 270,412 

Search, 273,414 
And Replace, 416 
Feature, 293 
Name, 296 
Word, 108,461,465 

Secondary File, 184,361 
Create, 184 
AS,366 
Save, 188 

Select 
Print Options, 388 
Printers, 395,439 

Selected Pages 
Print, 386 

Selection 
Keyboard,9 
Mouse, 9 

Sentence 
Copy, 85 

Set 
Alignment Character, 442 
Hyphenation Zone, 331 
Multiple Tabs, 444 
Tab,444 

Settings 
Initial, 312 
Save Format, 278 

Sheet Feeders, 418 
Bin Number, 419 

Show Codes, 420 
Simple Macro Chains, 351 
Single Spacing, 72 
Single-Width Labels, 354 
Size 

Box, 7 
Edit Buffer, 282 
File, 21,300 

Slowly 
Printer Printing, 448 

Soft Hyphens, 330 
Space 

Hard,321 
Spacing, 422 

Change, 120 
Double, 61 
Proportional, 304,398 
Single, 72 

Spell-Checking, 90,424 
Footers, 324 
Headers, 324 

SPELL.SYSTEM, 459 
Speller, 423 

Exit, 98 
Features, 423 
Start, 92,423 
Utility, 430 
Word Search, 461 



Speller Utility, 430 
Start, 430 

Start 
Macro, 160,349 
Speller, 92,423 
Speller Utility, 430 
Thesaurus, 99,449 
WordPerfect, 4,435 

Start WordPerfect, 4,435 
Hard Disk, 5,435 
One Disk Drive, 4,435 
Two Disk Drives, 4,435 

STARTMAC Macro, 4,350 
Executing, 281 

Status Line, 7 
Stop 

Macro, 349 
Printing, 436 

Stops 
Tab,57 

Style(s) 
Change Endnote 

Numbering, 141 
Change Footnote 

Numbering, 141 
Change Underline, 69 
Underline, 456 

Subscript, 438 
Superscript, 438 
Suppress Page Format, 439 
Switch Documents, 440 
SYS,UTILS, 459 
System Prefix, 33 

AT To Printel; 218,366 
Tab 

Align, 442 
Delete, 444 

Key, 13 
Set, 444 
Stops, 57 

Tabs, 446 
Delete Multiple, 445 
Extended, 446,445 
Set Multiple, 444 

Terms 
Thesaurus, 449 

Testing Fonts, 304 
Text 

Align, 442 
Bold Existing, 250 
Center, 257 
Center Between Margins, 257 
Center Existing, 258 
Date, 276 
Delete, 49,286 
Flush Right Existing, 302 
Lines, 59,342 
Move, 77 
Out, 448 
Print Block, 387 
Print Full, 386 
Reviewing, 261 
Type Bolded, 250 
Underline Existing, 455 

Text Files 
Look,345 
Retrieve, 406 

Thesaurus, 99,449 
Start, 100,449 
Terms, 449 
Use, 450 

Title Bar, 7 
To 

Go, 320 
To Printer 

AT,366 
Too Many Lines in Footnote, 292 



Top Margin, 452 
Transfer 

AV,366 
Troubleshooting, 66 

Printer, 18,445 
Two Disk Drives 

Copy Diskettes, 426 
Start WordPerfect, 4,435 

Two Documents 
Combine, 68 

Type,ii 
Bolded Text, 250 
Invalid File, 291 
Invalid WP Machine, 292 
Of Forms, 418 

Typing, 14,37 
Typeover, 14,454 

AU Update Screen, 228,366 
Underline, 38,455 

Change Style, 69 
Style, 456 

Underlining, 455 
Existing Text, 455 

Unlocking a File, 344 
Up 

Advance, 245 
Update Screen 

AU, 366 
User-Defined Keyboard 

Equivalents, 339 
Using the Thesaurus, 450 
Utilities, 456 
Utility 

Speller, 430 
Start Speller, 430 

AV Transfer, 366 
Values 

Restoring Original, 281 
Version 

Save As Edited, 410 
Viewing the Clipboard, 261 
Volume, 32 

Directory Full, 292 
Duplicate, 291 
Name, 454 
Not a ProDOS, 292 
Not Found, 292 

Wheels 
Changing Print, 303 
Print, 399 

Widow/Orphan, 460 
Width 

Binding, 248,388 
Wildcards, 461 
Window 

Clear, 6 
Open New, 123 

Word 
Add,428 
Add to Dictionary, 432 
Automatically Correct, 94 
Check Location, 435 
Correct Automatically, 94 
Correct Manually, 97 
Count, 429 
Delete Double, 95 
Delete from Dictionary, 433 
Display Common List, 435 
Double, 427 
Ignore, 93 



List, 435 
Look Up, 96,428,435 
Manually Correct, 97 
Not Found, 425 
Replace, 101 
Search, 108,461,465 
Wrap, 42 

Word List 
Display Common, 435 

Word Search 
Speller, 461 

WordPerfect 
And ProDOS, 453 
Exit, 26,442 
Features, 9,249 
Files, 462 
Look at Document, 345 
Preview, 22 
Start, 4,435 

Work Disk, 467 
Wrap 

Word,42 

X Execute Merge, 194 

Zone 
H,331 
Hyphenation, 331 
Hyphenation and Right 

Justification, 332 
Set Hyphenation, 331 

Zoom Box, 7 



---- Report Form 

We are constantly improving our software and documentation. If 
there are suggestions you would like to make with regard to 
either the software or documentation, fill out this form and send 
it to: 

WordPerfect Corporation 
Product Development 
288 W. Center Street 
Orem, Utah 84057 

If you are reporting errors in the documentation, please indicate 
the section and page number. If you are reporting a software 
problem, please include a diskette with the problem file and a 
written detailed description. 

Productname ______________________________________ _ 

Manual version number (see back of title page) _____ _ 

Software version number and date ______________________ _ 

Computer ________________________________________ _ 

yourname ________________________________________ _ 

Address __________________________________________ _ 

Phonenumber ____________________________________ _ 

Suggestions: 








