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ABOUT SOUNDACE

Thank you for your purchase of SoundAce.

SoundAce is a single-channel audio digitizer for the
Apple 1IGS. When connected to an audio source,
SoundAce can record sound for subsequent editing,
playback, and storage on disk.

In addition to the hardware, SoundAce comes with
friendly, easy-to-use Macintosh-like software. The soft-
ware allows you to record sounds, edit them, play them
back, and save them on disk. Editing functions include
cut & paste, echo, pitchbend, reversal, and mixing.

If you're a programmer, you can use these sounds to
add a new dimension to your programs. If you're not a
programmer, you can enjoy the entertaining and edu-
cational process of editing sound.

SYSTEM REQUIREMENTS

To use SoundAce, you'll need the following equipment:

Apple lIGS computer with at least 512K memory
Monochrome or color monitor
3.5 inch disk drive

In addition to the computer system, you’ll need an audio
source. For a description of audio sources, see page 6.
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Memory Requirements

As stated earlier, you'll need at least 512K of memory
to use SoundAce. However, to take advantage of all of
SoundAce’s capabilities, you'll need at least 768K.

If you have 512K of memory, you will have only one
track to work with and you won't be able to use Undo or
Pitchbend.

If you have more than 512K, but less than 768K,
SoundAce will adjust to the memory and provide what
it can, starting with one level of Undo and Pitchbend,
continuing to another track, and finally the addition of
more levels of Undo (up to 3 total).

If you have 768K or more, you should have nothing to
worry about.

When you start SoundAce, it will tell you what limita-
tions, if any, exist for your amount of memory.

Also, please keep in mind that RAM disks, other pro-
grams, and Desk Accessories may reserve memory for
their use, making that memory unavailable to Soun-
dAce.

INSTALLING SOUNDACE

The following text explains how to install SoundAce in
your Apple lIGS.
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1) Make sure the Apple lIGS power switch is turned off,
but leave the power cord plugged into a grounded
outlet. This keeps your computer system grounded.

2) Remove the Apple IIGS lid. The easiest way to re-
move the lid is to wrap your hands around the rear
corners of the case and hold the lid latches in with
your index fingers while you push up on the lid with
your thumbs. When you feel the lid release, lift it all
the way off the case and put it to one side.

3) Take the SoundAce hardware out of the box and re-
move the protective foam from the connectors on
the top and bottom.

4) Touch the power supply case inside the computer
to discharge any static electricity that may be on
your clothes or body.

5) One of the connectors on SoundAce has 16 pins
and is found on the bottom side of SoundAce (the
side without writing). Carefully insert this connector
into the Game I/O Socket (found near the back of
the computer, marked “Game”). When you insert
SoundAce, the 2 or 7-wire cable should exit toward
the front of the computer. Be sure that all sixteen
pins plug into their appropriate holes, and that
SoundAce is firmly pressed into the socket, espe-
cially the end toward the back of the computer. See
figures 1 & 2 on page 4

6a) If you purchased SoundAce hardware version 1.1
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Figure 2
Inserting SoundAce

Figure 1
Game I/0 Socket

Figure 3
SoundAce 1.1 7-Wire Cable

Figure 4
SoundAce 1.0 2-Wire Cable

Figure 5
Audio Cable Exiting Computer

Figure 6
SoundAce Fully Installed
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(box marked, "WITH 2nd CONNECTOR"), use the
following connection procedure:

With SoundAce firmly inserted, look toward the
front of the computer. Near the Memory Expansion
Slot, there’s a 7-pin “Molex” connector (marked
“J25”). Gently press the 3-wire SoundAce cable
(red) over the three frontmost pins of the Molex
connector. Then press the remaining 4-wire cable
(white) over the four remaing pins. See figure 3

5b) If you purchased SoundAce hardware version 1.0

7)

8)

(box marked, "WITHOUT 2nd CONNECTOR"), use
the following connection procedure:

With SoundAce firmly inserted, look toward the
front of the computer. Near the Memory Expansion
slot, there’s a seven-pin “Molex” connector (marked
“J25”). Gently press the 2-wire SoundAce cable
connector over the two frontmost pins of the Molex
connector. See figure 4

Bring your audio source cable through the com-
puter’s back panel and plug it into the round con-
nector on the left side of SoundAce (marked “Audio
In”). Because it’s attached underneath, the Audio In
connector may be difficult to see when SoundAce is
plugged into the computer. See figure 5

Replace the Apple lIGS lid by laying the front edge
of the lid in the groove in the front of the lIGS case
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and lowering the back edge of the lid into place.
Press down on the back corners of the lid until you
hear the latches click shut.

CONNECTING AN AUDIO SOURCE

For SoundAce to work, you must supply an audio
source. An audio source is simply a device that pro-
duces an audio output, such as a stereo or television.

For the technically inclined, the source must supply a
signal that is 2.5 volts peak-to-peak.

For those of you not so technically inclined, you may
use the headphone or external speaker (“ext. spkr.”)
output of most radios, cassette players, televisions, etc.

When connecting an audio source, you’ll need a cable
that has a % inch (“miniature”) phono plug to connect
to SoundAce. The other end of the cable should have
whatever connector is necessary for your particular au-
dio source (usually another % inch connector).

When connecting your source, make sure that the
volume is set to zero. Starting with a high volume could
damage SoundAce and your computer. Although
SoundAce has circuitry to protect against such damage,
it’s a good idea to avoid overloading. When you have
the SoundAce software running, you can make several
recordings with different volume settings until you
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achieve good sound quality.

If you do not have an audio source, or you are unsure
about what to use, we suggest the following parts for
voice and general use, available at your local Radio
Shack electronics store:

Part #33-1054A Microphone $4.99
Part #277-1008B  Amplifier 11.95
Part #42-2420 6 Foot Cable 2.29
Part #23-523 9 Volt Battery 0.99

To use these parts, first open the amplifier and insert the
battery, then plug the larger microphone plug (there are
two) into the amplifier’s “Input” connector. Plug one end
of the cable into the amplifier’s “Ext. Spkr.” connector
and plug the other end of the cable into SoundAce. See
figure 4 below

As with any audio source, you’ll need to make several
recordings with the SoundAce software to determine a
volume setting that will give good quality sound.

USING THE SOUNDACE SOFTWARE

The SoundAce software is designed using a friendly,
easy-to-use “mouse and windows” environment, much
like the Apple Macintosh. Using the software should be
fun and intuitive. However, it is assumed that you al-
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ready know how to execute the basic functions of your
Apple lIGS, such as starting the computer, using the
mouse, starting a program, making menu selections,
opening & saving documents, etc. If you are unfamiliar
with these functions, we strongly suggest that you read
the owner’s manuals that came with your computer be-
fore proceding.

File Operations

Opening a new sound file

When you start SoundAce, two empty tracks appear on
the screen ready to accept audio input, either from your
audio source or from files previously saved on disk. If
you have closed one or both tracks,.you may open a
new track by selecting New from the File menu.

Opening an existing sound file from disk

To open an existing sound file from disk, first select
(click on) the track you wish to place the file into, then
choose Open from the File menu. When you have
chosen the file to open, SoundAce will load the file into
the active track (the track selected before Opening). If
the file is longer than the track (the file was created with
a program other than SoundAce), SoundAce will load
enough to fill the track, ignoring the rest. If the file is
shorter than a full track, SoundAce will load what it can
and clear the remainder of the track.
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Saving a sound file to disk

Once you have recorded and edited sounds, you may
want to save them on disk. To save a track, select the
track and choose Save As from the File menu. Soun-
dAce will ask for a file name and then save the selected
track on disk.

If nothing is highlighted in the selected track, SoundAce
will save the entire track. If something is highlighted,
SoundAce will save only the highlighted area.

If you've already given a file name in a previous Save
As operation, you may choose Save instead of Save
As. If you choose Save, SoundAce won't ask for a file
name; instead, it will use the previous name.

Closing a sound file

Once you're finished using a particular track, you may
close it by choosing Close from the File menu. Close
clears the track and removes it from the screen. If you
made any changes to the track since the last Save op-
eration, SoundAce will ask if you want to save changes
before closing.
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Recording

Starting the recording process

To start recording from your audio source, select the
track you wish to record into, turn on your audio source,
and choose Start Recording from the Record menu.

SoundAce will record the entire track, during which time
the mouse will be inoperative (SoundAce shuts down
certain activities to maintain good recording quality).

If anything was playing when Start Recording was
chosen, the playback operation will be cancelled and re-
cording will start.

When recording has stopped, the new recording will be
graphed in the active track. :

Stopping the recording process

If you need to stop the recording process early, you may
do so by pressing the ESC key on the keyboard.
Setting recording speed

SoundAce has three different recording ‘speeds for dif-
ferent needs: Slow, Medium, and Fast. ’

The speeds control how quickly SoundAce uses up a
track while recording. Faster speeds give less time to
record but yield better quality. If you're recording low
pitch sound, such as a man’s voice, Slow or Medium will
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probably do. If you're recording music, you'll probably
want to use Medium or Fast.

Slow speed gives about 8 seconds of recording, Medium
gives about 6 seconds, and Fast gives about 4 seconds.

Adjusting source volume for best recording quality

As mentioned earlier in this manual, you may need to
make several recordings before you find the best vol-
ume setting for your particular audio source. The best
method of finding the optimal setting is to try a record-
ing at a low volume, then playback the recording. If the
recorded sound is faint, increase the volume slightly and
try again.

If the volume is too high, you'll hear and see “clipping,”
an effect that occurs when the system is unable to
handle the incoming volume, and therefore starts cut-
ting off parts of the sound wave. Clipping sounds like
interference or distortion, and worsens as the volume in-
creases over the system’s limit. Clipping can be seen on
SoundAce’s graphs as sound waves flattened or
squared at the top and/or bottom.

To achieve the best sound quality, the volume of your
source should be adjusted as high as it will go without

clipping.
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Playback

Starting the playback process

To start playback of a recorded sound, select the track
to play and then choose Start Playback from the
Playback menu.

If nothing is highlighted in the selected track, SoundAce
will play the entire track. If something is highlighted,
~ SoundAce will play only the highlighted area.

If something was already playing when Start Play-
back was chosen, the previous play operation will be
cancelled and the new one started.

Unlike the recording process, playback does not inter-
rupt the mouse or other operations.

Normally, SoundAce will play through the Apple lIGS’s
internal speaker. However, if you want better quality and
easier listening, you may consider using an external
speaker/amplifier, such as the Bose speakers com-
monly seen with the computer at Apple dealers.

Stopping the playback process

To stop playback, choose Stop Playback from the
Playback menu. Unlike the recording process, press-
ing ESC has no effect.
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Setting the playback speed

Like record, playback has Slow, Medium, and Fast
speeds.

If a sound is played at the same speed at which it was
recorded, it will sound the same as the original. How-
ever, if the playback speed is different than the record
speed, the recording will sound slower or faster than the
original. Playing a sound at a speed slower than the
recording speed will cause the playback to be fast and
high-pitched, m ch like playing a 45 RPM record at 33
RPM. Playing a sound at a speed faster than the record-
ing speed will cause the playback to be slow and low-
pitched.

Setting auto-repeat

To make SoundAce repeatedly play a selection, choose
Auto-Repeat from the Playback menu. Every subse-
quent playback will continuously repeat until stopped
by choosing Stop Playback.

To turn off the repeating option, simply choose Auto-
Repeat again.

Editing

{ndo

If you decide you don’t like something you’ve done, you
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may undo it by choosing Unde from the Edit menu.
SoundAce will undo whatever you did and redraw the
track in its previous form.

Depending upon the amount of memory in your com-
puter, you may have up to three Undo levels, allowing
you to undo the last three changes.

When SoundAce is started, it will display the number of
Undo levels available for your amount of memory.

Cut l

Like a word processor, SoundAce allows you to cut and
paste selections. Of course, instead of words, you'll be
cutting and pasting sections of sound.

To cut a section of sound from a track, highlight the area
to be cut and choose Cut from the Edit menu. The sec-
tion will be removed and stored in memory until the next
Cut or Copy.

Copy

Choose Copy from the Edit menu to copy a highlighted
section of sound. The section will remain in its track and
in memory until the next Cut or Copy.

Paste

Choose Paste from the Edit menu to paste whatever
was stored by a Cut or Copy into the currently active
track. If a cursor is present when Paste is chosen, the
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pasted sound will be inserted starting where the cursor
is and the remainder of the track will be pushed to the
right; any part of the track “pushed off the edge” is lost.

If part of the track is highlighted when Paste is chosen,
the pasted sound will fill as much of the highlighted area
as possible, but not beyond the highlighting.

After a paste operation, the cursor is moved to the end
of the pasted area, ready for another paste.

Clear

To quickly clear an area, highlight the area and choose
Clear from the Edit menu.

Select All

Select All allows you to easily select an entire track for
editing. With the cursor or highlighting present in the de-
sired track, choose Select All from the Edit menu.

Adding Echo

Choosing an echo setting

SoundAce has the ability to add echo to your recorded
sounds. There are ten various echo settings, ranging
from “Cement Pipe” to “Grand Canyon.”

Shorter echo settings give a hollow, pipe sound, while
longer settings produce the sound of being in a large
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room.

To echo part of your recording, highlight the appropri-
ate area and choose the desired echo setting from the
Echo menu.

Setting echo fade-out

Echo fade-out, when activated, causes all subsequent
echos to fade out beyond the highlighted area, as in real
life. If you want your echos to absolutely stop at the end
of the highlighted area, turn off fade-out by choosing
Fade-Out from the Echo menu.

When you start the SoundAce software, Fade-Out is
automatically on.

Changing the Pitch

Choosing a pitchbend offset

SoundAce has the ability to change the pitch of your
recorded sounds without affecting the playback time.
This process is meant as an effect only, as it introduces
some distortion.

There are four various pitchbend settings, ranging from
“Martian” to “Cheerleaders from Beyond.”

As their names suggest, Martian gives a high-pitched,
treble sound, while Cheerleaders from Beyond gives a
low-pitch, deep bass sound.
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To pitchbend part of your recording, highlight the ap-
propriate area and choose the desired pitchbend setting
from the Pitchbend menu.

As mentioned in the Memory Requirements section of
this manual, Pitchbend may be unavailable, depending
upon the amount of memory in your Apple IIGS.

When SoundAce is started, it will display a message de-
scribing the limitations, if any, that exist for your amount
of memory.

Changing Direction

Reverse

To reverse a section of sound, highlight the area to be
reversed and choose Reverse from the Direction
menu. When the reversed area is played, it will play
backwards.

For an interesting movie effect, select an area, reverse
it, echo it (“New York Subway” echo works well), and
re-reverse it. When played back, the original recording
will play normally, but the echos will come before the
sounds that created them.
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Mixing Two Selections

Mix

SoundAce can mix two selections to create the illusion
of multiple people or sounds.

To mix two selections, highlight the first selection and
choose Copy from the Edit menu. Then highlight the
second selection and choose Mix from the Mix menu.
Both selections will be mixed in a 50/50 ratio. The
mixed result will replace the second selection.

If one selection is shorter than the other, mixing will stop
at the end of the shorter selection.

QUITING SOUNDACE

When it's time to tend to more pressing duties, you may
quit SoundAce by choosing Quit from the File menu.
SoundAce will return to the point from which it was
started, usually the Finder.

LIMITED WARRANTY

Parallax, Inc. warrants the SoundAce hardware against
defects in materials and workmanship for a period of
five (5) years from the date of purchase.

If you discover a defect, Parallax will, at its option, re
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pair, replace, or refund the purchase price of the prod-
uct at no charge to you, provided that you return it with
a copy of the bill of sale to Parallax within the warranty
period.

This warranty does not apply if the product has been
modified of has been damaged by accident, abuse, or
misuse.

DISCLAIMER

Parallax is not responsible for special, incidental, or
consequential damages resulting from any breach of
warranty, or under any legal theory, including lost prof-
Its, downtime, goodwill, damage to or replacement of
equipment and property, and any costs of recovering,
reprogramming, or reproducing any program or data
stored in or used with Parallax products.
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